Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old December 4th, 2012, 12:55 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Emails

I have having trouble with my emails. When I send what I think is a complete email the recipients are receiving a blank email and some recipients ave been unable to open my emails to them? Any ideas why or what I need to do to resolve this? Look forward to any help you can give me. Thank you.

Advertisements
Sally D is offline  
Last edited by Sally D; December 4th, 2012 at 12:55 PM. Reason: Forgot to mention I am SG S2 user!
Reply With Quote
sponsored links
Old December 4th, 2012, 02:13 PM   #2 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,423 Times in 2,163 Posts
Default

First off welcome to the forums!

What email app are you using? Are you sure it is set up correctly?

Otherwise, if it is Gmail, are you sure you are hitting the right thing or filling in the correct areas when writing the email up?
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
Old December 4th, 2012, 02:43 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using the email that is already set up on the phone. This problem has only been happening within the last 2 months.
Sally D is offline  
Reply With Quote
Old December 4th, 2012, 07:48 PM   #4 (permalink)
New Member
 
cavifl45's Avatar
 
Join Date: Dec 2011
Location: South Florida
Posts: 3
 
Device(s): Samsung Galaxy S2, Samsung Galaxy S3, Google Nexus 7
Carrier: Tmobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to send an email to your own email (try to send more than one, i.e yahoo, gmail, etc)... and see if you get same results
cavifl45 is offline  
Reply With Quote
Old December 4th, 2012, 10:29 PM   #5 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sally D View Post
I am using the email that is already set up on the phone. This problem has only been happening within the last 2 months.
I had the same experience with my Yahoo! e-mails. My native e-mail app gave me the same problems, so I installed Yahoo!'s e-mail app. No more problems.
Dincman is offline  
Reply With Quote
Old December 5th, 2012, 11:28 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sent email to myself, my google account and my husband's account. All received the message ok on our mobiles and our pcs. Help!!!
Sally D is offline  
Reply With Quote
Old December 5th, 2012, 11:30 AM   #7 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,423 Times in 2,163 Posts
Default

Sally who is the provider for your email?
Digital Controller is offline  
Reply With Quote
Old December 5th, 2012, 05:53 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

btinternet, but using app that was already set up with the phone.
Sally D is offline  
Reply With Quote
Reply
Tags
blank, email, open


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.