Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old December 13th, 2012, 12:55 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default [Help] App icon problem

Hi guys,

I used to be an iphone 5 user,
but i just got my note 2 3 days ago and I love it soooo much.

i got a problem which bug me a lot..
I downloaded a few apps from play store, and place the icon on the home screen. few minutes later, the og icon changed to android bot icon for some reason, and with "loading" as the label..

I tried to uninstall and re-install, but it didn't work,,

This happened after I had mounted in the micro-sd card.
Then I un-mounted and re-install the apps again, still the same..

Do anyone have the same problem?
how can i solve this?

Thanks
Alex

Advertisements
alexfree05 is offline  
Reply With Quote
sponsored links
Old December 13th, 2012, 02:04 PM   #2 (permalink)
Junior Member
 
AndroidWallies's Avatar
 
Join Date: Dec 2012
Gender: Male
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Sounds weird, does it also happen with the default launcher or is it related to GO Launcher EX?
AndroidWallies is offline  
Reply With Quote
Old December 13th, 2012, 02:14 PM   #3 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,585
 
Device(s): Moto X 16 GB Cricket Wireless®/ Stock Galaxy Note 10.1 ®
Carrier: Crickets Wireless ®

Thanks: 6,606
Thanked 7,051 Times in 4,160 Posts
Default

Alex, I merged your identical post here, we prefer no cross posting, if for some reason you find you are not getting enough views and responses here simply drop me a line and I will move it to the Android Lounge for you.
__________________


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.

CRICKET Referral Program Bonus $ PM me if you need a referral



DonB is online now  
Reply With Quote
Old December 13th, 2012, 02:58 PM   #4 (permalink)
Member
 
Join Date: Oct 2012
Posts: 378
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 74 Times in 60 Posts
Default

Is this just the icon on a home screen or does it happen in the app drawer too?
annebrooks64 is offline  
Reply With Quote
Old December 13th, 2012, 09:58 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by annebrooks64 View Post
Is this just the icon on a home screen or does it happen in the app drawer too?
the icons in app drawer are fine
alexfree05 is offline  
Reply With Quote
Old December 14th, 2012, 04:49 AM   #6 (permalink)
Member
 
Join Date: Oct 2012
Posts: 378
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 74 Times in 60 Posts
Default

Quote:
Originally Posted by alexfree05 View Post
the icons in app drawer are fine
Hmm, I've come across a few things that can cause this and its generally a case of trial and error to find out which one it is so I'll list them for you to try:
Try opening the app from the app drawer. If it opens there's no problem with the app itself. If it doesn't go to the play store page for the app and uninstall and reinstall it from there.
Poor or interrupted network connection can cause loading problems, make sure your connection is OK or use WiFi.
Moving apps or app data to an SD card can cause lag and issues with loading, keep apps/ app data on the phone.
Drag the icon to the screen and then if its having problems loading reboot the phone.
Apps such as multicon that give you 4 icons in one space frequently have issues loading, uninstall them.
Some replacement launchers also cause this, you may need to try another.
Resizing icons/widgets can do this especially in a replacement launcher.
Try going to settings, application manager, open the app causing problems and click clear cache.
If none of those work you could try a factory reset, you would lose any data on your phone and would have to reinstall everything all over again but it might solve that.
I know that's a lot of things to try but hopefully one of them will work.
annebrooks64 is offline  
Reply With Quote
Reply
Tags
app logo icon bot android sd


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.