Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old December 26th, 2012, 03:47 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS issue since moving to android?

Hi folks,

Here is my problem, hoping someone can help.

I'm with Vodafone, have been for years. About 2 years ago I switched from an iPhone 3GS to a Samsung Galaxy S2. For the whole time I had the S2 phone I was unable to receive picture messages from o2 iPhone users. This has continued now on my Galaxy S3. My wife also had an iPhone 3GS, is on Vodafone and now has an S3. She can receive MMS no problem at all. I have attached a screenshot of what I receive. Hoping someone can advise. It's starting to become frustrating. Is there a phone setting I need to tweak or is it a Vodafone issue?
Attached Images
File Type: jpg textproblem.jpg (78.0 KB, 9 views)
File Type: jpg textproblem2.jpg (174.1 KB, 9 views)

Advertisements
gmd06 is offline  
Reply With Quote
sponsored links
Old December 26th, 2012, 06:52 PM   #2 (permalink)
The Doctor
 
chanchan05's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 11,415
 
Device(s): Note 3 LTE (N7105), Samsung Galaxy Tab 7.0 Plus (P6200), Samsung Galaxy SL (I9003), , Samsung Galaxy
Carrier: Globe Philippines

Thanks: 174
Thanked 2,527 Times in 2,090 Posts
Default

What messaging app are you using? Are you certain that you have MMS activated on the phone settings? That happened to me previously when MMS was deactivated on the phone.
__________________
https://shared.com?ref=51950 100GB free storage. WOW.

Worried about your health? Take the True Health Assessment now! Click HERE
chanchan05 is offline  
Reply With Quote
Old December 26th, 2012, 07:17 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using chomp but it also happens on the stock sms app. I'm pretty sure I have the mms settings correct as I can receive mms from all my other contacts. The only issues I seem to have are contacts with iphones.
gmd06 is offline  
Reply With Quote
Old December 27th, 2012, 07:52 AM   #4 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,421 Times in 2,163 Posts
Default

Have you tried contacting your carrier and notifying them of this issue. Sounds like you might not be the only one suffering from this.
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
Old December 27th, 2012, 04:09 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Digital Controller View Post
Have you tried contacting your carrier and notifying them of this issue. Sounds like you might not be the only one suffering from this.
Spoke to my carrier (Vodafone) tech dept. They were unsure of issue but suggested the problem might be wit Apple's i-message. As I described above, my previous phone a few years ago was an iPhone 3GS. The thinking is that my friends with iPhones have me under contact as an iPhone. iPhones allow you to list a mobile number as a "mobile" or an "iPhone". However, this is nonsense. I got my friends to check and I'm listed on their contacts list as a "mobile" not an "iPhone". I can't believe that this is an isolated problem. Someone must have experienced this before?
gmd06 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.