Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old July 17th, 2009, 09:11 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2009
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default security update

just recieved a ota update (3am gmt), clicked on more details which said it was a security update. same as the once recieved a few months ago.
havent noticed any changes but it did take faking ages to book after installing, staying on the android screen for about 5 mins.

Advertisements
23james is offline  
Reply With Quote
sponsored links
Old July 18th, 2009, 01:27 AM   #2 (permalink)
Member
 
jimczyz's Avatar
 
Join Date: Oct 2008
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 4 Times in 4 Posts
Default

Just got the same thing OTA, and yes, it did take quite awhile to finish and boot up.
jimczyz is offline  
Reply With Quote
Old July 18th, 2009, 05:43 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default OTA update 18th July 2009

I received my update this morning as well and like the other forum members took about 5 mins to go from the android logo. All seems well at the moment. No noticeable changes
davecres is offline  
Reply With Quote
Old July 18th, 2009, 08:38 AM   #4 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

what country? phone? just curious
Lobo is offline  
Reply With Quote
Old July 18th, 2009, 09:05 AM   #5 (permalink)
New Member
 
Join Date: Mar 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Lobo View Post
what country? phone? just curious
Tmobile G1 locked to T Mobile UK
davecres is offline  
Reply With Quote
Old July 19th, 2009, 02:55 AM   #6 (permalink)
Junior Member
 
Join Date: Nov 2008
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its "Build CRC1" the latest update for all US and UK G1's. For now, UK G1 Owners can download THE UK VERSION directly from google here: http://android.clients.google.com/updates/signed-kila_eu-CRC1-from-CRB43-FIX2.1c36f92b.zip

Rename the file to update.zip and then use it to perform the manual upgrade as usual.

I only know that it is a security update. Sorry, don't know any specifics. Enjoy!
skillllllz is offline  
Last edited by skillllllz; July 19th, 2009 at 03:37 AM. Reason: clarification about link being UK version
Reply With Quote
Old July 19th, 2009, 07:15 AM   #7 (permalink)
New Member
 
Join Date: Jul 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got an update myself as well & the android as well took forever to load.... so far everything seems ok...
christyaran is offline  
Reply With Quote
Old July 19th, 2009, 10:19 AM   #8 (permalink)
Junior Member
 
Join Date: Nov 2008
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is the US VERSION of the new CRC1 build update, straight from Google: https://android.clients.google.com/updates/signed-kila-CRC1-from-CRB43-FIX.7ca4a1d7.zip
skillllllz is offline  
Reply With Quote
Old July 19th, 2009, 12:10 PM   #9 (permalink)
Senior Member
 
Join Date: Oct 2008
Posts: 1,013
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 78 Times in 17 Posts
Default

I just got it as well. It didnt' take forever to boot up though, at least I didn't notice, I was doing other things.
punkzanyj is offline  
Last edited by punkzanyj; July 19th, 2009 at 12:10 PM.
Reply With Quote
Old July 19th, 2009, 02:21 PM   #10 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

ok.. probably why in canada we got nothing.. thanks
Lobo is offline  
Reply With Quote
sponsored links
Old July 19th, 2009, 04:51 PM   #11 (permalink)
No One...
 
noonehereyet's Avatar
 
Join Date: Nov 2008
Location: California
Posts: 3,129
 
Device(s): G1, Cliq, Vibrant, MyTouch 4G, G2x, Amaze, Galaxy Nexus
Carrier: Not Provided

Thanks: 3
Thanked 78 Times in 58 Posts
Send a message via AIM to noonehereyet
Default

Ok just a little FYI for anyone who is running a rooted JesusFreke build you will receive the update notification as per JF he posted this on his site:

July 19, 2009

"If you are on the US or EU versions of JFv1.51, you’ll likely get an OTA update notification soon, if you haven’t already. I had accidentally left in the otacerts.zip file, which allows OTAs to be downloaded and verified. For now, there are a few possible work arounds.


1. delete the otacerts.zip file manually. The file is at /system/etc/security/otacerts.zip But keep in mind if you use this method your phone will continuously re-down the OTA and try to verify it, which is bad on your bandwidth usage and your battery life


2. Replace /system/build.prop on your phone with the one from the ADP1 version of JFv1.51


3. chmod 000 the OTA file in /cache (unconfirmed solution, but is likely to work)
Or you can ignore the popups for now, and wait for my new release based on the new update (CRC1). I promise to “disable” the OTA mechanisms in a better way than simply deleting otacerts.zip . I should be able to get something out soon (next few days)


In the meantime, even if you accidentally hit “accept” on the popup, it won’t be able to install the update when it gets into recovery, so you aren’t at risk of losing root access. "

To view his site go here: http://jf.andblogs.net/
__________________

My Blog
noonehereyet is offline  
Last edited by noonehereyet; July 19th, 2009 at 04:52 PM.
Reply With Quote
Old July 19th, 2009, 05:01 PM   #12 (permalink)
New Member
 
Join Date: May 2009
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I woke up at 4am last night and got a pop up saying a system update & yea it did take forever! to get from the android logo I timed it and it look 8 mins lol

oh & I'm in the US new york if anyone wants to know.

I don't notice any real significat changes but the browser doesn't do that stupid reload thing anymore. so that's good.
banqaxbarbie is offline  
Reply With Quote
Old July 20th, 2009, 08:09 AM   #13 (permalink)
Member
 
MarvinAndroid's Avatar
 
Join Date: Nov 2008
Location: MA
Posts: 191
 
Device(s): G1 to Droid to Bionic to Razr to ...
Carrier: Not Provided

Thanks: 6
Thanked 24 Times in 6 Posts
Default

I got my update this morning (T-Mobile G1 in New Jersey). Same as everybody it took a while to reboot... haven't noticed any differences... and it could be my imagination... but it seems like my phone is running smoother (faster). Probably my overactive (optimistic) imagination though.
MarvinAndroid is offline  
Reply With Quote
Old July 20th, 2009, 11:51 AM   #14 (permalink)
New Member
 
Join Date: Jul 2009
Location: Bristol, CT
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default update problems

I've been having problems with Android ever since my security update this morning. I haven't changed any apps in ages, so I'm guessing the update interacted weirdly with something I have installed! I'm so frustrated - my dial & home buttons stopped working, and the worst part is that although I found a potential solution to this problem that wouldn't require a factory reset (Dial and Home buttons stopped working - Page 4 - Android Community Forums), I also am having issues getting into the Market! I don't know what to do. Nothing seems to be working for me anymore. I'd almost rather not have had the security update, booo.
arianna81 is offline  
Reply With Quote
Old July 20th, 2009, 01:02 PM   #15 (permalink)
Senior Member
 
kabbie_mcfeely's Avatar
 
Join Date: Jan 2009
Posts: 548
 
Device(s): Android G1 CyanogenMod 4.2.6
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by arianna81 View Post
I've been having problems with Android ever since my security update this morning. I haven't changed any apps in ages, so I'm guessing the update interacted weirdly with something I have installed! I'm so frustrated - my dial & home buttons stopped working, and the worst part is that although I found a potential solution to this problem that wouldn't require a factory reset (Dial and Home buttons stopped working - Page 4 - Android Community Forums), I also am having issues getting into the Market! I don't know what to do. Nothing seems to be working for me anymore. I'd almost rather not have had the security update, booo.
Try shutting off phone, take battery out, wait 1+ minutes, replace battery, turn phone back on.

Might clear things up for you.
kabbie_mcfeely is offline  
Reply With Quote
Old July 20th, 2009, 01:02 PM   #16 (permalink)
Junior Member
 
Join Date: Jun 2009
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got the security update a few minutes ago.

Didn't notice anything new but the connection to 3G appears to be a bit faster than it's been all morning (probably due to the fact that it was quietly downloading the update in the background).

Firmware updates with no new features are so boring.
FrankieViturello is offline  
Reply With Quote
Old July 20th, 2009, 02:26 PM   #17 (permalink)
New Member
 
Join Date: Jul 2009
Location: Bristol, CT
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was later on able to access Market, but unfortunately using the fix I had found (see link below) didn't help, as Setup Wizard kept force-quitting out on me when I got to the point where I was entering my sn/pwd to log into Google (even though I've been logged into Google). So at least the update wasn't affecting my access to the Market, but I'm still unable to use my home/dial buttons, nor do I have any functionality other than "shut down" on my power-off. Oh, and it plays weird music whenever I connect via USB to my computer. Hmm.

Quote:
Originally Posted by arianna81 View Post
I've been having problems with Android ever since my security update this morning. I haven't changed any apps in ages, so I'm guessing the update interacted weirdly with something I have installed! I'm so frustrated - my dial & home buttons stopped working, and the worst part is that although I found a potential solution to this problem that wouldn't require a factory reset (Dial and Home buttons stopped working - Page 4 - Android Community Forums), I also am having issues getting into the Market! I don't know what to do. Nothing seems to be working for me anymore. I'd almost rather not have had the security update, booo.
arianna81 is offline  
Last edited by arianna81; July 20th, 2009 at 02:30 PM.
Reply With Quote
Old July 21st, 2009, 05:05 AM   #18 (permalink)
New Member
 
Join Date: Apr 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't been able to get a 3G data connection since the upgrade, so the only sync I get is when I am connected by wireless. Has anyone else had this or know of a fix?
lazybloke is offline  
Reply With Quote
Old July 23rd, 2009, 08:29 PM   #19 (permalink)
New Member
 
Join Date: Jul 2009
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am using a different ROM. A rooted Daldroid Rogers rom. Can I download the update and do it manually? I am afraid that there will be issues.
which update should i go for? the UK or the US?
str4vag is offline  
Reply With Quote
Old July 27th, 2009, 03:06 AM   #20 (permalink)
New Member
 
Join Date: Jul 2009
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone?
str4vag is offline  
Reply With Quote
sponsored links
Old July 27th, 2009, 09:29 AM   #21 (permalink)
Junior Member
 
Join Date: Nov 2008
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by str4vag View Post
i am using a different ROM. A rooted Daldroid Rogers rom. Can I download the update and do it manually? I am afraid that there will be issues.
which update should i go for? the UK or the US?
I'm not an expert but from what I do know, you should not attempt to load any of these. You should look for a rooted CRC1 ROM and use that.
skillllllz is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.