Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old March 8th, 2013, 01:05 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Ematic Eglide XL Pro wont boot all the way

Tablet info:
Ematic Eglide XL Pro internet tablet & HD video player
10" screen & Android
4gb built in flash
Android 4.0 OS

This is a friends tablet he bought without a charger. Worked fine until low battery and it shut off. No charger so it sat for a month.
I have a charger so I charged it overnight.
With the charger connected it will turn on and flash Ematic splash screen for 1sec. and shut off.
With the charger disconnected it will turn on, show Ematic splash screen for 5sec., then it goes black with flashing cursor in upper left corner for a few seconds, then black screen with the text 'Android_' about 1/3 down on screen. It stays here until I power off.

I have tried a hard reset, wiped data, and even unplugged battery with no change.I am stuck at this point.
Is there a fix for this?
Do I need software/firmware and where do I get it?(Icant find it online)
If my only choice is to root and install something else I need a simple guide on how to.

Also-When connected to xppro it shows in my computer as 6 different drives labeled removable disc. If I try to access any of them it says insert disc. I agree it is probly a corrupt/damaged rom.
I cant post pics on first post.

Update-Sorry just realized I posted in wrong spot.
I have this.(the upc matches)
Ematic eGlide XL Pro EGLXP101B
Ematic eGlide XL Pro 10" Capacitive Screen Android Tablet - Black (817707010269) Details and Product Specifications - Epinions.com

Advertisements
ryan74 is offline  
Last edited by ryan74; March 11th, 2013 at 03:18 PM.
Reply With Quote
The Following User Says Thank You to ryan74 For This Useful Post:
paraquito (April 16th, 2013)
sponsored links
Old April 16th, 2013, 10:57 PM   #2 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

same problem bro! anyone who can help?
paraquito is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.