Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 21st, 2013, 12:58 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Australia
Gender: Male
Posts: 3
 
Device(s): ALFA D81 Smartphone
Carrier: TPG - http://www.tpg.com.au/

Thanks: 1
Thanked 0 Times in 0 Posts
Default ALFA D81 - Help Please on Charging

I was given a smartphone by my children (Android 2.3 MTK6515) and it came in a box and I think it is all in Chinese, and the manual is in Chinese as well. It is a ALFA D81 with "Google" on the back.

I managed to get the battery and the sim card fro my old phone in but I am new to smartphones and need help.

I plugged the adapter to the house Power and then plugged the USB cable to this adaptor and then the other end of the cable to the phone.

Nothing seems to be happening though so I was wondering if I have it set up OK, is there some button I am supposed to press ??? The screen remains blank and there is no lights on the phone ?

Because I don't have a manual in English and can't find one on the web I am running blind. I would have thought that there would be some indication it is charging ???



Thanks.

PS: I am an old fart and this is all new to me.

gilesaj is offline  
Last edited by gilesaj; March 21st, 2013 at 01:56 AM.
Reply With Quote
sponsored links
Old March 21st, 2013, 08:00 AM   #2 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China 中国锡林浩特
Posts: 8,630
 
Device(s): Samsung Galaxy Win Duos, Lenovo P700i
Carrier: China Mobile, China Unicom.

Thanks: 2,936
Thanked 2,490 Times in 1,783 Posts
Send a message via Skype™ to mikedt
Default

You should get some kind of indicator that it's charging. Maybe the charger is duff? Try charging it from your PC or another USB charger.

BTW I'm always finding that instruction books are in Chinese, but then everything else is in Chinese as well.
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is online now  
Reply With Quote
The Following User Says Thank You to mikedt For This Useful Post:
gilesaj (March 22nd, 2013)
Old March 21st, 2013, 10:35 AM   #3 (permalink)
Senior Member
 
ExtremeNerd's Avatar
 
Join Date: Aug 2012
Location: STL
Gender: Male
Posts: 744
 
Device(s): SGS 3, HTC Glacier, Skypad A2, Viewsonic G Tab
Carrier: T-Mobile

Thanks: 51
Thanked 237 Times in 148 Posts
Default

Quote:
Originally Posted by gilesaj View Post
I was given a smartphone by my children (Android 2.3 MTK6515) and it came in a box and I think it is all in Chinese, and the manual is in Chinese as well. It is a ALFA D81 with "Google" on the back.

I managed to get the battery and the sim card fro my old phone in but I am new to smartphones and need help.

I plugged the adapter to the house Power and then plugged the USB cable to this adaptor and then the other end of the cable to the phone.

Nothing seems to be happening though so I was wondering if I have it set up OK, is there some button I am supposed to press ??? The screen remains blank and there is no lights on the phone ?

Because I don't have a manual in English and can't find one on the web I am running blind. I would have thought that there would be some indication it is charging ???



Thanks.

PS: I am an old fart and this is all new to me.
That seems to be your issue. A battery should have come with your phone and should be used. They generally are device specific and may have connectors in a different place. Try using the battery that came with the phone.
__________________
The Commandments of Android
1) Open RAM is wasted RAM - Don't use Task Killers
2) Cheap devices are cheap for a reason. Don't expect high end performance.
3) Boot Loop = Wipe.
4) There are no viruses for android.
ExtremeNerd is offline  
Reply With Quote
Old March 21st, 2013, 05:09 PM   #4 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China 中国锡林浩特
Posts: 8,630
 
Device(s): Samsung Galaxy Win Duos, Lenovo P700i
Carrier: China Mobile, China Unicom.

Thanks: 2,936
Thanked 2,490 Times in 1,783 Posts
Send a message via Skype™ to mikedt
Default

Quote:
Originally Posted by ExtremeNerd View Post
That seems to be your issue. A battery should have come with your phone and should be used. They generally are device specific and may have connectors in a different place. Try using the battery that came with the phone.
I didn't notice that in the post. That could certainly cause a phone not to charge, using an incorrect battery.
mikedt is online now  
Reply With Quote
Old March 22nd, 2013, 09:05 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Australia
Gender: Male
Posts: 3
 
Device(s): ALFA D81 Smartphone
Carrier: TPG - http://www.tpg.com.au/

Thanks: 1
Thanked 0 Times in 0 Posts
Default

It is only the SIM card that I took from the old phone. The battery came with the phone. Luckily they sent two batteries and one of them works and charges. The other is dead flat and will not charge.

Thanks for the replies.
gilesaj is offline  
Reply With Quote
Reply
Tags
charging time, smartphone


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.