Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old April 8th, 2013, 11:32 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default ZTE Avid does not connect to computer via usb

Hello everyone i need some help. I have a ZTE avid that i can charge with the usb cable but does not connect to my computer. I was able to do both but all of a sudden i cant.Im using the same cable that allowed me to do both previously. How can i fix this. Thanks again in advance

Advertisements
jerryh is offline  
Reply With Quote
sponsored links
Old April 10th, 2013, 01:10 AM   #2 (permalink)
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China
Posts: 9,734
 
Device(s): Oppo Find 7a, Samsung Galaxy Win Duos(spare), Lenovo P700i(retired), KIRF Galaxy Note(deceased)
Carrier: China Mobile

Thanks: 3,331
Thanked 2,790 Times in 2,018 Posts
Send a message via Skype™ to mikedt
Default

Maybe the USB cable has become faulty? Suggest you try another cable.
mikedt is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:51 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.