Go Back   Android Forums > Android Discussion > Android Lounge
Android Lounge A place for general Android discussion and questions.

test: Reply
 
LinkBack Thread Tools
Old November 11th, 2013, 03:39 PM   #1 (permalink)
Member
Thread Author (OP)
 
jmcook79's Avatar
 
Join Date: Dec 2012
Location: Florida
Gender: Male
Posts: 452
 
Device(s): Motorola Moto G
Carrier: Verizon prepaid

Thanks: 38
Thanked 110 Times in 64 Posts
Default New posts on the android forums app

I may be missing something but I don't see any option to make a new post on the official app.

Advertisements
jmcook79 is offline  
Reply With Quote
sponsored links
Old November 11th, 2013, 03:43 PM   #2 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 25,135
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,454
Thanked 13,437 Times in 7,353 Posts
Default

Quote:
Originally Posted by jmcook79 View Post
I may be missing something but I don't see any option to make a new post on the official app.
When you're in the forum but not reading a specific thread, press the menu key and select "new topic".
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is offline  
Reply With Quote
Old November 11th, 2013, 03:43 PM   #3 (permalink)
Moderator
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 10,315
 
Device(s): Nexus 5, HP 14 Chomebook w/ HSPA+, Google Glass, LTE Nexus 7(2013), Chromecast
Carrier: T-Mobile USA

Thanks: 3,154
Thanked 7,003 Times in 3,769 Posts
Default

Are you talking about making a new post inside a thread or creating a new thread? Also, you have to be inside a specific forum under the forum tab and not just on any of the three options using the latest tab to create a new thread.
__________________
Site Rules/Guidelines / Meet the Team
If something needs attention, Report it .
If someone helped you, hit to show it.

Current Devices: Nexus 5, HP 14 Chromebook (Data Enabled), Google Glass, (2013) LTE Nexus 7, Chromecast
Retired: Samsung Fascinate, Droid Charge, Galaxy Nexus, (2012) WiFi Nexus 7, Asus TF700, Nexus 4, Logitech Revue
jhawkkw is offline  
Last edited by jhawkkw; November 11th, 2013 at 03:45 PM.
Reply With Quote
Old November 11th, 2013, 03:44 PM   #4 (permalink)
Junior Member
 
Join Date: May 2013
Gender: Male
Posts: 19
 
Device(s):
Carrier: AT&T

Thanks: 10
Thanked 1 Time in 1 Post
Default

I have noticed the same. I was hoping someone would comment on when it will be fixed.
GAWoods is online now  
Reply With Quote
Old November 11th, 2013, 03:54 PM   #5 (permalink)
Member
Thread Author (OP)
 
jmcook79's Avatar
 
Join Date: Dec 2012
Location: Florida
Gender: Male
Posts: 452
 
Device(s): Motorola Moto G
Carrier: Verizon prepaid

Thanks: 38
Thanked 110 Times in 64 Posts
Default

Wow I feel like an idiot now. I
I was talking about making a new post BTW and thanks! I just noticed a new problem though. When I try and login to the forums from my phone on Firefox chrome or opera or says invalid username or password, however the app lets me login fine and so does my laptop...

*update*
It will say thank you for logging in and click this link if you're not redirected but then it takes me back to the login screen! At least I can use the app to post now
jmcook79 is offline  
Last edited by jmcook79; November 11th, 2013 at 04:09 PM.
Reply With Quote
Old November 11th, 2013, 04:42 PM   #6 (permalink)
Moderator
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 10,315
 
Device(s): Nexus 5, HP 14 Chomebook w/ HSPA+, Google Glass, LTE Nexus 7(2013), Chromecast
Carrier: T-Mobile USA

Thanks: 3,154
Thanked 7,003 Times in 3,769 Posts
Default

Quote:
Originally Posted by jmcook79 View Post
Wow I feel like an idiot now. I
I was talking about making a new post BTW and thanks! I just noticed a new problem though. When I try and login to the forums from my phone on Firefox chrome or opera or says invalid username or password, however the app lets me login fine and so does my laptop...

*update*
It will say thank you for logging in and click this link if you're not redirected but then it takes me back to the login screen! At least I can use the app to post now
This is only using a phone browser? Is the browser set to mobile view or desktop view?
jhawkkw is offline  
Reply With Quote
Old November 11th, 2013, 06:05 PM   #7 (permalink)
Member
Thread Author (OP)
 
jmcook79's Avatar
 
Join Date: Dec 2012
Location: Florida
Gender: Male
Posts: 452
 
Device(s): Motorola Moto G
Carrier: Verizon prepaid

Thanks: 38
Thanked 110 Times in 64 Posts
Default

Yes only on the phone using Mobile and desktop versions on all 3 browsers
jmcook79 is offline  
Reply With Quote
The Following User Says Thank You to jmcook79 For This Useful Post:
GAWoods (November 19th, 2013)
Reply
Tags
android forums app


Go Back   Android Forums > Android Discussion > Android Lounge
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:42 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.