Go Back   Android Forums > Android Discussion > Android Media
Android Media For Ringtones, Video, TV, Audio or anything else Multimedia related...

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 28th, 2010, 09:29 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Music going to Bluetooth instead of car radio

When driving, I have my Droid X's audio output plugged into my car's radio, the radio's source is set to AUX, and my tunes play through the radio. So far, so good.

Then I bought the BlueAnt S4 Bluetooth phone device so I can make and receive calls while I'm driving. Also fine--except that now the phone is also sending my music to the BlueAnt device.

On the phone, under Settings, Wireless & Networking, Bluetooth Settings, I discovered that I can open up an options screen for the BlueAnt device. It lists two profiles, Phone and Media, both of which were originally checked. Happy to have found this, I unchecked the checkbox next to Media.

But my music is still coming through the BlueAnt device.

I powered the phone off and restarted it. No change, even though the Media profile has remained unchecked.

Any solutions?

haldroidx is offline  
Reply With Quote
sponsored links
Old August 29th, 2010, 09:53 AM   #2 (permalink)
Member
 
Join Date: Aug 2010
Posts: 202
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 25 Times in 25 Posts
Default

Have you tried turning off the Ant until after the car stereo has connected? It sure seems like Android is ignoring your setting of "phone" only for that BT device.
__________________
Inspire 4G, CM7.2
TMo PAYG (no data). How I use it.
fratermus is offline  
Reply With Quote
Old August 29th, 2010, 10:24 AM   #3 (permalink)
Member
 
Munnarg's Avatar
 
Join Date: May 2010
Gender: Male
Posts: 229
 
Device(s): Samsung Galaxy Note 3
Carrier: AT&T

Thanks: 26
Thanked 29 Times in 25 Posts
Default

I wish I could help as I have the same S4 but I never have this issue. I actually have the phone audio going to the S4 and the media audio going to my stereo via Bluetooth as well. Did you install the S4 application on your phone as well? Not sure if that might help but I did and I have no issues.
Munnarg is offline  
Reply With Quote
Old August 30th, 2010, 05:43 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fratermus View Post
Have you tried turning off the Ant until after the car stereo has connected? It sure seems like Android is ignoring your setting of "phone" only for that BT device.
Yes, I've done that. I've got music playing through the sound system, and then turn on the S4--and suddenly the music is coming out of the S4. And then when I turn the S4 off, the music player on the Droid X stops!
haldroidx is offline  
Reply With Quote
Old August 30th, 2010, 05:46 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Munnarg View Post
I wish I could help as I have the same S4 but I never have this issue. I actually have the phone audio going to the S4 and the media audio going to my stereo via Bluetooth as well. Did you install the S4 application on your phone as well? Not sure if that might help but I did and I have no issues.
Yes, I have the S4 app. All it seems to do is give you a single interface for executing the same functions you can execute without it.
haldroidx is offline  
Reply With Quote
Old August 31st, 2010, 03:01 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Response from BlueAnt

Quote:
Originally Posted by Munnarg View Post
I wish I could help as I have the same S4 but I never have this issue. I actually have the phone audio going to the S4 and the media audio going to my stereo via Bluetooth as well. Did you install the S4 application on your phone as well? Not sure if that might help but I did and I have no issues.
That seems odd given the response I received from BlueAnt once I decided to write to them despite expecting that the problem was with the phone's software. They wrote:
Unfortunately, the S4ís A2DP feature cannot be disabled on the current firmware.

We will be releasing a new firmware to permanently disable the A2DP feature on the S4.

Please continue to run the BlueAnt Updater for any new firmware updates in future. The updater can be downloaded via the BlueAnt website.


Well, that's just great. I hope they fix it soon. An ETA would have been nice so I could decide between waiting and returning it.

haldroidx is offline  
Reply With Quote
Reply
Tags
blueant


Go Back   Android Forums > Android Discussion > Android Media
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.