Go Back   Android Forums > Android Discussion > Android Media
Android Media For Ringtones, Video, TV, Audio or anything else Multimedia related...

test: Reply
 
LinkBack Thread Tools
Old May 16th, 2011, 07:48 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Music playback help!!!

Hello all,

just bought a wildfire and I'm having problems with the music. If music is blue toothed over it plays fine but music transferred from the htc suit is crap. When played it sounds like the speaker is broken and there is so much static/background noise, that you can't even make out the song.

Not really sure what's going on, never used a htc phone before, is there anything that can be done?

Thanks

Advertisements
Paddyorooney87 is offline  
Reply With Quote
sponsored links
Old May 16th, 2011, 10:02 AM   #2 (permalink)
 
Join Date: Apr 2010
Posts: 5,867
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 634 Times in 538 Posts
Default

Dont use any syncing software. Just open the sd card on your computer, and drag and drop the mp3's to the card.
sitlet is offline  
Reply With Quote
Old August 24th, 2012, 09:29 AM   #3 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default musci Playback issue Xperia Sola

Hi!

I have an annoying issue, but am not sure if it is related to the Xperia Sola or the micro-sd card.

I've been transferring my music using the Media Go tool to my newly purchased micro-sd 16Gb class 4 card from TDK and the music keeps skipping to the next track.
This occurs on most songs, sometimes after seconds, sometimes at the end (seems quite random), but the songs keeps skipping over and over again on the same timepoint. If I manually skip over this timepoint, I can continue listening to the song.

First thing I did is transfer a faulty file back to my pc and can clearly hear the 'hick-up' in the transferred file, so I'm thinking it's a transfer issue.
So I formated the card and re-transferred the music, only using windows explorer this time instead of Media GO synchronization.
Problem is still not fixed unfortunately

Before I go an purchase another sd card, can anyone please advise?

Might be good to know that this issue only seems to happen with music on the sd card, not on the internal phone memory.

Thanks a lot!
PoSLio is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Media
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.