Go Back   Android Forums > Android Discussion > Android Media
Android Media For Ringtones, Video, TV, Audio or anything else Multimedia related...

test: Reply
 
LinkBack Thread Tools
Old May 8th, 2009, 02:51 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2009
Posts: 190
 
Device(s): ex-G1, ex-Nexus, ex-Milestone, Dell Streak Asus Transformer TF101
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 6 Posts
Default BT headset paired but no sound?

I have an I Tech Clip M bluetooth head set. It appears to pair correctly, but I don't enter the 0000 code.

However, no sound seems to come from the music player. I mean it comes from the G1's speakers, but nothing though the headphones.

Tried adjusting volume on headset, nada

Is there a setting I need to set?


( UK OTA Cupcake )

Advertisements
RedMist is offline  
Last edited by RedMist; May 8th, 2009 at 03:03 AM.
Reply With Quote
sponsored links
Old May 8th, 2009, 07:25 PM   #2 (permalink)
No One...
 
noonehereyet's Avatar
 
Join Date: Nov 2008
Location: California
Posts: 3,129
 
Device(s): G1, Cliq, Vibrant, MyTouch 4G, G2x, Amaze, Galaxy Nexus
Carrier: Not Provided

Thanks: 3
Thanked 78 Times in 58 Posts
Send a message via AIM to noonehereyet
Default

Quote:
Originally Posted by RedMist View Post
I have an I Tech Clip M bluetooth head set. It appears to pair correctly, but I don't enter the 0000 code.

However, no sound seems to come from the music player. I mean it comes from the G1's speakers, but nothing though the headphones.

Tried adjusting volume on headset, nada

Is there a setting I need to set?


( UK OTA Cupcake )

when it connects does it just say connected to phone audio? if that's all it says then your bt may not be stereo if your sure it is stereo i would recommend making sure you have the latest radios installed on your phone and re-sync...
noonehereyet is offline  
Last edited by noonehereyet; May 8th, 2009 at 07:25 PM.
Reply With Quote
Old May 10th, 2009, 03:39 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2009
Posts: 190
 
Device(s): ex-G1, ex-Nexus, ex-Milestone, Dell Streak Asus Transformer TF101
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 6 Posts
Default

Thanks for the reply. I was a bit impatient and bought a motorola set which work perfectly well

You are right though I noticed with the motorola set it didn't just say connected to phone audio, but the music too.

Checking, the itech did appear to work in calls.

Ah well, the motorola set are very good indeed.... buy cheap, buy twice, as they say.
RedMist is offline  
Reply With Quote
Old May 11th, 2009, 12:49 AM   #4 (permalink)
No One...
 
noonehereyet's Avatar
 
Join Date: Nov 2008
Location: California
Posts: 3,129
 
Device(s): G1, Cliq, Vibrant, MyTouch 4G, G2x, Amaze, Galaxy Nexus
Carrier: Not Provided

Thanks: 3
Thanked 78 Times in 58 Posts
Send a message via AIM to noonehereyet
Default

Quote:
Originally Posted by RedMist View Post
Thanks for the reply. I was a bit impatient and bought a motorola set which work perfectly well

You are right though I noticed with the motorola set it didn't just say connected to phone audio, but the music too.

Checking, the itech did appear to work in calls.

Ah well, the motorola set are very good indeed.... buy cheap, buy twice, as they say.

yeah just be sure to read the fine print on stuff like that....
noonehereyet is offline  
Reply With Quote
Old May 20th, 2009, 12:37 PM   #5 (permalink)
New Member
 
Join Date: May 2009
Location: London
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RedMist View Post
Thanks for the reply. I was a bit impatient and bought a motorola set which work perfectly well

You are right though I noticed with the motorola set it didn't just say connected to phone audio, but the music too.

Checking, the itech did appear to work in calls.

Ah well, the motorola set are very good indeed.... buy cheap, buy twice, as they say.
Whats the bass like connected with bluetooth? I got the Jabra BT3030 right after the cupcake update and its so disappointing. There is no bass at all, and i've tried by earphones on my ipod and its very good.
Phillycent is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Media
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.