Go Back   Android Forums > Android Discussion > Android Media
Android Media For Ringtones, Video, TV, Audio or anything else Multimedia related...

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 15th, 2012, 07:57 PM   #1 (permalink)
Member
Thread Author (OP)
 
awriternot's Avatar
 
Join Date: Jul 2010
Posts: 108
 
Device(s): Droid X through Verizon
Carrier: Not Provided

Thanks: 36
Thanked 25 Times in 20 Posts
Default Music Skipping on PowerAmp?

Has anyone experienced this? Its been happening quite a bit the last few days. It will be playing a song & briefly pause/skip, then keep going. Its annoying. Any advice?

awriternot is offline  
Reply With Quote
sponsored links
Old August 16th, 2012, 11:09 AM   #2 (permalink)
Member
 
T.M.M.L's Avatar
 
Join Date: Sep 2010
Location: Ohio
Posts: 464
 
Device(s): S3,HTC Incredible 2,Samsung Fascinate, Former L.G. Dare,
Carrier: Verizon

Thanks: 22
Thanked 93 Times in 80 Posts
Default

Greetings awriternot,

While I've never had this issue, there is a setting in Power Amp for this problem.

1. Press menu in power amp to get to settings
2. Select settings.
3. Choice audio
4. Select advanced tweaks.
5. Select audio buffer size.
6. There are a couple of settings you can choose.
a. Auto
b. Large
c. Huge

I think auto is default. Try one of the other settings to see if this fixes your problem

Hope this helps
__________________
Ima Champion!!!
____________________
T.M.M.L is offline  
Reply With Quote
The Following User Says Thank You to T.M.M.L For This Useful Post:
awriternot (August 16th, 2012)
Old August 16th, 2012, 01:54 PM   #3 (permalink)
Member
Thread Author (OP)
 
awriternot's Avatar
 
Join Date: Jul 2010
Posts: 108
 
Device(s): Droid X through Verizon
Carrier: Not Provided

Thanks: 36
Thanked 25 Times in 20 Posts
Default

Quote:
Originally Posted by T.M.M.L View Post
Greetings awriternot,

While I've never had this issue, there is a setting in Power Amp for this problem.

1. Press menu in power amp to get to settings
2. Select settings.
3. Choice audio
4. Select advanced tweaks.
5. Select audio buffer size.
6. There are a couple of settings you can choose.
a. Auto
b. Large
c. Huge

I think auto is default. Try one of the other settings to see if this fixes your problem

Hope this helps
Thanks! Will check it out & report back.
awriternot is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Media
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.