Go Back   Android Forums > Android Discussion > Android Media
Android Media For Ringtones, Video, TV, Audio or anything else Multimedia related...

test: Reply
 
LinkBack Thread Tools
Old December 19th, 2012, 10:39 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Android Phone Won't Play Music

I've had my Galaxy SII for a few months now, but now it won't play music beyond the first song. Even when I switch music players, no music will play, the timer just sits at --:--. If I reset the phone, it'll work...for one song. I've tried hard reset. I've tried taking the the battery out, the SD Card out, and the SIM card out, and it works...for one song.

Some information that may be useful, may not be useful:

-All of my music is loaded onto an SD Card

-Last night, I only had one outlet free on my power strip, so I plugged in my tablet to charge it and then plugged my phone into the USB outlet to charge it. I woke up to the sound of my phone beeping as it went down to 0% battery life. I think the charging cable was giving it just enough power to stay on, but not to charge it. I unplugged the tablet and plugged my phone in directly to the power strip, and it began to (slowly) charge from there. I've done this several times before, and this is the first time this has happened.

Any ideas?

Advertisements
SvenTheGnome is offline  
Reply With Quote
sponsored links
Old December 19th, 2012, 12:57 PM   #2 (permalink)
Member
 
T.M.M.L's Avatar
 
Join Date: Sep 2010
Location: Ohio
Posts: 464
 
Device(s): S3,HTC Incredible 2,Samsung Fascinate, Former L.G. Dare,
Carrier: Verizon

Thanks: 22
Thanked 93 Times in 80 Posts
Default

Greetings sven,

Welcome to the forums.

It seem weird that two different media players would behave the same way

Are your sure that you music player has done a full scan of your SDcard?

Are your sure that you have the music player looking at the correct folder?

As far as the charging problem goes, when ever I've attached my phone to a device other than my computer, that other device would start to charge itself off of my phones battery. I've never tried to do what you did.

Was your phone set to storage mode? Maybe the tablet was drawing off of the SII.

Have you tried another usb cable to see if that is the problem for the slow charge?
__________________
Ima Champion!!!
____________________
T.M.M.L is offline  
Reply With Quote
Old December 19th, 2012, 03:02 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

T.M.M.L,

Thanks for your response. The fact that both music players (in fact, I downloaded and tried 4 in total, with the same result) are doing this is what baffles me.

I can see all of my music in the music player, which leads me to believe that it's looking in the right folder. I've randomly started clicking on albums and songs, and I find that a very few of them are playing, but most are not. This leads me to believe that it's somehow not reading the SD Card, or even worse, the SD Card is failing.

As for the charging problem, I suspect the charging adapters are failing, and are not transmitting the power as they should. I've tried charging with two USB cables, and both charge very slowly. I've noticed that it sometimes charges faster when I plug the phone directly into a phone outlet.
SvenTheGnome is offline  
Reply With Quote
Old December 20th, 2012, 09:40 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went home yesterday and reformatted my SD Card and transferred all of my music back onto it. Strangely enough, when my SD card was empty, Mixzing and the standard Android music player both said all of my music was on the phone, but I couldn't find it anywhere.

So I went through Mixzing and manually deleted all of my music and loaded everything back onto my SD Card. Music seems to work just fine now. Thanks for putting me on the right track
SvenTheGnome is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Media
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.