Go Back   Android Forums > Android Discussion > Android Media
Android Media For Ringtones, Video, TV, Audio or anything else Multimedia related...

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 14th, 2013, 10:52 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
saraveza408's Avatar
 
Join Date: Dec 2012
Location: San Jose, CA
Gender: Female
Posts: 16
 
Device(s): Samsung admire SCH R720 Android 2.3.4
Carrier: metro

Thanks: 2
Thanked 1 Time in 1 Post
Question some mp3s won't play

I found a thread here about the same issue & I downloaded rescan media & did everything instructed in that thread & I still get the same thing. How can I fetal mp3sto play on my Samsung Admire?

saraveza408 is offline  
Reply With Quote
sponsored links
Old January 15th, 2013, 12:07 AM   #2 (permalink)
Senior Member
 
Caro332's Avatar
 
Join Date: Feb 2012
Posts: 912
 
Device(s): HTC Wildfire S rooted with CM 10 (RIP); HTC One unrooted; Sony Xperia Z Unrooted
Carrier: Not Provided

Thanks: 66
Thanked 238 Times in 214 Posts
Default

Have you tried deleting and then adding them again? Or maybe converting them into a different format?
__________________
If we've helped you, don't forget to press the 'Thanks' button!
Caro332 is offline  
Reply With Quote
Old January 15th, 2013, 12:17 AM   #3 (permalink)
Member
 
Join Date: Aug 2012
Location: Los Angeles
Gender: Male
Posts: 341
 
Device(s): LG Connect 4G (Retired), Samsung Freeform III (retired), Asus Nexus 7, LG Optimus F3
Carrier: T-Metro USA

Thanks: 11
Thanked 45 Times in 42 Posts
Default

yeah try reconverting them. I've had issues like that before.
jjrx3 is offline  
Reply With Quote
Old January 15th, 2013, 12:20 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
saraveza408's Avatar
 
Join Date: Dec 2012
Location: San Jose, CA
Gender: Female
Posts: 16
 
Device(s): Samsung admire SCH R720 Android 2.3.4
Carrier: metro

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Caro332 View Post
Have you tried deleting and then adding them again? Or maybe converting them into a different format?
Ya I tried deleting & redownloading them. Could it be the mp3 search & download app I'm using?
saraveza408 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Discussion > Android Media
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.