Go Back   Android Forums > Android Discussion > Android News & Talk
Android News & Talk Get the scoop on the most recent Android happenings... and what might be happening! [Phandroid News Bot]

New Android Wear, House and Home & Automotive forums!
Please report any threads you come across that should be moved to these new sections!

test: Reply
 
LinkBack Thread Tools
Old April 23rd, 2010, 05:10 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Download Problems in the Market

For the last 16 hours I haven't been able to download any apps from the Market. There is a growing number of complaints on the Google Help forum and no answer.
It doesn't matter if I try free or paid apps, fresh installs or upgrades, WiFi on or off all I get is message that the download was unsuccessful.

Anybody else suffering with this?

Nexus One on T-Mob UK.

Deetoo is offline  
Reply With Quote
sponsored links
Old April 23rd, 2010, 05:56 PM   #2 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This has been happening to me too, it seems to be spread out all over. I have a friend that has the same phone (Eris) and his works fine while mine dosen't. For me this began yesterday after a widespread Verizon outage in the central/Rocky Mountain region of the United States. I can not sign on to G Talk and Market will not download anything and mail will not sync by itself. A hard reset also did not solve the problem.
datdroidbrotha is offline  
Reply With Quote
Old April 23rd, 2010, 07:12 PM   #3 (permalink)
Junior Member
 
hiway12's Avatar
 
Join Date: Dec 2009
Posts: 16
 
Device(s): Droid
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Me too. I get notices of updates available but downloads fail. Mail will only update with refresh. Reboot but no joy.
hiway12 is offline  
Reply With Quote
Old April 25th, 2010, 04:03 AM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here on Droid.

From what I've been reading - it's a problem with google, not with the phones. Google talk is down for me (I can get messages but not send them) on both my phone, computer, and work computers - while the people near me at work have no problems.

I've seen where several people with this have actually exchanged their phones at Verizon stores, but have the same problem with the new phones. Guess we just have to wait for Google to figure it out.
Sagus is offline  
Reply With Quote
Old April 25th, 2010, 04:24 AM   #5 (permalink)
Member
 
Join Date: Dec 2009
Posts: 112
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 5 Times in 5 Posts
Default

Im not noticing any errors? im on villain 5.22 tmobile g2
__________________
Application Review Pages - Currently Undergoing Heavy Maintence
shotgunfool is offline  
Reply With Quote
Old April 25th, 2010, 04:51 AM   #6 (permalink)
Mr. Logic Pants
 
IOWA's Avatar
 
Join Date: Dec 2009
Location: Chicago
Posts: 8,832
 
Device(s): GS5 GS4 TF101 GS3
Carrier: Sprint

Thanks: 1,897
Thanked 2,344 Times in 1,210 Posts
Ask and ye shall receive!
Default

This is happening to my friends G1 as well... your not alone guys
__________________
Useful links: The Rules | The Team | FAQ | Unanswered Threads |
IOWA is offline  
Reply With Quote
Old April 25th, 2010, 09:49 AM   #7 (permalink)
j1246d
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

This seems to be a growing issue. I have an N1 and I have the same problem. However, if I do a hard reset, use a different gmail account for syncing, it works fine. I called the N1 help desk, and their suggestion was that I get a new gmail account.

It has to be my gmail syncing that causes the issue for me, since I can fix it by using a different gmail.

Here is the thread on Google support that has been growing rather fast lately.
 
Reply With Quote
Old April 25th, 2010, 07:28 PM   #8 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Georgia
Posts: 29
 
Device(s): Motorola Droid, Samsung Galaxy S4
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Been having the same problem since Thursday night and cannot download or update any new apps, push does not work with gmail have to manually sync, and can't chat with gtalk are the things that I've notice right now. I've tried rebooting in safe mode, booting the recovery console and wiping cache partition, wiping all cache from all programs inside phone, and rebooted many many times. Nothing at all seems to work and I'm not doing a factory reset because then I will lose the ability to use all my current apps. My coworker just got a brand new droid and everything works perfect with his and his new account so I know it's not a server being down or something. I would really like Google to get on top of this matter because there have been some new apps I have been wanting to try and I can't until they get everyone's accounts straightened out.

Weird thing is I keep getting notifications telling me that I have new app updates but of course it won't let me install them. All of the programs work...kinda...as in I can manually sync gmail, sign in to gtalk, and search the market but the full functionality is gone.
DxJustin is offline  
Reply With Quote
Old April 26th, 2010, 03:16 PM   #9 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

A hard reset of the phone and setting up with a new gmail account did fix it. Have not attmpted to reset the phone using same account yet.
NightLilly is offline  
Reply With Quote
Old May 7th, 2010, 07:08 PM   #10 (permalink)
New Member
 
Join Date: May 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default heres what worked on HTC Desire

Same problem here on my 2 day old HTC Desire. I pesrsoally cant see a hard reset as being a viable workaround because the cause of the problem is unknown, therefore it WILL happen again. Each time it does, you need a hard reset (assuming that works for you).

For me the hard reset frequency would be every 2 days on current experience. So the trade off is not worth the workaround.

After some searching around, here's what worked for me :

Symptoms :
  • Market download hangs on 'starting download'
  • Gtalk standad application hangs on 'signing in'
  • Gmail appears to sync OK, internet works fine, everything else looks OK
  • I did have some issues connecting to 3G, but In unsure of they are related. However the problem appears on both WiFi and 3G (when it worked).
The workaround that fixed it for me :
  • power off the phone (for HTC Desire, hold down power button, select power off
  • wait for a minute or so (this felt good, I have no sound reason for doing it !)
  • power the phone on.
  • log into Gtalk again.
  • Notice the market downloads now work.
  • I have also read that simply logging out and back intoGtalk may work, however as I couldnt even log in that wasnt applicable.
From the amount of complaints on the net about this issue, I suspect this workaround will only apply to some people. However for me at least it fixed a problem that Id been otherwise unable to resolve for a day or so.

Hope this helps someone.
Fat_Terry is offline  
Reply With Quote
sponsored links
Old May 8th, 2010, 08:14 PM   #11 (permalink)
New Member
 
Join Date: May 2010
Location: Melbourne, Australia
Posts: 13
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It may just be coincidence but a couple of days ago Gmail made changes that allowed UK users to change from XXX@googlemail.com to XXX@gmail.com as their official email address.

My Android Marketplace problems started at the same time so I'm suspecting the two may be related.

There's another thread related to this issue going on here.
khamtran is offline  
Reply With Quote
Old May 10th, 2010, 11:11 PM   #12 (permalink)
New Member
 
Join Date: May 2010
Location: Melbourne, Australia
Posts: 13
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like Google has sorted this out.

I can now sign in to Google Talk with my phone and the Android Marketplace works again.
khamtran is offline  
Reply With Quote
Old May 11th, 2010, 05:00 AM   #13 (permalink)
Junior Member
 
Jim255's Avatar
 
Join Date: Feb 2010
Location: London-ish UK
Posts: 38
 
Device(s): Galaxy TAB, Galaxy S Advance, Galaxy Note, Galaxy Note 2
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default

Found this:

Quote:
Android: If you use an Android device and change your address, the Google Talk app will not connect properly, but other Google applications should work fine. The current solution for this is to do a full reset of your Android device and use @gmail.com, but we are working on resolving this issue as soon as possible.
Here: Google Mail is becoming Gmail in the UK - Gmail Help
__________________
Happy HTC Desire Owner
Jim255 is offline  
Reply With Quote
Old May 12th, 2010, 05:29 AM   #14 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 20
 
Device(s): HTC Desire
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Android Market: Server Error - Android Market Help


seems people are still having problems, I am too and i didnt even switch my email account as I had @gmail to begin with.
jumax is offline  
Reply With Quote
Old May 12th, 2010, 08:08 AM   #15 (permalink)
Member
 
GiftedPlacebo's Avatar
 
Join Date: Apr 2010
Posts: 179
 
Device(s): HTC EVO 4G LTE aka LTEvo, Nexus 7, Samsung Galaxy S III, Galaxy Nexus S, HTC EVO 4G, HTC Hero
Carrier: Not Provided

Thanks: 66
Thanked 94 Times in 39 Posts
Default

Still having problems here. Sprint/HTC Hero Its really getting annoying - I did a factory reset yesterday and I still can't access the market. Default phone FTL.
GiftedPlacebo is offline  
Reply With Quote
Old May 12th, 2010, 01:56 PM   #16 (permalink)
Junior Member
 
disney_mommy's Avatar
 
Join Date: Apr 2010
Location: Southeast
Posts: 30
 
Device(s): Galaxy S3
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

I had this same issue with my Cliq a few weeks ago. I deleted my gmail account and entered a new one. Worked fine after that. I understand some people are attached to their gmail addresses and can't switch them, but I was able to. If you can, it's worth giving it a try.
disney_mommy is offline  
Reply With Quote
Old May 12th, 2010, 08:09 PM   #17 (permalink)
New Member
 
Join Date: Apr 2010
Location: Singapore
Posts: 6
 
Device(s): HTC Legend
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I got my HTC Legend 2 weeks ago and have been trying hard to log in to the Android Market but fail each time. The message is always the same - server having issue with my device. I have a @gmail.com account before having this new phone so my account is valid. Any user from Singapore having this issue or just me ? Thanks.

Regards
ST
From Singapore
st24961 is offline  
Reply With Quote
Old May 13th, 2010, 01:13 PM   #18 (permalink)
New Member
 
Join Date: May 2010
Location: New York
Posts: 2
 
Device(s): Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am still having an issue downloading my updates from the market. It helps to know that I am not the only one having this issue! I also discovered that I have not yet updated to the Android 2.1. I also cannot download that. I have tried a few things recommended by other ppl on this forum and coworkers. Nothing seems to help!! I got so desparate I finally decided to do a factory reset.....which my phone was also unable to perform due to some "Clear system" not being available.
kbyokoyama is offline  
Reply With Quote
Old May 13th, 2010, 04:19 PM   #19 (permalink)
Member
 
Join Date: Feb 2010
Location: Missouri
Posts: 215
 
Device(s): Galaxy Note III
Carrier: Verizon

Thanks: 23
Thanked 16 Times in 14 Posts
Default

Having the issue today, just started. Cleared some cache and now I can not even log into gmail. thanks Google!
WhiteNoise is offline  
Reply With Quote
Old June 21st, 2010, 06:24 PM   #20 (permalink)
Senior Member
 
Join Date: Apr 2010
Location: Auckland, New Zealand
Posts: 1,824
 
Device(s): Galaxy S, HTC Desire
Carrier: Not Provided

Thanks: 112
Thanked 771 Times in 407 Posts
Default

Same issue, ever since I got my Galaxy S. Cleared all the caches, rebooted, factory reset, nothing is working.
NZtechfreak is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Discussion > Android News & Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:39 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.