Go Back   Android Forums > Other Android Devices > Android TV

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 22nd, 2010, 07:31 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default No Sound on New Netflix App

I got the new update and went over to netflix and there is not any sound, I have tried all settings. Everything else has sound and works fine. when a movie is selected, there just isnt any sound. I have the sony NSZ-GT1 and I have it hooked up via HDMI through a Pioneer Elite AV reciever. Anyone else have trouble with this? Any ideas?

Skyeler is offline  
Reply With Quote
sponsored links
Old December 22nd, 2010, 09:34 AM   #2 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Have you tried connecting the NSZ-GT1 directly to the TV to see if you have sound?

I know that doesn't give you the setup you want but others have complained of problems when running the HDMI through their receiver and I was just curious as to what the result would be.

I have an older receiver which has s-video inputs and outputs so I have the NSZ-GT1 connected directly to the TV and optical audio from the TV to the receiver. If connecting directly to the TV works perhaps that is something you might want to try.

Anyway, I'm in the market for upgrading my receiver so I'm interested in the kinds of issues people are having.
Malachi42 is offline  
Reply With Quote
Old December 23rd, 2010, 06:26 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I have been trying to fix this for several days, I when I got home last night and started netflix it worked. I have no idea what I was doing wrong. Works now
Skyeler is offline  
Reply With Quote
Old December 27th, 2010, 09:54 PM   #4 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the Netflix upgraded app on my Google TV and have the same "missing sound" problem. The only fix I've found is just keep retrying until the sound finally comes in. I didn't have any problems with the Netflix sound prior to their recent app upgrade.
NDTerri is offline  
Reply With Quote
Old December 27th, 2010, 10:24 PM   #5 (permalink)
Senior Member
 
Join Date: Feb 2010
Posts: 763
 
Device(s):
Carrier: Not Provided

Thanks: 59
Thanked 262 Times in 159 Posts
Default

I had a missing/tiny/stuttering sound problem last night. I went to app manager and force closed netflix. Then I started it again and it worked fine.
drhill is offline  
Reply With Quote
Old December 29th, 2010, 08:13 AM   #6 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Possible Solution

I found this solution on another site, tried it, and it worked!

Check your audio settings in both the Blu-Ray player and the TV If it's in Bitstream, try setting it to PCM.

I set my audio setting to PCM - and now Netflix works each time.
NDTerri is offline  
Reply With Quote
Reply


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.