Go Back   Android Forums > Other Android Devices > Android TV

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree55Likes

test: Reply
 
LinkBack Thread Tools
Old October 29th, 2011, 12:29 PM   #251 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stasik View Post
karmakama, i have no idea. every thing went ok on my box. when u install the firmware, before turning on, insert the sd card inside.
format SD, download again the update, maybe it was corrupted during downloading.
did u check if SPI20111028 was installed successfully. try updating it again if nothing else works
I can see that the loader is 20111028 and kernel is 20111026 at uppper left and right when in recovery mode. I tried renaming updateSPI20111028 to "update.img" and it just wouldnt read. No matter how many different update version I tried renaming to "update.img", it failed to mount. The problem now is it cant see and unpack update.img. I m stuck at the recovery screen and cannot go back either.

karmakama is offline  
Reply With Quote
sponsored links
Old October 29th, 2011, 12:49 PM   #252 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

hope u insert the sd before starting the box??# i think it reads the sd only at/before boot, if u insert sd after, it has no effect
stasik is offline  
Reply With Quote
Old October 29th, 2011, 12:53 PM   #253 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 22 Times in 20 Posts
Default

Quote:
Originally Posted by karmakama View Post
I can see that the loader is 20111028 and kernel is 20111026 at uppper left and right when in recovery mode. I tried renaming updateSPI20111028 to "update.img" and it just wouldnt read. No matter how many different update version I tried renaming to "update.img", it failed to mount. The problem now is it cant see and unpack update.img. I m stuck at the recovery screen and cannot go back either.
You must rename update20111028 as update.img, after installing the SPI20111028.zip as update.zip, they are separate files the update.img is the Android image.

stasik I've also noticed similar funky power on with the ATV2000, it needs to be turned on twice for it to start.
next121 is offline  
Last edited by next121; October 29th, 2011 at 12:55 PM.
Reply With Quote
Old October 29th, 2011, 01:07 PM   #254 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

i am not starting it twice. i press the ON button once, but it restarts itself, but fast enough. i am more concerned about stereo audio and samba...

another thing is that once u drag the icon to the panel, the icon colours are blurry. i think its due to ability to select icon size. on previous version the icons were clear.
another handy option present in beta but not in 2.3 is the ability to backup data/wifi password, so i dont have to retype every time after firmware update

one thing i could not figure out was how to select channels in the application SPB TV. i pressed all buttons but could not find. i connected mouse to the box, and pressed the wheel down. this brought the menu and i was able to select which channels to add to the list.
any other apps to watch tv online, russian channels preferable, or something like discovery/travel...???

also in version 2.2 you could select between android and desktop and ipad, the version 2.3 seems to be only android option...
stasik is offline  
Last edited by stasik; October 29th, 2011 at 01:26 PM.
Reply With Quote
Old October 29th, 2011, 01:28 PM   #255 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by next121 View Post
You must rename update20111028 as update.img, after installing the SPI20111028.zip as update.zip, they are separate files the update.img is the Android image.

stasik I've also noticed similar funky power on with the ATV2000, it needs to be turned on twice for it to start.
Yes, I already updated SPI20111028.zip with "update.zip" then renamed update20111028 to "update.img" with a second reboot and sdcard in first. All procedures were followed. I've done the first two parts updating SPI. It's the firmware part that I cant update. I also tried renaming update20110907 to update.img but no success either.
karmakama is offline  
Reply With Quote
Old October 29th, 2011, 02:19 PM   #256 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 22 Times in 20 Posts
Default

Quote:
Originally Posted by karmakama View Post
Yes, I already updated SPI20111028.zip with "update.zip" then renamed update20111028 to "update.img" with a second reboot and sdcard in first. All procedures were followed. I've done the first two parts updating SPI. It's the firmware part that I cant update. I also tried renaming update20110907 to update.img but no success either.
I'd try downloading the file again, also stupid question but you are changing the file extensions yes with show file extensions enabled and not just naming it in Windows as update.img.zip ?

Also dont boot with SDcard in it, plug in the card after it gets to recovery menu.
next121 is offline  
Reply With Quote
Old October 29th, 2011, 04:53 PM   #257 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Disappointed catchup tv still does not work and the HIDTV app is very basic and hard to use. Decided to give up and sell unit as ran out of patience with it especially for the price paid and so much promise initially.
HT1 is offline  
Reply With Quote
Old October 29th, 2011, 07:13 PM   #258 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I got it updated. All this time I was just changing the file name to "update.img" while retaining as .zip coz the previous update was zip file. Anyway, after changing to an .img image file, updated and ran smoothly. But there's no market. Playing 1080p mkv files with intergrated video player studder and has no sound through HDMI or Coaxial Optical. I tried playing the same file with Moboplayer and it was smooth but still no sound. All other files mp4, avi, m2ts, played smoothly with sound. Anyone shares the same experiences?
karmakama is offline  
Reply With Quote
Old October 30th, 2011, 12:09 AM   #259 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

wow .. that's so hard !!!!!

Can i return to the fw which is already installed on my ATV1000 ?
sku|| is offline  
Reply With Quote
Old October 30th, 2011, 07:52 AM   #260 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

i think we dont have audio with 1080p via hdmi 1.3 because hdmi cable is a copyright product and dont allow all kind of sound to pass through it (pirated sound), or maybe too much kb/s. thats why there is a controversy about hdmi vs component cable. i am sure will be an update to fix this, otherwise thats the point of selling a product with component output if it is not working? if no update soon, i downgrade to where i was at the beginning....

in normal condition u should have connected to ur tv both hdmi cable and stereo cables, and if there is no sound on ur tv via hdmi, go into tv settings -> audio input -> and change from digital to analogue. but this will work only if stereo output of the box is working, as at the moment its not working.
stasik is offline  
Reply With Quote
sponsored links
Old October 30th, 2011, 08:57 AM   #261 (permalink)
New Member
 
Join Date: Oct 2011
Location: UKRAINE
Posts: 12
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default AVT1000 Problem recovery utility

hi friends !
I use an electronic translator, and I'll try to pick the correct translation for better understanding.

i have ATV1000 .
This has many problems which are discussed in this topic.
problems have flash player, youtube video , android market ....etc.
I decided to upgrade the firmware for this device ..
I inserted the card with firmware, then - pushed the button at the bottom and restart the device.
device on mode recovery utility .
I selected punkt number 3 and press enter.
inscriptions were moving a bit but then showed an error.
I decided to reboot the device and try again..
when the device is rebooted, I tried to make a choice punkt (number 1 or 2 or 3 and over...), and I tried to do any other functions with a remote control - but the device no longer responds to remote control.
perhaps you have a tip for me? what happened? how to restore remote control & device to work together again.

thx.
Vitalij
VITALIJ is offline  
Last edited by VITALIJ; October 30th, 2011 at 09:22 AM.
Reply With Quote
Old October 30th, 2011, 09:35 AM   #262 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by VITALIJ View Post
hi friends !
I use an electronic translator, and I'll try to pick the correct translation for better understanding.

i have ATV1000 .
This has many problems which are discussed in this topic.
problems have flash player, youtube video , android market ....etc.
I decided to upgrade the firmware for this device ..
I inserted the card with firmware, then - pushed the button at the bottom and restart the device.
device on mode recovery utility .
I selected punkt number 3 and press enter.
inscriptions were moving a bit but then showed an error.
I decided to reboot the device and try again..
when the device is rebooted, I tried to make a choice punkt (number 1 or 2 or 3 and over...), and I tried to do any other functions with a remote control - but the device no longer responds to remote control.
perhaps you have a tip for me? what happened? how to restore remote control & device to work together again.

thx.
Vitalij
Me too .. I can choose 1 ,2 ,3 .. (
sku|| is offline  
Reply With Quote
Old October 30th, 2011, 12:08 PM   #263 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

i was not able to use the remote control to select option 3, so i connected the keyboard from my pc. connect the keyboard, then reboot, and use the arrow on the keyboard to select option 3 and press "enter"

vitea, esli ceota ne poneatna, dai znati
stasik is offline  
Reply With Quote
Old October 30th, 2011, 03:54 PM   #264 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Quote:
i think we dont have audio with 1080p via hdmi 1.3 because hdmi cable is a copyright product and dont allow all kind of sound to pass through it (pirated sound), or maybe too much kb/s. thats why there is a controversy about hdmi vs component cable. i am sure will be an update to fix this, otherwise thats the point of selling a product with component output if it is not working? if no update soon, i downgrade to where i was at the beginning....

in normal condition u should have connected to ur tv both hdmi cable and stereo cables, and if there is no sound on ur tv via hdmi, go into tv settings -> audio input -> and change from digital to analogue. but this will work only if stereo output of the box is working, as at the moment its not working.
The problem of HDMI, Component and Stereo RCA, only occurs in the android2.3 Gingerbread.

Android Froyo 2.2 works fine through Component, HDMI and Stereo RCA.

In Gingerbread, the Stereo RCA and HDMI, I have not tested, I try it tomorrow and put the results.

Sure in next firmware solves these problems.

Salu2.
kgdteam is offline  
Last edited by kgdteam; October 30th, 2011 at 03:57 PM.
Reply With Quote
Old October 30th, 2011, 05:34 PM   #265 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by kgdteam View Post
Sure in next firmware solves these problems.
sure it will be fixed. we are here to make it better, at least by feedback....
waiting for the fix
stasik is offline  
Reply With Quote
Old October 30th, 2011, 08:42 PM   #266 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default update notes for android 2.3

Quote:
Originally Posted by stasik View Post
do we have to install first
20110907SPI.zip then
update_spi20111028_all_2.3.zip then
update20111028.zip ??



20110907 SPI is for android 2.2, and you must update this SPI before upgrading to android2.3, when you update 20110907 SPI, I think you should read 20110907 SPI update instruction carefully, different RAM has different SPI file for android 2.2, most of ATV1000/2000 is 512 or 512F I think, here I attached a file about how to distingusih RAM.
must change the name to update.zip to upgrade, all are small letters,no need to unzip file, after finished, you can go to setting-<about device->uboot number and recovery number, it is 20110907 and 20110906 version, if your Uboot and recovery version number is 20110907/20110906, no need to upgdate 20110907 SPI again, just download SPI and firmware for android2.3, note there is no RAM difference for android 2.3, all RAM can use that SPI, but you have to change the SPI name to update.img all are small letters, and don't unzip file, then go to recovery mode(no any external device on the box, press the update button on the bottom of the box, and plug in power adapter, then you will see recovery mode which says update failed,) then release the update button and plug into SD card with android 2.2 SPI, then use remote control or keyboard to choose the third option to update SPI, after finished, plug in the SD card which includes 2.3 firmware, then press the update button and plug in power adapter, then it will update firmware automatically, no need to choose anything with remote control, just wait it finished and will restart, at last, you will get android 2.3, hope my steps is helpful for you, I am enjoying android 2.3, also, the "network" application in system is SAMBA function, I test it without any problem.
Good luck!
gboijhpok is offline  
Reply With Quote
The Following 2 Users Say Thank You to gboijhpok For This Useful Post:
pasu (October 30th, 2011), sebaschonfeld (July 22nd, 2012)
Old October 31st, 2011, 12:59 AM   #267 (permalink)
New Member
 
Join Date: Oct 2011
Location: UKRAINE
Posts: 12
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stasik View Post
vitea, esli ceota ne poneatna, dai znati
действительно. не подумал. спасибо за идею,буду вечером исследовать
VITALIJ is offline  
Reply With Quote
Old October 31st, 2011, 04:55 AM   #268 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

gboijhpok, i have successfully installed 2.3 long ago, but thanks anyway. what do you mean by "the "network" application in system is SAMBA function, I test it without any problem."?? i can see my samba folder, i can open it, i can see the video files, but i can not open the video file. did u play video from samba? what did u do for that?
stasik is offline  
Reply With Quote
Old October 31st, 2011, 08:25 AM   #269 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Hi kgdteam and gboijhpok, I have a question for you...
After the upgrade of SPI and firmware to 2.3 release (20111028), is it possible (and easy)
returning to a 2.2.5 android release (as for example the 20110804 or the 20110909)?
Have you already tested this?
gio965 is offline  
Reply With Quote
Old October 31st, 2011, 08:58 AM   #270 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

THIS IS MY OPINION ON THE NEW VERSION 20111028

First I apologize for my English, I am using the google translator.


Comparing the official allegedly Geniatech version with the 2.3.4 Beta version, I have come to the conclusion that improved 40 percent had faults that the Beta version.

Still have much room for improvement is not quite perfect and anyone who says I'm wrong, I really have not tested thoroughly.

I have a brand ATV1000 "Not Only TV", these gentlemen of the Cook mark the official versions in an impressive way.

Thus, besides I compare with 2.3.4 Beta, with this cooked version 2.2.5 and the difference is huge in terms of failures is concerned, developers still winning Not Only TV.

I'm waiting for the cooked version of Not Only TV official version 2.3.4.

So I assure you that performance is better in 2.3.4, but has many more bugs than the version 2.2.5 of Not Only TV.

That if, if we talk about Full HD performance is very bad Official 2.3.4 version, with Full HD performance winner in version 2.2.5 of Not Only TV.

Hopefully future updates of officers and Not Only TV is 2.3.4.


A Greeting.
Punkored is offline  
Reply With Quote
sponsored links
Old October 31st, 2011, 09:08 AM   #271 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by gio965 View Post
Hi kgdteam and gboijhpok, I have a question for you...
After the upgrade of SPI and firmware to 2.3 release (20111028), is it possible (and easy)
returning to a 2.2.5 android release (as for example the 20110804 or the 20110909)?
Have you already tested this?

In theory what you say could not be done if you update the Uboot to the latest version which is posted in previous messages.

Simply because this new update it does is it tells the gadget or recovery or read only files uboot update.img and not update.zip.

So in theory could not go back to 2.2.5 ... IN THEORY.

Because if you look, the new firmware update, update.zip is on and the manual says that he renamed it update.img

But it could be solved.

The solution would be to rename the 2.2.5 update to update.zip update.img and ready.

I have not tried it, but if you are interested in this item, you must try.

Understand that having to upgrade back to 2.2.5 (in the case of works by changing the extension to update.img) and then again to upgrade to the official 2.3.4 is a bit desperate.

But I say that in principle, if you change the extension to what will grab update.img.

We also tell you that I have not tested or prove it.
Punkored is offline  
Last edited by Punkored; October 31st, 2011 at 09:12 AM.
Reply With Quote
Old October 31st, 2011, 09:59 AM   #272 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

once i have a working firmware, i will not update unless it is reported to be a success, and not an attempt. at least with 2.2 i could watch movies, with 2.3 i can not (no stereo sound)...
stasik is offline  
Reply With Quote
Old October 31st, 2011, 02:45 PM   #273 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Thanks a lot Punkored, you are always very clear... I imagined something of that you say
and till now, I didn't update my ATV1000 (the firmware in my device is 20110804 and I find it very stable).
So I can't do what you suggest for trying the downgrade, but I turn your
advice to everyone (with 20111028 firmware) that would like to reinstall a 2.2.5 android version.
gio965 is offline  
Reply With Quote
Old October 31st, 2011, 03:34 PM   #274 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Simply renaming the update file extn to img does not work for downgrade which I tried. I think you have to downgrade the spi file as well to get back to an earlier boot loader version.
HT1 is offline  
Reply With Quote
Old October 31st, 2011, 05:05 PM   #275 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by HT1 View Post
Simply renaming the update file extn to img does not work for downgrade which I tried. I think you have to downgrade the spi file as well to get back to an earlier boot loader version.
Hi HT1, probably it's just as you say...so if someone (with the 20111028 firmware installed)
would like to do these trials I think that it could be useful for everyone.
A first trial is that of renaming update20110909.zip as update.img
A second trial is that of renaiming 20110907SPI.zip as update.img and then
trying to do the downgrade renaiming 20110909.zip as update.zip
gio965 is offline  
Reply With Quote
Old October 31st, 2011, 06:10 PM   #276 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by gboijhpok View Post
If you want to go back to 20110909, you have to update two SPI, one is for going back to android2.2, one is for working on android2.2, attached update_spi_all_2.2.img , don't unzip and change the name to update.img
Used this then removed sd card when rebooting after update. Then put old firmware as update.zip on sdcard and restarted and it updated back to old Android. Worked ok.
HT1 is offline  
Reply With Quote
The Following User Says Thank You to HT1 For This Useful Post:
gio965 (November 1st, 2011)
Old October 31st, 2011, 06:54 PM   #277 (permalink)
 
Join Date: Oct 2011
Posts: 100
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 43 Times in 7 Posts
Default

Hi everyone,
I am very interested in the ATV1000 (or maybe ATV2000) but i have some questions:
1) How is it 1080p mkv movie playback?
2) Someone tested PSX and n64 emulators.? If not, can someone test it?

Thanks!
xmancool is offline  
Reply With Quote
Old October 31st, 2011, 10:33 PM   #278 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

I'm unable to watch a HD Video on Youtube with Fw 20110909 ... Why ?? Because the fw 20110909 doesn't have Flashplayer 10.3 ????? Please tell me why ??
sku|| is offline  
Reply With Quote
Old October 31st, 2011, 11:00 PM   #279 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All,
I've been watching this forum while waiting for my ATV2000 from Asiapad. I'm just thinking whether it's possible to load Geexbox ARM to this box.

GeeXboX ARM

also Arch Linux ARM
- runs on anything ARMv5TE or higher, including plug computers, OxNAS devices, WebOS, Android, Nokia N900, PandaBoard, Beagleboard, TrimSlice and pretty much any ARM device.

http://archlinuxarm.org/support/faq
ATV2000 is offline  
Last edited by ATV2000; October 31st, 2011 at 11:58 PM.
Reply With Quote
Old November 1st, 2011, 03:25 AM   #280 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by HT1 View Post
Used this then removed sd card when rebooting after update. Then put old firmware as update.zip on sdcard and restarted and it updated back to old Android. Worked ok.
I understood, as regard 20110909 release, it's all clear!!...but if I wanted to revert to 20110804 release,
in your opinion, could it be possible? Have you the firmware to do the trial?
(I do this question because 20110804 firmware is antecedent to last SPI date)
gio965 is offline  
Reply With Quote
sponsored links
Old November 1st, 2011, 03:33 AM   #281 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

It takes you back to 2.2 so you can install any of the versions.
HT1 is offline  
Reply With Quote
Old November 1st, 2011, 03:55 AM   #282 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by sku|| View Post
I'm unable to watch a HD Video on Youtube with Fw 20110909 ... Why ?? Because the fw 20110909 doesn't have Flashplayer 10.3 ????? Please tell me why ??
No, that's not the reason, in fact we can watch HD videos from youtube also without flashplayer installed (already tested)... instead I think that all depends by not correct browser setting, so, firstly you must enter a web page, then --> menu (click on the first right icon on upper side of the screen or F1 on remote control) --> more --> settings --> set browser type (you must check: android or ipad, for a better resolution)
gio965 is offline  
Last edited by gio965; November 1st, 2011 at 04:55 AM. Reason: +info
Reply With Quote
The Following User Says Thank You to gio965 For This Useful Post:
sku|| (November 1st, 2011)
Old November 1st, 2011, 04:25 AM   #283 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by HT1 View Post
It takes you back to 2.2 so you can install any of the versions.
Thanks for all!!
gio965 is offline  
Reply With Quote
Old November 1st, 2011, 06:16 AM   #284 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default

Quote:
Originally Posted by ATV2000 View Post
Hi All,
I've been watching this forum while waiting for my ATV2000 from Asiapad. I'm just thinking whether it's possible to load Geexbox ARM to this box.

GeeXboX ARM

also Arch Linux ARM
- runs on anything ARMv5TE or higher, including plug computers, OxNAS devices, WebOS, Android, Nokia N900, PandaBoard, Beagleboard, TrimSlice and pretty much any ARM device.

FAQ | Arch Linux ARM

I think it is possible, perhaps you can contact Geniatech support to confirm.
If it is ok, I think it is a big case, need some time to do that.
gboijhpok is offline  
Reply With Quote
Old November 1st, 2011, 06:30 AM   #285 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default

Quote:
Originally Posted by gio965 View Post
Hi kgdteam and gboijhpok, I have a question for you...
After the upgrade of SPI and firmware to 2.3 release (20111028), is it possible (and easy)
returning to a 2.2.5 android release (as for example the 20110804 or the 20110909)?
Have you already tested this?


Hi,


I just did some testing for you, currently, my ATV1000 is android 2.3 verison and I can use it successfully, then I update a img file which says support android 2.3 go back to 2.2, no need to distinguish different RAM, see attached file, download and rename to update.img, copy to SD card and plug into the box, then press the button on the bottom of the box, plug in power adapter at the same time, till you get updating screen and loosen the button, then it will go back to android 2.2 SPI. After finished, go to setting->about device to check uboot and recovery version.


Good luck guys.
gboijhpok is offline  
Reply With Quote
Old November 1st, 2011, 06:35 AM   #286 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default

Quote:
Originally Posted by gboijhpok View Post
Hi,


I just did some testing for you, currently, my ATV1000 is android 2.3 verison and I can use it successfully, then I update a img file which says support android 2.3 go back to 2.2, no need to distinguish different RAM, see attached file, download and rename to update.img, copy to SD card and plug into the box, then press the button on the bottom of the box, plug in power adapter at the same time, till you get updating screen and loosen the button, then it will go back to android 2.2 SPI. After finished, go to setting->about device to check uboot and recovery version.


Good luck guys.

Sorry , I did to attach file , please note you must rename to update.img don't unzip.
Attached Files
File Type: zip update_spi_all_2.2.zip (2.30 MB, 251 views)
gboijhpok is offline  
Reply With Quote
The Following User Says Thank You to gboijhpok For This Useful Post:
gio965 (November 1st, 2011)
Old November 1st, 2011, 06:45 AM   #287 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default

Quote:
Originally Posted by stasik View Post
gboijhpok, i have successfully installed 2.3 long ago, but thanks anyway. what do you mean by "the "network" application in system is SAMBA function, I test it without any problem."?? i can see my samba folder, i can open it, i can see the video files, but i can not open the video file. did u play video from samba? what did u do for that?
Hi,


Did you see a network application on android 2.3? I use it to play movies in my local area network without problem, I have a 1080P mkv video which can be played back smoothly.
gboijhpok is offline  
Reply With Quote
Old November 1st, 2011, 07:45 AM   #288 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 22 Times in 20 Posts
Default

Quote:
Originally Posted by ATV2000 View Post
Hi All,
I've been watching this forum while waiting for my ATV2000 from Asiapad. I'm just thinking whether it's possible to load Geexbox ARM to this box.

GeeXboX ARM

also Arch Linux ARM
- runs on anything ARMv5TE or higher, including plug computers, OxNAS devices, WebOS, Android, Nokia N900, PandaBoard, Beagleboard, TrimSlice and pretty much any ARM device.

FAQ | Arch Linux ARM
Geniatech will have to work with GeeXbox team to make it happen for end users in an easy way. There has been some initial hacking by users but without help from Geniatech/Amlogic it could take a long time.

Geniatech would have to provide the necessary linux drivers to allow it to run but also provide access to hardware video decoding as well otherwise it's not much use. For hardware video decoding XBMC supports Arm/linux OpenMAX API but anything else would likely mean Amlogic providing an interface and that would mean working with XBMC team to build that in.

Geniatech would sell way more of these players as XBMC boxes then Android units so I hope they are considering it.
next121 is offline  
Reply With Quote
Old November 1st, 2011, 11:33 AM   #289 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by gboijhpok View Post
Hi,


Did you see a network application on android 2.3? I use it to play movies in my local area network without problem, I have a 1080P mkv video which can be played back smoothly.
can you please describe step by step what u do in order to play video from samba? thanks in advance!

another thing is that browser does NOT support ftp protocol...(
stasik is offline  
Reply With Quote
Old November 1st, 2011, 04:02 PM   #290 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Firmware link down

Hi! Is there any alternative to the new update20111028.zip the link seems to be down.

Thanks
rcrm is offline  
Reply With Quote
sponsored links
Old November 1st, 2011, 08:39 PM   #291 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

@Next121, Well said, I hope Geniatech is progressive enough to see that there are well established open source media centres available to use on their platform.

Like Nslu2 Linksys box this product can be an outstanding one. I'm sure if Genitech does not grab the market share somebody else will, leaving others to do the catching up.

GeeXboX Topic: Amlogic (arm) support
ATV2000 is offline  
Reply With Quote
Old November 1st, 2011, 11:57 PM   #292 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default Market?

Well, someone has previously put the market to this new version?.

As does, could you explain and raise the pack to put it?.


Thank you.
Punkored is offline  
Reply With Quote
Old November 2nd, 2011, 05:13 AM   #293 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

a a a !!!!!! I can't understand how to update fw !!!! That was so HARD ! ~X(
sku|| is offline  
Last edited by sku||; November 2nd, 2011 at 05:56 AM.
Reply With Quote
Old November 2nd, 2011, 06:10 AM   #294 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

skull, if u r not 2.3 yet, wait a bit until next update.
did u follow exactly as described? on which step u r stuck?
stasik is offline  
Reply With Quote
Old November 2nd, 2011, 06:38 AM   #295 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Help...

Sorry guys,

Really need help with the download link for the 2.3 firmware...can someone post a link with the firmware.

Thank you again
rcrm is offline  
Reply With Quote
Old November 2nd, 2011, 07:18 AM   #296 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

the files seems to be removed from their server (or blocked). maybe they are about to release fixed version.. u r better of waiting a few days, u r not loosing anything
stasik is offline  
Reply With Quote
Old November 2nd, 2011, 07:18 AM   #297 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 6 Times in 4 Posts
Default

There is a new link, but i haven't tested it yet.
update20111102.zip
Cheers.

Edit : New update : update20111102
Surcouf35 is offline  
Last edited by Surcouf35; November 2nd, 2011 at 07:22 AM.
Reply With Quote
The Following User Says Thank You to Surcouf35 For This Useful Post:
rcrm (November 2nd, 2011)
Old November 2nd, 2011, 07:20 AM   #298 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s): ATV300, ATV510, ATV1000
Carrier: Not Provided

Thanks: 7
Thanked 31 Times in 20 Posts
Default

Not 01 but 02:

www.geniatech.com/down-eng/Androidtvbox/update20111102.zip
szemo77 is offline  
Reply With Quote
The Following 5 Users Say Thank You to szemo77 For This Useful Post:
Punkored (November 2nd, 2011), rcrm (November 2nd, 2011), sku|| (November 2nd, 2011), stasik (November 2nd, 2011), Surcouf35 (November 2nd, 2011)
Old November 2nd, 2011, 08:57 AM   #299 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello!

File not found: update_spi20111028_all_2.3.zip

Someone can upload this file?

Thanks!
kelzsoca is offline  
Reply With Quote
Old November 2nd, 2011, 09:16 AM   #300 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

update20111102.zip fixed the issue with the sound via stereo output. i presume component are working too.
thanks for the update

p.s. i could not update via "online update", had to save img file to sd and then update...
stasik is offline  
Reply With Quote
The Following User Says Thank You to stasik For This Useful Post:
kgdteam (November 2nd, 2011)
Reply


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/android-tv/408166-geniatech-enjoy-tv.html
Posted By For Type Date
Kiedy Android 4.0 ICS Ice-Cream-Sandwich na MT7001/MT7002 ? This thread Refback January 5th, 2012 09:56 AM


All times are GMT -5. The time now is 09:50 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.