Go Back   Android Forums > Other Android Devices > Android TV

New Forums: Nexus 6 | Nexus Player | Nexus 9
Like Tree55Likes

test: Reply
 
LinkBack Thread Tools
Old November 2nd, 2011, 09:48 AM   #301 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s): ATV300, ATV510, ATV1000
Carrier: Not Provided

Thanks: 7
Thanked 31 Times in 20 Posts
Default

Please don't use online update. You will se online version 20111027.181932, but img file is 2011.10.10 Geniatech don't update ftp download site for uboot check.

Advertisements
szemo77 is offline  
Reply With Quote
sponsored links
Old November 2nd, 2011, 10:44 AM   #302 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Update20111102.zip have changed and have taken the market.

Market, Google licensed, and can not publish the firmware.

Salu2.
kgdteam is offline  
Last edited by kgdteam; November 2nd, 2011 at 10:53 AM.
Reply With Quote
Old November 2nd, 2011, 11:39 AM   #303 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

So this new version 20111102 MARKET IS?.

If not, nor bother to install it unless it repaired but the stereo (which matters little to me because I do not hear through headphones).

I care more about market need and that can be updated online from the same ATV (among other things).
Punkored is offline  
Reply With Quote
Old November 2nd, 2011, 11:59 AM   #304 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

installed applications from android market. so market and stereo working fine.

the only thing i noticed, now when u want to update, it does not state "online" and "sd", but just says "update"....
stasik is offline  
Reply With Quote
The Following User Says Thank You to stasik For This Useful Post:
Punkored (November 2nd, 2011)
Old November 2nd, 2011, 01:04 PM   #305 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by stasik View Post
installed applications from android market. so market and stereo working fine.

the only thing i noticed, now when u want to update, it does not state "online" and "sd", but just says "update"....

Thanks.


On the ruling you said that you see or the annotation you've done on the system update from the section on privacy, this well done and mostly because of the online setup is giving them problems and to make something with a prefer to remove errors until it remedied.

It is clear that it is normal to remove the SD because there is only that way and so one is called to update and about lol.

We still have not tested this version, but will be installed shortly.
Punkored is offline  
Last edited by Punkored; November 2nd, 2011 at 01:07 PM.
Reply With Quote
Old November 2nd, 2011, 01:54 PM   #306 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by kelzsoca View Post
Hello!

File not found: update_spi20111028_all_2.3.zip

Someone can upload this file?

Thanks!
Here it is...
Attached Files
File Type: zip update_spi20111028_all_2.3.zip (2.46 MB, 269 views)
gio965 is offline  
Reply With Quote
Old November 2nd, 2011, 02:00 PM   #307 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s): ATV300, ATV510, ATV1000
Carrier: Not Provided

Thanks: 7
Thanked 31 Times in 20 Posts
Default

Interesting, this is not the latest version of the Market in new firmware, but the device is recognized by Google Market correctly.
Someone know if Google staff add devices names manually or market gets the name of the device from connected box?
Attached Images
File Type: jpg market.jpg (61.1 KB, 56 views)
szemo77 is offline  
Last edited by szemo77; November 2nd, 2011 at 02:05 PM.
Reply With Quote
Old November 2nd, 2011, 04:02 PM   #308 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

These are my results of the new firmware update20111102.zip:

- DTS Ok
- Composite Ok
- RCA Stereo Ok
- Samba Network Ok
- Streaming MKV Full 1080p DTS (18Gb) Perfectly for Samba and CIFS.
- Market Ok
- Youtube Ok

You can say, that is no longer a Beta firmware.

Salu2.
kgdteam is offline  
Reply With Quote
The Following User Says Thank You to kgdteam For This Useful Post:
Yocee (November 2nd, 2011)
Old November 2nd, 2011, 04:11 PM   #309 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I Try this fw tomorrow!

(not composite but component!)
Yocee is offline  
Reply With Quote
Old November 2nd, 2011, 05:43 PM   #310 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by kgdteam View Post
- Streaming MKV Full 1080p DTS (18Gb) Perfectly for Samba and CIFS.
could you please explain step by step, like to a moron, how to get to play video from samba??? please please please...

i get as far as installed File Expert, search for samba, find samba, see file, click on video and select "video" nothing fappens. if i click and hold on file, then select "open with" -> video player, its open in browser and say it can not download.

also if i open network, i can see the folder, click on it to get the green tick, go to video player but its empty.

what do i need to do to make it working????
stasik is offline  
Reply With Quote
sponsored links
Old November 2nd, 2011, 06:01 PM   #311 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

I have tested this new version 20111102 and here is my opinion.

My opinion in short is bad.

My slightly more widespread opinion is this:

The only changes I've noticed in this version, is that now the wifi icon turns green cover, has a totally absurd market because 60% ​​of applications are not (basic applications such as youtube or google maps) and seems be updated now online (now fails to close).

But on the contrary to my taste is something very, very imporant to me:

YOUTUBE TO GIVE BACK TO PLAY THE SAME MISTAKES TO 80% OF VIDEOS.

The error is that when playing a video, it gives an error that the application has been closed to unexpected youtube, to return to try again (so I can be all my life).

For example, to lady gaga and open the video of ALEJANDRO or BAD ROMANCE, you will see what I say.

This ruling it had all versions except the 20111028, this version was perfect.


Now I have a dilemma, I deleted the update 20111028 and I would like to put it back, someone would have to climb this update?.

I would appreciate greatly.


20111102 UPDATING NO DOWN, MUCH LESS UPDATE.
Punkored is offline  
Reply With Quote
Old November 2nd, 2011, 10:47 PM   #312 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 14 Times in 12 Posts
Default

HI! I udated yo this 2.3
Everything is OK . works well , android market is working , wifi connection is more stable then with previous versions (with previous versions my wifi connection lost every 2-3 hours) .I instaleed this new firmware 2 days ago . Until now I find a single bug , the browser is laggy.
The built in videoplayer plays every movie that I'm trying to play , various formats:ISO ,mkv ,avi ,m2ts ...
All plays fine with display resolution 1080i. My LCD does not support 1080p resolution.


p.s I don' t se this new update , now nedd to try this ...
cupi1234 is offline  
Last edited by cupi1234; November 2nd, 2011 at 10:52 PM.
Reply With Quote
Old November 2nd, 2011, 11:23 PM   #313 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 14 Times in 12 Posts
Default

Quote:
Originally Posted by Punkored View Post
Now I have a dilemma, I deleted the update 20111028 and I would like to put it back, someone would have to climb this update?.

I would appreciate greatly.


20111102 UPDATING NO DOWN, MUCH LESS UPDATE.
update 20111028
MEGAUPLOAD - The leading online storage and file delivery service
cupi1234 is offline  
Reply With Quote
The Following User Says Thank You to cupi1234 For This Useful Post:
Punkored (November 3rd, 2011)
Old November 3rd, 2011, 03:44 AM   #314 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by cupi1234 View Post
Thanks.
Punkored is offline  
Reply With Quote
Old November 3rd, 2011, 05:37 AM   #315 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by szemo77 View Post

i downoaded this, renamed to update.zip, copy to sd, click the update, restart the box, and nothing changes happend.
Yocee is offline  
Reply With Quote
Old November 3rd, 2011, 06:12 AM   #316 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default

Quote:
Originally Posted by Yocee View Post
i downoaded this, renamed to update.zip, copy to sd, click the update, restart the box, and nothing changes happend.
you have to change the file name to update.img, then copy it to SD card and do update
gboijhpok is offline  
Reply With Quote
Old November 3rd, 2011, 06:22 AM   #317 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Punkored View Post
I have tested this new version 20111102 and here is my opinion.

My opinion in short is bad.

My slightly more widespread opinion is this:

The only changes I've noticed in this version, is that now the wifi icon turns green cover, has a totally absurd market because 60% ​​of applications are not (basic applications such as youtube or google maps) and seems be updated now online (now fails to close).

But on the contrary to my taste is something very, very imporant to me:

YOUTUBE TO GIVE BACK TO PLAY THE SAME MISTAKES TO 80% OF VIDEOS.

The error is that when playing a video, it gives an error that the application has been closed to unexpected youtube, to return to try again (so I can be all my life).

For example, to lady gaga and open the video of ALEJANDRO or BAD ROMANCE, you will see what I say.

This ruling it had all versions except the 20111028, this version was perfect.


Now I have a dilemma, I deleted the update 20111028 and I would like to put it back, someone would have to climb this update?.

I would appreciate greatly.


20111102 UPDATING NO DOWN, MUCH LESS UPDATE.
I update to 20111102 verison, play youtube HD video without any problem, my youtube is Youtube 2.2.16 verison,.
nath- is offline  
Reply With Quote
The Following User Says Thank You to nath- For This Useful Post:
Dual_HD (November 3rd, 2011)
Old November 3rd, 2011, 06:46 AM   #318 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by nath- View Post
I update to 20111102 verison, play youtube HD video without any problem, my youtube is Youtube 2.2.16 verison,.

It's just that I also do well this application, what happens is that all non-breeding videos, jumps a mistake and use the same version as you, I've even tried different versions with up to 7 mistakes in the same percentage of videos.

Not a problem with the YouTube application (this also happens on the website) is a software problem or firmware 20111102 (good is all Geniatech firmware version with the exception of 20111028).

Install that version and see if any VIDEO LOOK GIVES ANY PROBLEM.

Video No problems with that version gives my friend.

Besides, I said see what I say with youtube.apk search the singer (for example), lady gaga and try running or videos of Alejandro and Bad Romance.

There are other singers is that it is impossible to play because all your videos are closing application error.

And again, this happens to me all Geniatech version with the exception only of the 20111028 version is that if the only work 100 x 100 hundred of the videos.

However, you can upload your YouTube.apk you mentioned that you use?.

Thank you.
Punkored is offline  
Last edited by Punkored; November 3rd, 2011 at 06:52 AM.
Reply With Quote
Old November 3rd, 2011, 10:21 AM   #319 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 99
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 22 Times in 20 Posts
Default

New version seems more stable, good to have the market back at least.

Still a lot of apps that don't work with ethernet only WiFi.

Also if anyone has figured out how on earth the "network" app works please let us know. You can click on network shares and give them a tick mark but that's all it seems to do, nothing appears in the video player which is a separate app.
next121 is offline  
Reply With Quote
The Following User Says Thank You to next121 For This Useful Post:
Dual_HD (November 3rd, 2011)
Old November 3rd, 2011, 01:30 PM   #320 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Hi HT1, jboijhpok and Punkored, returning to our last discussion, I ask you (if you can), to try to install the 20110804 release so that, I will be sure 100% (tested), that after downgrade from 2.3.4 to 2.2.5, I will be able to install again, not only the 20110909 but also previous firmware (20110804).
I've these doubts because, it happens that with other four firmwares, all 2.2.5 release (20110408, 20110512, 20110517, 20110601), antecedent to my uboot (20110621), I'm not able to install them.

Geniatech link is down, so I uploaded my 20110804 firmware to mediafire:update20110804.zip

Thanks a lot...
gio965 is offline  
Reply With Quote
sponsored links
Old November 3rd, 2011, 02:06 PM   #321 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by gio965 View Post
Hi HT1, jboijhpok and Punkored, returning to our last discussion, I ask you (if you can), to try to install the 20110804 release so that, I will be sure 100% (tested), that after downgrade from 2.3.4 to 2.2.5, I will be able to install again, not only the 20110909 but also previous firmware (20110804).
I've these doubts because, it happens that with other four firmwares, all 2.2.5 release (20110408, 20110512, 20110517, 20110601), antecedent to my uboot (20110621), I'm not able to install them.

Geniatech link is down, so I uploaded my 20110804 firmware to mediafire:update20110804.zip

Thanks a lot...

Forgive me, but google translator I have not understood.

I speak Spanish and I'm Spanish, I have no idea pajolera English and do not want to learn English.

I use the google translator and it is, but if I speak I speak bad or evil, then google can not translate well, which has its faults sel google translator if you speak well.

The thing is that if you ask me teste that version up and down, I told you I do not do that, I pass and I just want 2.2 and 2.3

That in theory if you update the uboot has recently come out, you can get on and off version, as long as update.zip to update.img popularity

If you mean something else, I would not have heard me because the Google translation has been very bad on my screen.
Punkored is offline  
Reply With Quote
Old November 3rd, 2011, 02:55 PM   #322 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

i got this message everytime when i try upgrading, two different update.zip :

A képet a Képfeltöltés.hu tárolja. Képfeltöltés.hu - korlátlan ingyen tárhely képeidnek, regisztráció nélkül

i upgraded the spi's, but i was stopped this step.
Yocee is offline  
Reply With Quote
Old November 3rd, 2011, 03:06 PM   #323 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Probably my English is not perfect, and google translator makes the rest...
I asked you (if you want to do this test), to return to 2.2 SPI and try to install the 20110804 release (my favourite one)...
I'm afraid that after the upgrade from 2.2 to 2.3 then I can't return (if unsatisfied) backwards.
I hope to have been more clear...
gio965 is offline  
Reply With Quote
Old November 3rd, 2011, 03:29 PM   #324 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

where i find 2.2. spi?
Yocee is offline  
Reply With Quote
Old November 3rd, 2011, 03:35 PM   #325 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Hi Yocee, looking at the picture and error message (write_raw_image...logo.img), I seem that you are trying to update to a 2.3 firmware release...isn't it? But you haven't already update your SPI.
Which firmware do you want to install?
gio965 is offline  
Reply With Quote
Old November 3rd, 2011, 03:38 PM   #326 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

gio, why u want so badly to downgrade?? the latest fw is pretty good to??
and the taboo topic: can some one who had success in playing/streaming video from samba/nas explain how it was done? every one seems to avoid this question...
stasik is offline  
Reply With Quote
Old November 3rd, 2011, 03:43 PM   #327 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by stasik View Post
gio, why u want so badly to downgrade?? the latest fw is pretty good to??
and the taboo topic: can some one who had success in playing/streaming video from samba/nas explain how it was done? every one seems to avoid this question...
Hi stasik, the reason is because I'm mostly interested to web browsing and youtube videos and I've read that, actually, there are some problems.
gio965 is offline  
Reply With Quote
Old November 3rd, 2011, 03:43 PM   #328 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by Yocee View Post
i got this message everytime when i try upgrading, two different update.zip :

A képet a Képfeltöltés.hu tárolja. Képfeltöltés.hu - korlátlan ingyen tárhely képeidnek, regisztráció nélkül

i upgraded the spi's, but i was stopped this step.
maybe something went wrong during download??
the sha512 of update20111102.zip is
ed49d5b4a91444229b0c54054cf6a78f1f5bb228e95724b24a 135711e055fcef932e6e9733b61894dfeabac52988af6e869a 6ef6b34b4ad8c635efa9eb82b949
if u have a different hash, download again
stasik is offline  
Reply With Quote
Old November 3rd, 2011, 03:47 PM   #329 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by gio965 View Post
Hi stasik, the reason is because I'm mostly interested to web browsing and youtube videos and I've read that, actually, there are some problems.
in the update20111102.zip the browser is set only as android, no option to change to desktop. this is the only thing i dont like. i think u are better off waiting, maybe next fw will fix ur problem. i had no problem with youtube via browser. do u? did u try youtube application??
stasik is offline  
Reply With Quote
Old November 3rd, 2011, 03:54 PM   #330 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by stasik View Post
in the update20111102.zip the browser is set only as android, no option to change to desktop. this is the only thing i dont like. i think u are better off waiting, maybe next fw will fix ur problem. i had no problem with youtube via browser. do u? did u try youtube application??
I watch youtube videos only via browser and with update20110804.zip I have no problem...I can tell you more that if I set browser as Ipad the resolution is higher that when browser is set as android (almost MKV resolution).
Can you change browser setting as Ipad?
gio965 is offline  
Reply With Quote
sponsored links
Old November 3rd, 2011, 04:05 PM   #331 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

there is no option to change browser settings at all. i just notice that when u type "youtube" it goes to "m.youtube", so its not desktop. i dont think its ipad. well, if u in 2.3 version anyway, why dont u try update20111102.zip urself and see, u are not gonna make it any worse (except data erase), i mean before u decide to go back to update20110804.zip.
stasik is offline  
Reply With Quote
Old November 3rd, 2011, 04:11 PM   #332 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s): ATV300, ATV510, ATV1000
Carrier: Not Provided

Thanks: 7
Thanked 31 Times in 20 Posts
Cool

I prepared short manual Howto add new Google Market to firmware 20111102.

1. Please download this zip file Market_apps.zip - 4shared.com - online file sharing and storage - download
There is few files what we need:
- rootexplorer_2.16.apk
- z4root.1.3.0.apk
- Vending.apk (new Android Market v3.3.11)
2. Unzip them to USB or SDcard
3. We need to root our ATV box, so install and run z4root then take "root" button. Box can take self restart or show info that the box is rooted.
If box will restart please run z4root and look for info below if was rooted.
4. Now we install and run Root Explorer.
Importent thing: please in Root Explorer take a button Mount R/W first.
Then go to ..system/app and renamed Vending.apk to Vending.apk.bak
To rename file please hold the mouse button longer on the name.
Then go to ..data/data/com.android.vending and renamed the folder to com.android.vending.bak
5. Last step is copy new Vending.apk market from SDcard to ..system/app
We go to ..mnt/sdcard/ and hold the mouse button longer on the name Vending.apk
Push button Copy. Go to ..system/app and push Put button.
Then change permissions to this file to rw-r-r (Hold the mouse button..)
6. Hot reboot and the new market icon will appeared.

Have fun with new market
szemo77 is offline  
Last edited by szemo77; November 3rd, 2011 at 04:17 PM.
Reply With Quote
The Following 3 Users Say Thank You to szemo77 For This Useful Post:
next121 (November 4th, 2011), Punkored (November 4th, 2011), Surcouf35 (November 3rd, 2011)
Old November 3rd, 2011, 04:15 PM   #333 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by stasik View Post
there is no option to change browser settings at all. i just notice that when u type "youtube" it goes to "m.youtube", so its not desktop. i dont think its ipad. well, if u in 2.3 version anyway, why dont u try update20111102.zip urself and see, u are not gonna make it any worse (except data erase), i mean before u decide to go back to update20110804.zip.
The question is that, actually, my firmware installed is 20110804 and I asked (who had already updated to 2.3 releases) to make the trial, to verify if it is possible to return to 20110804 or not...I've this doubt (as I wrote above).
gio965 is offline  
Reply With Quote
Old November 3rd, 2011, 04:16 PM   #334 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Ok.
Managed to stuff the booting of my device. Now no longer boots with HDMI only component.
Can change into HDMI once unit has booted fully using settings.
Anybody have any idea how to fix this.
Thanks
HT1 is offline  
Reply With Quote
Old November 3rd, 2011, 04:19 PM   #335 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

the "update_alink_1019.zip" is upgrading, and works fine. this 2.2.5 Android.
after update the current this:
Uboot is:
1.3.5(20110906.1149000)
Recovery:
1.2.9-4
Kernel:
2.6.34

i want to install the latest, i think is the "update20111102.zip".
Yocee is offline  
Reply With Quote
Old November 3rd, 2011, 04:26 PM   #336 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by Yocee View Post
the "update_alink_1019.zip" is upgrading, and works fine. this 2.2.5 Android.
after update the current this:
Uboot is:
1.3.5(20110906.1149000)
Recovery:
1.2.9-4
Kernel:
2.6.34

i want to install the latest, i think is the "update20111102.zip".
Before you must update your SPI... you can do this downloading the file: update_spi20111028_all_2.3.zip (that you find above in this page) and rename as: update.zip
Then, after this first upgrade (SPI), copy your 20111102 firmware renaiming it as: update.img
and do a second upgrade (firmware)
gio965 is offline  
Last edited by gio965; November 3rd, 2011 at 04:33 PM.
Reply With Quote
Old November 3rd, 2011, 04:33 PM   #337 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

the "update_alink_1019.zip" alink fw is perfectly upgraded, with online system update, to latest alink 20111102.155840 build number firmware, and updated the uboot, and the recovery too.
Yocee is offline  
Reply With Quote
Old November 3rd, 2011, 04:40 PM   #338 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by Yocee View Post
the "update_alink_1019.zip" alink fw is perfectly upgraded, with online system update, to latest alink 20111102.155840 build number firmware, and updated the uboot, and the recovery too.
Interesting...and first impressions...?
When you can do, let us know
gio965 is offline  
Last edited by gio965; November 3rd, 2011 at 04:54 PM.
Reply With Quote
Old November 3rd, 2011, 04:54 PM   #339 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Bad not support the bluetooth dongle, but the KGTeam's beta supported. It is saddly. i going to sleep.
Yocee is offline  
Reply With Quote
Old November 3rd, 2011, 08:20 PM   #340 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like KGTeam is doing a better job than Geinthech. I hope KGTeam can make a new release to end this misary.
ATV2000 is offline  
Reply With Quote
sponsored links
Old November 3rd, 2011, 10:05 PM   #341 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

What is SPI ???????????
sku|| is offline  
Reply With Quote
Old November 3rd, 2011, 10:24 PM   #342 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

Hey ... Do u know any games that i can play with REmote ??
sku|| is offline  
Reply With Quote
Old November 4th, 2011, 12:04 AM   #343 (permalink)
New Member
 
kentuckybronco's Avatar
 
Join Date: Oct 2011
Posts: 2
 
Device(s): ATV 1000
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Please Help

Would appreciate some help my remote doesnt work when i boot into recovery and i tried a wireless keboard and can't get it to work what am i doing wrong?I am not sure if i have the right spi update for going to 2.3 could someone give me a link to it thanks i have a atv 1000
kentuckybronco is offline  
Reply With Quote
Old November 4th, 2011, 12:05 AM   #344 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

Quote:
Originally Posted by HT1 View Post
Ok.
Managed to stuff the booting of my device. Now no longer boots with HDMI only component.
Can change into HDMI once unit has booted fully using settings.
Anybody have any idea how to fix this.
Thanks
If you have not yet resolved, you could try with factory data reset and eventually
with a reinstallation of firmware
gio965 is offline  
Reply With Quote
Old November 4th, 2011, 01:03 AM   #345 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Already done so as well as various firmwares and SPI. Looks like there is some low level corruption in the device.
HT1 is offline  
Reply With Quote
Old November 4th, 2011, 04:02 AM   #346 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by kentuckybronco View Post
Would appreciate some help my remote doesnt work when i boot into recovery and i tried a wireless keboard and can't get it to work what am i doing wrong?I am not sure if i have the right spi update for going to 2.3 could someone give me a link to it thanks i have a atv 1000
u r not doing anything wrong. my wifi keyboard did not work aswell. i just connected my wired keyboard from pc and was able to select menu #3.
stasik is offline  
Reply With Quote
The Following User Says Thank You to stasik For This Useful Post:
kentuckybronco (November 4th, 2011)
Old November 4th, 2011, 09:19 AM   #347 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Quote:
could you please explain step by step, like to a moron, how to get to play video from samba??? please please please...

i get as far as installed File Expert, search for samba, find samba, see file, click on video and select "video" nothing fappens. if i click and hold on file, then select "open with" -> video player, its open in browser and say it can not download.

also if i open network, i can see the folder, click on it to get the green tick, go to video player but its empty.

what do i need to do to make it working????
The apk network work fine, with update20111102.

There are 2 ways to play in samba:

1) With the apk Network.

a) Run Network
b) Click first icon (scan red)
c) Select Folder Samba
d) Click first icon
e) Click in select Folder (Wait 2-3 seconds if it fails, click again)

2) With the apk CifsManager can mount any samba folder of our network and very easy.

a) Download apk cifsmanager of Market
b) Run cifmanager
c) F1
d) Add share folder
My Example:
Quote:
192.168.1.88/downloads
/mnt/cifs
guest
e) Save share
f) click in share.
g) In apk video player, enter cifs folder and select video.

3) Also use the apk MXVideoPlayer + Codec ARM7 and works well but it is better to Geniatech apk, no cuts in streaming.

Salu2.
kgdteam is offline  
Last edited by kgdteam; November 4th, 2011 at 09:21 AM.
Reply With Quote
The Following 3 Users Say Thank You to kgdteam For This Useful Post:
Dual_HD (November 4th, 2011), stasik (November 4th, 2011), Surcouf35 (November 4th, 2011)
Old November 4th, 2011, 11:38 AM   #348 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 6 Times in 4 Posts
Default update20111104

Geniatech releases today a new update : update20111104

I'm going to test it.

update20111102 : 92,5 Mo
update20111104 : 38,3 Mo and it's a broken zip file.

EDIT : The file has been completely upload, you can now download the update.
Surcouf35 is offline  
Last edited by Surcouf35; November 4th, 2011 at 01:53 PM.
Reply With Quote
The Following 2 Users Say Thank You to Surcouf35 For This Useful Post:
kgdteam (November 4th, 2011), Punkored (November 4th, 2011)
Old November 4th, 2011, 12:35 PM   #349 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

kgdteam, big kiss to you and thanks a lot.
i had success with CifsManager.!!!
mxvideoplayer dont play smooth, not even 720p.
but i still dont know how to do it via Network. what do you mean "Click first icon (scan red)"? when i start Network, it says "searching" then i see the samba file. all i can do is click on it, nothing more. i clicked on it, went to video player, but no success. coulod u provide with a print screen?

Thnaks again, u made my day
stasik is offline  
Reply With Quote
Old November 4th, 2011, 01:41 PM   #350 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Surcouf35 View Post
Geniatech releases today a new update : update20111104

I'm going to test it.

update20111102 : 92,5 Mo
update20111104 : 38,3 Mo and it's a broken zip file. Actually Geniatech hasn't finished uploading the file yet.

i downloaded 82 mb, but the udate is not complate because signiture problem.
Yocee is offline  
Reply With Quote
Reply


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/android-tv/408166-geniatech-enjoy-tv.html
Posted By For Type Date
Kiedy Android 4.0 ICS Ice-Cream-Sandwich na MT7001/MT7002 ? This thread Refback January 5th, 2012 09:56 AM


All times are GMT -5. The time now is 03:33 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.