Go Back   Android Forums > Other Android Devices > Android TV

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree55Likes

test: Reply
 
LinkBack Thread Tools
Old November 4th, 2011, 01:50 PM   #351 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 6 Times in 4 Posts
Default

Quote:
Originally Posted by Yocee View Post
i downloaded 82 mb, but the udate is not complate because signiture problem.
You can now download the update : update20111104

Surcouf35 is offline  
Reply With Quote
sponsored links
Old November 4th, 2011, 01:53 PM   #352 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Quote:
Originally Posted by stasik View Post
kgdteam, big kiss to you and thanks a lot.
i had success with CifsManager.!!!
mxvideoplayer dont play smooth, not even 720p.
but i still dont know how to do it via Network. what do you mean "Click first icon (scan red)"? when i start Network, it says "searching" then i see the samba file. all i can do is click on it, nothing more. i clicked on it, went to video player, but no success. coulod u provide with a print screen?

Thnaks again, u made my day
The top of the screen are several icons just after the home, click on the first icon.

Salu2.
kgdteam is offline  
Reply With Quote
The Following User Says Thank You to kgdteam For This Useful Post:
stasik (November 4th, 2011)
Old November 4th, 2011, 01:58 PM   #353 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Surcouf35 View Post
You can now download the update : update20111104
ok, downloaded, installed, dont boot up the system.


edit: its is started. fine. but no bt.
Yocee is offline  
Last edited by Yocee; November 4th, 2011 at 02:11 PM.
Reply With Quote
Old November 4th, 2011, 02:20 PM   #354 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 6 Times in 4 Posts
Default

There is a new sms application with the update. But I have still a problem with the market : when I start a download (for example Youtube) it directly shows me "unsuccessful download". I try with another account but it's the same.
Surcouf35 is offline  
Reply With Quote
Old November 4th, 2011, 02:20 PM   #355 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by kgdteam View Post
The top of the screen are several icons just after the home, click on the first icon.

Salu2.
i got it working!!
1.start network. it will search and find samba.
2.click on samba. the green tick will appear.
3.click on the next button after home. the button will change into button with a magnifying glass inside
4.click on samba folder and it will open the folder and from there click on video file and it will ask to open with a player.

Thanks again a lot.
stasik is offline  
Reply With Quote
Old November 4th, 2011, 03:16 PM   #356 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Quote:
There is a new sms application with the update. But I have still a problem with the market : when I start a download (for example Youtube) it directly shows me "unsuccessful download". I try with another account but it's the same.
You need, a market count valid.

Salu2.
kgdteam is offline  
Reply With Quote
Old November 4th, 2011, 04:01 PM   #357 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 6 Times in 4 Posts
Default

I found the issue ! I can't download an app on the market when my sd card is put on. Therefore the probleme seems to be on my sd card. All my app are on my ATV so I'm going to reformat it.
Surcouf35 is offline  
Reply With Quote
Old November 5th, 2011, 12:31 AM   #358 (permalink)
New Member
 
kentuckybronco's Avatar
 
Join Date: Oct 2011
Posts: 2
 
Device(s): ATV 1000
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Could someone please help me with a step by step on upgrading to 2.3 and the new firmware update? I tried the link on the earlier post on how to do it i downloaded the spi file and changed the name to update.img hit reset and plugged it in at the same time and it went into recovery i then put the sd card in with the file update.img and hit the 3rd option and it said aborted what am i doing wrong any help would be appreciated .
kentuckybronco is offline  
Reply With Quote
Old November 5th, 2011, 05:44 AM   #359 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

We made several tests and found the error to the youtube video.

The firmware 20111028 youtube all ok (not work dts, rca out, component out)).

The firmware 20111102 youtube some videos do not work (they have fixed the bug dts, rca and component)

When upgrading from version 20111028 to 20111102 libmediaplayerservice.so changed the library, here is the problem, fixed the dts, rca and component, but now does not work with all the videos from youtube.

Geniatech only have to look in that library to solve the problem of youtube.

Salu2.
kgdteam is offline  
Reply With Quote
The Following User Says Thank You to kgdteam For This Useful Post:
Punkored (November 5th, 2011)
Old November 5th, 2011, 12:12 PM   #360 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Red face custom recovery on ATV1000

Hi Dears
First thanks for the best Android forum ...
I have a ATV1000 with update 20111102 , its rooted but i can not install a custom recovery like clockworkmod recovery or 4ext .
I want a nandroid backup and restore with this.
How can i do it and is it possible?
I need some help please!
Thanks again.

*sorry for my bad english!
omid70 is offline  
Reply With Quote
sponsored links
Old November 5th, 2011, 10:25 PM   #361 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

update20111102 - i'm unable to install this fw ... cause while it's installing , it say
" Write Image Raw ( Logo ... and [somethings , i don't remember ] )
System Update Abort "

Why i can't but you can install this fw .. tell me why ...
sku|| is offline  
Reply With Quote
Old November 5th, 2011, 10:41 PM   #362 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 14 Times in 12 Posts
Default

Quote:
Originally Posted by sku|| View Post
Why i can't but you can install this fw .. tell me why ...
Try download again. Maybe your package is corrupt.
cupi1234 is offline  
Reply With Quote
Old November 6th, 2011, 12:58 AM   #363 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

what ?? I download by the link that they shared for us ... I don't understand :-O
sku|| is offline  
Reply With Quote
Old November 6th, 2011, 02:04 AM   #364 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by sku|| View Post
update20111102 - i'm unable to install this fw ... cause while it's installing , it say
" Write Image Raw ( Logo ... and [somethings , i don't remember ] )
System Update Abort "

Why i can't but you can install this fw .. tell me why ...

Mee too! I tried a several times, and cant update to this fw. maybe te SPI, corrupted file, or anything. But i downgrade to "update_alink_1019" fw, and select the online upgrade in settings, and found the 20111104 Updatete.
Yocee is offline  
Reply With Quote
Old November 6th, 2011, 04:28 AM   #365 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

WHAT IS SPI ??? Can i eat it :-/
sku|| is offline  
Reply With Quote
Old November 6th, 2011, 06:51 AM   #366 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 96
 
Device(s): HTC One X iPad,iPad2 Galaxy Tab 8.9 iTouch Wii Mac Book Pro Nexus One
Carrier: Not Provided

Thanks: 34
Thanked 10 Times in 9 Posts
Default

Geniatech New Firmware Android2.3 Upgrade Tutorial - YouTube


How to update android 2.3, this is a video guide.
Dual_HD is offline  
Reply With Quote
The Following User Says Thank You to Dual_HD For This Useful Post:
szemo77 (November 6th, 2011)
Old November 6th, 2011, 11:36 AM   #367 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s): ATV300, ATV510, ATV1000
Carrier: Not Provided

Thanks: 7
Thanked 31 Times in 20 Posts
Default

In this youtube video is url for new Geniatech SPI:
www.geniatech.com/down-eng/Androidtvbox/update_spi20111102.zip
szemo77 is offline  
Reply With Quote
Old November 6th, 2011, 11:58 AM   #368 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Quote:
Originally Posted by szemo77 View Post
In this youtube video is url for new Geniatech SPI:
www.geniatech.com/down-eng/Androidtvbox/update_spi20111102.zip
This SPI, Component Video output fix.

Salu2.
kgdteam is offline  
Reply With Quote
Old November 6th, 2011, 12:09 PM   #369 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

New firmware oficial Mygica.es, fix youtube, all video Ok, streaming Ok:

Geniatech MyGica Enjoy TV productos para Television Digital | Android TV

1) Download, rename update.img and install: Boot Spi20111102 (fix video component)

2) Download, rename update.img and install: version update20111102.zip

Salu2.
kgdteam is offline  
Reply With Quote
The Following User Says Thank You to kgdteam For This Useful Post:
stasik (November 6th, 2011)
Old November 6th, 2011, 01:26 PM   #370 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

HI!

the location and security menu point is not show in menu. How can i show it? or the next fw please put it!
Yocee is offline  
Reply With Quote
sponsored links
Old November 7th, 2011, 03:24 AM   #371 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

Quote:
Originally Posted by kgdteam View Post
New firmware oficial Mygica.es, fix youtube, all video Ok, streaming Ok:

Geniatech MyGica Enjoy TV productos para Television Digital | Android TV

1) Download, rename update.img and install: Boot Spi20111102 (fix video component)

2) Download, rename update.img and install: version update20111102.zip

Salu2.
huston, problem here!!!
spi update went ok, but after fw update the device is not turning on. i get a black screen, or i get ugly android logo, and it stays there for ever. a feew times i saw mygica logo and after that black. if i try to reinstall the update, i can not get into the boot mode anymore!! if i keep pressed the back button while powering on, i could a pink screen, or green, or black. what shall i do?? all updates finished fine. now i can not start and can not reboot? what shall i do???
another thought is to use component cable and see what it says, but i am out of ideas. did i brick the box??
stasik is offline  
Reply With Quote
Old November 7th, 2011, 04:01 AM   #372 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by stasik View Post
huston, problem here!!!
spi update went ok, but after fw update the device is not turning on. i get a black screen, or i get ugly android logo, and it stays there for ever. a feew times i saw mygica logo and after that black. if i try to reinstall the update, i can not get into the boot mode anymore!! if i keep pressed the back button while powering on, i could a pink screen, or green, or black. what shall i do?? all updates finished fine. now i can not start and can not reboot? what shall i do???
another thought is to use component cable and see what it says, but i am out of ideas. did i brick the box??
Yes I feel your pain as no matter what I try have no HDMI at startup just component. Yet I can bring up the HDMI when in Android by changing display resolution. It seems to me that updating the SPI is dangerous as a low level corruption can occur. Especially with so many updates being done as problems are worked on.
HT1 is offline  
Reply With Quote
Old November 7th, 2011, 04:24 AM   #373 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s): ATV300, ATV510, ATV1000
Carrier: Not Provided

Thanks: 7
Thanked 31 Times in 20 Posts
Default

Quote:
Originally Posted by stasik View Post
huston, problem here!!!
spi update went ok, but after fw update the device is not turning on. i get a black screen, or i get ugly android logo, and it stays there for ever. a feew times i saw mygica logo and after that black. if i try to reinstall the update, i can not get into the boot mode anymore!
I have the same on ATV300 but please wait longer about 1-2 min. and take back button on remote. In my case desktop at last open. I also wondered whether or not already disassemble the box and look for TTL cable.
szemo77 is offline  
Reply With Quote
Old November 7th, 2011, 05:26 AM   #374 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

It's very strange, yesterday spi2011102 of Geniatech update ATV2000 and working fine, when I get home I look at it and posting results.

Salu2.
kgdteam is offline  
Last edited by kgdteam; November 7th, 2011 at 06:27 AM.
Reply With Quote
Old November 7th, 2011, 05:28 AM   #375 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Quote:
Yes I feel your pain as no matter what I try have no HDMI at startup just component. Yet I can bring up the HDMI when in Android by changing display resolution. It seems to me that updating the SPI is dangerous as a low level corruption can occur. Especially with so many updates being done as problems are worked on.
The SPI is oficial, is same to the mygica.es:

http://www.geniatech.com/down-eng/Androidtvbox/update_spi20111102.zip

Salu2.
kgdteam is offline  
Last edited by kgdteam; November 7th, 2011 at 06:27 AM.
Reply With Quote
Old November 7th, 2011, 05:30 AM   #376 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

The firmware after leaving mygica logo, the screen stays black, and takes 3 minutes to install the system, be patient, it just makes it the first time.

Salu2.
kgdteam is offline  
Reply With Quote
The Following User Says Thank You to kgdteam For This Useful Post:
stasik (November 7th, 2011)
Old November 7th, 2011, 01:28 PM   #377 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Firmware Mygica 20111102 work fine, tested in atv1000 and atv2000.

Salu2.
kgdteam is offline  
Reply With Quote
Old November 7th, 2011, 02:17 PM   #378 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

i didnt know i have to wait a few minutes. but i noticed that if the hdmi cable is unplugged from the box, it starts faster, so this is how i was starting it))) another thing i noticed is that for every video u start in youtube or vevo, the quality is standard and not High quality, which is annoying, considering u get a box connected to tv via hdmi just to stream standard quality? please fix it. almost every one uses the box for HD tv and has at least 5 mb internet. Also you could install CifsManager as standard)
the rest every thing is fine. Thanks for the support, ur work, and ur felp!
stasik is offline  
Reply With Quote
Old November 7th, 2011, 09:56 PM   #379 (permalink)
Member
 
Join Date: Jun 2011
Location: Parkes, NSW, Australia
Gender: Male
Posts: 135
 
Device(s): HTC Desire Phone, Ployer V5 MP5 Player, Enjoy AT1000 TV Box with T119 HiDTV dongle, iMiTo 8" Table
Carrier: Pennytel

Thanks: 21
Thanked 44 Times in 31 Posts
Default

I think I have bricked my unit and I am looking for any help out there. I have a GTV220 with a wand hand set. It is a Geniatech ARV 1000 unit apparently the same as the Enjoy TV. It is also the same as the neoniQ Geniatech unit. I used and tested a series of upgrades to the 2.3 Kgdtea beta version.

I found this site and have used and trialled the udgrades published there in. I have successfully upgraded to 2.3 and back to 2.2 and to the kgdtea beta version.

Yesterday I down loaded Mygica update 20111104.zip and update spi 20111102 from the Mygica siteas listed in a previous post.

Decided to write a simple "How to" for another site so I took my unit back to 2.2 with update_spi_all_2.2.zip. I then updated the Uboot and Recovery with update_spi20111028.zip.

I made an error and updated with the Mygica download update_spi20111102.zip instead of update_spi20111028_all_2.3.zip.

The update took and reboots but only with the section showing the warnings about turning off the unit or removing the SD card and there nothing else except an Upgrading message along the bottom. There is no sign that the SD card is or is not being read nor is there any error messages.

Whatever I try, reset button, pulling plug, turning of etc. it simply returns to this screen and stays there with no activity. Any suggestions?

BTW I found the pushing Ctrl/Alt/Del remote keys does a hot reboot.
enviro8 is offline  
Reply With Quote
Old November 8th, 2011, 01:38 AM   #380 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 8 Posts
Default

Quote:
i didnt know i have to wait a few minutes. but i noticed that if the hdmi cable is unplugged from the box, it starts faster, so this is how i was starting it))) another thing i noticed is that for every video u start in youtube or vevo, the quality is standard and not High quality, which is annoying, considering u get a box connected to tv via hdmi just to stream standard quality? please fix it. almost every one uses the box for HD tv and has at least 5 mb internet. Also you could install CifsManager as standard)
the rest every thing is fine. Thanks for the support, ur work, and ur felp!
In youtube and VEVO, F1 configuration, View all videos with max resolution HD.

Always view all video in HD, if is available.

Salu2.
kgdteam is offline  
Reply With Quote
The Following 2 Users Say Thank You to kgdteam For This Useful Post:
stasik (November 8th, 2011), Surcouf35 (November 8th, 2011)
sponsored links
Old November 8th, 2011, 03:32 AM   #381 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default Youtube issue on Geniatech20111102 version

About videos on Youtube can't be played properly, please try flash 11 and to see what happens
gboijhpok is offline  
Reply With Quote
Old November 8th, 2011, 03:33 AM   #382 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default

Quote:
Originally Posted by gboijhpok View Post
About videos on Youtube can't be played properly, please try flash 11 and to see what happens

It is better to backup flash 10.2 with some tool in system first, such as Appcontrol.
gboijhpok is offline  
Reply With Quote
Old November 8th, 2011, 03:49 AM   #383 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 55 Times in 16 Posts
Default

Quote:
Originally Posted by enviro8 View Post
I think I have bricked my unit and I am looking for any help out there. I have a GTV220 with a wand hand set. It is a Geniatech ARV 1000 unit apparently the same as the Enjoy TV. It is also the same as the neoniQ Geniatech unit. I used and tested a series of upgrades to the 2.3 Kgdtea beta version.

I found this site and have used and trialled the udgrades published there in. I have successfully upgraded to 2.3 and back to 2.2 and to the kgdtea beta version.

Yesterday I down loaded Mygica update 20111104.zip and update spi 20111102 from the Mygica siteas listed in a previous post.

Decided to write a simple "How to" for another site so I took my unit back to 2.2 with update_spi_all_2.2.zip. I then updated the Uboot and Recovery with update_spi20111028.zip.

I made an error and updated with the Mygica download update_spi20111102.zip instead of update_spi20111028_all_2.3.zip.

The update took and reboots but only with the section showing the warnings about turning off the unit or removing the SD card and there nothing else except an Upgrading message along the bottom. There is no sign that the SD card is or is not being read nor is there any error messages.

Whatever I try, reset button, pulling plug, turning of etc. it simply returns to this screen and stays there with no activity. Any suggestions?

BTW I found the pushing Ctrl/Alt/Del remote keys does a hot reboot.


If you want to degrade to android 2.2, here is steps I confirmed:


1.
1.Update SPI whichsupports degraded from 2.3 to 2.2, update_spi_all_2.2.img file, change the file name to update.img, copy to SD card and plug into thebox.

2.Go to setting->about device->update system to update.
3.After finished, update SPI for 2.2(0907 version), .
4.Copy the 2.2 SPI file to SD card, and change the name to update.img, press the button on the side of the box, andplug in power adapter at them same time, hold seconds, you will see updatefailed screen, then plug into SD card and use remote control to choose updateapply->SD card->update.img. after finished, it will go to updatefailed screen again,
5.download and change the firmware name to update.zip from the followinglink for android2.2, other 2.2 firmware version also is ok.
the same update steps as SPI. After finished, it will stop at upgradingscreen, press enter or ok button to choose the first option" reboot systemnow"
6.Finished.
7.Go to setting->about device to check firmware version.

Uboot version is 20110906, recovery number is 20110907, build number is your firmware version.

If you want to upgrade to 2.3 again, just update 20111102 SPI and firmware again.
gboijhpok is offline  
Reply With Quote
Old November 8th, 2011, 08:32 AM   #384 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 35
Thanked 3 Times in 3 Posts
Default

I changed the file name to update.img but my ATV1000 doesn't find any update package ..?? what can i do now .. i want to update FW (
sku|| is offline  
Reply With Quote
Old November 8th, 2011, 12:32 PM   #385 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

how can i root this firmware (2.3.4)
Yocee is offline  
Reply With Quote
Old November 8th, 2011, 02:58 PM   #386 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default A few questions

Interested in getting a ATV1000. I have read its manual, but still a few questions are unanswered. Would appreciate anyone help answer the following questions:
1. Does it support RMVB video (not listed in manual)?
2. Does it support portable DVD drive (to play DVD disc via the USB port)?
3. My TV has component input only with 1080i capability. How do I set video output resolution to match that? The manual only mentions a HDMI resolution switch function which seems for HDMI ouput only.

Thanks a lot.
Starlone is offline  
Reply With Quote
Old November 8th, 2011, 03:03 PM   #387 (permalink)
Member
 
Join Date: Jun 2011
Location: Parkes, NSW, Australia
Gender: Male
Posts: 135
 
Device(s): HTC Desire Phone, Ployer V5 MP5 Player, Enjoy AT1000 TV Box with T119 HiDTV dongle, iMiTo 8" Table
Carrier: Pennytel

Thanks: 21
Thanked 44 Times in 31 Posts
Default

gboijhpok thanks for your reply, but unfortuneately my unit refuses to boot any further than to show a message along the bottom that says "Updating" and with the warning box on the right hand side showing 3 warnings about not turning it of, removing SD card etc.

The message area in the upper left is blank and the message area in the lower left is blank.

The screen is permanently stuck at this point of the boot cycle.

Any other suggestions would be welcome.
enviro8 is offline  
Reply With Quote
Old November 8th, 2011, 03:07 PM   #388 (permalink)
Member
 
Join Date: Sep 2011
Posts: 110
 
Device(s): ATV300, ATV510, ATV1000
Carrier: Not Provided

Thanks: 7
Thanked 31 Times in 20 Posts
Default

Quote:
Originally Posted by Yocee View Post
how can i root this firmware (2.3.4)
Use z4root.apk; you can found it in this archive:
Market_apps.zip - 4shared.com - online file sharing and storage - download
szemo77 is offline  
Reply With Quote
Old November 8th, 2011, 03:13 PM   #389 (permalink)
Member
 
Join Date: Jun 2011
Location: Parkes, NSW, Australia
Gender: Male
Posts: 135
 
Device(s): HTC Desire Phone, Ployer V5 MP5 Player, Enjoy AT1000 TV Box with T119 HiDTV dongle, iMiTo 8" Table
Carrier: Pennytel

Thanks: 21
Thanked 44 Times in 31 Posts
Default

Quote:
Originally Posted by Yocee View Post
how can i root this firmware (2.3.4)
I have a GTV 220 which I believe is the same as the Geniatech ATV 1000.

I found that my unit was already rooted and yours may be also.

Download the application RootCheck and run to confirm your unit's root status. This apk does NOT root your unit.

If it is rooted, then you can access a large range of apk's that require root access such as Titanium Backup, Root Explorer, etc.
enviro8 is offline  
Reply With Quote
Old November 9th, 2011, 05:41 AM   #390 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Thanks guys!

my device is alredy rooted.

My problem is still the gps. I paired with bluetooth gps device. Installed some gps helper app (Bluetooth gps provider, gps mouse), and in this apps the gps signal is ok, a seen 5-6 satelite, position, acurracy, everything. But Navigation programs (google maps, navigon, sygic) didnt find the gps signal.
Missing from the settings menu, the Location and security point, but from the sygic, or the gps provider is call this point, but in this menu only has a point to wifi positioning,PIN number, screen lock, but nothing from gps.
My frend told my, good app: quick settings. It s very good, has a switch to force on gps, but nothing happend, navigation apps dont see the gps receiver.
Yocee is offline  
Reply With Quote
sponsored links
Old November 9th, 2011, 09:47 AM   #391 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 96
 
Device(s): HTC One X iPad,iPad2 Galaxy Tab 8.9 iTouch Wii Mac Book Pro Nexus One
Carrier: Not Provided

Thanks: 34
Thanked 10 Times in 9 Posts
Default Flash 11.0 is working on ATV1000 already

Hi, does anybody test flash 11.0 on ATV1000? so far my testing is good enough on Youtube 2.2.16. Good.
Dual_HD is offline  
Reply With Quote
Old November 9th, 2011, 01:38 PM   #392 (permalink)
Member
 
Join Date: Jun 2011
Location: Parkes, NSW, Australia
Gender: Male
Posts: 135
 
Device(s): HTC Desire Phone, Ployer V5 MP5 Player, Enjoy AT1000 TV Box with T119 HiDTV dongle, iMiTo 8" Table
Carrier: Pennytel

Thanks: 21
Thanked 44 Times in 31 Posts
Default

Streaming Video from PC and networked Media Players to TV Box

I use a GTV 220 TV box probably a re-badged ATV 1000, but the method should work with any Android TV box.

I have my PC with HDTV dongle networked to a Dvico Tvix 6600 and Noontech V9-T media players both with dual HDTV tuners.
The V9-T stores recorded video at a TS (Transport Stream) file in the MPEG-2 video format and the Tvix uses a similar TP file.

Some video players cannot play these files natively so you need to find one that does.

You will need the following Apks (download from the Android Market):
ES File Explorer – This file will access the network plus other things
MoboPlayer and/or Stream Media Player – these will play TS files.

I use Stream Media Player but note there are two listed so use the one with the video camera icon.

The other problem is that some video players will only replay in 4:3 format, these two video players can be adjusted to play in the 16:9 full screen mode.

Having installed the above, open ES File Explorer.

Click on "Local" in the top left corner (or if there is a LAN tab click on it) and a new screen will come up.

Select "LAN", then click your unit’s "Menu" button and got to --> "New" --> "Scan"

After a while it will locate stuff on your network. You will likely have addresses for your PC and networked media players. You may have several for these if you have both wireless and ethernet connected.

These are likely to be in the form 192.168.xxx.xxx.

Open these up and navigate to the device and folder you wish to play media from.

Play the selected media.

If you get the message "Sorry, no application available", then Long Click on the video you want and at the next screen select "Open as" then select "Video" and then select the video player you want to use. I suggest you select the Stream Video Player as others may not play the format.

This will probably start in the 4:3 mode and you can click in the bottom centre and click on the small blank white box several time as it cycles through screen configurations.

Watch your video.
enviro8 is offline  
Last edited by enviro8; November 9th, 2011 at 01:41 PM.
Reply With Quote
The Following User Says Thank You to enviro8 For This Useful Post:
Surcouf35 (November 11th, 2011)
Old November 9th, 2011, 02:15 PM   #393 (permalink)
Member
 
Join Date: Jun 2011
Location: Parkes, NSW, Australia
Gender: Male
Posts: 135
 
Device(s): HTC Desire Phone, Ployer V5 MP5 Player, Enjoy AT1000 TV Box with T119 HiDTV dongle, iMiTo 8" Table
Carrier: Pennytel

Thanks: 21
Thanked 44 Times in 31 Posts
Default

Streaming Video and/or Live TV to Android Box from your PC HDTV tuner.

I have a GTV220, probably a re-badged ATV1000, connected wirelessly to my network and the methods should work for any TV box.

I have a Dvico Tvix 6600 and Noontech V9-T media players both with twin HDTV tuners connected to my network and a PC with a HDTV dongle.

This method of streaming of live TV could be limited because I also have a DLNA server, Nero Home Media 4, installed on my PC and have that set up to stream live TV over the network.

If you want to access folders on your PC you need to ensure they are shared.

Android Apks you will need for your TV Box are:

Skifta – a DLNA Live TV

Stream Media Player – to play difficult video such as ts (transport stream file format as recorded by the media players when recording live TV) – Note that there are two Stream Media Players available, use the one that shows the movie camera icon.

You must have your TV box connected wirelessly for Skifta to work.

Open Skifta and wait until it updates itself.

Using the Nero Media 4 as the example:

Choose your media source as Nero MediaHome 4

Choose your player as the Shifta player

Choose Browse and play media

Select TV channels (you can also stream video/audio from other shared folders on your PC)

Select and play your TV Channel with your media player – I use Stream Media Player

Enjoy your live TV
enviro8 is offline  
Reply With Quote
Old November 9th, 2011, 09:07 PM   #394 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi All.
I have just registered on this forum as I am thinking of buying an ATV2000
from Asiapads.
Can anyone please update me on the current state of device as regards to iview and SBS (catchup uptv ) and Android market. Is it easy to get the thing working from new or are there many updates to install etc.
Sculptor is offline  
Reply With Quote
Old November 10th, 2011, 12:37 AM   #395 (permalink)
HT1
Junior Member
 
Join Date: Aug 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Sculptor View Post
Hi All.
I have just registered on this forum as I am thinking of buying an ATV2000
from Asiapads.
Can anyone please update me on the current state of device as regards to iview and SBS (catchup uptv ) and Android market. Is it easy to get the thing working from new or are there many updates to install etc.
Catchup tv does not work. I have my doubts that it ever will on this unit.
HT1 is offline  
Reply With Quote
Old November 10th, 2011, 01:39 AM   #396 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sculptor View Post
Hi All.
I have just registered on this forum as I am thinking of buying an ATV2000
from Asiapads.
Can anyone please update me on the current state of device as regards to iview and SBS (catchup uptv ) and Android market. Is it easy to get the thing working from new or are there many updates to install etc.
I ordered ATV200 from Asiapads and it's on the way Melbourne. I don't think this device is what I'm looking for. You can have it for 185.00 un-opened. Pickup from Docklands. What I'm going to buy is a Pandaboard (ARM development board)
ATV2000 is offline  
Reply With Quote
Old November 10th, 2011, 06:53 AM   #397 (permalink)
Member
 
stasik's Avatar
 
Join Date: Sep 2011
Location: Dublin, Ireland
Posts: 103
 
Device(s): ATV2000
Carrier: Not Provided

Thanks: 24
Thanked 21 Times in 11 Posts
Default

if some one wants to test any particular video formats, please upload them somewhere and i will test them.

someone asked if its hard to update, if u gonna use the device as media player, u dont need to update, it will work fine. update is easy and take a few steps if u decide to
stasik is offline  
Reply With Quote
Old November 10th, 2011, 07:02 AM   #398 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ATV2000 View Post
I ordered ATV200 from Asiapads and it's on the way Melbourne. I don't think this device is what I'm looking for. You can have it for 185.00 un-opened. Pickup from Docklands. What I'm going to buy is a Pandaboard (ARM development board)
Thanks but no thanks I shall wait a while and see what develops over next few weeks , maybe geniatech will come up with solution.
Sculptor is offline  
Reply With Quote
Old November 10th, 2011, 09:51 AM   #399 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Please someone try the Bluetooth gps function in 2.2 android!
Yocee is offline  
Reply With Quote
Old November 10th, 2011, 11:50 AM   #400 (permalink)
Member
 
Join Date: Sep 2011
Location: Italy
Posts: 178
 
Device(s): ATV1000
Carrier: Not Provided

Thanks: 27
Thanked 114 Times in 50 Posts
Default

New video, regarding root permissions on Geniatech ATV1000:
http://androidforums.com/google-tv/442783-video-guides-tests-previews-geniatech-devices.html
gio965 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/android-tv/408166-geniatech-enjoy-tv.html
Posted By For Type Date
Kiedy Android 4.0 ICS Ice-Cream-Sandwich na MT7001/MT7002 ? This thread Refback January 5th, 2012 09:56 AM


All times are GMT -5. The time now is 10:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.