Go Back   Android Forums > Other Android Devices > Android TV

test: Reply
 
LinkBack Thread Tools
Old January 25th, 2012, 06:17 AM   #51 (permalink)
Junior Member
Thread Author (OP)
 
Creo's Avatar
 
Join Date: Dec 2011
Location: Kiev
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Send a message via ICQ to Creo Send a message via Skype™ to Creo
Default

Quote:
Originally Posted by freddy59175 View Post
hi guys , have you got any screen of video of these box running ?
What screens, Android desktop?

Advertisements
Creo is offline  
Reply With Quote
sponsored links
Old January 25th, 2012, 10:41 AM   #52 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

yes desktop screen , and if possible any video of these box running games ,youtube hd and hd video file

thanks a lot
freddy59175 is offline  
Reply With Quote
Old January 25th, 2012, 01:39 PM   #53 (permalink)
Junior Member
Thread Author (OP)
 
Creo's Avatar
 
Join Date: Dec 2011
Location: Kiev
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Send a message via ICQ to Creo Send a message via Skype™ to Creo
Default

Quote:
Originally Posted by freddy59175 View Post
yes desktop screen , and if possible any video of these box running games ,youtube hd and hd video file

thanks a lot
All: desktop , video , games it's OK.
Creo is offline  
Reply With Quote
Old January 26th, 2012, 12:18 PM   #54 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please. I need help, my upgrade failed and my player don't work, it turns on but no signal is on TV, I have the hdmi cable, I tried the recovery for Yareg in sdcard, but don't work, my player don't work into recovery mode when I press the button reset.
Bobson6983 is offline  
Reply With Quote
Old January 27th, 2012, 04:46 AM   #55 (permalink)
New Member
 
rockrider81's Avatar
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tip interesting for all ... : network connection ? , if you do not have the network cable or plug into the room, install an "access point" and connected it to the free RJ45 port! You can save an USB port for remote keyboard / mouse , in Italy costs about 30 € but you can save money to buy another product .
Adattatore Ethernet Wi-Fi Wi-lly 0.1 | TELE System Electronic Srl
rockrider81 is offline  
Reply With Quote
Old February 3rd, 2012, 03:10 AM   #56 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hello guys,

Can somebody tell me what is the movie/video playback?

Esspecially large(over 6GB) 1080p .mkv files....

Please provide me with some info... Because I really like the box and I'm planning on buying it, but I want it to be capable to play Full HD 1080p files...

Thank you!
DKunev is offline  
Reply With Quote
Old February 3rd, 2012, 04:24 AM   #57 (permalink)
Junior Member
Thread Author (OP)
 
Creo's Avatar
 
Join Date: Dec 2011
Location: Kiev
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Send a message via ICQ to Creo Send a message via Skype™ to Creo
Default

Quote:
Originally Posted by DKunev View Post
Hello guys,

Can somebody tell me what is the movie/video playback?

Esspecially large(over 6GB) 1080p .mkv files....

Please provide me with some info... Because I really like the box and I'm planning on buying it, but I want it to be capable to play Full HD 1080p files...

Thank you!
TV box MBOX Android 2.3 from DX
Creo is offline  
Reply With Quote
The Following User Says Thank You to Creo For This Useful Post:
DKunev (February 3rd, 2012)
Old February 3rd, 2012, 04:32 AM   #58 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up

Thanks Creo ... I saw that post, but I just wanted to know if it's 100% confirmed.... Thanks again!

And a stupiid question: I'll be able to play videos with Bulgarian subtitles right? That probably depends on the App used... Am I right?


Thank you so mutch!
DKunev is offline  
Reply With Quote
Old February 3rd, 2012, 07:47 AM   #59 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm confused guys,


Here's a quote form the thread in DX

Quote:
limct
Friday, February 03, 2012 4:59 AM
Reply

I tried almost all the player to play large MKV file like mx video player , mobo player , the built in stock player , diceplayer , rockplayer , bsplayer etc . All of them playback jerky on large mkv file .
Where is the truth?
DKunev is offline  
Last edited by jerofld; April 18th, 2012 at 02:17 PM. Reason: removed spam link
Reply With Quote
Old February 6th, 2012, 05:25 AM   #60 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by DKunev View Post
I'm confused guys,

Where is the truth?
The truth is - AUDIO!

It plays 1080p (24-30 fps) smoothly with AC3 audio tracks.
But with DTC audio track, even 720p plays with lags.
pluh is offline  
Reply With Quote
The Following User Says Thank You to pluh For This Useful Post:
oorgroo (February 11th, 2012)
sponsored links
Old February 11th, 2012, 11:57 AM   #61 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pluh View Post
The truth is - AUDIO!

It plays 1080p (24-30 fps) smoothly with AC3 audio tracks.
But with DTC audio track, even 720p plays with lags.
Good to know that!
oorgroo is offline  
Reply With Quote
Old March 11th, 2012, 01:20 PM   #62 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

guys... i just cant make it boot up...
it gets stuck on the android logo
it baypases any atempt of recovery boot up..
i tried the amlogic bootfiles into a clean sd... NOTHING ! it just stands stucked into a9 logo
i try ziped files...
it goes to android logo...
since i only have a CRT TV i have no HDMI so i dont know if it is loging in into hdmi and bypassing me on av or that it is just f*kd up!
please tell me i didnt get an expensive BRICK :S
elemanoel is offline  
Reply With Quote
Old March 15th, 2012, 07:39 AM   #63 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Blush

Hello Everybody,

Android fully newbee here.

I've received my device few days ago (v. 2.3.4 from factory) and I am facing the Date&Time problem mentioned in some other places : after each reboot, the Data&Time is reset to "nothing", and it needs dozen of minutes to synchronize with Network clock. It wouldn't be a serious problem if not hindering the rooting thru Yareg's "Rooting" package (thanks Yareg for it!), as after the mandatory reboot, the update ends with an error linked to time (assert(!less_than_int(1323765653, getprop("ro.build.date.utc")))

Is there any possibility to "Root" the device without losing the time settings in the boot process? Or to stabilize the Date&Time?

Any help appreciated. thank in advance.

Edit : The issue is solved by Yareg's new "Update_root" package as posted on DX forums. Thanks!!
makmic is offline  
Last edited by makmic; March 15th, 2012 at 04:26 PM.
Reply With Quote
Old April 10th, 2012, 07:19 AM   #64 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default how to root this device

please let me know how to root this device. What is the procedure. Please help with details.
kudlinux is offline  
Reply With Quote
Old April 19th, 2012, 12:41 PM   #65 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great Thread!
emulouco is offline  
Last edited by jerofld; April 19th, 2012 at 02:23 PM. Reason: Removed link
Reply With Quote
Old April 24th, 2012, 08:22 AM   #66 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default having some problem with rooting the device

hi!
i bought it on the black friday deal. i got it and was pretty angry about the software.
a couple of days ago i updated it to 2.3.4 with the update that given by yareg - i think.
now i have a couple of problems:
1. i live in israel so i need and hebrew fonts - the problem is that the machine request that it will be rooted so the fonts could change.
2.another thing is that when i try to access the "play store" it says that i need to add an acccount when i press yes it drives me back to the previous scree with out the option to add an account.
thankx for any help.
reaper666111 is offline  
Reply With Quote
Old April 24th, 2012, 02:35 PM   #67 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Wink

Quote:
Originally Posted by reaper666111 View Post
hi!
i bought it on the black friday deal. i got it and was pretty angry about the software.
a couple of days ago i updated it to 2.3.4 with the update that given by yareg - i think.
now i have a couple of problems:
1. i live in israel so i need and hebrew fonts - the problem is that the machine request that it will be rooted so the fonts could change.
2.another thing is that when i try to access the "play store" it says that i need to add an acccount when i press yes it drives me back to the previous scree with out the option to add an account.
thankx for any help.
i from israel too
I have not bought the device but I am considering it seriously
אתה ממליץ עליו או שזה סתם כאב ראש
ericgr is offline  
Reply With Quote
Old April 24th, 2012, 04:59 PM   #68 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ericgr View Post
i from israel too
i have not bought the device but i am considering it seriously
אתה ממליץ עליו או שזה סתם כאב ראש
סתם כאב ראש.
תוציא עוד 300 שקל ותקנה סטרימר טוב...זה זול כי זה זול.
reaper666111 is offline  
Reply With Quote
Old April 25th, 2012, 04:09 PM   #69 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by reaper666111 View Post
סתם כאב ראש.
תוציא עוד 300 שקל ותקנה סטרימר טוב...זה זול כי זה זול.

תודה וכניראה שאוותר
ericgr is offline  
Reply With Quote
Old May 5th, 2012, 09:12 AM   #70 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

someone has run the browser skyfire.el flash in this box is not very good I think this would be the solution browser. 0.gracias buffering always sorry for the English.
angelmarine is offline  
Reply With Quote
sponsored links
Old May 11th, 2012, 01:24 PM   #71 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

could you please, help me. I have switched to some videmode (I'm not sure, but something, like 720p) and video out is disappeared. I have tried to reset+power - no effects. There are no video out neither av-out nor hdmi. But system is loading, because after few minutes after reset the link LED on ethernet is flashed. Is it possible to restore it? The Firmware 2.3.4 (flashed by dx shop)
I tried to update it with both packages (firmware and amlogic_boot):
1. Insert SD card (FAT16) with 6 files in the root
2. Power off (detach power plug)
3. Press Reset
4. Power On (reset still hold)
5. Release Reset
6. Wait 10 minutes

Nothing to happens. I still see a NO SIGNAL on TV
Does it means, that I have a brick?
igorgsh is offline  
Reply With Quote
Old July 20th, 2012, 07:37 AM   #72 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Boot into recovery mode, using HDMI. Wipe EVERYTHING.
kruuth is offline  
Reply With Quote
Reply
Tags
mbox, tv box


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.