Go Back   Android Forums > Other Android Devices > Android TV

New Forums: Nexus Player | Nexus 9
Like Tree94Likes

test: Reply
 
LinkBack Thread Tools
Old June 30th, 2012, 01:17 PM   #651 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Stupid question: the c03ref is the one listed under platform 1???

Advertisements
samirite is offline  
Reply With Quote
sponsored links
Old June 30th, 2012, 01:24 PM   #652 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by samirite View Post
Stupid question: the c03ref is the one listed under platform 1???
I think you should visit your doctor regarding your vision problems c03ref is listed as Firmware - rev 1 platform (c03ref) and f16ref is listed as Firmware - rev 2 platform (f16ref)
__________________
If you find my work useful, buy me a beer
Homepage: http://www.stane1983.com
stane1983 is offline  
Reply With Quote
Old June 30th, 2012, 01:26 PM   #653 (permalink)
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

i was about to ask if samirite was kidding?

but then again, i have a habit of not reading...derp. happens to everyone.
grindinonyourm is offline  
Last edited by grindinonyourm; June 30th, 2012 at 01:53 PM.
Reply With Quote
Old June 30th, 2012, 01:56 PM   #654 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I really have an appointment with my ophtalmologist...I just wanted to make sure I had the correct info. Now, let's see what I will be able to do with all these things.
Many thanks guys, I really do appreciate your help and especially your prompt answers.
Ah, I am just a woman with no electronic skills.
samirite is offline  
Reply With Quote
Old June 30th, 2012, 02:28 PM   #655 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Default

dear stane1983
id like to inform that there is a little glitching on the screen on 3 to 4 second base when playing 720p mkv format on the media player << and is there any way to center the subtitle cause it is on the right side off screen (60 inch led) >> Firmware - rev 2 platform (f16ref) ,,
thnx
algadeed is offline  
Reply With Quote
Old June 30th, 2012, 02:33 PM   #656 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by algadeed View Post
dear stane1983
id like to inform that there is a little glitching on the screen on 3 to 4 second base when playing 720p mkv format on the media player << and is there any way to center the subtitle cause it is on the right side off screen (60 inch led) >> Firmware - rev 2 platform (f16ref) ,,
thnx
That's odd... Those subtitles, are they packed into mkv or pure subtitles? If pure subtitle file, can you upload it somewhere and post name of mkv for me to be able to download it?
stane1983 is offline  
Reply With Quote
Old June 30th, 2012, 03:11 PM   #657 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Blush

Quote:
Originally Posted by stane1983 View Post
That's odd... Those subtitles, are they packed into mkv or pure subtitles? If pure subtitle file, can you upload it somewhere and post name of mkv for me to be able to download it?
the subtitle is srt file that i keep on a file with the mkv movie in flash drive in the same name

try any 720p mkv file and arabic sub file you will see the issue
or
movie
Lockout.UNRATED.720p.BluRay.X264-BLOW.mkv download Extabit.com - file hosting

sub
Free Cloud Storage - MediaFire

algadeed is offline  
Reply With Quote
Old June 30th, 2012, 03:32 PM   #658 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by algadeed View Post
the subtitle is srt file that i keep on a file with the mkv movie in flash drive in the same name

try any 720p mkv file and arabic sub file you will see the issue
or
movie
Lockout.UNRATED.720p.BluRay.X264-BLOW.mkv download Extabit.com - file hosting

sub
Free Cloud Storage - MediaFire


Your sub has been blocked.... rename it and zip it then upload

Btw, isn't the case that arabic do have right alignment instead of left one like latin?

How it works on stock rom? Aaaa, right, it doesn't work Sorry Visson guys, I had to I offered them subtitle solution couple of times but it seems they are not interested
stane1983 is offline  
Reply With Quote
Old June 30th, 2012, 03:55 PM   #659 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stane1983 View Post
Your sub has been blocked.... rename it and zip it then upload

Btw, isn't the case that arabic do have right alignment instead of left one like latin?

How it works on stock rom? Aaaa, right, it doesn't work Sorry Visson guys, I had to I offered them subtitle solution couple of times but it seems they are not interested
will yes but it should centerd on the screen like that



sub

594722.zip

good luck
algadeed is offline  
Reply With Quote
Old June 30th, 2012, 04:10 PM   #660 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by algadeed View Post
will yes but it should centerd on the screen like that

...

sub

594722.zip

good luck
Ok, I will see what I can do. For now android decides which alignment subtitles will have. Obviously there's something wrong with Arabic font implementation...
algadeed likes this.
stane1983 is offline  
Reply With Quote
sponsored links
Old July 1st, 2012, 04:38 AM   #661 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by algadeed View Post
will yes but it should centerd on the screen like that

...

sub

594722.zip

good luck
Ok, it's official.... Amlogic is killing me. That problem with fonts on right side of screen is not font problem but 1080 resolution problem (means on 720p works as it should)... When on 1080, UI (controls) and subtitles having wrong width and height and that's reason why subtitles nor UI controls are not centered.

Hang on, will solve this issue...
dzsozy likes this.
stane1983 is offline  
Reply With Quote
Old July 1st, 2012, 11:46 AM   #662 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I owe you some news. They arebgood as I finally managed to get back to life my box, thanks to the instructions (very simple) you gave me. After the SD recovery, I dragged into it the 7 files of the last version of firmware f16ref + famous file from the C03ref.
Very simple and efficient.
Many thanks.
samirite is offline  
Reply With Quote
Old July 1st, 2012, 12:20 PM   #663 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by samirite View Post
I owe you some news. They arebgood as I finally managed to get back to life my box, thanks to the instructions (very simple) you gave me. After the SD recovery, I dragged into it the 7 files of the last version of firmware f16ref + famous file from the C03ref.
Very simple and efficient.
Many thanks.
Glad I could help
stane1983 is offline  
Reply With Quote
Old July 1st, 2012, 02:51 PM   #664 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by stane1983 View Post
Ok, it's official.... Amlogic is killing me. That problem with fonts on right side of screen is not font problem but 1080 resolution problem (means on 720p works as it should)... When on 1080, UI (controls) and subtitles having wrong width and height and that's reason why subtitles nor UI controls are not centered.

Hang on, will solve this issue...
OK that's good news you found the sub problem , did you chek the picture flickering ?? on 1080p ?
algadeed is offline  
Reply With Quote
Old July 1st, 2012, 03:05 PM   #665 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by algadeed View Post
OK that's good news you found the sub problem , did you chek the picture flickering ?? on 1080p ?
That would be solved (should be) with 1080 fix. I have same behaviour on my tv, so I can test it...
algadeed likes this.
stane1983 is offline  
Reply With Quote
The Following User Says Thank You to stane1983 For This Useful Post:
algadeed (July 1st, 2012)
Old July 1st, 2012, 10:11 PM   #666 (permalink)
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

Stane1983,

try this once usb audio and microphone are workinga again! too cool!!!


GOOGLE EARS
[APP][4.0+] Google Ears (From Jelly Bean) - xda-developers
grindinonyourm is offline  
Last edited by grindinonyourm; July 1st, 2012 at 10:39 PM. Reason: 666 demon post!
Reply With Quote
Old July 2nd, 2012, 03:02 AM   #667 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by grindinonyourm View Post
Stane1983,

try this once usb audio and microphone are workinga again! too cool!!!


GOOGLE EARS
[APP][4.0+] Google Ears (From Jelly Bean) - xda-developers
Will check it. You mean built-in mic works also? If no, USB Audio problem solved on c03ref...

If yes, all I can think of is vorbis encoder library...
stane1983 is offline  
Reply With Quote
Old July 2nd, 2012, 03:15 AM   #668 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

hi,
I am facing the Wifi problem like grindinonyourm too , try other router still remain , grindinonyourm do you solve your problem yet ?
codfish5122 is offline  
Reply With Quote
Old July 2nd, 2012, 04:44 AM   #669 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 9
 
Device(s): ZTE Blade Moldovan MHMP 2.3.5, Visson f16ref
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

My Box arrived today (after 4 Weeks waiting...).
The DeviceChecker says Visson f16ref.

Diffrent to the box in the FAQ the device has 3.2Gb internal Memory (advertised as 4Gb) and a 3,5mm-jack for rgb (instead of jacks for each).

Stane is it possible to add german language to one of your new firmwares? Thx!
payer is offline  
Reply With Quote
Old July 2nd, 2012, 05:08 AM   #670 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CoyoteX View Post
If you intend to use Stane's fw, please note that (as for now) remote control will no longer work, at all. HDMI works on 720P (not 1080P) and you will have netflix and flash problems. The YUV cable works for image but the audio slot doesnt seem to be working for me. I cannot get any audio unless im using HDMI. This fw is for testing, EXPECIALLY on a device like ours. Still, it runs MUCH smoother than original fw. You can find a cable on DX without any trouble.

@grindinonyourm no problems with WIFI AT ALL... low signal, but expected and no drops so far.

@stane1983 plz don't forget to remove the remote control conf from the kernel on next update.
Thank you, CoyoteX.
trustno12003 is offline  
Reply With Quote
sponsored links
Old July 2nd, 2012, 05:21 AM   #671 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by payer View Post
My Box arrived today (after 4 Weeks waiting...).
The DeviceChecker says Visson f16ref.

Diffrent to the box in the FAQ the device has 3.2Gb internal Memory (advertised as 4Gb) and a 3,5mm-jack for rgb (instead of jacks for each).

Stane is it possible to add german language to one of your new firmwares? Thx!
Same here, boxes do have 3.2 Gb indeed. About German, it's already in there

UPDATE: Amlogic stuff is not translated, if you like to translate it to german, pm me, I will send link to translation pack with instructions how to do translation... When (if) you do it, it will be included in next fw...
stane1983 is offline  
Last edited by stane1983; July 2nd, 2012 at 05:41 AM. Reason: Translation package
Reply With Quote
Old July 2nd, 2012, 06:29 AM   #672 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 9
 
Device(s): ZTE Blade Moldovan MHMP 2.3.5, Visson f16ref
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by stane1983 View Post
[...] About German, it's already in there
Perfect!


Quote:
Originally Posted by stane1983 View Post
[...] Amlogic stuff is not translated, if you like to translate it to german, pm me [...]
OK
payer is offline  
Reply With Quote
Old July 2nd, 2012, 07:40 AM   #673 (permalink)
New Member
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by codfish5122 View Post
hi,
I am facing the Wifi problem like grindinonyourm too , try other router still remain , grindinonyourm do you solve your problem yet ?
Me too.
migues is offline  
Reply With Quote
Old July 2nd, 2012, 09:06 AM   #674 (permalink)
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by stane1983 View Post
Will check it. You mean built-in mic works also? If no, USB Audio problem solved on c03ref...

If yes, all I can think of is vorbis encoder library...
So now that USB audio is fixed on c03ref, is built iN mic going to work? I thought it was hooked in by USB audio...but the google ears is really cool!
grindinonyourm is offline  
Reply With Quote
Old July 2nd, 2012, 09:09 AM   #675 (permalink)
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by stane1983 View Post
Same here, boxes do have 3.2 Gb indeed. About German, it's already in there

UPDATE: Amlogic stuff is not translated, if you like to translate it to german, pm me, I will send link to translation pack with instructions how to do translation... When (if) you do it, it will be included in next fw...

I'm pretty sure they do have 4gb in them. It's just the system doesn't report the install partition and the cache partition or secured storage i think as storage..if you add those back onto the 3.2gb, you start getting closer to the 4gb advertised. I already learned about this from the artway factory in Shenzhen.
grindinonyourm is offline  
Reply With Quote
Old July 2nd, 2012, 09:16 AM   #676 (permalink)
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by codfish5122 View Post
hi,
I am facing the Wifi problem like grindinonyourm too , try other router still remain , grindinonyourm do you solve your problem yet ?
When I connect to 802.11g with a good clear channel and wep or wpa, I get good signal and it holds..but it might drop. It needs more testing. But when I use 802.11n @ 150mbs and use 802.11n encryption settings for wpa, as I use the connection, it's fine. Then I slam it watching some streaming video or HD movie from my network share, and at some point the signal strength starts dropping until its gone. But the network never disconnects. It just loses all signal and sits there. Then I turn off wifi in android, turn back on, wait a few seconds and it reconnects and is good to go again. I wonder if it's like a inactivity timer disabling wifi because I haven't "touched" the screen for a while. But it's random and really hard to log..I'll dig the error out of logcat here later tonight and figure it out.
grindinonyourm is offline  
Reply With Quote
Old July 2nd, 2012, 12:06 PM   #677 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

How is it USB audio fixed ? Is there a new firmware I'm not aware or it's only fixed on your development one ?

Thanks.
MartinCC is offline  
Reply With Quote
Old July 2nd, 2012, 01:26 PM   #678 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by MartinCC View Post
How is it USB audio fixed ? Is there a new firmware I'm not aware or it's only fixed on your development one ?

Thanks.
USB Audio issue solved in development, I didn't release new fw yet. There is sdcard issue which needs to be solved. When I solve this I will upload new fw with USB audio, DVB-T stick support added (more of them, including Geniatech one, asked for here on the thread...) and Bluetooth dongle support. All of this is implemented in both c03ref and f16ref boards...

UPDATE: New fw for f16ref will be available tomorrow probably, solving 1080 issue with MoviePlayer. Everything else is ready.
stane1983 is offline  
Last edited by stane1983; July 2nd, 2012 at 01:28 PM. Reason: f16ref fw update anouncement
Reply With Quote
Old July 2nd, 2012, 01:38 PM   #679 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by grindinonyourm View Post
When I connect to 802.11g with a good clear channel and wep or wpa, I get good signal and it holds..but it might drop. It needs more testing. But when I use 802.11n @ 150mbs and use 802.11n encryption settings for wpa, as I use the connection, it's fine. Then I slam it watching some streaming video or HD movie from my network share, and at some point the signal strength starts dropping until its gone. But the network never disconnects. It just loses all signal and sits there. Then I turn off wifi in android, turn back on, wait a few seconds and it reconnects and is good to go again. I wonder if it's like a inactivity timer disabling wifi because I haven't "touched" the screen for a while. But it's random and really hard to log..I'll dig the error out of logcat here later tonight and figure it out.
I know that in Visson 04-23 fw for c03ref they did something to fix wifi issue (don't know which issue because I never had one). I will try to use their compiled driver instead of driver compiled by my kernel. If you have that fw, you can try replacing 8192cu.ko inside /system/lib folder.
migues likes this.
stane1983 is offline  
Reply With Quote
Old July 2nd, 2012, 02:12 PM   #680 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

Great STANE !!!! I can't wait for C03ref version..... I love you man
MartinCC is offline  
Reply With Quote
sponsored links
Old July 2nd, 2012, 02:21 PM   #681 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 9
 
Device(s): ZTE Blade Moldovan MHMP 2.3.5, Visson f16ref
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by grindinonyourm View Post
I'm pretty sure they do have 4gb in them. It's just the system doesn't report the install partition and the cache partition [...]
I think you are right. Had the same idea after writing this
payer is offline  
Reply With Quote
Old July 3rd, 2012, 12:29 AM   #682 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Stane1983,
Here is a link to thread about Custom 2.3.4 c03ref firmware from Ch33y:
Custom 2.3.4 Firmware

It would be nice if you took some ideas from there.
And shared yours solutions.
delysid is offline  
Reply With Quote
Old July 3rd, 2012, 07:57 AM   #683 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by delysid View Post
Stane1983,
Here is a link to thread about Custom 2.3.4 c03ref firmware from Ch33y:
Custom 2.3.4 Firmware

It would be nice if you took some ideas from there.
And shared yours solutions.
Will check it out, now doing 1080 fix...
stane1983 is offline  
Reply With Quote
Old July 3rd, 2012, 09:04 AM   #684 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by delysid View Post
Stane1983,
Here is a link to thread about Custom 2.3.4 c03ref firmware from Ch33y:
Custom 2.3.4 Firmware

It would be nice if you took some ideas from there.
And shared yours solutions.
What ideas are interesting to you in this firmware?

I didn't try it - but in changelog I see some features from Stane's firmware
LeftyVz is offline  
Reply With Quote
Old July 3rd, 2012, 06:40 PM   #685 (permalink)
New Member
 
Join Date: May 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone attached a usb GPS to these boxes to see if it would work?

Just wondering. Don't really like my car nav unit... which has AV in...
sl0re10 is offline  
Reply With Quote
Old July 3rd, 2012, 07:05 PM   #686 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by sl0re10 View Post
Has anyone attached a usb GPS to these boxes to see if it would work?

Just wondering. Don't really like my car nav unit... which has AV in...
I think we'll have better solution soon
stay tuned...
LeftyVz is offline  
Reply With Quote
Old July 3rd, 2012, 07:07 PM   #687 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by sl0re10 View Post
Has anyone attached a usb GPS to these boxes to see if it would work?

Just wondering. Don't really like my car nav unit... which has AV in...
Most GPS receivers are using USB to RS232 connection. Depends which gps receiver you have/want to buy, it might work...
stane1983 is offline  
Reply With Quote
Old July 3rd, 2012, 10:24 PM   #688 (permalink)
New Member
 
Join Date: May 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LeftyVz View Post
I think we'll have better solution soon
stay tuned...
Cool. I'd just buy an android car unit but just like with the tv units; you never know how much of the android os will be working properly...
sl0re10 is offline  
Reply With Quote
Old July 5th, 2012, 01:01 AM   #689 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by algadeed View Post
OK that's good news you found the sub problem , did you chek the picture flickering ?? on 1080p ?
To make some activity on the thread....

1080 flickering solved, it was kernel related bug, and not so easy to locate... There is MoviePlayer app issue with subtutles and UI on 1080, hope it will be solved today.
algadeed likes this.
stane1983 is offline  
Reply With Quote
The Following 2 Users Say Thank You to stane1983 For This Useful Post:
algadeed (July 5th, 2012), dzsozy (July 31st, 2012)
Old July 5th, 2012, 04:04 AM   #690 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by stane1983 View Post
To make some activity on the thread....

1080 flickering solved, it was kernel related bug, and not so easy to locate... There is Movie-player app issue with subtitles and UI on 1080, hope it will be solved today.
great news stane1983 keep the good work going
algadeed is offline  
Reply With Quote
sponsored links
Old July 5th, 2012, 07:50 AM   #691 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

that means new round of >>support Stane<< can start
LeftyVz is offline  
Last edited by LeftyVz; July 9th, 2012 at 03:20 AM.
Reply With Quote
Old July 5th, 2012, 08:54 AM   #692 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Stane and everybody,

count a big + to Stone, and I'm IN to support him some more beer... :P

Some stupid questions

- is this fimrware works other Geniatech HW or just the Visson ATV-108?
- is there any supported DVB-T tuner? I have the Geniatech ATV1100 which has INTERNAL DVB-T tuner, but after installing the original Geniatech's ICS upgrade, it jus does not work. It user DVBPlayer app, which they says not supported in ICS yet
- I'm planning to switch this Visson ATV-108 HW, since Stane having a great support of it... but I should need a EXTERNAL USB DVB-T tuner, which maybe supported in Stane's firmware
- is there any USB 3G modem supported?
- is there any webcam supported? for skype in ICS....

Anywhay Stane, pls keep you work, it is awesome!

regards,

csab
csabal is offline  
Reply With Quote
Old July 5th, 2012, 11:22 AM   #693 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by csabal View Post
Hi Stane and everybody,

count a big + to Stone, and I'm IN to support him some more beer... :P

Some stupid questions

- is this fimrware works other Geniatech HW or just the Visson ATV-108?
- is there any supported DVB-T tuner? I have the Geniatech ATV1100 which has INTERNAL DVB-T tuner, but after installing the original Geniatech's ICS upgrade, it jus does not work. It user DVBPlayer app, which they says not supported in ICS yet
- I'm planning to switch this Visson ATV-108 HW, since Stane having a great support of it... but I should need a EXTERNAL USB DVB-T tuner, which maybe supported in Stane's firmware
- is there any USB 3G modem supported?
- is there any webcam supported? for skype in ICS....

Anywhay Stane, pls keep you work, it is awesome!

regards,

csab
Hi,
my fw works on Visson products only for now, I don't think anyone tested it against Geniatech.

Drivers available trough v4l of 2.6.34 kernel are included and should work (including Geniatech DVB-T stick mentioned in this thread), except I haven't found any proper dvb-t application for android. On V-Play download section you can find DroidTV which is in very early stage of development, just POC, but if proves that DVB is working on ICS (tested with Pinnacle 73e usb stick).

All webcams compatible with v4l should work. Some of them will work with native Camera app, some of them will not, but all should work with Skype eg. I myself tested it against Logitech C170, both camera and built-in microphone work in skype.

And yeah, fw with more dvb support i mentioned above is not released yet, I'm fixing some bugs yet, but if you plan to order your Visson, just do it, it will be released when your box arrives

UPDATE: Don't test it against Geniatech, I don't think that it is same reference board.... you may brick your device
stane1983 is offline  
Reply With Quote
Old July 5th, 2012, 12:54 PM   #694 (permalink)
Member
 
Join Date: May 2012
Posts: 181
 
Device(s): ATV-108 8726-M1 c03ref StanedICS, ATV-108 8726-M1 c03ref Visson 2.3.4GB, Mesada FV3 Flexiview 8726
Carrier: Not Provided

Thanks: 11
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by stane1983 View Post
Hi,
my fw works on Visson products only for now, I don't think anyone tested it against Geniatech.

Drivers available trough v4l of 2.6.34 kernel are included and should work (including Geniatech DVB-T stick mentioned in this thread), except I haven't found any proper dvb-t application for android. On V-Play download section you can find DroidTV which is in very early stage of development, just POC, but if proves that DVB is working on ICS (tested with Pinnacle 73e usb stick).

All webcams compatible with v4l should work. Some of them will work with native Camera app, some of them will not, but all should work with Skype eg. I myself tested it against Logitech C170, both camera and built-in microphone work in skype.

And yeah, fw with more dvb support i mentioned above is not released yet, I'm fixing some bugs yet, but if you plan to order your Visson, just do it, it will be released when your box arrives

UPDATE: Don't test it against Geniatech, I don't think that it is same reference board.... you may brick your device
Hey Stane, is ther some special version of skype i gotta run to get video chat working? i have a cheap chinese driverless v4l compatible camera i got from amazon(posted link earlier in thread), it works in native camera app, but not in skype. i just get black screen in skype when i open my camera.
grindinonyourm is offline  
Reply With Quote
Old July 5th, 2012, 01:49 PM   #695 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by grindinonyourm View Post
Hey Stane, is ther some special version of skype i gotta run to get video chat working? i have a cheap chinese driverless v4l compatible camera i got from amazon(posted link earlier in thread), it works in native camera app, but not in skype. i just get black screen in skype when i open my camera.
Skype downloaded from Market (Play store)...
LeftyVz is offline  
Reply With Quote
Old July 5th, 2012, 04:04 PM   #696 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by grindinonyourm View Post
Hey Stane, is ther some special version of skype i gotta run to get video chat working? i have a cheap chinese driverless v4l compatible camera i got from amazon(posted link earlier in thread), it works in native camera app, but not in skype. i just get black screen in skype when i open my camera.
As LeftyVz said, no special skype version, just downloaded from play store. Maybe to look in skype settings?

Also, LeftyVz tested Canyon webcam (don't know which model), and it behaves differently than Logitech C170 I used. Canyon gives picture in native Camera app and works with skype. Logitech works with skype but doesn't with native camera app.

Try to catch some error with logcat when staring skype and making video call.

You also can catch linux kernel log messages with firing dmesg in terminal or adb. I suggest to do that when device is booted and after you plug in your camera... maybe something is missing (firmware file).... that would be written in kmesg log...
stane1983 is offline  
Reply With Quote
Old July 5th, 2012, 04:12 PM   #697 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default help please

hi all just found your site and could do with a bit of help got my google box yesterday so now the details are:
model: MBX.VISSON 2.0 Board
Android version: 4.0.3 (Unchanged)
Kernel version: 3.02
Build number: ICS-MBX.20120521
it boots up ok i can get onto the internet but cant download any apps and any apps i d/l with pc are not recognised also the browser stops working if i try downloading so any sugestions are welcome
regards alan56
alan56 is offline  
Reply With Quote
Old July 5th, 2012, 05:01 PM   #698 (permalink)
Junior Member
 
Join Date: Jun 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

Hi Stane, do you know if C270 has the same chip that C170 ? Because my Logitech C270 works on both applications (Skype and native cam) but with a significant delay on video image, very wrong exposure settings and of course, no audio (I have latest release firmware only).

Thanks.
MartinCC is offline  
Reply With Quote
Old July 5th, 2012, 05:39 PM   #699 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by MartinCC View Post
Hi Stane, do you know if C270 has the same chip that C170 ? Because my Logitech C270 works on both applications (Skype and native cam) but with a significant delay on video image, very wrong exposure settings and of course, no audio (I have latest release firmware only).

Thanks.
Sorry, I don't know about chips used in cameras...

About new fw releases, I promised to fix reported issues and when all fixed, I will release new fw.

Probably, first new release will be for f16ref (m3 board), only problem left is MoviePlayer 1080 issue which I'm working on right now.

c03ref will wait a little bit longer, sdcard issue is not fixed yet and I figured it out I have built in microphone problem...

By the way, for all f16ref users: If you are experiencing issues with sdcard mount/unmount when device booted up (with my fw, probably with stock one too), you have older M3 board with hardware issue. If that feature is very important to you, here is solution (provided by Visson's engineer): R99 and R102 resistors needs to be removed (they are marked on pcb), after that you will have mounts/unmounts of sdcard working. Resistors are near sdcard slot, anyone who is going to do it must be very careful when desoldering those resistors.... They are very small and close to other resistors.

Also, note: This is info on how to solve the issue, I'm not responsible to any damage that could be made by doing this. I had that problem and deslodering resistors as told by Visson engineer solved the issue.
stane1983 is offline  
Reply With Quote
Old July 5th, 2012, 05:45 PM   #700 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 506
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 216 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by alan56 View Post
hi all just found your site and could do with a bit of help got my google box yesterday so now the details are:
model: MBX.VISSON 2.0 Board
Android version: 4.0.3 (Unchanged)
Kernel version: 3.02
Build number: ICS-MBX.20120521
it boots up ok i can get onto the internet but cant download any apps and any apps i d/l with pc are not recognised also the browser stops working if i try downloading so any sugestions are welcome
regards alan56
Install DeviceChecker from V-Play download section just to confirm that your board is f16ref (which I believe it is), but just to be sure.

Then download and install latest Visson's f16ref firmware (ICS.MBX.20120629) available here. If you experiencing same issues with this firmware, contact your reseller for device replacement. How to install firmware on ATV-108 you have in FAQ on top of Android TV forum (sticky).
stane1983 is offline  
Reply With Quote
The Following User Says Thank You to stane1983 For This Useful Post:
alan56 (July 7th, 2012)
Reply


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/android-tv/530964-android-2-3-4-0-wifi-internet-hd-1080p-hdmi-google-tv-box-arm-cortex-a9-firmware.html
Posted By For Type Date
moServices &bull; View topic - Android 4.0.3 beta This thread Refback June 3rd, 2012 12:42 AM
- (( ANDROID TV BOX)) !!! - 9 - ADSLGATE This thread Refback May 28th, 2012 03:32 PM


All times are GMT -5. The time now is 04:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.