Go Back   Android Forums > Other Android Devices > Android TV

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree94Likes

test: Reply
 
LinkBack Thread Tools
Old April 13th, 2012, 01:14 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 1 Post
Default Android 2.3 & 4.0 WiFi Internet HD 1080P HDMI Google TV Box ARM Cortex A9 Firmware


Updated 6 September2012

Android 4.0.4
- Google Android 4.0 ARM Cortex A9 1GHz WiFi HD 1080P HDMI Internet TV Box Black
Older Version(c03ref)
http://www.mediafire.com/?yicjsuik2bvclqn

Latest Version Updating...

Android 4.0.4 - Google Android 4.0 ARM Cortex A9 1GHz WiFi HD 1080P HDMI Internet TV Box Black
Older Version(f16ref)
[/B]http://www.mediafire.com/?khci3b1tm4b5c3e

Latest Version Updating...


Check you device model with this apk
http://www.mediafire.com/?j4hcv07oxu6kfrr


Android 2.3
- Google Android 2.3 ARM Cortex A9 1GHz WiFi HD 1080P HDMI Internet TV Box Black (Tested on ATV-108 device.) Flash to 4.0 and then flash to 2.3. You will see failed to write ethernet mac address which is completely fine. Just reboot the device and it should be working. (Not sure if this is the latest
latest 2.3 firmware.rar



2.3 Board is ATV-101
4.0 Board is ATV-108 There is a Rev1 (c03ref) & Rev2 (f16ref)
gamajunior likes this.

unknown26 is offline  
Last edited by unknown26; September 5th, 2012 at 03:32 PM.
Reply With Quote
The Following 6 Users Say Thank You to unknown26 For This Useful Post:
denz25 (September 3rd, 2013), gamajunior (August 12th, 2012), jmcuts (April 17th, 2012), matinaki (May 7th, 2012), tranminhdat (June 18th, 2012)
sponsored links
Old April 13th, 2012, 11:29 AM   #2 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Have you tried this firmware?
Download latest 2.3 firmware.rar from Sendspace.com - send big files the easy way
It worked on my atv-101
hansmaiser is offline  
Reply With Quote
Old April 17th, 2012, 09:47 PM   #3 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for the info Unknown26 and Hansmaiser. I too have the above android box. I have tried both firmwares and they both work OK (mine was shipped with ICS 4.0.3)

ICS is definately alot quicker and smoother. Youtube is fantastic. The only issue i have is with flash player in browser. I cannot load any streaming video via the any browser. Opera browser gets close but doesnt play.

I downgraded to 2.3 to test the flash issue, it worked better on 2.3 but still not great (nearly unwatchable), in fact i went back to 4.0 because this rom is so much smoother.

hopefully the next update will fix these issues.

Unknown26 where are you getting your info about the updates from? lets make this thread into all firmware updates etc.

cheers!
addict4bingo likes this.
jmcuts is offline  
Reply With Quote
Old April 18th, 2012, 08:16 AM   #4 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Footmouth

Hi

About this box, could i make the box load a streaming video before all options appear?

Have any way to make this work?
gicapp is offline  
Reply With Quote
Old April 21st, 2012, 06:05 PM   #5 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default recovery fails

Hello,

I also have this box, but can't upgrade firmware.

Could someone tell me more precisely what is the procedure?

For the moment, I keep the reset button pressed, unplug power supply, plug it back, and when I see the light blinking three times, I release the reset button, and plug the SD card.

Result is that I see the message "can't mount /dev/sda1", and the factory reset is performed.

I have the image files on my sdcard.

What might be wrong in what I'm doing?
superdanny is offline  
Reply With Quote
Old April 24th, 2012, 12:40 PM   #6 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

for this device cmw avalible?
zuluman is offline  
Reply With Quote
Old April 27th, 2012, 01:01 PM   #7 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default How to root

I have this box with the 2.3 rom but it is not rooted. How do i root it? Z4root didnīt work.
garfo77 is offline  
Reply With Quote
Old April 30th, 2012, 07:28 AM   #8 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default no recovery mode

I am still in trouble to update firmware of my atv-101 box.
I tried to upload ROM with several SD cards, in fat16 and fat 32.
None were recognized.
I tried to upload update.zip with adb without success.

Does someone know how to flash a recovery image that will detect update.zip on sdcard or anywhere else?

When I try to run fastboot with any update.zip, system simply does a factory reset.

Any help?
superdanny is offline  
Reply With Quote
Old April 30th, 2012, 09:30 AM   #9 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by garfo77 View Post
I have this box with the 2.3 rom but it is not rooted. How do i root it? Z4root didnīt work.

i rooted device with uart interface commands. uart interface have su permission and you can install su busybox and superuser
zuluman is offline  
Reply With Quote
Old April 30th, 2012, 09:33 AM   #10 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by superdanny View Post
I am still in trouble to update firmware of my atv-101 box.
I tried to upload ROM with several SD cards, in fat16 and fat 32.
None were recognized.
I tried to upload update.zip with adb without success.

Does someone know how to flash a recovery image that will detect update.zip on sdcard or anywhere else?

When I try to run fastboot with any update.zip, system simply does a factory reset.

Any help?
does android 2.3 succesfull mount sdcard ?
zuluman is offline  
Reply With Quote
sponsored links
Old May 5th, 2012, 03:47 AM   #11 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Recently received the ATV-108 with 4.03 ICS28FEB. My question is if anyone has checked the CPU speed? Mine was maxed at 750 MHz and the sys check app says its an A7. But MBX ICS VS-2.

Also, has anyone successfully rooted this. Instructions available? Thanks.
icyfire001 is offline  
Reply With Quote
Old May 7th, 2012, 02:48 AM   #12 (permalink)
Junior Member
 
Join Date: May 2012
Location: Greece
Gender: Male
Posts: 54
 
Device(s): ATV-108. c03ref board CS968 RK3188T MTK WiFi chip
Carrier: Not Provided

Thanks: 13
Thanked 2 Times in 2 Posts
Default Atv-108

Hi guys
Recently received the ATV-108 with 4.0 but..not possible to find in menu subtitles language adjustments.
Now, on all videos subtitles are..chinese..!!
Someone to help me?
Thanks in advance
matinaki is offline  
Reply With Quote
Old May 10th, 2012, 09:29 AM   #13 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

the title description is Android TV Box 4.0 ARM Cortex A9 WiFi HD 1080P HDMI Internet TV Box DDR II 512M 2GB+3D+Flash 10.1
I bought this product which arrived today. It looks like the android tv atv108 from visson ( same box, external appearance...etc)
When I plugged in, it picked up straight away my wifi but cannot maintain the connection, it keep cycling through:
getting IP addresses
connect (briefly)
saved status
When I click on the network to connect, nothing happens and remain in "saved" status.
Although my home network works well with my dasktop, laptop, tablet Galaxy Tab, android phones...I did tried on
different channel ( Auto-> 11 -> 1) no improvement.
I tried several disconnect, no change...
I even reset to original manufacturer .. no change


one guy wrote ell, in between time, the vendor has provide me with a new firmware (4 23 3.0 firmware) and it works!
so now the details are:
model: MBX ICS VS-2 --> MBX.VISSON 2.0 Board
Android version: 4.0.3 (Unchanged)
Kernel version: 3.0 -->3.02
Build number: ICS-MBX.20120225 -->ICS-MBX.20120422

somebody knows from which website can i download this firmware ????? please heeelp
2pac is offline  
Reply With Quote
Old May 10th, 2012, 10:20 AM   #14 (permalink)
New Member
 
Join Date: Sep 2011
Location: Ireland
Posts: 3
 
Device(s): Samsung Galaxy S2, Samsung Galaxy Tab10.1, Samsung i780
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

That "one guy..." must be me....LOL
I have uploaded a doc with link to get the firmware at:
http://www.sendspace.com/pro/dl/exyz5l

good luck
cuhullainn is offline  
Reply With Quote
The Following User Says Thank You to cuhullainn For This Useful Post:
akaman (May 15th, 2012)
Old May 11th, 2012, 01:07 AM   #15 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Heeelp...

I used the instructions above, my device is dead!
Any suggestions?
Please ... Help ...
shoht1 is offline  
Reply With Quote
Old May 12th, 2012, 04:10 AM   #16 (permalink)
New Member
 
Join Date: May 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default Wii Remote pairing

Hi,

have you any experience about bluetooth pairing between a wii Remote and a Geniatech Enjoy TV - (Android 2.3 MyGica 20111104 fw)

Bluetooth dongle is OK, discovering OK, but pairing is failed, i don't know what is the code. Normally Wii Remote has no code, but this situation I need to input someting to...

Thanx in advance.
dosiki is offline  
Reply With Quote
Old May 12th, 2012, 11:53 AM   #17 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cuhullainn View Post
That "one guy..." must be me....LOL
I have uploaded a doc with link to get the firmware at:
http://www.sendspace.com/pro/dl/exyz5l

good luck

Can you upload to mediafire please. thanks
icyfire001 is offline  
Reply With Quote
Old May 14th, 2012, 03:55 AM   #18 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i upload the new firmware, in 3 days the atv-108 is bricked,i active de MNT with the Pc and does not start when I rebooted.

I tried reinstalling the firmware from the SD, but does absolutely nothing to update. The TFT screen is black. Also when I turn both lights are always fixed and not blink.

My question would be, I can flash the rom from my pc? or is it not a rom problem?. It has broken something?

If I had to flash the rom? As you would.
cocopera2k is offline  
Reply With Quote
Old May 14th, 2012, 06:44 AM   #19 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can it play music (airplay) from a iPhone? Or is there a app for it?
ArthurH is offline  
Reply With Quote
Old May 14th, 2012, 12:09 PM   #20 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default atv-108 Ics update

I made update ATV-108 for these queries and all works perfectly. Corrected some bugs, flash works, youtube also. On Vimeo is a video can not open or hear the sound but no picture. Over Imediashare applications (for TVs with DLNA protocol) you can browse Engadget and many other videos. The device now works much better and more stable.
todorjan is offline  
Reply With Quote
sponsored links
Old May 14th, 2012, 01:59 PM   #21 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by todorjan View Post
I made update ATV-108 for these queries and all works perfectly. Corrected some bugs, flash works, youtube also. On Vimeo is a video can not open or hear the sound but no picture. Over Imediashare applications (for TVs with DLNA protocol) you can browse Engadget and many other videos. The device now works much better and more stable.
did u update to Android 4.0 and flash works?
have u tested DTS sound?
what update did u use?

turbopropello is offline  
Reply With Quote
Old May 15th, 2012, 01:03 AM   #22 (permalink)
Junior Member
 
Join Date: May 2012
Location: Greece
Gender: Male
Posts: 54
 
Device(s): ATV-108. c03ref board CS968 RK3188T MTK WiFi chip
Carrier: Not Provided

Thanks: 13
Thanked 2 Times in 2 Posts
Default subtitles

Hi guys
How to change subtitles on ATV-108 with 4.0.3?
All are chinese..
I do not find such option on settings.
Anybody knows?
matinaki is offline  
Reply With Quote
Old May 15th, 2012, 01:44 AM   #23 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile ATV-108 Update

Update download from: http://www.sendspace.com/pro/dl/exyz5l. I have not tried DTS. Flash works!
todorjan is offline  
Reply With Quote
Old May 16th, 2012, 09:19 AM   #24 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting Wireless Mouse to work

Anyone successfully getting Wireless Mouse with USB dongle to work on the android box.

Mine seems to work for a while and stop or at times, does not work at all.
Using wired mouse is fine.

I am having
MBX VISSON 2.0 Board
Android 4.03
Kernel 3.02
Build
ICS.MBX20120504

Regds
Max
maxsim is offline  
Reply With Quote
Old May 16th, 2012, 09:39 AM   #25 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default wireless keyboard

I use RII mini wireless keyboard and works great.
todorjan is offline  
Reply With Quote
Old May 17th, 2012, 12:43 AM   #26 (permalink)
Junior Member
 
Join Date: May 2012
Location: Greece
Gender: Male
Posts: 54
 
Device(s): ATV-108. c03ref board CS968 RK3188T MTK WiFi chip
Carrier: Not Provided

Thanks: 13
Thanked 2 Times in 2 Posts
Default subtitles on ATV-108

Ohhh..
Really not possible to change subtitle language on my HDD videos, watching with Android TV Box?
If none answer means not possible?
All subtitles on my videos are in Chinese, even not English..
Please, help..
matinaki is offline  
Reply With Quote
Old May 17th, 2012, 12:54 AM   #27 (permalink)
New Member
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,
I have some problem with this device.
ICS.MBX20120504 - sound of films is breaked noise every 1 second.
GB.MBX.20111126 - sound of films is OK, but if I choose 1080p, the screen is black often.

Is it my problem only?
Can you give me an official link to the support->download->firmware this product?
pwlad is offline  
Reply With Quote
Old May 17th, 2012, 03:46 AM   #28 (permalink)
Junior Member
 
Join Date: May 2012
Location: Greece
Gender: Male
Posts: 54
 
Device(s): ATV-108. c03ref board CS968 RK3188T MTK WiFi chip
Carrier: Not Provided

Thanks: 13
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by pwlad View Post
Hello,
I have some problem with this device.
ICS.MBX20120504 - sound of films is breaked noise every 1 second.
GB.MBX.20111126 - sound of films is OK, but if I choose 1080p, the screen is black often.

Is it my problem only?
Can you give me an official link to the support->download->firmware this product?
Is your device ATV-101 or ATV-108?
matinaki is offline  
Reply With Quote
Old May 17th, 2012, 04:01 AM   #29 (permalink)
Junior Member
 
Join Date: May 2012
Location: Greece
Gender: Male
Posts: 54
 
Device(s): ATV-108. c03ref board CS968 RK3188T MTK WiFi chip
Carrier: Not Provided

Thanks: 13
Thanked 2 Times in 2 Posts
Default

pwlad mine is ATV-108.
Both links on the top of this post works well
matinaki is offline  
Last edited by matinaki; May 17th, 2012 at 04:03 AM.
Reply With Quote
Old May 20th, 2012, 01:35 PM   #30 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 36
 
Device(s): ASUS EEE PAD TF102 R-BOX RK 2918 Android TV HTC EVO 3D Zenithink V1 ZT180 7 Inch White Pandigita
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I think Ibricked my unit. Anyone know how any possible fixes?
laziod is offline  
Reply With Quote
sponsored links
Old May 20th, 2012, 04:07 PM   #31 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default New Firmware

Does anyone have a newer firmware than the ICS-MBX.20120422 ?
garfo77 is offline  
Reply With Quote
Old May 20th, 2012, 04:11 PM   #32 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 499
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 215 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by laziod View Post
I think Ibricked my unit. Anyone know how any possible fixes?
How do you mean that you bricked your unit? Details.... What you did with your box?
stane1983 is offline  
Reply With Quote
Old May 20th, 2012, 04:40 PM   #33 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 36
 
Device(s): ASUS EEE PAD TF102 R-BOX RK 2918 Android TV HTC EVO 3D Zenithink V1 ZT180 7 Inch White Pandigita
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I tried updating the software. And it said failed now it does respond and both light ate solid and nothing happens when I hit the reset button. Is there a way to push the firmware via and or something?
laziod is offline  
Reply With Quote
Old May 20th, 2012, 04:58 PM   #34 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 499
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 215 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by laziod View Post
I tried updating the software. And it said failed now it does respond and both light ate solid and nothing happens when I hit the reset button. Is there a way to push the firmware via and or something?
Do you have any output on your tv?
stane1983 is offline  
Reply With Quote
Old May 20th, 2012, 05:03 PM   #35 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 36
 
Device(s): ASUS EEE PAD TF102 R-BOX RK 2918 Android TV HTC EVO 3D Zenithink V1 ZT180 7 Inch White Pandigita
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

No no output.
laziod is offline  
Reply With Quote
Old May 20th, 2012, 05:24 PM   #36 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 499
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 215 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by laziod View Post
No no output.
If you have no output on your tv at all (no picture at all), then you will have to create recovery sdcard. To do that, you will need linux machine.

Here is tutorial:

Arm/Boot Loader/How to burn a uboot to board - Amlogic

Do everything it says here except use bootloader file you got with your firmware (your file: u-boot-aml-ucl.bin instead of u-boot-aml.bin)

If you have picture on your tv (scrambled), see my post here:

http://androidforums.com/google-tv/546013-android-tv-box-4-0-arm-cortex-a9-wifi-unstable.html#post4409440
algadeed likes this.
stane1983 is offline  
Reply With Quote
The Following User Says Thank You to stane1983 For This Useful Post:
algadeed (July 5th, 2012)
Old May 20th, 2012, 05:50 PM   #37 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 36
 
Device(s): ASUS EEE PAD TF102 R-BOX RK 2918 Android TV HTC EVO 3D Zenithink V1 ZT180 7 Inch White Pandigita
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I guess I'm sol, I don't have a Linux machine.
laziod is offline  
Reply With Quote
Old May 20th, 2012, 06:10 PM   #38 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 36
 
Device(s): ASUS EEE PAD TF102 R-BOX RK 2918 Android TV HTC EVO 3D Zenithink V1 ZT180 7 Inch White Pandigita
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

If I installed a dual boot copy of ubuntu on my laptop would that work?
laziod is offline  
Reply With Quote
Old May 20th, 2012, 06:41 PM   #39 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 499
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 215 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by laziod View Post
If I installed a dual boot copy of ubuntu on my laptop would that work?
You can install it even on virtual machine. Just make sure that virtual machine does have full access sdcard. I suggest VMWare Workstation if going virtual and for sure Ubuntu 10.04 LTS as OS.
stane1983 is offline  
Reply With Quote
Old May 20th, 2012, 06:54 PM   #40 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 36
 
Device(s): ASUS EEE PAD TF102 R-BOX RK 2918 Android TV HTC EVO 3D Zenithink V1 ZT180 7 Inch White Pandigita
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Ok, I'm installing ubutu in my laptop. Hopefully this works, Those instructions look Greek to me. I'll give it a shot.
laziod is offline  
Reply With Quote
sponsored links
Old May 21st, 2012, 01:06 PM   #41 (permalink)
New Member
 
Join Date: May 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 0 Times in 0 Posts
Default Same problem

Quote:
Originally Posted by pwlad View Post
Hello,
I have some problem with this device.
ICS.MBX20120504 - sound of films is breaked noise every 1 second.
GB.MBX.20111126 - sound of films is OK, but if I choose 1080p, the screen is black often.

Is it my problem only?
Can you give me an official link to the support->download->firmware this product?
I have the same problem.

With ICS.MBX.20120422 I solved the problem with WIFI, but films is breaked noise every 1 second. The seller told me "the problem is copyright with AC3". I convert the films sound to MP3, and sound is fine.

I have not the GB.MBX.20111126, works fine with 720p?

Thank you!
migues is offline  
Reply With Quote
Old May 21st, 2012, 01:50 PM   #42 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any one know how to ROOT this device ?
freeregal is offline  
Reply With Quote
Old May 21st, 2012, 04:12 PM   #43 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 499
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 215 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by freeregal View Post
Any one know how to ROOT this device ?
Which firmware, ICS or Gingerbread?
stane1983 is offline  
Reply With Quote
Old May 21st, 2012, 05:19 PM   #44 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

atv-108 ICS
freeregal is offline  
Reply With Quote
Old May 22nd, 2012, 12:00 AM   #45 (permalink)
New Member
 
Join Date: May 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Angry

Hi ...

My Androide tv box Is Not Booting
when i press reset button & Power on device
front leds is not blink 3 times ... & Nothing Happen
any Ideas
andro516 is offline  
Reply With Quote
Old May 22nd, 2012, 04:59 AM   #46 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 499
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 215 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by andro516 View Post
Hi ...

My Androide tv box Is Not Booting
when i press reset button & Power on device
front leds is not blink 3 times ... & Nothing Happen
any Ideas
Read the thread... You have same situation as laziod
stane1983 is offline  
Reply With Quote
Old May 22nd, 2012, 07:07 AM   #47 (permalink)
New Member
 
Join Date: May 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stane1983 View Post
Read the thread... You have same situation as laziod
I Read it ...
Arm/Boot Loader/How to burn a uboot to board - Amlogic
But I Don't Know How To Do It ,,,

Is There Another Way
andro516 is offline  
Reply With Quote
Old May 22nd, 2012, 11:26 AM   #48 (permalink)
ROM Developer
 
Join Date: Mar 2012
Location: Varazdin, Croatia
Gender: Male
Posts: 499
 
Device(s): Alot of Amlogic based devices :) Tronsmart TS4
Carrier: MultiPlus Mobile

Thanks: 5
Thanked 215 Times in 126 Posts
Send a message via Skype™ to stane1983
Default

Quote:
Originally Posted by andro516 View Post
I Read it ...
Arm/Boot Loader/How to burn a uboot to board - Amlogic
But I Don't Know How To Do It ,,,

Is There Another Way
Find someone who knows how to do it? Sorry, I had to... No, you have fried bootloader, the only thing you can do from your home without soldering etc. is to try to flash new one with sdcard. Unfortunately, to do that, you have to use Linux machine.
stane1983 is offline  
Reply With Quote
Old May 22nd, 2012, 11:41 AM   #49 (permalink)
New Member
 
Join Date: May 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stane1983 View Post
Find someone who knows how to do it? Sorry, I had to... No, you have fried bootloader, the only thing you can do from your home without soldering etc. is to try to flash new one with sdcard. Unfortunately, to do that, you have to use Linux machine.
I Have Linux machine ....

How I Can flash new one with sdcard >>????
andro516 is offline  
Reply With Quote
Old May 22nd, 2012, 12:01 PM   #50 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to tell you that for me, I felt the same, booting keeps the lights on and do nothing. I opened the cabinet and is blown across the plate.

And that you buy less than a month. I have come to the conclusion that evil is a device built and of poor quality.

I'm sorry after trying several things. Only option I have left thinking it was hardware problem, how in the end it has.
cocopera2k is offline  
Reply With Quote
Reply


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/android-tv/530964-android-2-3-4-0-wifi-internet-hd-1080p-hdmi-google-tv-box-arm-cortex-a9-firmware.html
Posted By For Type Date
moServices • View topic - Android 4.0.3 beta This thread Refback June 3rd, 2012 12:42 AM
- (( ANDROID TV BOX)) !!! - 9 - ADSLGATE This thread Refback May 28th, 2012 03:32 PM


All times are GMT -5. The time now is 12:51 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.