Go Back   Android Forums > Other Android Devices > Android TV

test: Reply
 
LinkBack Thread Tools
Old November 9th, 2012, 11:48 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default strong tech s80 a10 cortex a8

Any one have any info on this box?

Is it the same as any others?

Strong s80
Allwinner A10/1GHZ Cortex-A8
GPU: MALI 400 320MHZ
factory loaded with model softwinerevb,
android 4.04,
kernel 3.0.8

On the Strong tech . co site they have some firmware downloads in their support section but all instructions pdfs are in Chinese. http://www.strong-tech.co/download.asp

Upgrade tool zip is phoenix card exe and they have a new img available from 10/7/12

Will post more once I test.

Advertisements
r10fret is offline  
Last edited by r10fret; November 11th, 2012 at 08:53 PM.
Reply With Quote
sponsored links
Old December 3rd, 2012, 09:36 PM   #2 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually just got this... Ate you having any issues with the av out... Hdmi looks fine, av out is horrible.. I actually got it for the av out, so wanted to see if you we're having similar issues before I send it back
Jwadle22 is offline  
Reply With Quote
Old December 4th, 2012, 01:30 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine finally arrived a few days ago, still figuring it out, wifi is hit and miss, using Ethernet cable instead, av out is as good as expected for analog but also use an hdmi to s-video if you want a little better, don't like that it doesn't do both av and hdmi at the same time. Added apex launcher from google play app store to get a better desktop feel. They have a new s80 firmware on 113012 but still no instructions in English on loading procedure on box, I understand the phoenixcard part but when I but the SD card in s80 and power on it blinks blue and doesnt take the update. I removed the bottom of the box in each corner and opened it up, has a port on the board worthing finding out more about. Forgot to mention my biggest beef, audio quality through avout port.
r10fret is offline  
Last edited by r10fret; December 4th, 2012 at 01:42 PM.
Reply With Quote
Reply


Go Back   Android Forums > Other Android Devices > Android TV
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:55 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.