Go Back   Android Forums > Android Development > Application Development
Application Development Dev lounge for our application developers.

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old August 15th, 2011, 10:39 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Android emulator crashes

Hi,

I'm new to Android, currently trying to run Android emulator on my computer. The first time I started it, it worked like a charm: I could download apps, run apps, change settings etc. However the next time I ran it, it crashed. It gave me the message "Process system is not responding" with the options to wait/force close and then the message "The process android.process.media has stopped unexpectedly. Please try again" with the option force close. After that, the emulator no longer responds to mouse/keyboard input and just goes back to screensaver again. Then the screensaver disappears and the same thing happens all over again. If I look the emulator process up I can see that it's taking 50% CPU (I have a dual core processor).

I am running Windows Vista Home Premium with AMD Athlon 64 X2 Dual Core Processor 2.30 GHz and 2GB RAM.

Appreciate any advice on how to solve this, thanks in advance.

Advertisements
Mithrandir is offline  
Reply With Quote
sponsored links
Reply
Tags
android emulator, crash


Go Back   Android Forums > Android Development > Application Development
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.