Go Back   Android Forums > Android Development > Application Development
Application Development Dev lounge for our application developers.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 13th, 2010, 11:33 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Apps not showing on AVD

Alright, first off, I just started messing with developing for the Android, as well as just started learning Java in general, so try to bare with me if I say something stupid.

Basically, I am having a problem in that when I go to test my app out of Eclipse, it does not run nor show up anywhere on the Virtual Device. It did work one time on the typical first "Hello World" app, but it refuses to do it again. I tried re-using the same setup and it wouldn't work, I've redone all the settings for everything imaginable multiple times, re-installed everything related to it, etc.

I don't know how it could be related to the code/setup of the app itself, since from what I've seen you can run the "app" right after you create it in Eclipse and it will give you a little Hello text line, or something like that, and that doesn't work for me either. Eclipse doesn't give any signs that something is wrong in the console either, and since I've re-installed everything I'm not sure how it could be something wrong with the Android stuff itself.

Logically, I must just be doing something trivial wrong repeatedly, but having tried quite a bit to find out what, and quite a bit of searching, I just can't seem to find out what.

Any nudge in the right direction would be greatly appreciated, and thanks in advance.

Anodyne is offline  
Reply With Quote
sponsored links
Reply
Tags
app, avd, device, showing, virtual


Go Back   Android Forums > Android Development > Application Development
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.