Go Back   Android Forums > Android Development > Application Development
Application Development Dev lounge for our application developers.

test: Reply
 
LinkBack Thread Tools
Old May 24th, 2010, 09:27 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Eclipse help and SDK

I have ecplise, the ADT and AVD installed correctly on my mac book pro. I know this because i can run hello world and other basic apps.

However as soon as i create a new project i get a run time error telling me that i havn't set the location of the SDK.

So the first time i got this error i removed the SDK from eclipse and then re-installed it. That solved my problem for that project.

After creating app number 3 now i get the error again.

Has anyone else had this problem?

how can i get around it?

its really frustrating...

thanks in advance
ilan

Advertisements
iperez_geniua is offline  
Reply With Quote
sponsored links
Old May 24th, 2010, 07:02 PM   #2 (permalink)
Member
 
Join Date: Feb 2010
Location: Seattle, WA, USA
Posts: 111
 
Device(s): Nexus One, Motorola Cliq, G1
Carrier: Not Provided

Thanks: 1
Thanked 19 Times in 17 Posts
Default

I'd first check for ADT updates (Help -> Check for Updates) because there was a new version recently released. If that doesn't help, you may want to uninstall and reinstall Eclipse.
IanGClifton is offline  
Reply With Quote
Reply
Tags
adt, eclipse, sdk


Go Back   Android Forums > Android Development > Application Development
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:08 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.