Go Back   Android Forums > Android Tablets & MIDs > ARCHOS 101 > ARCHOS 101 - Support and Troubleshooting

Like Tree2Likes
  • 2 Post By AoN

test: Reply
 
LinkBack Thread Tools
Old February 14th, 2011, 08:07 PM   #1 (permalink)
AoN
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Gender: Male
Posts: 12
 
Device(s): First-Gen HTC Evo 4G, Rooted, Stock ROM
Carrier: Sprint

Thanks: 6
Thanked 13 Times in 5 Posts
Default Accounts & Sync gMail

I'm at wits end about now. Brand new, fresh out of the box, Archos 101 and I can't even use the Market because I can't add my gMail account.

Now, I've been Googling the issue for a few hours, with no REAL results. I've found an answer here and an answer there that has basically led me around in circles. I finally just reset the entire tablet to factory and came here.

Very straight forward I:
1) Turn on tablet
2) Click Setting from its default location on the desktop
3) Click Accounts & sync
4) Click Add account at the bottom of the page
5) Enter in my gMail e-mail address
6) Enter in my password (I know it's right)
7) Click Next

Now I'm prompted for: Domain\Username, Password, and Server. Suffice to say that I've attempted a dozen possibilities, even going so far as to try setting it up like a "smart" exchange account by using the m.gmail.com for the Server and my e-mail address as the Domain\Username. Also suffice to say that they all failed. Every attempt resulted in the error: Unable to open connection to server.

I can access my gMail via the default e-mail app, also from its default location on the desktop, so I know the tablet can access my account.

Also, the first thing I did when I got the tablet was to upgrade everything to the newest versions, so I have 2.1.4 firmware and Android OS 2.2.1.

Any suggestions?

Advertisements
AoN is offline  
Reply With Quote
The Following User Says Thank You to AoN For This Useful Post:
sarceneaux (April 2nd, 2012)
sponsored links
Old February 15th, 2011, 10:35 PM   #2 (permalink)
VZW Nexus Please!!!
 
UBRocked's Avatar
 
Join Date: Jan 2010
Location: Ohio
Posts: 4,300
 
Device(s): See my signature...this section isn't big enough anymore!
Carrier: Not Provided

Thanks: 1,796
Thanked 1,633 Times in 894 Posts
ubrocked@gmail.com
Default

Did you ever get this figured out?

Please post any new info with link to instructions you followed for adding the gapps.
UBRocked is online now  
Reply With Quote
Old February 18th, 2011, 05:03 PM   #3 (permalink)
AoN
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Gender: Male
Posts: 12
 
Device(s): First-Gen HTC Evo 4G, Rooted, Stock ROM
Carrier: Sprint

Thanks: 6
Thanked 13 Times in 5 Posts
Default

I'm so sorry for taking so long to reply. I'm deploying on Tuesday so I've been unwantingly busy. This afternoon I took the time to sit down and, ironically enough, Google the hell out of Google for their bloody support number. Sure enough, they don't like to advertise it (went to a good 200 pages in their support section before I finally found it). Then they put me on hold 3 or 4 times while I was tranferred to the Android department, the Applications department, the Accounts department, and finally the "general" helpdesk.

--- 3 hrs. later ---

They e-mailed me a link to a support page: Setup Instructions : Google Sync - Google Mobile Help

What do you know, it actually worked.

Simply put, if you ever get the issue in Accounts & Sync for a gMail account where it prompts you for the Domain\Username, Password, and Server, here's what you enter:
Domain\Username: \(user)@gmail.com
Password: (password)
Server: m.google.com

Notice how Google is underlined, it's because it's NOT gmail.com, android.com, googlemail.com, and any other Google owned domain like I had tried via other help pages.

I hope this helps others not to feel as stupid as I do now that I realize how close I was to the answer and how obvious it should have been.
IcemanSR and mtbierkan like this.
AoN is offline  
Reply With Quote
The Following 7 Users Say Thank You to AoN For This Useful Post:
gjtoth (August 23rd, 2011), hamed6513 (April 28th, 2011), IcemanSR (June 6th, 2012), lyubimov (March 16th, 2012), mrruben (August 16th, 2014), mtbierkan (October 3rd, 2012), rtyshaw (December 27th, 2011)
Old March 14th, 2011, 11:48 AM   #4 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you so much for this post. I was going insane trying to add the account.
JaneanPollard is offline  
Reply With Quote
Old June 4th, 2011, 10:32 PM   #5 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Thanks For your Post

Thanks for your post.
rscsei is offline  
Reply With Quote
Old June 12th, 2011, 04:37 PM   #6 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Great suggestions. Wish they worked.

I have a brand new Archsos 101 tablet (less than a week old).

Even following these suggestions here, it keeps saying "no Android phones assigned to this account."

Oh well, guess it's not really compatible with the Android Market. I was going to return it anyway, as it is NOT compatible with Java applciations (as the sales person said it would be).

Update:

This comes from Archos.com:

Can I download apps from the Android Market? How? No. However if .apk files are available on the Internet from the maker of one of the applications found on the Android Market, then there is no reason you could not download it from their site and use it (so long as it does not require a piece of hardware that the ARCHOS does not have. Ex : compass, telephone, GPS).
wholesaleforle is offline  
Last edited by wholesaleforle; June 12th, 2011 at 04:40 PM.
Reply With Quote
Old July 16th, 2011, 11:36 AM   #7 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to open connection to server

Thanks to AoN for a great post.

But I did everything according to your instructions and still is not working

can you help please.....

I have chinese tablet Ramos W10, cortex A9, Android 2.2.1, kernel 2.6.34...
smartem is offline  
Reply With Quote
Old November 19th, 2011, 11:39 AM   #8 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default gmail account & sync + android market

All u need to do is download and install arctools and it will give you all what u need
Helped me alot hope u can use this info
cypher88 is offline  
Reply With Quote
Old November 30th, 2011, 12:37 AM   #9 (permalink)
Member
 
PerkinsII's Avatar
 
Join Date: Nov 2011
Posts: 282
 
Device(s): Motorola Triumph (Tickerguy's CM7), LG Optimus V (CM7.2-RC3)
Carrier: Not Provided

Thanks: 34
Thanked 72 Times in 39 Posts
Default

Quote:
Originally Posted by wholesaleforle View Post
I have a brand new Archsos 101 tablet (less than a week old).

Even following these suggestions here, it keeps saying "no Android phones assigned to this account."

Oh well, guess it's not really compatible with the Android Market. I was going to return it anyway, as it is NOT compatible with Java applciations (as the sales person said it would be).

Update:

This comes from Archos.com:

Can I download apps from the Android Market? How? No. However if .apk files are available on the Internet from the maker of one of the applications found on the Android Market, then there is no reason you could not download it from their site and use it (so long as it does not require a piece of hardware that the ARCHOS does not have. Ex : compass, telephone, GPS).
Download arctools from appslib and do what it says you can get market without even plugging it in to your computer in under a minute
__________________
Always have your stuff when you need it with Dropbox. 2GB account is free!
Quote:
There's something you better understand about me, 'cause it's important and one day your life may depend on it. I am definitely a madman with a box!
-The Doctor
Donation Link
PerkinsII is offline  
Reply With Quote
Old January 17th, 2012, 04:04 PM   #10 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure

I have an archos 101 tablet.

I can download apps from the appslib but not the website.really bugging me. I have tried all sorts including AON's post.

Cannot add my gmail account.

Any suggestions???
michaelb123 is offline  
Reply With Quote
sponsored links
Old January 26th, 2012, 02:09 PM   #11 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bellsouth.net email

Can someone please help me get my bellsouth.net email set up on my archos 101 tablet. I have tried everything I have read on the internet and can't seem to get anything to work! I have used user name and password, att.yahoo.com, i've tried it with smpt and without, i' ve tried the different ports. is it just not meant to be? So I have to use a new email with the tablet? How sad is that?
puhnken is offline  
Reply With Quote
Old April 2nd, 2012, 12:18 AM   #12 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi guys. I ran into this problem yesterday and I googled like 2 hours tried almost everything without any result. hard reset was not an option, I did that once, and I would really hate to loose all my contacts mail and settings again. Than I realized that my problem started since I powered off the phone yesterday, removed battery and taken out the SIM card. (I was experimenting something with the other phone)

SO, here's what I did this (among millions of other things):

1. turn off the phone
2. remove SIM
3. power on the phone without SIM
4. turn on wireless and try to sync (settings->accounts and sync)

After step 4 I managed to connect to gmail !!!

after that all I had to do is to restart the phone having SIM back in.

I hope this will save hours to someone. Please leave comments if this helped! If this works I am going to put it on my blog . Btw, clearing app cache, trying to login youtube and stuff like that didn't help.

Tx
jeja7676 is offline  
Reply With Quote
Old April 2nd, 2012, 07:10 PM   #13 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by AoN View Post
I'm so sorry for taking so long to reply. I'm deploying on Tuesday so I've been unwantingly busy. This afternoon I took the time to sit down and, ironically enough, Google the hell out of Google for their bloody support number. Sure enough, they don't like to advertise it (went to a good 200 pages in their support section before I finally found it). Then they put me on hold 3 or 4 times while I was tranferred to the Android department, the Applications department, the Accounts department, and finally the "general" helpdesk.

--- 3 hrs. later ---

They e-mailed me a link to a support page: Setup Instructions : Google Sync - Google Mobile Help

What do you know, it actually worked.

Simply put, if you ever get the issue in Accounts & Sync for a gMail account where it prompts you for the Domain\Username, Password, and Server, here's what you enter:
Domain\Username: \(user)@gmail.com
Password: (password)
Server: m.google.com

Notice how Google is underlined, it's because it's NOT gmail.com, android.com, googlemail.com, and any other Google owned domain like I had tried via other help pages.

I hope this helps others not to feel as stupid as I do now that I realize how close I was to the answer and how obvious it should have been.
OK. This is simply amazing!!!!!! I did this on my DROID RAZR because I rooted and flashed a custom ROM and it wouldn't sync so I had go do it manually. This worked like a charm. Your my hero lol... thanks alot for the help
sarceneaux is offline  
Reply With Quote
Old April 21st, 2012, 01:42 PM   #14 (permalink)
New Member
 
Join Date: Apr 2012
Location: Honolulu, HI
Posts: 1
 
Device(s): Pandigital Star tablet
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Thank you!

Bought a new Pandigital Star tablet and have been going crazy trying to setup the Calendar application with an exchange server.

Your instructions were "right on". I'm now able to synch with my Google Calendar which is synched with my Outlook Calendar on my desktop PC. Thanks again!
roadsterred is offline  
Reply With Quote
Old July 28th, 2012, 04:19 AM   #15 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Thanks for your help. I flashed a ROM on a different phone, but couldn't set up my account. Your advice worked a treat!
djpailo is offline  
Reply With Quote
Old May 23rd, 2013, 09:31 AM   #16 (permalink)
New Member
 
Join Date: May 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problem seting up google account on Lenovo A278t android 2.3.5

Hi, I have this problem, I bought a Lenovo A278t Dual Sim Phone with Android 2.3.5 for China Market...I brouth my phone to Mexico and put the SIM of Telcel Carrier, the phone works great, but when trying to look for Google Play app, I wasn´t abble to find it anywhere on my phone, So I did I google serach to find out that Google for chinese devices has very limited acces, and sometimes the google apps dos not come pre installed on the device, so this is a pian in the "#$#%& so what I did is following some threads, I fianally could dounlowd and apk from and open market on the web, So I finally installed Google Play on my phone, so far so good...

The problem is when trying to open the app it prompts me to set up the google account on the device...so I go to Accounts & Sync just to find out there is only the option for an Exchange account, not Goggle account, either way I input as follows...

Email: username@gmail.com
Password: mypassword*****

Then the following screen ask for:

Domain\Username: \username@gmail.com
Password: mypassword****
Server: m.google.com
Use secure connection (SSL): I tried checked and unchecked

the result: Nothin....just a message that says:

Setup could not finish...unable to open connection to server...

or

Setup could not finish...This server requires security features your phone does not support

I tried doing the set up without the SIM on the phone, but same situation, no set up is completed.

Note: This device is on the list of authorized devices by google, so the android license is recognized by Google. The Chinese carrier is China Mobile, but since my pohone is now in Mexico the Mexicna Carrier is now TELCEL, Hope Google tries to do something to fix this issues on an OS so popular as android. Is a hame I have to waste so much time in order to buy some great apps.

Hope someone can get a solution.

Thanks!
martziano is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ARCHOS 101 > ARCHOS 101 - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.