Go Back   Android Forums > Android Tablets & MIDs > ARCHOS 101 > ARCHOS 101 - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old January 16th, 2013, 04:08 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Won't switch on after charging

Have been happily charging my tablet up every few days for over a year now. However, when I came to start it after it's last charge, it won't boot. The green light is on when the charger is connected, but as soon as I disconnect it, it goes out. I've tried the two resets I know about- holding the power button down for nearly 60 seconds, and holding the power button at the same time as the + of the sound controller- to no avail. All the response I get occasionally is a double blip of green light. Any help appreciated.
Norman

Advertisements
woolyback is offline  
Reply With Quote
sponsored links
Old January 20th, 2013, 10:49 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by woolyback View Post
Have been happily charging my tablet up every few days for over a year now. However, when I came to start it after it's last charge, it won't boot. The green light is on when the charger is connected, but as soon as I disconnect it, it goes out. I've tried the two resets I know about- holding the power button down for nearly 60 seconds, and holding the power button at the same time as the + of the sound controller- to no avail. All the response I get occasionally is a double blip of green light. Any help appreciated.
Norman
After messing about with the charger, I finally got it going again. I've had trouble with this charger before- I don't think the design is very good with the assorted plugs, i.e. rhey don't make good contact with the transformer.
woolyback is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ARCHOS 101 > ARCHOS 101 - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.