Go Back   Android Forums > Android Tablets & MIDs > ARCHOS 101

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 20th, 2011, 09:34 AM   #1 (permalink)
Member
Thread Author (OP)
 
BigDaddyFromCincinnati's Avatar
 
Join Date: Dec 2009
Location: Cincinnati
Posts: 149
 
Device(s): LG ALLY
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default WatchESPN App

Has anyone tried this app yet? I just downloaded it and it works as far as accessing ESPN,EPSN2,ESPN3 but it does not play the video. i did download adobe air and made sure all were updated. Any ideas?

BigDaddyFromCincinnati is offline  
Reply With Quote
sponsored links
Old May 20th, 2011, 09:41 AM   #2 (permalink)
Member
Thread Author (OP)
 
BigDaddyFromCincinnati's Avatar
 
Join Date: Dec 2009
Location: Cincinnati
Posts: 149
 
Device(s): LG ALLY
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

I have a ARCHOS 101 by the way, sorry I did not mention that. I have also deleted it and re-installed it. Same results. I am a Time Warner customer also so that is not the issue.
BigDaddyFromCincinnati is offline  
Reply With Quote
Old May 23rd, 2011, 09:50 AM   #3 (permalink)
Member
Thread Author (OP)
 
BigDaddyFromCincinnati's Avatar
 
Join Date: Dec 2009
Location: Cincinnati
Posts: 149
 
Device(s): LG ALLY
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Can someone please try this app and at least see if its my device or the app?
Thanks!
BigDaddyFromCincinnati is offline  
Reply With Quote
Old May 23rd, 2011, 10:34 PM   #4 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Central California
Posts: 17
 
Device(s): HTC Hero
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

I downloaded it just now to my 101, along with Adobe AIR. However, the
app won't run. It gets as far as asking for my zip code, but it won't go any
farther; pressing the "submit" button does nothing. It doesn't appear that
it works on the 101.
KeithW is offline  
Reply With Quote
Old May 25th, 2011, 08:39 AM   #5 (permalink)
Member
Thread Author (OP)
 
BigDaddyFromCincinnati's Avatar
 
Join Date: Dec 2009
Location: Cincinnati
Posts: 149
 
Device(s): LG ALLY
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Thanks for the responce.
I got it to go as far as being able to select all of the functions of the app.
It starts to load the tv program selected and then freezes and said "Unavailable at this time".
O'well hopefully they will fix it.
Thanks!
BigDaddyFromCincinnati is offline  
Reply With Quote
Old June 4th, 2011, 11:18 AM   #6 (permalink)
Member
Thread Author (OP)
 
BigDaddyFromCincinnati's Avatar
 
Join Date: Dec 2009
Location: Cincinnati
Posts: 149
 
Device(s): LG ALLY
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

They had an update today!
It finally works.
Picture quality is not the greatest but at least it works.
BigDaddyFromCincinnati is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ARCHOS 101
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:18 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.