Go Back   Android Forums > Archived Android Devices > Archived Phones > HTC Aria > Aria - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old June 12th, 2011, 03:14 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HTC Aria won't connect to home WiFi

Hey guys, got one for you.

I have an HTC Aria that I got through AT&T, so it is, of course, locked. Really don't care about that, I'm sure if I really wanted to, I could find a way to root it that would allow me to remove unused apps such as AT&T Navigator or AT&T Music. Whatever.

My problem though, is that I have a new Linksys router, the E1000, and I absolutely cannot connect. I can go to any other location around town that has free WiFi and have no problem connecting. At home, on the Linksys, nothing. I have tried rebooting the router, rebooting the phone (both with WiFi on and off), forgetting and remembering the wireless connection, and no luck. I had connection, for some odd reason, tonight, for maybe half an hour. Beyond that, nothing.

I'm new to the era of touch-screen phones, and this is my first time using a non-BlackBerry smartphone, so you can safely presume I'm a newb. If there's anything you can offer me for advice, it would be greatly appreciated... and let me know if you need any other info, I'll post it.

Oh yeah, and the software information I can offer is thus:
Firmware version: 2.1-update1
Baseband version: 47.37.35.09H_7.08.35.06
Kernel version: 2.6.29-7ff04569
Build number: 1.25.502.12 CL192055 release-keys
Software number: 1.25.502.12
Browser version: WebKit 3.1

Advertisements
ghost25 is offline  
Reply With Quote
sponsored links
Old June 13th, 2011, 09:56 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump.
ghost25 is offline  
Reply With Quote
Old June 18th, 2011, 11:14 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solved. As is apparently a common solution, it required completely draining the battery, then plugging it back in. Voila, problem solved.
ghost25 is offline  
Reply With Quote
Reply
Tags
at&t, e1000, htc aria, linksys, wifi


Go Back   Android Forums > Archived Android Devices > Archived Phones > HTC Aria > Aria - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:52 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.