Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes

test: Reply
 
LinkBack Thread Tools
Old May 10th, 2011, 08:19 PM   #1201 (permalink)
ROM Developer
 
PlayfulGod's Avatar
 
Join Date: Jan 2011
Location: NW Georgia
Gender: Male
Posts: 8,053
 
Device(s): Galaxy Nexus, Nexus 7, LG Spirit, LG Motion, ZTE Sequent
Carrier: T-Mobile

Thanks: 233
Thanked 4,883 Times in 2,054 Posts
Default

Quote:
Originally Posted by fredrick1213 View Post
I don't know what's going on but I've been stuck on the Huawei screen for about 15-20 minutes. This has never happened to me before seeing as I've basically become a pro at flashing.
umm evidently not lol

j/k it happens to us all. Just start over

PlayfulGod is offline  
Reply With Quote
sponsored links
Old May 10th, 2011, 08:20 PM   #1202 (permalink)
句_句 Smurfing Awesome
 
septembersrain's Avatar
 
Join Date: Feb 2011
Location: San Antonio, TX
Gender: Female
Posts: 1,743
 
Device(s): Samsung Galaxy SIII-Rooted(Boost Mobile)/Samsung Galaxy Note II-MyMIUI V5(T-Mobile)
Carrier: Boost Mobile,Virgin Mobile,T-Mobile

Thanks: 636
Thanked 565 Times in 425 Posts
Send a message via Yahoo to septembersrain Send a message via Skype™ to septembersrain Septembersrain1984@gmail
Default

Quote:
Originally Posted by fredrick1213 View Post
I don't know what's going on but I've been stuck on the Huawei screen for about 15-20 minutes. This has never happened to me before seeing as I've basically become a pro at flashing.
Just try and try again. One fail does not constitute complete failure. ^_^
__________________
ஜ۩۞۩ஜStore Manager~Boost Mobile/Virgin Mobileஜ۩۞۩ஜ
↓↓↓↓↓Bored? Come join us!↓↓↓↓↓
http://androidforums.com/forum-games/
septembersrain is offline  
Reply With Quote
Old May 10th, 2011, 08:21 PM   #1203 (permalink)
Member
 
wayne137's Avatar
 
Join Date: Apr 2011
Location: Florida
Posts: 395
 
Device(s): LG Esteem(rooted,overclocked, custom rom) Samsung Admire(rooted and ready to be sold)
Carrier: Not Provided

Thanks: 63
Thanked 38 Times in 29 Posts
Default

Quote:
Originally Posted by fredrick1213 View Post
I don't know what's going on but I've been stuck on the Huawei screen for about 15-20 minutes. This has never happened to me before seeing as I've basically become a pro at flashing.
since u a pro you should know to just wipe and start over
wayne137 is offline  
Reply With Quote
Old May 10th, 2011, 08:23 PM   #1204 (permalink)
Member
 
Join Date: Feb 2011
Location: USA
Posts: 158
 
Device(s): HTC Droid Incredible 2 flashed to Cricket running Stock ROM =( , HTC Hero flashed to Cricket running
Carrier: Not Provided

Thanks: 35
Thanked 19 Times in 15 Posts
Default

Quote:
Originally Posted by PlayfulGod View Post
umm evidently not lol

j/k it happens to us all. Just start over
Tried reflashing about 20 minutes ago, same thing... I wiped data, cache partition, and dalvik cache and formatted boot, system, data, and cache. I then flashed the newest build of CM7 (05092011) followed by GAPPS
fredrick1213 is offline  
Reply With Quote
Old May 10th, 2011, 08:25 PM   #1205 (permalink)
句_句 Smurfing Awesome
 
septembersrain's Avatar
 
Join Date: Feb 2011
Location: San Antonio, TX
Gender: Female
Posts: 1,743
 
Device(s): Samsung Galaxy SIII-Rooted(Boost Mobile)/Samsung Galaxy Note II-MyMIUI V5(T-Mobile)
Carrier: Boost Mobile,Virgin Mobile,T-Mobile

Thanks: 636
Thanked 565 Times in 425 Posts
Send a message via Yahoo to septembersrain Send a message via Skype™ to septembersrain Septembersrain1984@gmail
Default

Quote:
Originally Posted by fredrick1213 View Post
Tried reflashing about 20 minutes ago, same thing... I wiped data, cache partition, and dalvik cache and formatted boot, system, data, and cache. I then flashed the newest build of CM7 (05092011) followed by GAPPS
Did you try flashing the Cm7 and Gapps separate? That's the only thing I can think of...
septembersrain is offline  
Reply With Quote
Old May 10th, 2011, 09:20 PM   #1206 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s): Huawei Ascend Metro PCS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Also stuck

Also having problems flashing the 05092011 rom... tried wiping all... restoring to stock then flashing... and installing cm7 seperately... does anyne have a link to the previous build??
pearcec is offline  
Reply With Quote
Old May 10th, 2011, 09:55 PM   #1207 (permalink)
Senior Member
 
Carlos1986's Avatar
 
Join Date: Mar 2011
Posts: 509
 
Device(s): Running CM7
Carrier: Not Provided

Thanks: 56
Thanked 99 Times in 67 Posts
Default

Quote:
Originally Posted by MoneyHoarder87 View Post
I retract my statement about the 748. I am in a middle of a self caused bootloop because i checked "set on boot" for the cpu setting. It reboots gets to the home screen and reboots again. Hmmm... i think a reflash is in order. Damn you curiosity...

Edit: It let me in and I turned it down.
Mine was doing this earlier, tried it twice, locked up twice and continued to reboot and locked up once. How many reboots does the phone haft to go through before it settles. This happened at work when I was no where near a computer. I had to restore my stock back up because all my backs of cm7 made using cwr 2.5 gave me a md5 mismatch error when I tried restoring using the newest version of clockwork recovery. Can anyone shed some light on this?
Carlos1986 is offline  
Reply With Quote
Old May 10th, 2011, 09:59 PM   #1208 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by septembersrain View Post
Did you try flashing the Cm7 and Gapps separate? That's the only thing I can think of...

start with clean installation, wiping everything except sdcard, i had install cm7,gapps, and metro off at the same time and everything works...
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Join our Android Facebook Page Droidz DNA
Sign up for @copyapp with this link, and we'll both get 5 GB of free cloud storage in addition to the usual 15 GB: https://copy.com?r=bMXFAm
nuttmeg is offline  
Reply With Quote
Old May 10th, 2011, 10:09 PM   #1209 (permalink)
Member
 
wayne137's Avatar
 
Join Date: Apr 2011
Location: Florida
Posts: 395
 
Device(s): LG Esteem(rooted,overclocked, custom rom) Samsung Admire(rooted and ready to be sold)
Carrier: Not Provided

Thanks: 63
Thanked 38 Times in 29 Posts
Default

so im playing a game call drop and then the phone froze and restarted got stuck on the huawei screen so i had to pull the battery lol crazy im loving CM7 but my phone look like it having a hard time getting use to the overclock
wayne137 is offline  
Reply With Quote
Old May 10th, 2011, 10:11 PM   #1210 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by wayne137 View Post
so im playing a game call drop and then the phone froze and restarted got stuck on the huawei screen so i had to pull the battery lol crazy im loving CM7 but my phone look like it having a hard time getting use to the overclock

what you have it set to, try 729 or 710 first.
nuttmeg is offline  
Reply With Quote
sponsored links
Old May 10th, 2011, 10:14 PM   #1211 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s): Huawei Ascend Metro PCS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default this is what i have done

returned to metro stock
reflashed cwm 3.x.x.x
reset factory data
wiped cash
wiped davlik
format boot
format system
format cashe
format data
installed cm7 05092011
installed gapps
restart
hangs at huawei boot screen for over an hour...
is there a link to 05072011??

found link to 05072011 and it boots fine... is anyone else having trouble with 05092011??
pearcec is offline  
Last edited by pearcec; May 10th, 2011 at 10:39 PM. Reason: update
Reply With Quote
Old May 10th, 2011, 11:22 PM   #1212 (permalink)
Member
 
Join Date: Apr 2011
Location: New Port Richey,Fla
Posts: 148
 
Device(s): Sprint Galaxy s3 Galaxy s2
Carrier: Sprint

Thanks: 14
Thanked 11 Times in 10 Posts
Default

im sticking to 05072011 because im staying under 700mhz unuill i have time to tinker...i need my phone working daily..
__________________
Quote:
Originally Posted by PlayfulGod View Post
Pull the battery, go take a leak, get a drink, tap the wife/gf. Then put the battery back in and hold Send, Vol Up, Power.
xtreemgreen is offline  
Reply With Quote
Old May 10th, 2011, 11:29 PM   #1213 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 20
Thanked 17 Times in 8 Posts
Default

Quote:
Originally Posted by lordt78 View Post
I'm receiving MMS but it won't download. Is anyone else having the same problem?
Does anyone have any idea or suggestion for my problem?
lordt78 is offline  
Reply With Quote
Old May 11th, 2011, 12:02 AM   #1214 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by pearcec View Post
returned to metro stock
reflashed cwm 3.x.x.x
reset factory data
wiped cash
wiped davlik
format boot
format system
format cashe
format data
installed cm7 05092011
installed gapps
restart
hangs at huawei boot screen for over an hour...
is there a link to 05072011??

found link to 05072011 and it boots fine... is anyone else having trouble with 05092011??
not a problem on mines...

Quote:
Originally Posted by lordt78 View Post
Does anyone have any idea or suggestion for my problem?

did you open apn, and made sure your carrier was selected....
nuttmeg is offline  
Reply With Quote
Old May 11th, 2011, 12:57 AM   #1215 (permalink)
ROM Developer
 
PlayfulGod's Avatar
 
Join Date: Jan 2011
Location: NW Georgia
Gender: Male
Posts: 8,053
 
Device(s): Galaxy Nexus, Nexus 7, LG Spirit, LG Motion, ZTE Sequent
Carrier: T-Mobile

Thanks: 233
Thanked 4,883 Times in 2,054 Posts
Default

I've talked to a few others thats had issues booting the 05-09-2011 build.

Me, been running it just fine @748Mhz

Ran a stress test app on it yesterday for over an hour temp never got above 38*c. Nice n stable. This build evidently doesnt work on all ascend, which again proves all ascend are not created equal.

Just a random poll of those who have had success or failed, you on metro or cricket?
PlayfulGod is offline  
Reply With Quote
Old May 11th, 2011, 01:41 AM   #1216 (permalink)
Member
 
Join Date: Jul 2010
Posts: 269
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 18 Times in 18 Posts
Default

I have the 05072011 build still on my computer at home. I can always upload it if the people that created it do not mind. Weird that with the 05092011 people are needing the Metro Off. I had no problem with anything with the 05072011 build, MMS, Market, and everything worked great first boot up. The only problem i ran into with CM7, and CM6 is that they both killed my battery very quickly. I mean i would fully charge, and not even 30 minutes later my battery was at 70% and that was doing nothing with the phone other than listening to music.
mdside71 is offline  
Reply With Quote
Old May 11th, 2011, 02:38 AM   #1217 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by mdside71 View Post
I have the 05072011 build still on my computer at home. I can always upload it if the people that created it do not mind. Weird that with the 05092011 people are needing the Metro Off. I had no problem with anything with the 05072011 build, MMS, Market, and everything worked great first boot up. The only problem i ran into with CM7, and CM6 is that they both killed my battery very quickly. I mean i would fully charge, and not even 30 minutes later my battery was at 70% and that was doing nothing with the phone other than listening to music.
you have to disable gps in location&security, also if you on cricket you dont have to flash metro off, thats only for metro users, so it will work out of box if your with cricket...
nuttmeg is offline  
Reply With Quote
Old May 11th, 2011, 05:39 AM   #1218 (permalink)
Senior Member
 
Carlos1986's Avatar
 
Join Date: Mar 2011
Posts: 509
 
Device(s): Running CM7
Carrier: Not Provided

Thanks: 56
Thanked 99 Times in 67 Posts
Default

Quote:
Originally Posted by PlayfulGod View Post
I've talked to a few others thats had issues booting the 05-09-2011 build.

Me, been running it just fine @748Mhz

Ran a stress test app on it yesterday for over an hour temp never got above 38*c. Nice n stable. This build evidently doesnt work on all ascend, which again proves all ascend are not created equal.

Just a random poll of those who have had success or failed, you on metro or cricket?
Mine failed to boot with it...then again I only let it go through a boot cycle twice so...I am not sure, the phone handles 710 without much issue.

Metro pcs.

At first I thought this was a problem with the flash and could not figure out why it was rebooting itself. But after going through all the steps again with the flash I can only guess that my ascend can't handle the increase.
Carlos1986 is offline  
Last edited by Carlos1986; May 11th, 2011 at 05:47 AM.
Reply With Quote
Old May 11th, 2011, 07:56 AM   #1219 (permalink)
Junior Member
 
Join Date: May 2011
Location: Missouri
Posts: 64
 
Device(s): Huawei Ascend M860(NEW)running CM7-latest w/ LauncherPro Plus
Carrier: Not Provided

Thanks: 6
Thanked 12 Times in 10 Posts
Default

Quote:
Originally Posted by Carlos1986 View Post
Mine failed to boot with it...then again I only let it go through a boot cycle twice so...I am not sure, the phone handles 710 without much issue.

Metro pcs.

At first I thought this was a problem with the flash and could not figure out why it was rebooting itself. But after going through all the steps again with the flash I can only guess that my ascend can't handle the increase.

same here but I'm on cricket, bought a brand new ascend in february so I figured it wouldn't have a problem but guess i was wrong, have only been able to run stable at 710 which is still plenty fast considering. I've rebooted probably thirty times and still no luck with 748, 729 however does run so-so as LP+ seems to get a LOT more FC at 729 and I also see graphic errors at this speed on my phone.
tony442 is offline  
Reply With Quote
Old May 11th, 2011, 08:24 AM   #1220 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 20
Thanked 17 Times in 8 Posts
Default

Quote:
Originally Posted by nuttmeg View Post




did you open apn, and made sure your carrier was selected....
Yeah...first I tried adding the APN info like in Tokenpoke's guide and then flashing Metroff. Both kind of work except for downloading the mms files after receiving.

Yes, I downloaded the metroff file from your link somewhere on this thread.
lordt78 is offline  
Reply With Quote
sponsored links
Old May 11th, 2011, 08:53 AM   #1221 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 18
 
Device(s): ASCEND METRO PCS CM7.
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by tony442 View Post
again it seems like you are missing a step... If you could post all the steps you take then maybe I could further assist you but other than that the guide is fool proof so if it continues to have issues and you have followed the guide vividly then maybe it is a phone hardware issue

EDIT:Also, the first boot is always going to seem like it takes FOREVER, just be patient and soon everything will be fine
back up and running thanks...
strezzed is offline  
Reply With Quote
Old May 11th, 2011, 08:58 AM   #1222 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 18
 
Device(s): ASCEND METRO PCS CM7.
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by lordt78 View Post
Yeah...first I tried adding the APN info like in Tokenpoke's guide and then flashing Metroff. Both kind of work except for downloading the mms files after receiving.

Yes, I downloaded the metroff file from your link somewhere on this thread.
Yep i have the sma issue but only certain mms's from certain people..it wont down load.
strezzed is offline  
Reply With Quote
Old May 11th, 2011, 01:23 PM   #1223 (permalink)
Member
 
wayne137's Avatar
 
Join Date: Apr 2011
Location: Florida
Posts: 395
 
Device(s): LG Esteem(rooted,overclocked, custom rom) Samsung Admire(rooted and ready to be sold)
Carrier: Not Provided

Thanks: 63
Thanked 38 Times in 29 Posts
Default

Im going to run a stability test now on the phone to see if my phone can handle 748mhz
wayne137 is offline  
Reply With Quote
Old May 11th, 2011, 01:23 PM   #1224 (permalink)
Member
 
Join Date: Jul 2010
Posts: 269
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 18 Times in 18 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
you have to disable gps in location&security, also if you on cricket you dont have to flash metro off, thats only for metro users, so it will work out of box if your with cricket...

Hey Nuttmeg. I had GPS, WIFI, and everything else except for Data disabled on mine. CM7 Reporting App, and Market just would not close, even doing a force close. The only way i could get it to completely close was to go into TIBU and freeze them. I know CM7 is very demanding on our phones, but at an average of 10% battery usage for every 10 minutes the phone was unplugged just did not work for me. I flashed to CM6 and am loving it so much. On that note i would really like to thank all the people that went into developing CM6 and CM7...They truly are fine products
mdside71 is offline  
Reply With Quote
Old May 11th, 2011, 02:00 PM   #1225 (permalink)
Junior Member
 
shutterpoet's Avatar
 
Join Date: Mar 2011
Location: Tucson, AZ still Wild Wild West
Posts: 84
 
Device(s): Huawei Ascend - CM7 (Cricket)
Carrier: Not Provided

Thanks: 57
Thanked 28 Times in 25 Posts
Default

Quote:
Originally Posted by wayne137 View Post
Im going to run a stability test now on the phone to see if my phone can handle 748mhz
Been running it since yesturday with no problems. Apparently there are 'slow' ascends out there that the extra helping of hertz hurts.
shutterpoet is offline  
Reply With Quote
Old May 11th, 2011, 03:42 PM   #1226 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by mdside71 View Post
Hey Nuttmeg. I had GPS, WIFI, and everything else except for Data disabled on mine. CM7 Reporting App, and Market just would not close, even doing a force close. The only way i could get it to completely close was to go into TIBU and freeze them. I know CM7 is very demanding on our phones, but at an average of 10% battery usage for every 10 minutes the phone was unplugged just did not work for me. I flashed to CM6 and am loving it so much. On that note i would really like to thank all the people that went into developing CM6 and CM7...They truly are fine products

yep yep...but on cm7 and cm6 my battery life has increase...also did you all try the battery wipe state...battery conditioner? that also an app to run after install a new rom...
nuttmeg is offline  
Reply With Quote
Old May 11th, 2011, 03:45 PM   #1227 (permalink)
Junior Member
 
shutterpoet's Avatar
 
Join Date: Mar 2011
Location: Tucson, AZ still Wild Wild West
Posts: 84
 
Device(s): Huawei Ascend - CM7 (Cricket)
Carrier: Not Provided

Thanks: 57
Thanked 28 Times in 25 Posts
Default

Wi-fi tether (the app) no worky. Anyone else even use it? Prompts me with 'Is your phone rooted?' Re-installed, re-booted still nothing. Running 05092011.
shutterpoet is offline  
Last edited by shutterpoet; May 11th, 2011 at 10:09 PM.
Reply With Quote
Old May 11th, 2011, 04:22 PM   #1228 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Florida
Posts: 91
 
Device(s): Huawei ascend rooted w/Icarus v 1.1/CM7!!!!(Metropcs) oc'd 710mhz!!!
Carrier: Not Provided

Thanks: 23
Thanked 22 Times in 15 Posts
Default

Quote:
Originally Posted by strezzed View Post
Yep i have the sma issue but only certain mms's from certain people..it wont down load.
Me too! I cannot receive mms from my friends Iphone???? But instead of letting it get to me I just have them email it to me instead

Isaac Thank You for the wonderful 05092011 build, I appreciate all your hard work!!!! Also thank you to all testers you know who you are!!!!

And thank you to everyone else who have been forever helpful, This Forum Rocks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
newbytodroid is offline  
Last edited by newbytodroid; May 11th, 2011 at 04:27 PM.
Reply With Quote
The Following 2 Users Say Thank You to newbytodroid For This Useful Post:
nuttmeg (May 11th, 2011), septembersrain (May 11th, 2011)
Old May 11th, 2011, 04:25 PM   #1229 (permalink)
Senior Member
Thread Author (OP)
 
isaacj87's Avatar
 
Join Date: Dec 2010
Location: Dallas, TX
Posts: 1,132
 
Device(s): LG Optimus L9, Nexus 7
Carrier: MetroPCS

Thanks: 93
Thanked 1,791 Times in 494 Posts
ikarosdev
Default

Quote:
Originally Posted by shutterpoet View Post
Wi-fi tether (the app) no worky. Anyone else even use it? Prompts me with 'Is you phone rooted?' Re-installed, re-booted still nothing. Running 05092011.
I had that problem. Go to the app superuser. Remove wireless tether from the list. Then try again.
__________________
"Do not worry about your difficulties in Mathematics. I can assure you mine are still greater." --Albert Einstein
isaacj87 is offline  
Reply With Quote
Old May 11th, 2011, 04:55 PM   #1230 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 20
Thanked 17 Times in 8 Posts
Default

Quote:
Originally Posted by strezzed View Post
Yep i have the sma issue but only certain mms's from certain people..it wont down load.
I'm going to have more people send me mms messages to see if I have a problem similar to yours.
lordt78 is offline  
Reply With Quote
sponsored links
Old May 11th, 2011, 05:07 PM   #1231 (permalink)
句_句 Smurfing Awesome
 
septembersrain's Avatar
 
Join Date: Feb 2011
Location: San Antonio, TX
Gender: Female
Posts: 1,743
 
Device(s): Samsung Galaxy SIII-Rooted(Boost Mobile)/Samsung Galaxy Note II-MyMIUI V5(T-Mobile)
Carrier: Boost Mobile,Virgin Mobile,T-Mobile

Thanks: 636
Thanked 565 Times in 425 Posts
Send a message via Yahoo to septembersrain Send a message via Skype™ to septembersrain Septembersrain1984@gmail
Default

Quote:
Originally Posted by strezzed View Post
Yep i have the sma issue but only certain mms's from certain people..it wont down load.
I've actually been having trouble with numbers that start with a +1. So far I've seen it's only MetroPCS numbers that do this. Make sure you've saved their number without that, Then you should be able to receive their MMS. Also, .PNG files for some reason always show up that it's been deleted to you or the person you send/received them from. :]
septembersrain is offline  
Reply With Quote
The Following User Says Thank You to septembersrain For This Useful Post:
one80bysummer1 (May 11th, 2011)
Old May 11th, 2011, 05:37 PM   #1232 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 18
 
Device(s): ASCEND METRO PCS CM7.
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by newbytodroid View Post
Me too! I cannot receive mms from my friends Iphone???? But instead of letting it get to me I just have them email it to me instead

Isaac Thank You for the wonderful 05092011 build, I appreciate all your hard work!!!! Also thank you to all testers you know who you are!!!!

And thank you to everyone else who have been forever helpful, This Forum Rocks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Thats true i can send mms to iphones but cant recieve from them..
strezzed is offline  
Reply With Quote
Old May 11th, 2011, 05:38 PM   #1233 (permalink)
Junior Member
 
shutterpoet's Avatar
 
Join Date: Mar 2011
Location: Tucson, AZ still Wild Wild West
Posts: 84
 
Device(s): Huawei Ascend - CM7 (Cricket)
Carrier: Not Provided

Thanks: 57
Thanked 28 Times in 25 Posts
Default

Quote:
Originally Posted by isaacj87 View Post
I had that problem. Go to the app superuser. Remove wireless tether from the list. Then try again.
Wi-Fi Tether is not showing in superuser app. SF

Also tried Barnacle with same result.
shutterpoet is offline  
Last edited by shutterpoet; May 11th, 2011 at 08:10 PM.
Reply With Quote
Old May 11th, 2011, 05:40 PM   #1234 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 18
 
Device(s): ASCEND METRO PCS CM7.
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by septembersrain View Post
I've actually been having trouble with numbers that start with a +1. So far I've seen it's only MetroPCS numbers that do this. Make sure you've saved their number without that, Then you should be able to receive their MMS. Also, .PNG files for some reason always show up that it's been deleted to you or the person you send/received them from. :]
i'll try that but its mostly people with iphones...i can send and recieve from them but the mms wont download....its no biggie tho...im happy with cm7..
THANKS!!!!
strezzed is offline  
Reply With Quote
Old May 11th, 2011, 06:20 PM   #1235 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by strezzed View Post
i'll try that but its mostly people with iphones...i can send and recieve from them but the mms wont download....its no biggie tho...im happy with cm7..
THANKS!!!!

double check that apn is set to your carrier, also are you using stock messaging or another app, cause in go sms pro, you can also edit your setting in there.
nuttmeg is offline  
Reply With Quote
Old May 11th, 2011, 07:26 PM   #1236 (permalink)
Senior Member
 
Gmash's Avatar
 
Join Date: Feb 2011
Location: neither Here nor There
Gender: Male
Posts: 5,323
 
Device(s): Samsung Galaxy S3, Huawei Mercury (stock/rooted), Huawei Ascend (CM7 2.3.5 @710mhz)
Carrier: Cricket

Thanks: 2,115
Thanked 1,442 Times in 1,101 Posts
Default

People with iPhones don't count anyway. j/k lol.
__________________
"Machete don't text"
Gmash is online now  
Reply With Quote
Old May 11th, 2011, 10:13 PM   #1237 (permalink)
Member
 
Join Date: Jan 2011
Posts: 113
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 13 Times in 8 Posts
Default

iuno, did u guys really see a MAJOR improvement with the 5-9 update from the 5-7 one, cuz im kinda tired of flashing and all that, yea i know more overclocking, but man i like how my phone is right now, everything is working correctly, tired of moving all my apps nd settings

i think im done, jus gonna stick with the cm7 5-7 forever, unless you make some 3d happen or somehting lol, but seriously, is it REALLLY worth it?
ucraj510 is offline  
Reply With Quote
Old May 11th, 2011, 10:15 PM   #1238 (permalink)
Senior Member
 
MoneyHoarder87's Avatar
 
Join Date: Mar 2011
Location: RGV
Posts: 583
 
Device(s): Cricket: Huawei Ascend; CM7.1-Android 2.3.4, ADW Launcher Ex
Carrier: Not Provided

Thanks: 56
Thanked 112 Times in 104 Posts
Default

Quote:
Originally Posted by ucraj510 View Post
iuno, did u guys really see a MAJOR improvement with the 5-9 update from the 5-7 one, cuz im kinda tired of flashing and all that, yea i know more overclocking, but man i like how my phone is right now, everything is working correctly, tired of moving all my apps nd settings

i think im done, jus gonna stick with the cm7 5-7 forever, unless you make some 3d happen or somehting lol, but seriously, is it REALLLY worth it?
Truthfully, it's not a huge change. You can check the change log on the wiki to see if any of it interest you but for me not a big difference. I flash every build no matter what the changes are but i don't mind doing everything over. I also back up my launcher settings and icon placement, so set up is about 5 mins after flashing. It's not too much of a hassle for me.
__________________
Reading is your friend.
MoneyHoarder87 is offline  
Reply With Quote
Old May 11th, 2011, 10:16 PM   #1239 (permalink)
Member
 
Join Date: Jan 2011
Posts: 113
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 13 Times in 8 Posts
Default

yea i seen the changelog, yea i guess im not gonna flash, for a LONG while, i mean i am grateful enough that it has come this far man lol
ucraj510 is offline  
Reply With Quote
Old May 11th, 2011, 11:13 PM   #1240 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I had the same freeze issue with 509, but it is working fine now. I didn't do a wipe. I did the following

delete 0509 from phone and PC
Redownload
conntect phone to pc and copy 0509
PROPERLY DISCONNECT PHONE FROM PC!!!!!!!!
reboot phone
reboot phone again to recovery
install 0509
install gapps
reboot phone, wait several LONG minutes.after reboot, wat a few minutes, then reboot again.

Hope that helps

don't know why, but that works for me, and I lost nothing.
cobra0289 is offline  
Reply With Quote
sponsored links
Old May 12th, 2011, 01:36 AM   #1241 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by cobra0289 View Post
I had the same freeze issue with 509, but it is working fine now. I didn't do a wipe. I did the following

delete 0509 from phone and PC
Redownload
conntect phone to pc and copy 0509
PROPERLY DISCONNECT PHONE FROM PC!!!!!!!!
reboot phone
reboot phone again to recovery
install 0509
install gapps
reboot phone, wait several LONG minutes.after reboot, wat a few minutes, then reboot again.

Hope that helps

don't know why, but that works for me, and I lost nothing.
clean installs are the best....
nuttmeg is offline  
Reply With Quote
Old May 12th, 2011, 04:47 AM   #1242 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by isaacj87 View Post
No problem. If you reboot, the fix will stop working, but I already have a fix for the next build: https://github.com/isaacj87/android_device_huawei_ascend/commit/daa604a0e9a722b5c8b4ba1b8024731822f4fdb7

Happy CM7-ing
Excuse me, how install?

CWM?
bff1978 is offline  
Reply With Quote
Old May 12th, 2011, 04:59 AM   #1243 (permalink)
ROM Developer
 
PlayfulGod's Avatar
 
Join Date: Jan 2011
Location: NW Georgia
Gender: Male
Posts: 8,053
 
Device(s): Galaxy Nexus, Nexus 7, LG Spirit, LG Motion, ZTE Sequent
Carrier: T-Mobile

Thanks: 233
Thanked 4,883 Times in 2,054 Posts
Default

Quote:
Originally Posted by bff1978 View Post
Excuse me, how install?

CWM?
unless you're experienced in using a terminal shell or editing system files, I'd wait for the next build lol
PlayfulGod is offline  
Reply With Quote
Old May 12th, 2011, 05:02 AM   #1244 (permalink)
ROM Developer
 
PlayfulGod's Avatar
 
Join Date: Jan 2011
Location: NW Georgia
Gender: Male
Posts: 8,053
 
Device(s): Galaxy Nexus, Nexus 7, LG Spirit, LG Motion, ZTE Sequent
Carrier: T-Mobile

Thanks: 233
Thanked 4,883 Times in 2,054 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
clean installs are the best....
although true, flash overs can work just fine too, tho last 3 attempts at it for myself were failures lol. Before that, think I had like 5 in a roll that worked beautifully.
PlayfulGod is offline  
Reply With Quote
Old May 12th, 2011, 05:03 AM   #1245 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by PlayfulGod View Post
unless you're experienced in using a terminal shell or editing system files, I'd wait for the next build lol
ok,thanks
bff1978 is offline  
Reply With Quote
Old May 12th, 2011, 05:19 AM   #1246 (permalink)
Member
 
kingjay2012's Avatar
 
Join Date: May 2011
Posts: 328
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 27 Times in 20 Posts
Default New Update to CM705092011/ will not install

i have the new update of the cyanogenmod 7, im pretty sure i set everything up correctly and everytime i turn it off after i flash it, it gets caught on the new huawei symbol, i've waited patiently for about 5-10 mins and nothing has yet to still happen what am i doing wrong? i have the latest updates of google apps(gapps-gb-20110307-signed) and i have the new update of cyanogenmod 7(cm7-ascend-05092011-signed). What am i doing wrong???
kingjay2012 is offline  
Reply With Quote
Old May 12th, 2011, 05:54 AM   #1247 (permalink)
ROM Developer
 
PlayfulGod's Avatar
 
Join Date: Jan 2011
Location: NW Georgia
Gender: Male
Posts: 8,053
 
Device(s): Galaxy Nexus, Nexus 7, LG Spirit, LG Motion, ZTE Sequent
Carrier: T-Mobile

Thanks: 233
Thanked 4,883 Times in 2,054 Posts
Default

In all probability nothing, this build just seems to not like some ascends and we've not establish what the pattern is. Best bet for now is to go back to the previous build and wait for the next build.

And you're not alone, I've heard from some very experienced flashers that cant get it to install either.
PlayfulGod is offline  
Reply With Quote
Old May 12th, 2011, 07:06 AM   #1248 (permalink)
Senior Member
 
Join Date: Apr 2011
Location: Ocala, FL
Posts: 898
 
Device(s): (MetroPCS) LG Optimus L9 Stock Rooted, LG Esteem #2 3.01
Carrier: Not Provided

Thanks: 263
Thanked 175 Times in 136 Posts
Default

I had a hell of a time getting it on.. 3rd time finally got it.. Boot loops.. Ended up flashing 0509.. Initial boot.. Reboot into cwm, flash gapps 0307 I believe.. Reboot to cm7.. Cwm, metroff.. Also figured out 0501 gapps caused bootloop..
travioso is offline  
Reply With Quote
Old May 12th, 2011, 07:52 AM   #1249 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Florida
Posts: 91
 
Device(s): Huawei ascend rooted w/Icarus v 1.1/CM7!!!!(Metropcs) oc'd 710mhz!!!
Carrier: Not Provided

Thanks: 23
Thanked 22 Times in 15 Posts
Default

Quote:
Originally Posted by ucraj510 View Post
iuno, did u guys really see a MAJOR improvement with the 5-9 update from the 5-7 one, cuz im kinda tired of flashing and all that, yea i know more overclocking, but man i like how my phone is right now, everything is working correctly, tired of moving all my apps nd settings

i think im done, jus gonna stick with the cm7 5-7 forever, unless you make some 3d happen or somehting lol, but seriously, is it REALLLY worth it?
You shouldnt have to move anything, just flash the update. I dont wipe or change anything. I flash the update and my phone is as it was before I flashed....Only better!!!
newbytodroid is offline  
Reply With Quote
Old May 12th, 2011, 08:22 AM   #1250 (permalink)
ROM Developer
 
PlayfulGod's Avatar
 
Join Date: Jan 2011
Location: NW Georgia
Gender: Male
Posts: 8,053
 
Device(s): Galaxy Nexus, Nexus 7, LG Spirit, LG Motion, ZTE Sequent
Carrier: T-Mobile

Thanks: 233
Thanked 4,883 Times in 2,054 Posts
Default

Quote:
Originally Posted by newbytodroid View Post
You shouldnt have to move anything, just flash the update. I dont wipe or change anything. I flash the update and my phone is as it was before I flashed....Only better!!!
Just keep in mind it doesnt always work out tho

And def make a backup b4 flashing any new ROM!!!!
PlayfulGod is offline  
Reply With Quote
Reply
Tags
2.2, 2.3, ascend, cm7, cricket, froyo, gingerbread, huawei, huawei ascend bricked help, huawei ascend cyanogenmod, stuck on blue screen, swype, upgrade


Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.