Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root

Like Tree7Likes

test: Reply
 
LinkBack Thread Tools
Old February 23rd, 2012, 08:04 PM   #751 (permalink)
Senior Member
Thread Author (OP)
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by gbiggie View Post
Haven't read up on the m835 and available Roms or cm7 ...have my hands full with a few other things on this (shameless plug wonderful site

Most ascend roms boot on the m835 (mate) but you need to edit the build prop to fix screen density and wifi is broken (and various small bugs)
At the moment cm7 and a stock rom (mate35) are available to flash with cwm 3.0.0.5 and are working fine.

You can also restore a backed up mate rom to an ascend without issue.

Advertisements
__________________
looking for local miami music? in a miami band and want free promo and show tips, no strings attached? www.facebook.com/hahopromotions show updates, music news and free stuff!!! i help here for free, so i figured i can do this too!!! enjoy!
Tokenpoke is offline  
Reply With Quote
The Following User Says Thank You to Tokenpoke For This Useful Post:
gbiggie (February 24th, 2012)
sponsored links
Old February 24th, 2012, 12:56 AM   #752 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by Tokenpoke View Post
Most ascend roms boot on the m835 (mate) but you need to edit the build prop to fix screen density and wifi is broken (and various small bugs)
At the moment cm7 and a stock rom (mate35) are available to flash with cwm 3.0.0.5 and are working fine.

You can also restore a backed up mate rom to an ascend without issue.
Eh..a bit major no Wi-Fi ..good to know though..
gbiggie is offline  
Reply With Quote
Old February 24th, 2012, 12:19 PM   #753 (permalink)
Member
 
unicyclist's Avatar
 
Join Date: Feb 2011
Location: Anaheim, CA
Gender: Male
Posts: 127
 
Device(s): Nexus 5 (red) Dirty Unicorns, LG Motion CM 10.1, Kindle Fire JB
Carrier: MetroPOS

Thanks: 112
Thanked 25 Times in 18 Posts
unicubist@gmail.com
Default

Quote:
Originally Posted by gbiggie View Post
If this on the m860 reboot..happened last week to my boy and fixed it
Why=got me..LOL
I've done that multiple times. Sound works on the first call, but not after. It doesn't seem to matter how long after rebooting, first call works normally. Subsequent calls must be on speaker or I can't hear the other party. I've searched this forum & Google, this seems to be a widespread problem. If I can't find a fix, I'll have to go back to stock.
unicyclist is offline  
Reply With Quote
Old February 24th, 2012, 02:20 PM   #754 (permalink)
Senior Member
Thread Author (OP)
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by gbiggie View Post
Eh..a bit major no Wi-Fi ..good to know though..

The cm7 and mate35 roms have working wifi.
Tokenpoke is offline  
Reply With Quote
The Following 2 Users Say Thank You to Tokenpoke For This Useful Post:
gbiggie (February 24th, 2012), XyLoSe (March 19th, 2012)
Old February 24th, 2012, 07:10 PM   #755 (permalink)
U Just Luv My OPPOstyle
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,528
 
Device(s): 1+1 | OPPO FIND 7 | OPPO N1 | SAMSUNG GEAR 2/FIT | CHROMECAST
Carrier: T-MOBILE

Thanks: 4,644
Thanked 1,944 Times in 1,428 Posts
Default

Quote:
Originally Posted by Tokenpoke View Post
The cm7 and mate35 roms have working wifi.

I'm curious about the Mate ROM & possibly putting it on my ASCEND.

What, if any, advantages does it have over CM7 09132011?
KOLIO is offline  
Reply With Quote
Old February 25th, 2012, 08:52 AM   #756 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Lightbulb

Quote:
Originally Posted by unicyclist View Post
I've done that multiple times. Sound works on the first call, but not after. It doesn't seem to matter how long after rebooting, first call works normally. Subsequent calls must be on speaker or I can't hear the other party. I've searched this forum & Google, this seems to be a widespread problem. If I can't find a fix, I'll have to go back to stock.
Try fixing permissions(reaching now) the reboot solved the problem when we saw it(not sure why it even happens though)...I just recall messing within the sound setting in the volume controls...and then told him to reboot. The first thought I had was that the speaker had blown-it happens ya know
Wish I had a fix for ya but
gbiggie is offline  
Reply With Quote
Old February 25th, 2012, 10:38 AM   #757 (permalink)
Senior Member
Thread Author (OP)
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by KOLIO View Post
I'm curious about the Mate ROM & possibly putting it on my ASCEND.

What, if any, advantages does it have over CM7 09132011?

None. Its just a port of cm7.1 from the ascend.

Edit* oops the mate35 rom is just an edited stocck 2.2 rom.
Tokenpoke is offline  
Reply With Quote
The Following User Says Thank You to Tokenpoke For This Useful Post:
gbiggie (February 25th, 2012)
Old February 25th, 2012, 10:49 AM   #758 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by Tokenpoke View Post
None. Its just a port of cm7.1 from the ascend.

Edit* oops the mate35 rom is just an edited stocck 2.2 rom.
Edit=LOL
gbiggie is offline  
Reply With Quote
Old February 27th, 2012, 02:44 PM   #759 (permalink)
Member
 
unicyclist's Avatar
 
Join Date: Feb 2011
Location: Anaheim, CA
Gender: Male
Posts: 127
 
Device(s): Nexus 5 (red) Dirty Unicorns, LG Motion CM 10.1, Kindle Fire JB
Carrier: MetroPOS

Thanks: 112
Thanked 25 Times in 18 Posts
unicubist@gmail.com
Default

Quote:
Originally Posted by gbiggie View Post
Try fixing permissions(reaching now) the reboot solved the problem when we saw it(not sure why it even happens though)...I just recall messing within the sound setting in the volume controls...and then told him to reboot. The first thought I had was that the speaker had blown-it happens ya know
Wish I had a fix for ya but
I searched around for a fix, & tons of people had the exact same problem. The most common suggestion was just to flash CM 7.x twice. I did that, and it works fine now. No idea why. Did the same to my brother's phone, works fine. Maybe that should be put in the instructions.
I tested this with BobZ 7.1, PG's 7.2, and a no-name 7.1 Cyanogen. All of them had the call audio problem, and all of them worked fine (on 2 phones) after flashing CM 7.x twice. Extremely irritating problem, very simple fix.
unicyclist is offline  
Last edited by unicyclist; February 27th, 2012 at 02:52 PM.
Reply With Quote
Old February 27th, 2012, 02:50 PM   #760 (permalink)
Senior Member
Thread Author (OP)
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by unicyclist View Post
I searched around for a fix, & tons of people had the exact same problem. The most common suggestion was just to flash CM 7.x twice. I did that, and it works fine now. No idea why. Did the same to my brother's phone, works fine. Maybe that should be put in the instructions.

That happens due to tiny glitches in cwm. Generally caused by mini corruptions during the recovery image download.

I always say "when its broke try reflashing. If that doesn't work reflash with a new copy of the rom that was downloaded on an uncluttered network."
Tokenpoke is offline  
Reply With Quote
The Following User Says Thank You to Tokenpoke For This Useful Post:
Can0dope (February 28th, 2012)
sponsored links
Old March 14th, 2012, 02:49 PM   #761 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 21
 
Device(s): sprint galaxy s3 running Team Wicked USA Theme My Creation Samsung Galaxy Tab 2 ROOTED
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

can anyone tell me how to remove the stock apps or bloatware from my cricket ascend 2 running 2.3.6 rooted ???
TONY6669 is offline  
Reply With Quote
Old March 14th, 2012, 02:55 PM   #762 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Lightbulb

Quote:
Originally Posted by TONY6669 View Post
can anyone tell me how to remove the stock apps or bloatware from my cricket ascend 2 running 2.3.6 rooted ???
I have always used this app from the market:https://market.android.com/details?id=com.speedsoftware.rootexplorer

Navigate to system/app/ in the top right click "Mount R/W" find app and delete the ones you dont want.

Make sure to make a backup prior to deleting anything just in case.

Welcome to AF BTW
gbiggie is offline  
Reply With Quote
Old March 14th, 2012, 02:58 PM   #763 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Here is a list of what is safe to delete

List of what not to delete?
gbiggie is offline  
Reply With Quote
Old March 19th, 2012, 03:48 AM   #764 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello!

I installed the CWM 3.0.0.5 version, but I don't have the "backup" option there.
Is there a way to replace the above one with 3.0.2.8?
If i follow installation instractions will one replace the other?
Actually I tried to install 3.0.2.8 and got stuck on the Dos screen saying "waiting for the device"
The phone works OK but is not going into fast reboot now..

So do you think the 3005 version was removed somehow? Please help to understand where I am at
I have Ascend M860 Cricket
Megajess is offline  
Reply With Quote
Old March 19th, 2012, 11:29 AM   #765 (permalink)
New Member
 
XyLoSe's Avatar
 
Join Date: Mar 2012
Location: San Jose, Ca.
Posts: 7
 
Device(s): Moto-Droid II, Google/HTC G-1, HTC Hero, Huawei Ascend
Carrier: Not Provided

Thanks: 18
Thanked 4 Times in 2 Posts
Default Hi All!

Guess Im saying Hi to everybody, your first-post-bot wouldn't have it any other way, lol!!! no pics or links, so musta been the words... Major thanks to the Ascend guys, you all are the sheeite!!! LOL (hope that word makes it through) - X
XyLoSe is offline  
Reply With Quote
Old March 19th, 2012, 11:32 AM   #766 (permalink)
New Member
 
XyLoSe's Avatar
 
Join Date: Mar 2012
Location: San Jose, Ca.
Posts: 7
 
Device(s): Moto-Droid II, Google/HTC G-1, HTC Hero, Huawei Ascend
Carrier: Not Provided

Thanks: 18
Thanked 4 Times in 2 Posts
Default okay number two(actually one, but got pulled over by the bot! lol)

Hey all - Love the info and links, you all are the best. Got a Metro Ascend hand-me-down from my daughter who was traumatized by the unbelievable dysfunction of this stock Metro bloat bomb. She went iPhone 4 and since following the excellent CM7 step-by-steps, adding a few 'Go' launcher tweaks n perks, she told me she wants her phone back!!! I'm a long-time PC modder with plenty of experience, but was still surprised at how different androids are, yet how similar, too!!! Got CM7.2 @ 710Mhz w/2GB Sandisk SD, leaned out the apps (I call and txt mostly with an occasional map look-up and a massive address book), left system apps on-phone as they run quicker and having leaned-out I have plenty of room/RAM and put all non-system apps on SD. For what I use it for, it blows away some of my more Cell-Savy buds monster Galaxys and Moto-Droids - (well, in app performance, mostly - cant compete in the graphics arena with nvidia on a super-good day!!!lol) Little dude is a screamer, thank you all very much!!! However.... yup, here it comes, I'm kinda sorta a fine-tuning addict and tend to not leave 'really' well enough alone so I have noted where optimal performance roughly lives and badly need to start anew as the little speed demon has somehow taken on a life of its own and is deciding for itself what it wants to keep and what it wants to make disappear, rather indiscriminately and very randomly, day-to-day and is lately kinda reminding me of a past girlfriend acted much the same, LMAO! Wish I coulda rebooted her... heh-heh! Anyway, as before, so today - all my own fault, but learned a heap!!!
So I was finished re-downloading CM7 (3TB on DT and bad organizational skills!) and was reaching for the gapps and 'wtf', firefox pops up one of those EVIL URL warnings and auto-disconnects me. 'Malicious' I believe the term used was!!! Cracks me up, the words the coders use to get your attention. Makes me think a couple teenagers with baseball bats are waiting in the cut for me, lol! Just wanted to let you all know some jerk has set up camp on your real estate and hes got a bat or two, swinging at the friendlies as they stop by to pick up a thing or two.
It's the link in the CM7 sticky: ( ....gapps-gb-20110307 ) Hope this is the right place for this, don't get on forums too much.
Thanks again, you all are doing incredible work and it is very much appreciated - X
XyLoSe is offline  
Reply With Quote
The Following User Says Thank You to XyLoSe For This Useful Post:
gbiggie (March 26th, 2012)
Old March 26th, 2012, 09:27 PM   #767 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Ascend M860 being recognized as a Huawei U8160????

Can somebody please help me out man I'm going crazy. I have a Huawei Ascend M860. I first rooted it with Z4 then tried a different Z4. What was happening was my "fix permissions" wasn't working and when I hit Flash ClockworkMod and asks to confirm my model phone it is only giving me one option and thats the Huawei 8160. I thought it might of been the way I rooted the phone so I rooted it again with superoneclick 1.5.5 and it was doing the same thing. I then tried rooting it with superoneclick 1.9.5 and fix permissions was working. As it was going through the process I was getting excited. When it was done I hit Flash Clockworkmod and it was still recognizing my phone as a Huawei U8160. Can somebody please help me out? I been messing with this phone for a while now and at this point I'd rather burn out the phone then stop trying. Please somebody help me with this problem. Why is my phone being recognized as a U8160 it didn't do this before when I first tried to flash it? Comment's, Idea's Anything will be MUCH APPRECIATED!!! Thank You!
scast8015 is offline  
Reply With Quote
Old March 26th, 2012, 09:45 PM   #768 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by scast8015 View Post
Can somebody please help me out man I'm going crazy. I have a Huawei Ascend M860. I first rooted it with Z4 then tried a different Z4. What was happening was my "fix permissions" wasn't working and when I hit Flash ClockworkMod and asks to confirm my model phone it is only giving me one option and thats the Huawei 8160. I thought it might of been the way I rooted the phone so I rooted it again with superoneclick 1.5.5 and it was doing the same thing. I then tried rooting it with superoneclick 1.9.5 and fix permissions was working. As it was going through the process I was getting excited. When it was done I hit Flash Clockworkmod and it was still recognizing my phone as a Huawei U8160. Can somebody please help me out? I been messing with this phone for a while now and at this point I'd rather burn out the phone then stop trying. Please somebody help me with this problem. Why is my phone being recognized as a U8160 it didn't do this before when I first tried to flash it? Comment's, Idea's Anything will be MUCH APPRECIATED!!! Thank You!
Putting together a game plan
gbiggie is offline  
Reply With Quote
Old March 26th, 2012, 10:07 PM   #769 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Lightbulb Game Plan

This is how I did it via CPU:
z4root on this device

Links are all available here:ultimate ascend customization guide.

Let me know how it goes for you
gbiggie is offline  
Reply With Quote
Old March 27th, 2012, 11:24 AM   #770 (permalink)
Senior Member
Thread Author (OP)
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by TONY6669 View Post
can anyone tell me how to remove the stock apps or bloatware from my cricket ascend 2 running 2.3.6 rooted ???

Fair warning, the a2 is a different beast... check out unleashedprepaids.net the have a section for that specific phone.
Tokenpoke is offline  
Reply With Quote
sponsored links
Old April 1st, 2012, 04:00 PM   #771 (permalink)
New Member
 
Join Date: Oct 2011
Location: Springtown, Texas
Posts: 5
 
Device(s): Huawei Ascend M80
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Just wondering if I could get my lazy ascend from Bobz build to the latest playfulgod? I tried before but couldn't get past the boot screen. What I really want to know is if I can flash playfulgod's then flash the lazy ascend kernel? I've never flashed a kernel before so I'm not sure if it would work. Bobz build has USB mounting issues, which is the main reason I want an upgrade.
Epitaph93 is offline  
Reply With Quote
Old April 15th, 2012, 03:10 PM   #772 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

ok so im a noob and i did something wrong while instaling icarus i did everything right (ithink) up untill i tried to install the icarusmod zip file , it keeps saying *can`t open /sdcard/icarusmod/icarusmod-1.1-signed (1) .zip (bad) instalation aborted.* what did i do wrong .. hellpp plleeaassee

p.s. its a huawei m835
brandonC is offline  
Last edited by brandonC; April 15th, 2012 at 03:13 PM. Reason: forgott info
Reply With Quote
Old April 15th, 2012, 03:25 PM   #773 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by brandonC View Post
ok so im a noob and i did something wrong while instaling icarus i did everything right (ithink) up untill i tried to install the icarusmod zip file , it keeps saying *can`t open /sdcard/icarusmod/icarusmod-1.1-signed (1) .zip (bad) instalation aborted.* what did i do wrong .. hellpp plleeaassee

p.s. its a huawei m835
Welcome to AF brandonC
There is a forum dedicated to the M835 here.
Huawei M835 - Android Forums
Including a section for root
M835 - All Things Root - Android Forums

You might want to check it out over there to see what is compatible with that specific phone.
gbiggie is offline  
Reply With Quote
Old April 23rd, 2012, 11:43 AM   #774 (permalink)
New Member
 
XyLoSe's Avatar
 
Join Date: Mar 2012
Location: San Jose, Ca.
Posts: 7
 
Device(s): Moto-Droid II, Google/HTC G-1, HTC Hero, Huawei Ascend
Carrier: Not Provided

Thanks: 18
Thanked 4 Times in 2 Posts
Default Astounding how Metro can Phudge Up a nice Phone!

Hey all, back again and loving this sight - To all of you (with specials to toke!) THANK YOU FOR ALL THE EXCELLENT AND DETAILED WORK!!! YOU ALL HAVE NETHERWORLDLY RESERVATIONS COMPLETE WITH DROID ACCESSORIES! LOL.

Just wanted to add I picked up a second HiWay M860 (Ascend) on Metro and just rooted, cwm, CM7 (5-21-2001), Gapps and the Metro-Fix Flawlessly, first shot in under an hour!!!(Toke, you da man!) Learned something new, also, if anybody does the same: crossed the gapps/cm7 pairings on the first Ascend (was slightly buggy but strangely way faster then the proper pairing of this second ascend - maybe the phone?) anyway, had grabbed the same pair and copied to SD and as i was 'installing from zip' in cwm-mode noticed the mis-match (here's the 'maybe' helpful trick). just finished cm7, was reaching for the gapps, and 'Oh, Shit!' so just slapped the battery out the back of the phone, pulled the SD, popped into an adapter, copied proper gapps from PC to SD and put SD back into phone and booted right back into cwm and continued to finish and works perfect! Oh, also, (another goof on my first ascend) make sure you reboot after gaps AND do setup with google - THEN, back to cwm and apply metro-fix, reboot and done, all working sweet and smooth!!!
one more: noticed that if you apply new theme (androdian) you have to go through android setup all over again! only thing i can think may have caused this is i didnt reboot after completing the remainder of configuring the phone before applying new theme, and applied theme last, just before reboot. at boot, theres the droid wanting my google info again! no biggie but just curious. No. 2 Ascend (picked up for $45.00, like new) running beautifully!! got a buddy says he's got $150.00 for modded/custom no.3!!! did i mention these phones are near indestructible, too! I'm a plumber and used to go through a phone every two months pretty regular. had Ascend no.1 going on 4 months now and besides constantly dropping it, it's actually went swimming twice and not a hitch! love these phones and loving you guys for the mods and tutes!!! thanks again n hope any of this helps another..... X
XyLoSe is offline  
Reply With Quote
Old April 24th, 2012, 11:29 AM   #775 (permalink)
Senior Member
Thread Author (OP)
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

The screen even works completely spider webbed
Tokenpoke is offline  
Reply With Quote
Old May 15th, 2012, 05:11 PM   #776 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default Its not letting me download z4root

Where could i download it? I downloaded skyfire already and it didn't work still
papadinosaur is offline  
Reply With Quote
Old May 15th, 2012, 05:16 PM   #777 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
Where could i download it? I downloaded skyfire already and it didn't work still
What are you trying to download exactly
Welcome to AF BTW
gbiggie is offline  
Reply With Quote
The Following User Says Thank You to gbiggie For This Useful Post:
papadinosaur (May 23rd, 2012)
Old May 16th, 2012, 05:42 AM   #778 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gbiggie View Post
What are you trying to download exactly
Welcome to AF BTW

Z4root
papadinosaur is offline  
Reply With Quote
Old May 16th, 2012, 05:43 AM   #779 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
Z4root

Andd thankk you
papadinosaur is offline  
Reply With Quote
Old May 16th, 2012, 05:46 AM   #780 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
Z4root
Np ..check on the website-softpedia ..or Google softpedia z4 root
gbiggie is offline  
Reply With Quote
sponsored links
Old May 16th, 2012, 01:51 PM   #781 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gbiggie View Post
Np ..check on the website-softpedia ..or Google softpedia z4 root

Can i. Either the link? Or can i download it straight from My phone
papadinosaur is offline  
Reply With Quote
Old May 16th, 2012, 01:52 PM   #782 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
Can i. Either the link? Or can i download it straight from My phone

Get the* this authority correction sucks lol
papadinosaur is offline  
Reply With Quote
Old May 16th, 2012, 01:56 PM   #783 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

You can download it straight to the phone-LOL
Autocorrect can be turned off ya know
gbiggie is offline  
Reply With Quote
The Following User Says Thank You to gbiggie For This Useful Post:
papadinosaur (May 23rd, 2012)
Old May 20th, 2012, 11:51 AM   #784 (permalink)
Senior Member
Thread Author (OP)
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by papadinosaur View Post
Get the* this authority correction sucks lol

I recommended skyfire when the guide was written because it worked but now it's being gay so I use dolphinhd
Tokenpoke is offline  
Reply With Quote
Old May 21st, 2012, 04:07 PM   #785 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tokenpoke View Post
I recommended skyfire when the guide was written because it worked but now it's being gay so I use dolphinhd

I downloaded dolphinhd, and its doing the samething, it just shows a blank screen. What else could i do? :/
papadinosaur is offline  
Reply With Quote
Old May 21st, 2012, 04:16 PM   #786 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Thumbs up

Quote:
Originally Posted by papadinosaur View Post
I downloaded dolphinhd, and its doing the samething, it just shows a blank screen. What else could i do? :/
Here is the Z4 app-just download from the link -open-and install to your phone

https://www.box.com/s/63a1fe95b872be37a12f
gbiggie is offline  
Reply With Quote
The Following 2 Users Say Thank You to gbiggie For This Useful Post:
papadinosaur (May 23rd, 2012), Tokenpoke (May 27th, 2012)
Old May 22nd, 2012, 02:18 PM   #787 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i need some help my friend rooted my gfs huawei u8160 and its a horrible mess
theres no wifi,cant make calls and the process com.android phone has stopped unexpectedly.please try again comes out like every few seconds.

i dont have much experience with androids so can someone help me
its also on cm7 (1.0)
and it looks like he didnt back up stock or what ever it is you have to do.
can some one please guide me step by step im totally lost.
if possible i would like to put it in its previous state before rooting but a fix is good to.
please help
kero55 is offline  
Reply With Quote
Old May 22nd, 2012, 03:30 PM   #788 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Lightbulb

Quote:
Originally Posted by kero55 View Post
i need some help my friend rooted my gfs huawei u8160 and its a horrible mess
theres no wifi,cant make calls and the process com.android phone has stopped unexpectedly.please try again comes out like every few seconds.

i dont have much experience with androids so can someone help me
its also on cm7 (1.0)
and it looks like he didnt back up stock or what ever it is you have to do.
can some one please guide me step by step im totally lost.
if possible i would like to put it in its previous state before rooting but a fix is good to.
please help
Welcome to AF kero55
Couldn't find and option to just fix the issue-so as you had stated restoring it would be an option also.
[GUIDE]All Huawei new&old phones-Install Stock Rom-Full Reset - xda-developers

I also was able to find this which may be useful in repairing the device
Huawei U8160 - Mobile Phone Manual, Cell Phone User Guide, Smartphone & Tablet PC Manual Guide - InfoLinkBooks.Com

Hope this help!
gbiggie is offline  
Reply With Quote
Old May 23rd, 2012, 04:41 PM   #789 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Cry

Quote:
Originally Posted by gbiggie View Post
Here is the Z4 app-just download from the link -open-and install to your phone

https://www.box.com/s/63a1fe95b872be37a12f



It Worked, i Downloaded z4. but after trying run it, it reset, and took off my service.. is that suppose to happen?
papadinosaur is offline  
Reply With Quote
Old May 23rd, 2012, 05:05 PM   #790 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
It Worked, i Downloaded z4. but after trying run it, it reset, and took off my service.. is that suppose to happen?
No it shouldn't have mess with your service at all. Go to ROM manager from the gplay store and download the app. Put recovery on your phone. Lots of options. Then we will work on why you lost service . Wt
gbiggie is offline  
Reply With Quote
sponsored links
Old May 23rd, 2012, 05:32 PM   #791 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thanks it worked you the man!
ok since your a wiz ill ask you to help me with another problem my friend download a rom for his huawei m835 it looks like it was the wrong rom or something after the update. the phone doesnt turn on when i plug in the charger it just the red and green lights blink like crazy.
kero55 is offline  
Reply With Quote
Old May 23rd, 2012, 05:56 PM   #792 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by kero55 View Post
ok thanks it worked you the man!
ok since your a wiz ill ask you to help me with another problem my friend download a rom for his huawei m835 it looks like it was the wrong rom or something after the update. the phone doesnt turn on when i plug in the charger it just the red and green lights blink like crazy.
Have your friend check over here:http://androidforums.com/m835-all-things-root/
Might be able to find the answer or solution. If not PM me
gbiggie is offline  
Reply With Quote
Old May 25th, 2012, 02:30 PM   #793 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gbiggie View Post
No it shouldn't have mess with your service at all. Go to ROM manager from the gplay store and download the app. Put recovery on your phone. Lots of options. Then we will work on why you lost service . Wt

Okay soo i used z4 again and rooted my phone and got service back, and did most of the steps. But i might have deleted the wrong things.. to be excaly, i may have lost my contacts.. any way i ould get them back? They are on my gmail saved ..
papadinosaur is offline  
Reply With Quote
Old May 25th, 2012, 02:36 PM   #794 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
Okay soo i used z4 again and rooted my phone and got service back, and did most of the steps. But i might have deleted the wrong things.. to be excaly, i may have lost my contacts.. any way i ould get them back? They are on my gmail saved ..

And i kinda cant open market either, if you can pease give me a direct link?(:
papadinosaur is offline  
Reply With Quote
Old May 25th, 2012, 02:56 PM   #795 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
Okay soo i used z4 again and rooted my phone and got service back, and did most of the steps. But i might have deleted the wrong things.. to be excaly, i may have lost my contacts.. any way i ould get them back? They are on my gmail saved ..
All your contacts should restore auto if you use Gmail-lways have for me after it is finished syncing.

Quote:
And i kinda cant open market either, if you can pease give me a direct link?(:
You install gapps
https://www.box.com/s/c673d80d0b7badd65356
gbiggie is offline  
Reply With Quote
Old May 25th, 2012, 03:29 PM   #796 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gbiggie View Post
All your contacts should restore auto if you use Gmail-lways have for me after it is finished syncing.


You install gapps
https://www.box.com/s/c673d80d0b7badd65356

My gmail is not syning idk why, but its not showing up
papadinosaur is offline  
Reply With Quote
Old May 25th, 2012, 03:34 PM   #797 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
My gmail is not syning idk why, but its not showing up

How can i start gapps? I downloaded it but its unable to open
papadinosaur is offline  
Reply With Quote
Old May 25th, 2012, 03:42 PM   #798 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
How can i start gapps? I downloaded it but its unable to open

I see what i did wrong.. i deleted google talk. Fml. Is there anyway i can get it back? Or do i have to flash?
papadinosaur is offline  
Reply With Quote
Old May 25th, 2012, 04:19 PM   #799 (permalink)
La patience et le pardon
 
gbiggie's Avatar
 
Join Date: Sep 2011
Location: Detroit,Michigan
Gender: Male
Posts: 6,903
 
Device(s): Samsung Galaxy S IV
Carrier: T-Mobile

Thanks: 2,640
Thanked 2,690 Times in 1,854 Posts
Default

Quote:
Originally Posted by papadinosaur View Post
I see what i did wrong.. i deleted google talk. Fml. Is there anyway i can get it back? Or do i have to flash?
Flash the gapps file I provided in the post above. Have to slow down a bit-we don't want to mess it up anymore you know
gbiggie is offline  
Reply With Quote
Old May 25th, 2012, 08:02 PM   #800 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gbiggie View Post
Flash the gapps file I provided in the post above. Have to slow down a bit-we don't want to mess it up anymore you know

ughh.. i just ****ED my self over, i formated it
papadinosaur is offline  
Reply With Quote
Reply
Tags
huawei ascend


Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.