Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 13th, 2012, 12:44 AM   #51 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by adroeurope View Post
Hello, I am having same problem sometimes. Usually wifi connects in 1-2 sec...randomly scanning gets stucked and NOTHING helps. Reboot, check-unckeck wify-no way.
Ok, I solved the problem like this. Problem is custom wify apk gets stuck and scanning does not start. I installed Wifi Analiser. Options-check open wifi when program starts-leave unchecked turn off when quit program.
This will do and you do not have to kill the router or settings or phone. Hope it helps. Good luck!
What do you mean "leave unchecked turn off“?

How to do next?

Useryy is offline  
Reply With Quote
sponsored links
Old March 10th, 2012, 06:22 PM   #52 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, guys.
Just solved the wifi problem here, maybe it'll work for you guys. Just followed the following procedure (taken from nadlabak's own changelog of version 7.1.4). I also deleted all SU permissions, rebooted and accepted everything SU asked me. Here it goes:
"If you encounter wifi issues after update:
reboot to recovery, open console and enter
rm -R /data/misc/wifi
exit
and reboot. You will have to re-configure your wifi networks after this.
Also make sure you have the correct Wifi Regulatory domain selected:
Settings>Wireless & network>Wi-Fi settings>menu>Advanced>Regulatory domain.
Select the appropriate value (11-US, 13-EU, 14-JP), then menu>Save."
Voila, worked for me.
soundwarrior is offline  
Reply With Quote
Old March 12th, 2012, 04:42 PM   #53 (permalink)
Member
 
Join Date: Jan 2011
Posts: 117
 
Device(s):
Carrier: Not Provided

Thanks: 254
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by Mferrill View Post
Ya, flashed Cm6 (all 3 launcher versions) and played around with them most of the morning. I dunno why, but for some reason, they just seem a little clunky to me in comparison to CM7. (No offense to the people that put all that hard work and effort into them.) Probably just me, just like the feel of the other better.

I can deal w no MMS Video, but not w/o WiFi, so I think I"ll just stick to CM7 - 05142011 for now, and wait a new version that doesn't hate my phone so much..:P
05142011 was the last build I could use, and still have reliable wifi. I tried every build since then and same problem. If u look though the CM7 thread you will see my posts about it, its a long thread though. I was never able to resolve it. BTW I think CM7 for the ascend is over I dont think there will be anymore, since this phone is hardware challenged.
Scorpion7867 is offline  
Last edited by Scorpion7867; March 12th, 2012 at 04:45 PM.
Reply With Quote
Old March 27th, 2012, 02:50 PM   #54 (permalink)
Junior Member
 
Join Date: May 2011
Location: Clearwater, FL
Posts: 29
 
Device(s): Huawei Ascend (CM7 - 05142011) Oc'd 748mhz
Carrier: Not Provided

Thanks: 11
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by sameekhan View Post
Hello
You made my day and this is not just a temp fix it is a very good fix because everyone is searching for it.
Because of this problem i was unable to use MIUI new version and CM7 also.
The trick you showed here look very simple and i was not sure it will work but when i did it is working like a charm.
Thank you and keep it up.
Regards
Glad it Helped
Mferrill is offline  
Reply With Quote
Old May 9th, 2012, 02:43 AM   #55 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
go to settings/wireless & networks tap wifi on and off and see if it fixes it, if not try airplane mode for a few sec and turn it off.
hah,i cant even believe that this helped,i had the same problem in cm7 on my xperia x8 and didnt know how to make it right so i ditched it,same problem with wifi on zte skate but this helped......weird O_O thanks
igibi011 is offline  
Reply With Quote
Old May 9th, 2012, 03:25 AM   #56 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mferrill View Post
Ok, I found a temporary fix for this. It's not Ideal because you have to do it for each Wifi Network you connect to. But if you must have the new build, and don't want your wifi dropping in and out, here ya go.

Download Wifi Buddy (free on android market.) I'm sure there are other programs you can use, but this is the one I know.

Download Gtech Net Tools (Again Free on Market).

Enable your wifi like usual.

Go into Gtech, Click IP Config. Click Wifi, and write down all your settings while it's still connected. If it drops out while your doing this, just refresh when it connects again.

Write down your connected/IP, Subnet Mask, Gateway, and DNS Server.

Exit, and open Wifi Buddy.
Click preferances, Wifi Networks, Hit your Menu Button, Click advanced.
Goto Use Static IP, and plug in the info you wrote down from Gtech.
(Netmask = Subnet Mask)

Arrow back once the info is in place, and connect to your Wifi.

It'll Stay stable, and no longer keep dropping, and reobtaining your Wifi.

For any new connections, rinse and repeat.

Cheers
this works even better xD thanks mate xD
igibi011 is offline  
Reply With Quote
Reply
Tags
ascend, huawei, icarus, tethering, unable to start, wifi


Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:14 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.