Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 6th, 2011, 11:27 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 2 Posts
Default Trouble connecting to computer

I recently installed CM7 (05212011). The phone knows it is connected to a computer and gives the option to turn USB Mass Storage. My computer attempts to install the drivers, but says the Android Mobile Adapter does not install.

I have downloaded and installed the drivers from the .rar file that was provided in the walkthrough for installing the mod. I downloaded these files to my computer and not my phone (not sure if that could be an issue).

The computer DOES recognize the phone as a mass storage device, however. Does this mean it is connected properly?

I used QtAB to install apps at times on my computer and it is not recognizing it (obviously this could be a program issue than a phone/computer issue).

Any thoughts?

Woody619 is offline  
Reply With Quote
sponsored links
Old August 6th, 2011, 06:20 PM   #2 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by Woody619 View Post
I recently installed CM7 (05212011). The phone knows it is connected to a computer and gives the option to turn USB Mass Storage. My computer attempts to install the drivers, but says the Android Mobile Adapter does not install.

I have downloaded and installed the drivers from the .rar file that was provided in the walkthrough for installing the mod. I downloaded these files to my computer and not my phone (not sure if that could be an issue).

The computer DOES recognize the phone as a mass storage device, however. Does this mean it is connected properly?

I used QtAB to install apps at times on my computer and it is not recognizing it (obviously this could be a program issue than a phone/computer issue).

Any thoughts?

with cm6/7 you will have to pull down the notification bar and tap usb to put the phone in usb mode, it doesnt auto start like 2.1.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Join our Android Facebook Page Droidz DNA
Sign up for @copyapp with this link, and we'll both get 5 GB of free cloud storage in addition to the usual 15 GB: https://copy.com?r=bMXFAm
nuttmeg is offline  
Reply With Quote
Old August 7th, 2011, 10:03 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 2 Posts
Default

I figured. It connects and everything is cool. Thanks for the help!
Woody619 is offline  
Reply With Quote
Old August 27th, 2012, 08:00 PM   #4 (permalink)
New Member
 
Join Date: Dec 2011
Location: Cleveland, Ohio
Gender: Female
Posts: 14
 
Device(s): Samsung Galaxy S3
Carrier: Straight Talk

Thanks: 4
Thanked 0 Times in 0 Posts
Default

I'm having the same issue, but I'm a new HTC EVO user. Is there any way someone could be more specific in what to do? THANKS!
bbnfbchick is offline  
Reply With Quote
Old August 29th, 2012, 10:12 AM   #5 (permalink)
Member
 
Join Date: Jan 2011
Location: Pgh
Gender: Male
Posts: 229
 
Device(s): Alcatel Authority Hussein Ascend, cm7
Carrier: Not Provided

Thanks: 5
Thanked 19 Times in 16 Posts
Default

There may be a fix in the HTC EVO forum, this is the Huawei Ascend forum. Diffrent phone, what works here may not work for yours.
reggjoo is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.