Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root

test: Reply
 
LinkBack Thread Tools
Old July 23rd, 2012, 01:05 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: California
Posts: 108
 
Device(s): ZTE Anthem 4G 2.3
Carrier: Not Provided

Thanks: 119
Thanked 15 Times in 14 Posts
Send a message via AIM to Kuzco
Default PlayMod 1.1 help

So, I recently downgraded to Playmod 1.1 from CM7, I dunno I felt like it was draining my battery, anyway, whenever I use Wifi it get nothing, I use facebook and i get no connection, i used anything i get no connection errors. Is there something wrong? I didn't have these problems when I was on CM7.

Also, friendcaster doesn't even let me try to login or anything, so I would love some help PLEASE.

Thanks

Advertisements
Kuzco is offline  
Reply With Quote
sponsored links
Old July 23rd, 2012, 07:01 PM   #2 (permalink)
U Just Luv My OPPOstyle
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,516
 
Device(s): 1+1 | OPPO FIND 7 | OPPO N1 | SAMSUNG GEAR 2/FIT | CHROMECAST
Carrier: T-MOBILE/AT&T

Thanks: 4,641
Thanked 1,940 Times in 1,424 Posts
Default

Quote:
Originally Posted by Kuzco View Post
So, I recently downgraded to Playmod 1.1 from CM7, I dunno I felt like it was draining my battery, anyway, whenever I use Wifi it get nothing, I use facebook and i get no connection, i used anything i get no connection errors. Is there something wrong? I didn't have these problems when I was on CM7.

Also, friendcaster doesn't even let me try to login or anything, so I would love some help PLEASE.

Thanks

I'd contact the developer,PLAYFUL GOD.He should be able to assist you.
KOLIO is offline  
Reply With Quote
Old July 23rd, 2012, 11:37 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: California
Posts: 108
 
Device(s): ZTE Anthem 4G 2.3
Carrier: Not Provided

Thanks: 119
Thanked 15 Times in 14 Posts
Send a message via AIM to Kuzco
Default

Quote:
Originally Posted by KOLIO View Post
I'd contact the developer,PLAYFUL GOD.He should be able to assist you.
Ok, thanks.
Kuzco is offline  
Reply With Quote
Old July 25th, 2012, 11:47 AM   #4 (permalink)
I'm Not Real, Doris!
 
Mexjoker's Avatar
 
Join Date: Aug 2011
Location: Atlanta, Georgia
Gender: Male
Posts: 3,078
 
Device(s): LG Esteem(#2 v2.8.1)
Carrier: MetroPCS

Thanks: 593
Thanked 1,009 Times in 683 Posts
Default

Have you tried reflashing the rom?
Mexjoker is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.