Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root

test: Reply
 
LinkBack Thread Tools
Old August 14th, 2012, 07:50 AM   #1 (permalink)
Member
Thread Author (OP)
 
Shawnsac2000's Avatar
 
Join Date: Mar 2011
Location: New Jersey
Posts: 298
 
Device(s): HTC EVO V (Midnight Rom) Overclocked 1.92ghz
Carrier: Not Provided

Thanks: 64
Thanked 13 Times in 13 Posts
Default Change the boot sound?

How do I change the boot sound? I did it before, I just can't remember how! I changed the .ogg to bootstrapsound.ogg and I placed it in media/ui. Can anyone help? I am running Cm7

Advertisements
__________________
Huawei Ascend CM7.2
Huawei Ascend II CM7.2
HTC EVO V PowerRom
Shawnsac2000 is offline  
Reply With Quote
sponsored links
Old August 14th, 2012, 08:51 AM   #2 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,536 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

using root explorer navigate to /system/media/ui/
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Join our Android Facebook Page Droidz DNA
Sign up for @copyapp with this link, and we'll both get 5 GB of free cloud storage in addition to the usual 15 GB: https://copy.com?r=bMXFAm
nuttmeg is offline  
Reply With Quote
Old August 14th, 2012, 03:54 PM   #3 (permalink)
Member
Thread Author (OP)
 
Shawnsac2000's Avatar
 
Join Date: Mar 2011
Location: New Jersey
Posts: 298
 
Device(s): HTC EVO V (Midnight Rom) Overclocked 1.92ghz
Carrier: Not Provided

Thanks: 64
Thanked 13 Times in 13 Posts
Default

I put the bootstrapsound.ogg in the ui folder, and its not working. The boot sound before I changed it, was android_audio.mp3.
Shawnsac2000 is offline  
Reply With Quote
Old August 14th, 2012, 05:29 PM   #4 (permalink)
Senior Member
 
Johnny Crapple's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 1,017
 
Device(s): Samsung Galaxy S4
Carrier: T-Mobile

Thanks: 441
Thanked 257 Times in 214 Posts
Default

Quote:
Originally Posted by Shawnsac2000 View Post
I put the bootstrapsound.ogg in the ui folder, and its not working. The boot sound before I changed it, was android_audio.mp3.
Did you change the name to the exact same thing it has to be the same

Sent from my typewriter.
Johnny Crapple is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Ascend > Ascend - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.