Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer Prime

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 13th, 2012, 02:25 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Support: Asus Transformer Prime TF201 not charging

Hello,
I've recieved my new TF201 this afternoon. After about 3hr of charging I've tried to boot it without success. Then, I realized that the charging led was switched off. I've plugged a phone to the AC adapter and it was working, so the problem's not there. Could anyone help me? I have no idea on what to do...
Cheers,

Dani


Sent from my BlackBerry 9780 using Tapatalk

Acrocephalus is offline  
Reply With Quote
sponsored links
Old July 12th, 2012, 11:18 PM   #2 (permalink)
New Member
 
Join Date: Feb 2011
Location: Earth Fill With Android
Posts: 9
 
Device(s): Asus Padfone (Rooted),Xperia Neo V Miui Custom ROM
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Quote:
Originally Posted by Acrocephalus View Post
Hello,
I've recieved my new TF201 this afternoon. After about 3hr of charging I've tried to boot it without success. Then, I realized that the charging led was switched off. I've plugged a phone to the AC adapter and it was working, so the problem's not there. Could anyone help me? I have no idea on what to do...
Cheers,

Dani


Sent from my BlackBerry 9780 using Tapatalk

maybe the port have problem?try send warranty...
amtzone is offline  
Reply With Quote
Old July 14th, 2012, 12:42 PM   #3 (permalink)
Senior Member
 
ylexot's Avatar
 
Join Date: Apr 2010
Location: Saint Inigoes, MD
Posts: 2,336
 
Device(s): VZW Galaxy S3, Transformer Prime, Droid X (ret)
Carrier: Not Provided

Thanks: 17
Thanked 403 Times in 324 Posts
Default

Are you using the ASUS charger or some other charger? YOU MUST USE THE ASUS CHARGER! It actually puts out 15V instead of the normal 5V.
ylexot is offline  
Reply With Quote
Old July 14th, 2012, 02:50 PM   #4 (permalink)
Junior Member
 
Join Date: May 2012
Location: Georgia
Posts: 89
 
Device(s): Transformer Infinity/Dock, Bionic, Droid X, Samsung 8.9 Tablet
Carrier: Not Provided

Thanks: 27
Thanked 23 Times in 17 Posts
Default

FIRST: Make sure you use the charger and cable that came with the tablet if you bought it new.

SECOND: Hold down the power button for 10-15 seconds. My first boot started just like you are describing.

Hope this helps...
kickbutkuss is offline  
Reply With Quote
Old July 14th, 2012, 04:20 PM   #5 (permalink)
Senior Member
 
blaxican25's Avatar
 
Join Date: Mar 2011
Location: Another planet Far Away
Posts: 1,520
 
Device(s): Galaxy NOTE 2. & Transformer Prime Quad core Rooted 1.8ghz both r beast.:-) & esteem.
Carrier: T MOBILE / Metro pcs

Thanks: 125
Thanked 735 Times in 382 Posts
Default

the wall adapter make sure the part you connect the usb to is snapped in to place and when you power up your prime press and hold the power button down hard for like 10 seconds tell you fell it vibrate.
__________________
Stop leeching, click on thanks !
blaxican25 is offline  
Reply With Quote
Old July 20th, 2012, 08:29 PM   #6 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Tampa Bay,Florida
Posts: 81
 
Device(s): Current Devices:LG Motion 4G & Asus Transformer Prime with JB enabled. Retired devices: Lg Optimus
Carrier: Not Provided

Thanks: 44
Thanked 3 Times in 3 Posts
Default

i made that mistake also. it's fine just stick with what came with the tablet. untill well the usb cable snaps and breaks at the plug that goes into the tablet XD lolol then that just means you need to buy a new one from amazon.com and wait for a few days before you could use it. XD personal experance.
Corootai is offline  
Reply With Quote
Old July 26th, 2012, 09:13 PM   #7 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I've read through this thread and I'm still looking for answers. I bought my prime in January and it was working great. It even survived a 3 week jaunt across Europe. Anyways, about two weeks ago, the prime wasn't charging up anymore. I plugged it into the charger that came with the tablet, and used the original connecting cable (as I have been since I got the tablet), but could not get led light on to indicate charging. I turned on the tablet to see if the power widget indicated it was charging, nope. So I figured, ok, maybe the cable was faulty, so I ordered a new one from Amazon, it arrived today, but it still doesn't charge. So does anyone know what is going on or do I have to ship it back to ASUS for repairs? Any help would be appreciated. Thanks
Danalee26x is offline  
Last edited by Danalee26x; July 26th, 2012 at 09:15 PM. Reason: correcting incomplete sentence
Reply With Quote
Old July 27th, 2012, 05:02 PM   #8 (permalink)
Junior Member
 
Join Date: Nov 2011
Location: Tampa Bay,Florida
Posts: 81
 
Device(s): Current Devices:LG Motion 4G & Asus Transformer Prime with JB enabled. Retired devices: Lg Optimus
Carrier: Not Provided

Thanks: 44
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Danalee26x View Post
Ok, I've read through this thread and I'm still looking for answers. I bought my prime in January and it was working great. It even survived a 3 week jaunt across Europe. Anyways, about two weeks ago, the prime wasn't charging up anymore. I plugged it into the charger that came with the tablet, and used the original connecting cable (as I have been since I got the tablet), but could not get led light on to indicate charging. I turned on the tablet to see if the power widget indicated it was charging, nope. So I figured, ok, maybe the cable was faulty, so I ordered a new one from Amazon, it arrived today, but it still doesn't charge. So does anyone know what is going on or do I have to ship it back to ASUS for repairs? Any help would be appreciated. Thanks
i'd say go ahead and ship it back to asus and get everything worked on. you're still covered under that orginal year warntee if you brought it when you said you did, i brought mines back in may~april i think it could've been march tho XD
Corootai is offline  
Reply With Quote
Old October 27th, 2012, 10:25 AM   #9 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Danalee26x View Post
Ok, I've read through this thread and I'm still looking for answers. I bought my prime in January and it was working great. It even survived a 3 week jaunt across Europe. Anyways, about two weeks ago, the prime wasn't charging up anymore. I plugged it into the charger that came with the tablet, and used the original connecting cable (as I have been since I got the tablet), but could not get led light on to indicate charging. I turned on the tablet to see if the power widget indicated it was charging, nope. So I figured, ok, maybe the cable was faulty, so I ordered a new one from Amazon, it arrived today, but it still doesn't charge. So does anyone know what is going on or do I have to ship it back to ASUS for repairs? Any help would be appreciated. Thanks
Try putting the charger in the freezer for a few minutes. I know it sounds silly, but the charger has an overtemp sensor for safety/user annoyance, and once it trips, it needs to be cooled down before it will work again. Worked for me a couple times. (seriously)
Fru1tbat is offline  
Reply With Quote
Old October 27th, 2012, 09:57 PM   #10 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe you just got a defective unit? I really want the transformer infinity!
trecool88 is offline  
Reply With Quote
sponsored links
Old October 28th, 2012, 11:42 AM   #11 (permalink)
Member
 
Join Date: Apr 2011
Location: Indiana
Posts: 351
 
Device(s): Samsung Galaxy S III HTC Thunderbolt
Carrier: Verizon

Thanks: 15
Thanked 79 Times in 60 Posts
Default

Sounds like a defective unit. I swapped my prime for the infinity and love it.
tensazan is offline  
Reply With Quote
Old October 29th, 2012, 05:59 PM   #12 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 5 Posts
Default

on the charger, if you look closely, the end with the wall plug pops off . Mine stopped charging, I popped the end off (end with wall plug) of the charger and then reseated it. Started charging again.
meackerman is offline  
Reply With Quote
Old March 5th, 2013, 05:55 PM   #13 (permalink)
Junior Member
 
172driver's Avatar
 
Join Date: Apr 2010
Location: Seattle
Posts: 47
 
Device(s): Verizon Galaxy Nexus, Asus Transformer Prime
Carrier: Not Provided

Thanks: 38
Thanked 4 Times in 4 Posts
Default it DOES work

Quote:
Originally Posted by Fru1tbat View Post
Try putting the charger in the freezer for a few minutes. I know it sounds silly, but the charger has an overtemp sensor for safety/user annoyance, and once it trips, it needs to be cooled down before it will work again. Worked for me a couple times. (seriously)
Un-freeking-believable! It cured my non-charging problem.
__________________
former crackberry addict, now an android fanboy
172driver is offline  
Reply With Quote
Old April 29th, 2013, 07:25 PM   #14 (permalink)
Senior Member
 
Rose4uKy's Avatar
 
Join Date: May 2010
Location: Kentucky
Posts: 1,111
 
Device(s): Had the EVO4G the EVO 3D and now the EVO4G LTE!
Carrier: Not Provided

Thanks: 438
Thanked 181 Times in 147 Posts
Default

Mine quit charging too and I heard about the freezer thing do you just stick the whole wall part without cord of course or do you take the AC thing apart and stick both parts separate or just one of the parts? Mine isn't charging neither. I started to put it in the freezer and took it apart then I took it out until I read up some more on it. My cell phone cord charges in the wall charger with the prime so maybe mine is my cord not sure.


Quote:
Originally Posted by 172driver View Post
Un-freeking-believable! It cured my non-charging problem.
Rose4uKy is offline  
Last edited by Rose4uKy; April 29th, 2013 at 07:27 PM.
Reply With Quote
Old May 7th, 2013, 12:22 PM   #15 (permalink)
Junior Member
 
172driver's Avatar
 
Join Date: Apr 2010
Location: Seattle
Posts: 47
 
Device(s): Verizon Galaxy Nexus, Asus Transformer Prime
Carrier: Not Provided

Thanks: 38
Thanked 4 Times in 4 Posts
Default For Adapters, not cords...

Quote:
Originally Posted by Rose4uKy View Post
Mine quit charging too and I heard about the freezer thing do you just stick the whole wall part without cord of course or do you take the AC thing apart and stick both parts separate or just one of the parts? Mine isn't charging neither. I started to put it in the freezer and took it apart then I took it out until I read up some more on it. My cell phone cord charges in the wall charger with the prime so maybe mine is my cord not sure.
Oh, sounds like you might have a cord issue. I couldn't get anything power through the adapter at all before the freezer trick.

So I'd say, if other devices charge ok with it, then the freezer won't help you.

--FR
172driver is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer Prime
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.