Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer Prime

test: Reply
 
LinkBack Thread Tools
Old June 26th, 2012, 05:35 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Gearu's Avatar
 
Join Date: Apr 2011
Posts: 774
 
Device(s): Samsung Galaxy Note 3, Samsung Galaxy SII Silver Edition
Carrier: Not Provided

Thanks: 61
Thanked 87 Times in 59 Posts
Default Problem with 2 and ' key on the dock

A person I know with a brand new TF201 has some wierd problem with their keyboard dock, the 2 and ' key work as normal, but when holding shift, the 2 key gives a " instead of the @, and vice versa.

Couldn't find any other occurrences of this bug with google.

Advertisements
Gearu is offline  
Reply With Quote
sponsored links
Old June 26th, 2012, 09:05 AM   #2 (permalink)
Member
 
Ramzes13's Avatar
 
Join Date: Jan 2010
Location: NJ
Posts: 269
 
Device(s): Samsung Galaxy S3 - Samsung Galaxy Note 10.1
Carrier: Not Provided

Thanks: 86
Thanked 50 Times in 36 Posts
Default

have you checked that the language settings match your keyboard type and region?
__________________
My Little green Robot eats paned glass for dinner and Apples for desert...

Team AndroWook Member
Ramzes13 is offline  
Reply With Quote
Old June 26th, 2012, 11:36 PM   #3 (permalink)
Member
 
JAy3001's Avatar
 
Join Date: Dec 2010
Location: UK
Gender: Male
Posts: 389
 
Device(s): HTC One X+, HTC Desire.
Carrier: O2

Thanks: 83
Thanked 53 Times in 50 Posts
Default

Quote:
Originally Posted by Gearu View Post
A person I know with a brand new TF201 has some wierd problem with their keyboard dock, the 2 and ' key work as normal, but when holding shift, the 2 key gives a " instead of the @, and vice versa.

Couldn't find any other occurrences of this bug with google.
Certainly a language issue, like Ramzes said check the configuration of the keyboard. This issue is also cause by Thumb Keyboard for UK users whereas the tablet keyboard works great, but once docked the hardware keyboard borks into U.S mode.

The best way to sort it if the configuration is fine would be to perform a 'Soft Reset' as you do get these small glitches sometimes.
__________________
Quote:
And God said: DELETE lines One to Aleph. LOAD. RUN. And the Universe ceased to exist.

Then he pondered for a few aeons, sighed and added: ERASE. It never had existed.
JAy3001 is offline  
Reply With Quote
Old July 22nd, 2012, 09:47 AM   #4 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once you've set your language and region, the device requires you use the default device input for its keys to do as the symbols say.
E.g. I'm using the English UK keyboard and language settings. I have to use the Asus English UK keyboard coz the others use English US configuration.

Good luck.
HadesMailMan is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer Prime
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.