Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer

test: Reply
 
LinkBack Thread Tools
Old July 10th, 2011, 07:02 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 7 Posts
Default WiFi keeps Disconnecting

My wifi keeps disconnecting on the TF usually when it's set down for a bit. The "Wi-Fi disconnect policy" is set to "Never (uses more battery power)". I'm on 3.1 android version, Wi-Fi version is 5.1.42. How do we fix this?

Advertisements
andoroido is offline  
Reply With Quote
sponsored links
Old July 11th, 2011, 08:19 AM   #2 (permalink)
Member
 
Join Date: Apr 2011
Location: NC
Posts: 144
 
Device(s): Droid X, Asus Eee Pad Transformer
Carrier: Not Provided

Thanks: 11
Thanked 20 Times in 17 Posts
Default

are you using the dock when it does? I've heard of some ppl having trouble with it turning off who had it docked. Very rarely do I have to disable/enable wifi on mine.
kampfwolf09 is offline  
Reply With Quote
Old July 11th, 2011, 09:11 PM   #3 (permalink)
Member
 
Join Date: May 2011
Posts: 141
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 8 Times in 8 Posts
Default

I've had this issue when my tablet would come back from standby. The wireless was staying gray (but with full signal).

'solved' it by telling it to turn the wifi off when tablet is in standby. When the tablet wakes up, it always reconnects now.
mihaelb is offline  
Reply With Quote
Old July 12th, 2011, 05:11 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 7 Posts
Default

Oh, I forgot to include, when it "wakes up" the wi-fi connect says "Turning off..." and today, for the first time it said "Disconnected", but it wouldn't let me turn it back on nor show any networks.

I do not have a dock.

mihaelb, did you also have this same problem?
andoroido is offline  
Reply With Quote
Old July 13th, 2011, 12:44 AM   #5 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 68
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 7 Times in 7 Posts
Default

I've just discovered today that my Transformer would not stay connected to my HTC Desire HD wireless hotspot.

It kept connecting for a few seconds, then disconnecting. Nothing I tried could get it to work. rebooted both devices. Turned wifi off and on. Removed the network and re-added. Nothing.

Got home to find my Transformer connected to my home wifi fine. Tried connecting to the phone's hotspot again, and now it connects fine.

Go figure....
AussieAndroid is offline  
Reply With Quote
Old July 13th, 2011, 04:52 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 46
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 7 Posts
Default

I found the ONLY workaround is to completely shut off the TF and restart. How isn't there a fix for this, and the workaround is completely annoying. :S
andoroido is offline  
Reply With Quote
Old July 13th, 2011, 08:12 AM   #7 (permalink)
Senior Member
 
eddiewawa's Avatar
 
Join Date: Aug 2010
Location: Leeds
Posts: 645
 
Device(s): HTC One X (4.0.3 - 1.28 build + T'Orange Bloatware!), Asus Transformer (4.0.3)
Carrier: Not Provided

Thanks: 33
Thanked 106 Times in 71 Posts
Default

might want to log this with Asus Support directly, the more calls logged with them the quicker a perm fix can be developed and plugged

do wish they had a presence on this site to help out.
eddiewawa is offline  
Reply With Quote
Old July 17th, 2011, 12:16 AM   #8 (permalink)
Member
 
Join Date: May 2011
Posts: 141
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by andoroido View Post
Oh, I forgot to include, when it "wakes up" the wi-fi connect says "Turning off..." and today, for the first time it said "Disconnected", but it wouldn't let me turn it back on nor show any networks.

I do not have a dock.

mihaelb, did you also have this same problem?
never noticed it saying 'turning off'. It would basically stay gray (instead of blue), sometimes with arrows in it, sometimes not. when I would try to force it to connect, it kept re-asking me for the WPA password. Only disabling/re-enabling the wifi would fix it, which led me to the 'solution' that I use (telling the wifi to turn off when the screen is off and the tablet's asleep)
mihaelb is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:29 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.