Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 12th, 2011, 05:22 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default Brand new and not charging :(

Ahhhh im so frustrated. I got the Asus Transformer this morning. Plugged the tablet in to charge and its not doing anything... should the charg bar symbol move???? Like on a phone? When i unplug the charger it then says please plug in, so obv its not the charger itself, especially as the charger will charge the docking station.

I went down to Currys and he said it is charging? Yet i have had it charging for an hour just now and its still only at 7% its not going up at all. I have tried charging whilst its shut down too.

Im so frustrated, i just want to play

Also how long do you hold down the on butto to switch it on? It says 2 seconds in the manual but mine is taking about 8 seconds of holding it down before it turns on?

Please help, thanks x

Katieg2006 is offline  
Reply With Quote
sponsored links
Old August 12th, 2011, 06:12 AM   #2 (permalink)
Junior Member
 
GalaxyEuropa's Avatar
 
Join Date: Aug 2011
Location: London, UK
Posts: 80
 
Device(s): Samsung Galaxy Europa - Running CWM, CynogenMod7 2.3.7 Gingerbread
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 8 Posts
Default

if its says its not charging at home my advice is to go back to currys and ask for another one, not got any exp with the tab you have.
GalaxyEuropa is offline  
Reply With Quote
The Following User Says Thank You to GalaxyEuropa For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 12th, 2011, 02:01 PM   #3 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Lincolnshire UK
Posts: 34
 
Device(s): Asus Eee Pad Transformer
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

To fully charge you must switch it OFF. It won't charge switched on.
Manual states first charge for 8 hours.
Red LED on the side flashes at first, then stays on whilst charging.
The Red LED changes to GREEN when fully charged.
gwc17 is offline  
Reply With Quote
The Following User Says Thank You to gwc17 For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 12th, 2011, 02:56 PM   #4 (permalink)
Member
 
Join Date: Sep 2010
Location: Burlington, VT
Posts: 331
 
Device(s): Droid RAZR MAXX (6/22/12), Droid X (10/20/10-6/22/12)
Carrier: Not Provided

Thanks: 11
Thanked 50 Times in 45 Posts
Send a message via ICQ to doniago Send a message via AIM to doniago Send a message via Yahoo to doniago
Default

I'm pretty sure that the Transformer will charge as long as it's plugged in, though obviously not quite as quickly if it is powered on.

In any case, I agree that the OP should try keeping it turned off and charge it for several hours to see whether that works.

AFAIK the LED light is on the dock, so if they don't have that then they won't know whether the Transformer is charging except by checking the onscreen display?
doniago is offline  
Reply With Quote
The Following User Says Thank You to doniago For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 12th, 2011, 04:49 PM   #5 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: Central TX
Gender: Male
Posts: 2,033
 
Device(s): Galaxy S5, Razr HD
Carrier: Not Provided

Thanks: 1,178
Thanked 815 Times in 622 Posts
Default

I got mine two days ago from BB. I had no problem wall charging it from 10% to 100% in three hours on sleep mode. It's probably slow only when charging from computer USB and needs to be off or sleep then.
Sandroidfan is offline  
Reply With Quote
The Following User Says Thank You to Sandroidfan For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 12th, 2011, 05:34 PM   #6 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I've got the same problem - mine worked fine for about 2 weeks and then I plugged it in to charge it one afternoon and nothing - it just keeps saying "Connect your charger" even though it's been charging for 8 hours.
eyesno is offline  
Reply With Quote
The Following User Says Thank You to eyesno For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 12th, 2011, 07:42 PM   #7 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I know it sounds ridiculous but I have done it myself. Make sure you are not charging it in a plug that has a reset like the ones near a sink( kitchen) or bathroom. My wife does this all the time with her phone. Just a quick thought
xrayjay62 is offline  
Reply With Quote
The Following User Says Thank You to xrayjay62 For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 13th, 2011, 03:24 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

Thanks everyone.

So what your saying is, it cant ever be switch on when charging? Or have i misunderstood? I have left it off, and charging for 8 hours. Now it wont even switch on, as i presume its completly drained!

Its totally put me off the Asus already I have never had any problems with my ipad and it was a big step for me trusting another brand. Im exchanging tomorrow, fingers crossed the new one is ok!

Can i just ask, when its switched on and charging, should the battery symbol move up and down to show it is charging ? (like you see on a phone)
Katieg2006 is offline  
Reply With Quote
Old August 13th, 2011, 08:23 PM   #9 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: Lincolnshire UK
Posts: 34
 
Device(s): Asus Eee Pad Transformer
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

You can leave it switched on whilst charging but pointless unless you need to use it at the same time.
Assume you are using the Mains Electric input plug-lead supplied and not trying to charge from PC USB.
I plug in to charge when it's already switched off...but notice doing so auto switches it back on again. So after it's booted I switch it off again. I leave the tablet open a little from the dock keyboard to check the screen is off.

After my first initial 8 hours charge MyTF101 now does a full charge in around 3 - 4 hours
gwc17 is offline  
Last edited by gwc17; August 13th, 2011 at 08:32 PM.
Reply With Quote
The Following User Says Thank You to gwc17 For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 13th, 2011, 09:00 PM   #10 (permalink)
Member
 
Join Date: May 2011
Location: Central, Ohio
Posts: 162
 
Device(s): Asus Transformer, Motorola Photon 4G
Carrier: Not Provided

Thanks: 8
Thanked 31 Times in 19 Posts
Default

You can definitely use the tablet while it is plugged in. It does take bit more time to fully charge while plugging in.

My suggestion is that you make sure your adapter is hooked up correctly. I love the Transformer but the having to assemble the darn plug is silly IMO. It took a lot of force for me to get it lined up and clicked into place properly.

If they say it charges at the store, as for a new adapter and test it there. Hopefully that will fix your issue.
clgwli is offline  
Reply With Quote
The Following User Says Thank You to clgwli For This Useful Post:
Katieg2006 (August 14th, 2011)
sponsored links
Old August 13th, 2011, 09:05 PM   #11 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Central Illinois, USA
Posts: 56
 
Device(s): Galaxy Nexus, Asus TF101
Carrier: Not Provided

Thanks: 2
Thanked 8 Times in 8 Posts
Default

I had a similar problem (it quit charging after a couple weeks). The solution was to take the adapter apart and pull back just a bit on the prongs so they make a tighter connection. Worked 100% ever since.
neightwulf is offline  
Reply With Quote
The Following User Says Thank You to neightwulf For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 13th, 2011, 11:15 PM   #12 (permalink)
Member
 
AmericanHero's Avatar
 
Join Date: Nov 2009
Posts: 179
 
Device(s): Sprint Galaxy S4
Carrier: Not Provided

Thanks: 25
Thanked 16 Times in 11 Posts
Default

Make sure your not using a USB extension cable. That will not work, as the Asus uses a non standard cable. Just a thought.
AmericanHero is offline  
Reply With Quote
The Following User Says Thank You to AmericanHero For This Useful Post:
Katieg2006 (August 14th, 2011)
Old August 14th, 2011, 03:13 PM   #13 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

Thanks again. I went to get it exchanged today but there where non available. Can I ask, when yours is charging, do you hear a very slight "click click click" coming from the charging point? I do :/ only just noticed when attempting to charge again tonight. I think it may just be the charger that's broken? Surely both tablet and docking station can not be broken?
Katieg2006 is offline  
Reply With Quote
Old August 14th, 2011, 03:14 PM   #14 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

Ps, I tried taking it apart, bending the prongs etc, but nothing still.
Katieg2006 is offline  
Reply With Quote
Old August 14th, 2011, 03:15 PM   #15 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

American hero, what do you mean? I'm using the charger that was supplied in the box. It's a USB cable connected to a plug that goes in the wall....
Katieg2006 is offline  
Reply With Quote
Old August 14th, 2011, 03:19 PM   #16 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 0 Times in 0 Posts
Default

Oh and (sorry!) it is flashing an orange light consistently when plugged in trying to charge? Does that mean anything?
Katieg2006 is offline  
Reply With Quote
Old August 20th, 2011, 04:04 AM   #17 (permalink)
Member
 
Join Date: Jun 2010
Location: 台北
Posts: 169
 
Device(s): Galaxy S 4, Galaxy Note 2
Carrier: 中華電信

Thanks: 22
Thanked 32 Times in 25 Posts
Default

Same here: after one week, the charger stopped working. No orange light, no heat. I took it back to the store, and of course it worked there, so now I'm waiting for it to fail again to get a new adapter via warranty. The guy at the store wasn't able to open the adapter to adjust the prongs.

The day it failed, I did attach a USB 3 extension cable to the adapter to extend the length, which worked just fine. Yes, you can attach USB cables as long as they're USB 3. But I wonder if attaching the USB cable somehow confused the smart adapter and made it fail temporarily?
__________________
Galaxy S 4 I9500 (CM 11.0 ROM (Android 4.4.2), PhilZ Touch CWM 6.0.4.7)
Galaxy Note 2 N7100 (CM 11.0 ROM (Android 4.3.1), PhilZ CWM Touch 6.0.4.5)

past: Galaxy 7.7, Galaxy Note 1, Galaxy S 3, Galaxy S 2, iPhone 3GS, Motorola Milestone
JimmyTheSaint is offline  
Reply With Quote
The Following User Says Thank You to JimmyTheSaint For This Useful Post:
Chaco (August 24th, 2011)
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.