Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 28th, 2012, 10:57 PM   #51 (permalink)
Senior Member
 
Stuntman's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 3,009
 
Device(s): Samsung Galaxy S3, HTC Desire Z, Asus Eee Pad Transformer with Keyboard Dock, Nokia N97
Carrier: Bell

Thanks: 208
Thanked 572 Times in 450 Posts
Default

I've noticed mine was stuck in the reboot loop twice in the past two days. Once it was undocked and another time it was docked. I going to try reinstalling Google+ to see if it had anything to do with it. Just a wild stab at this point.

I also had 2 instances of the sound just cutting out. I only noticed it after trying to view a video and noticed there was no sound. A reboot brings the sound back.

__________________
<\
\>tuntman
Stuntman is online now  
Reply With Quote
sponsored links
Old February 29th, 2012, 08:10 AM   #52 (permalink)
Member
 
Join Date: Sep 2011
Posts: 102
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 10 Times in 7 Posts
Default

Quote:
Originally Posted by viffer800 View Post
Had the reboot and freeze on the Asus screen without input from me on two occasions. Both without the dock
Not had the problem again since the two freezes yesterday morning
viffer800 is offline  
Reply With Quote
Old February 29th, 2012, 08:19 AM   #53 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Mine seems to have settled down as well ... 24 hours without a reboot and counting.
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is offline  
Reply With Quote
Old February 29th, 2012, 08:37 AM   #54 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

Mine hasn't rebooted either for a day or so.. But I continue to have problems with Gmail app..it's almost non functional in spite of resyncing a couple of times
fldude99 is offline  
Reply With Quote
Old February 29th, 2012, 09:19 AM   #55 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,544
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 529
Thanked 824 Times in 546 Posts
Default

Mine rebooted, and locked on that reboot, once, the day after the update. Since then it's behaved normally. It's probably worth noting that I'm running a stock ICS ROM, not the actual OTA - though they are supposedly the same.
Podivin is offline  
Reply With Quote
Old February 29th, 2012, 12:01 PM   #56 (permalink)
New Member
 
Join Date: Apr 2010
Location: Chicago, IL
Posts: 6
 
Device(s): Nexus One-Cyanogen TMobile, Asus Transformer - stock
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Went away for two days, but it's back for me. Still randomly rebooting and getting stuck on asus boot screen.
Bigscout79 is offline  
Reply With Quote
Old February 29th, 2012, 01:36 PM   #57 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Spoke too soon. Random reboot this afternoon with Wifi on and screen locked.
lunatic59 is offline  
Reply With Quote
Old February 29th, 2012, 04:01 PM   #58 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default it's ok :)

I had the same problem with my TF201. They had update within like a week. Just curious what firmware version is everyone TF101 at?

They just released one today. Might be the fix of the issue.

support.asus.com/download.aspx?SLanguage=en&p=20&s=16&m=Eee+Pad+Tra nsformer+TF101&os=&hashedid=gHh4q7I8dvWJzhdV
aznbowla is offline  
Reply With Quote
Old February 29th, 2012, 04:12 PM   #59 (permalink)
New Member
 
Join Date: Apr 2010
Location: Chicago, IL
Posts: 6
 
Device(s): Nexus One-Cyanogen TMobile, Asus Transformer - stock
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aznbowla View Post
I had the same problem with my TF201. They had update within like a week. Just curious what firmware version is everyone TF101 at?

They just released one today. Might be the fix of the issue.

support.asus.com/download.aspx?SLanguage=en&p=20&s=16&m=Eee+Pad+Tra nsformer+TF101&os=&hashedid=gHh4q7I8dvWJzhdV
Thanks, but I think I already have that version. Their site and instructions is pretty bad and hard to read...and I should know how to read versions and what not.

It would really helpful if one could find what it fixes and a changelog or something.
Bigscout79 is offline  
Reply With Quote
Old February 29th, 2012, 06:58 PM   #60 (permalink)
Member
 
Join Date: Apr 2010
Posts: 266
 
Device(s): HTC DNA HTC Thunderbolt HTC Droid Eris
Carrier: Big evil red

Thanks: 14
Thanked 17 Times in 16 Posts
Default

Quote:
Originally Posted by lunatic59 View Post
Spoke too soon. Random reboot this afternoon with Wifi on and screen locked.
Mine appears to settle down for about a day, then plays catch up.

I was in a board meeting today and between 8am and noon it rebooted 7 times. I would have been pissed if it lost what I typed, luckily it didn't.
Eris1981 is offline  
Reply With Quote
sponsored links
Old February 29th, 2012, 08:28 PM   #61 (permalink)
Member
 
AutobahnSHO's Avatar
 
Join Date: Jun 2011
Posts: 409
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 50 Times in 44 Posts
Default

zingmaster- why didn't you return it or send to ASUS for repair??
AutobahnSHO is offline  
Reply With Quote
Old March 1st, 2012, 02:33 PM   #62 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by AutobahnSHO View Post
zingmaster- why didn't you return it or send to ASUS for repair??
About the time my button died, my brother was having different problems with his and he sent it to them. After 6 weeks of it being gone, he got a different referb with a crack in the screen on the bezel. He sent it back and after another 6 weeks or so he got one that wouldn't power on. Finally he got one that that worked, Sold it, and got a Samsung Galaxy 7 inch and never looked back. So after his ordeal I decided I could use my work around until it was time to upgrade. But didn't see this bricking issue coming with ICS.

Still waiting for my battery to die. Either that or my system is entirely dead. Has anyone ever used the little reset pinhole button by the mini HDMI port? Is that even what that is?

Edit: Nevermind. I just found out that is the mic.
Zingmaster is offline  
Last edited by Zingmaster; March 1st, 2012 at 02:39 PM.
Reply With Quote
Old March 1st, 2012, 02:44 PM   #63 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,585
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,024
Thanked 15,817 Times in 8,488 Posts
Default

I'm getting a tad frustrated now, 3 times I've had the reboot whilst I've actually been using the thing.
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is online now  
Reply With Quote
Old March 1st, 2012, 06:48 PM   #64 (permalink)
Member
 
Join Date: Jul 2010
Posts: 482
 
Device(s): Unlocked Galaxy Nexus (AT&T) Nexus 7 (16 GB)
Carrier: Not Provided

Thanks: 25
Thanked 53 Times in 37 Posts
Default

It's never actually done it while I was using it, but about 5 times now I've woken up and checked it to see it stuck in the reboot loop.
__________________
Quote:
Originally Posted by Pryomancer View Post
The iPhone makes you act condescendingly to anyone who hasn't got one.
MassacrMan is offline  
Reply With Quote
Old March 1st, 2012, 08:50 PM   #65 (permalink)
Junior Member
 
NorthVandea's Avatar
 
Join Date: Oct 2010
Location: Boston area, MA
Posts: 76
 
Device(s): DroidX - stock 4.5.605 Rooted
Carrier: Not Provided

Thanks: 14
Thanked 5 Times in 5 Posts
Default

I did a full factory data reset on my TF101 and it did NOT fix the reboot/stuck on boot screen issue. So anyone who's considering going through that process, don't bother. I have not had any more situations where the device was in standby and stopped responding to wake ups since I stopped using Steam for Android. But even the full reset did not fix the reboot/ hang on boot screen problem. Guess we'll have to wait for a fix from Asus... I must say though, even though this issue is annoying, my Droid X went through a similar rebooting problem when Motorola first upgraded it to Gingerbread, so these issues are not unique to Asus.
__________________
In the Emperor's name!
"Ave Imperitor"
NorthVandea is offline  
Reply With Quote
Old March 1st, 2012, 09:10 PM   #66 (permalink)
Senior Member
 
Stuntman's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 3,009
 
Device(s): Samsung Galaxy S3, HTC Desire Z, Asus Eee Pad Transformer with Keyboard Dock, Nokia N97
Carrier: Bell

Thanks: 208
Thanked 572 Times in 450 Posts
Default

My tablet seems only to end up in the rebooting screen when it is in sleep mode. I would put it in sleep and the next day, the tablet is either turned off or in the reboot cycle. At no time did it actually reboot while I was using it for something. The only really disruptive thing about my issue is that it takes a while to start up the tablet once it turns itself off.
Stuntman is online now  
Reply With Quote
Old March 1st, 2012, 09:18 PM   #67 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Quote:
Originally Posted by Stuntman View Post
My tablet seems only to end up in the rebooting screen when it is in sleep mode. I would put it in sleep and the next day, the tablet is either turned off or in the reboot cycle. At no time did it actually reboot while I was using it for something. The only really disruptive thing about my issue is that it takes a while to start up the tablet once it turns itself off.
That is exactly my experience as well.
lunatic59 is offline  
Reply With Quote
Old March 2nd, 2012, 04:21 AM   #68 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Montebello, CA
Posts: 98
 
Device(s): Samsung Galaxy S2 Epic 4G - Sprint Asus Transformer TF101
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 10 Posts
Default

I had it turn off last night too. It was plugged with 100% battery and working fine.

Was watching Netflix, pressed pause. Screen turned off like it should after XX minutes, but when I tried turning the screen back on, the TF was off. It started up like if it were shutdown.

hopefully the ASUS patch fix comes out soon.
ams30gts is offline  
Reply With Quote
Old March 2nd, 2012, 10:42 AM   #69 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 4 Times in 3 Posts
Default

Mine finally came back from the dead. Uninstalled a few apps I was having trouble with and haven't had an issue for a full day now. I guess we will have to wait for an update.

Still in the market for an upgrade. Do any other tabs use tegra 3 other than the Asus TF Prime? I haven't done much research but its getting to be time to get a new tablet.

Also, Is there a way to turn of the ota updates? With this update it showed up on sunday and i told it to delay it a day and then 10 minutes later it bugged me again.
Zingmaster is offline  
Reply With Quote
Old March 2nd, 2012, 01:48 PM   #70 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: Central TX
Gender: Male
Posts: 2,033
 
Device(s): Galaxy S5, Razr HD
Carrier: Not Provided

Thanks: 1,178
Thanked 815 Times in 622 Posts
Default

Looks like mine has settled down pretty much. Now I'm not having random reboot/shutdown issues since I removed task manager last weekend. I also set Wifi sleep while screen is off though not sure if that helps.
Sandroidfan is offline  
Reply With Quote
sponsored links
Old March 2nd, 2012, 02:40 PM   #71 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 77
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 15 Times in 6 Posts
Angry BAD REBOOT & LOOP ... while working

Quote:
Originally Posted by NorthVandea View Post
I did a full factory data reset on my TF101 and it did NOT fix the reboot/stuck on boot screen issue. So anyone who's considering going through that process, don't bother. I have not had any more situations where the device was in standby and stopped responding to wake ups since I stopped using Steam for Android. But even the full reset did not fix the reboot/ hang on boot screen problem. Guess we'll have to wait for a fix from Asus... I must say though, even though this issue is annoying, my Droid X went through a similar rebooting problem when Motorola first upgraded it to Gingerbread, so these issues are not unique to Asus.

Hi Everybody,
sadly i have to confirm, what i thought it worked fine, today i had a new thing happening and it is worst: at the 6th Day after i did the Full Factory Reset, the Problem Re-Appeared, and this time, in the worst of the types.

I was using my Tablet to handle a Tech Support Call, i was looking through some pdf drawings that i have, i was finally ending the call so i was not touching anymore the Tablet that was still with the screen on and...

BOOM!

It shutted off and right back on to the ASUS EEE Pad screen, but there were not the little rolling balls that usually are there... actually, there was not even the "Nvidia" logo on the screen.

I left it like that while i was concluding the Phone call... 5-6 minutes later the Screen was still on with the "ASUS eee Pad" logo in the middle of the screen and no signs of activity.

i Had to hold the Power Button for 10 seconds and it finally re-started the correct Boot Process.

...
...
...

ASUS!

i hope you have a good update on the way...

Good Luck Guys... i am starting to regret upgrading so quick, i should have sticked to 3.1 for a little longer :-(

Anyway: TGIF

HAVE A GOOD WEEKEND!
CrazySte is offline  
Reply With Quote
Old March 2nd, 2012, 06:38 PM   #72 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 65
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have the same random shut down problem as everyone else. I think Asus missed a bug when preparing ICS for our Transformers. Hopefully they will resolve it soon.
mbob63 is offline  
Reply With Quote
Old March 2nd, 2012, 06:47 PM   #73 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Asus denies claims of buggy Transformer ICS update

Of course this is ZDNet, which is as unbiased as Fox News, but still it's not good to here a public statement like that.
lunatic59 is offline  
Reply With Quote
Old March 2nd, 2012, 06:54 PM   #74 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,585
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,024
Thanked 15,817 Times in 8,488 Posts
Default

^^Interesting.

I called their UK Tech support team this afternoon to ask if a patch was forthcoming and he said whilst they're well aware of the problem, they've no idea if a fix is on its way.
El Presidente is online now  
Reply With Quote
Old March 3rd, 2012, 07:05 AM   #75 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

It's weird, but when it shuts down or reboots itself, the performance of the tablet is very good for a day or so before it flakes out again. I've noticed that apps begin to FC just before it shuts down or reboots
fldude99 is offline  
Reply With Quote
Old March 3rd, 2012, 11:20 AM   #76 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: Central TX
Gender: Male
Posts: 2,033
 
Device(s): Galaxy S5, Razr HD
Carrier: Not Provided

Thanks: 1,178
Thanked 815 Times in 622 Posts
Default

It randomly shut down again last night after working without issue for a week. I thought removing task manager took care of it, but it probably didn't.

But I am baffled that battery is found to be completely dead at 0% this time. It had more than 90% yesterday when it used it last time. Now it's slowly creeping up to 5% after plugged for 10 minutes. I don't know what to think of it. This is very annoying. Maybe I need to do factory reset.
Sandroidfan is offline  
Last edited by Sandroidfan; March 3rd, 2012 at 12:13 PM.
Reply With Quote
Old March 3rd, 2012, 12:06 PM   #77 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Light use last night with a little surfing and watched a recorded video (episode of Big Bang Theory) and read some email. This morning it was still fine with wifi on all night, but a few minutes ago I went to use it and found this ... (Sorry about the music )

Transformer ICS - YouTube

It seems like it can't stay on for 24 hours without rebooting. I'm getting a little frustrated.
lunatic59 is offline  
Reply With Quote
The Following User Says Thank You to lunatic59 For This Useful Post:
Lucky Armpit (March 10th, 2012)
Old March 4th, 2012, 01:14 AM   #78 (permalink)
Member
 
Join Date: May 2011
Posts: 141
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 8 Times in 8 Posts
Default

Tried to factory reset mine, didn't help.

issues vary from complete shutdown (after being put in standby), to a regular reboot, to a reboot that gets stuck on the asus logo, with the circle of balls stopping to spin.

Going to try to see if it's one of the apps that I have installed by removing the ones that are constantly running one-by-one. Starting with AVG antivirus today.
mihaelb is offline  
Reply With Quote
Old March 4th, 2012, 04:56 AM   #79 (permalink)
Member
 
Join Date: Sep 2011
Posts: 102
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 10 Times in 7 Posts
Default

Might be a "Rien du merde Clouseau" response but I think this probably has to be related to particular Apps if different people have different experiences.

I've had two freezes (stuck at Asus boot screen) and two stock browser crashes but that is all since I upgraded to ICS last week. I've had 8 iirc app updates and 'touch wood' my TF has behaved itself since.

One thing I have noticed relates to WiFi. I have mine set to turn off when the screen goes off. I could be imagining it but it takes a lot longer to reconnect with ICS than it did with HC when I turn the screen on again. It is actually quicker to tap the WiFi Toggle Widget twice to turn it off and on again. It connects almost immediately when I do that but takes several seconds longer when I let it reconnect on its own. That makes we wonder whether wifi might be an issue.

Wi-fi Toggle Widget if you want it
viffer800 is offline  
Last edited by viffer800; March 4th, 2012 at 07:00 AM.
Reply With Quote
Old March 4th, 2012, 07:51 AM   #80 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

I had a new version of the reboot during the night.. It was flashing the Asus screen for about 2 seconds & turning off for a second or so..kinda like a beacon in the night. Woke my wife up: "your tablet is flashing ".. Verrry nice. No way this could be used with a morning alarm-can't make it to the morning without some kind of reboot or just a shut down.
fldude99 is offline  
Reply With Quote
sponsored links
Old March 4th, 2012, 07:53 AM   #81 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Quote:
Originally Posted by fldude99 View Post
I had a new version of the reboot during the night.. It was flashing the Asus screen for about 2 seconds &amp; turning off for a second or so..kinda like a beacon in the night. Woke my wife up: "your tablet is flashing ".. Verrry nice. No way this could be used with a morning alarm-can't make it to the morning without some kind of reboot or just a shut down.
Similar to what I posted yesterday in the video?
lunatic59 is offline  
Reply With Quote
Old March 4th, 2012, 09:28 AM   #82 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,544
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 529
Thanked 824 Times in 546 Posts
Default

OK, here's something to try which makes NO sense, so it just might work...
With the exception of one reboot the day it was installed, ICS on my TF has been very solid - until yesterday when I put in a different SD Card, it rebooted shortly after that.

For those who are having constant reboot problems, try removing/replacing your SD card to see if that makes any difference.

I've noted this before, but for those who missed/forgot, I am not running the OTA ICS, I flashed a 'stock' ICS ROM based on the OTA. It's SUPPOSED to be exactly the same (it certainly looks the same based on screen shots I've seen), but who knows exactly what really happens in a ROM between 'stock' and 'download'.
Podivin is offline  
Reply With Quote
Old March 4th, 2012, 12:34 PM   #83 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

SD card as in an external micro sd? I don't have one of those anyway, so I guess that may not be a solution
fldude99 is offline  
Reply With Quote
Old March 4th, 2012, 12:37 PM   #84 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

Quote:
Originally Posted by lunatic59 View Post
Similar to what I posted yesterday in the video?
Exactly! I wonder how many people actually have this going on, or is it just a lucky few that are in these forums?
fldude99 is offline  
Reply With Quote
Old March 4th, 2012, 01:18 PM   #85 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,544
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 529
Thanked 824 Times in 546 Posts
Default

Quote:
Originally Posted by fldude99 View Post
SD card as in an external micro sd? I don't have one of those anyway, so I guess that may not be a solution
Damn, I was hoping I'd stumbled on to something useful.
Podivin is offline  
Reply With Quote
Old March 4th, 2012, 01:28 PM   #86 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

Quote:
Originally Posted by fldude99 View Post
Exactly! I wonder how many people actually have this going on, or is it just a lucky few that are in these forums?
That has been the only time it's happened that way. The first few reboots were stuck on the ASUS screen with the animated indicator frozen. I'm up to about 24 hours today and waiting for the next reboot.
lunatic59 is offline  
Reply With Quote
Old March 4th, 2012, 04:19 PM   #87 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,585
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,024
Thanked 15,817 Times in 8,488 Posts
Default

Having a read of the ARHD thread on XDA, according to the first post on this page: [ROM] Android Revolution HD™ 3.0.1 | High Quality & Performance | ICS | 9.2.1.11 - Page 320 - xda-developers

It appears as though the reboots are related to the nVidia drivers. Gnufabio tweeted it, but most of his tweets are in Spanish and I can't find the exact one as Google translate won't work at on my work PC.

It doesn't help us fix the issue, but it does shed some light on the possible cause.
El Presidente is online now  
Last edited by El Presidente; March 4th, 2012 at 04:56 PM.
Reply With Quote
Old March 4th, 2012, 04:41 PM   #88 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,544
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 529
Thanked 824 Times in 546 Posts
Default

Gnufabio is the Dev for the Revolver ROM.
I just checked his ROM thread, he says the only real fix will happen when nVidia releases new drivers, supposedly in about a month. His suggestion, if the reboots are driving you nuts, is to roll back to an HC ROM.
Podivin is offline  
Reply With Quote
The Following 3 Users Say Thank You to Podivin For This Useful Post:
eddiewawa (March 5th, 2012), El Presidente (March 4th, 2012), fldude99 (March 4th, 2012)
Old March 4th, 2012, 06:28 PM   #89 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

Good to know. Do you think it's affecting every single transformer out there? Seems like a select few with the issue
fldude99 is offline  
Reply With Quote
Old March 4th, 2012, 08:32 PM   #90 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,544
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 529
Thanked 824 Times in 546 Posts
Default

My guess is that it is not, or at least on some of them very little. Mine has only rebooted twice since ICS, I can't be the only one having fairly good luck (knocking wood).
Podivin is offline  
Reply With Quote
sponsored links
Old March 4th, 2012, 09:22 PM   #91 (permalink)
Member
 
Join Date: May 2011
Posts: 141
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by fldude99 View Post
Good to know. Do you think it's affecting every single transformer out there? Seems like a select few with the issue
dammit! why did I have to be selected

by the way, since removing AVG antivirus, it's been almost a full day with no reboots. prior, it was 3-8 times a day (that I could catch)
mihaelb is offline  
Reply With Quote
Old March 4th, 2012, 10:52 PM   #92 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

Who knows..maybe its an app thing. But there are quite a number of posts of factory resets, hardly any apps reinstalled and the shut downs & reboots come back. I give it another 3-4 weeks. If no patch by then I'm ditching this in favor of another tablet and it won't be an asus
fldude99 is offline  
Reply With Quote
Old March 5th, 2012, 12:21 AM   #93 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 77
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 3 Times in 3 Posts
Default

I had one random shutdown as well
WarJorge is offline  
Reply With Quote
Old March 5th, 2012, 02:29 AM   #94 (permalink)
Senior Member
 
eddiewawa's Avatar
 
Join Date: Aug 2010
Location: Leeds
Posts: 645
 
Device(s): HTC One X (4.0.3 - 1.28 build + T'Orange Bloatware!), Asus Transformer (4.0.3)
Carrier: Not Provided

Thanks: 33
Thanked 106 Times in 71 Posts
Default

bloody hell, kinda ingnored this cos I avoided it, but it started to happen to me yesterday afternoon when I was watching France vs Ireland in the 6 Nations - its a scary sight to see it loop rebooting!

the more of us raise calls, the more it'll highlight it needs attention.

you know what Asus should do? release a support App for android where we can raise tickets directly from it as you can dump data into a log file for their analysis straight to them.

EDIT: call now raised with Asus for them to acknowledge the issue and for them to pin point what exactly is wrong, plus when they will get a fix out.
eddiewawa is offline  
Last edited by eddiewawa; March 5th, 2012 at 02:39 AM.
Reply With Quote
Old March 5th, 2012, 04:00 AM   #95 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 2 Times in 2 Posts
Default

I have now had this shutdown problem 3 times and am getting really fed up with it, it wouldn't be so bad if it didn't drain the battery, I really needed my EeePad this morning as I'm out for the day and of course I have a drained battery.
Doese anyone know how I can go back to the previous versin of Android, Newbie instructions please.........
Sybex is offline  
Reply With Quote
Old March 5th, 2012, 06:42 AM   #96 (permalink)
Member
 
AutobahnSHO's Avatar
 
Join Date: Jun 2011
Posts: 409
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 50 Times in 44 Posts
Default

I've got it going on too- always after I'm done using it and it's in standby. Couple times at least per day.
AutobahnSHO is offline  
Reply With Quote
Old March 5th, 2012, 07:10 AM   #97 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: NW FL
Posts: 872
 
Device(s): Moto X, Asus Transformer, Samsung Galaxy S2; Samsung Captivate; Nokia N97; Nokiia N95; SE 810
Carrier: At&t

Thanks: 81
Thanked 69 Times in 48 Posts
Default

It's obvious when it shuts down or stuck in a reboot, but is there a way to know if it rebooted all the way back to the desktop..or an app that will monitor that activity?
fldude99 is offline  
Reply With Quote
Old March 5th, 2012, 07:30 AM   #98 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,585
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,024
Thanked 15,817 Times in 8,488 Posts
Default

Quote:
Originally Posted by fldude99 View Post
It's obvious when it shuts down or stuck in a reboot, but is there a way to know if it rebooted all the way back to the desktop..or an app that will monitor that activity?
I've an app called unlock with wifi which disables the pin unlock whenever I'm connected to my home wireless network. I know when I've had a full reboot because I'm prompted for a pin when I wake/unlock it.

Only works at home, but is that a solution?
El Presidente is online now  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
fldude99 (March 5th, 2012)
Old March 5th, 2012, 09:31 AM   #99 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 4 Times in 3 Posts
Default

Well I had the one hard lock that I couldn't do anything about (no working power button will do that to you) and when I got it back I updated google plus (kept force closing on me even though I didn't have it open) and uninstalled Uno Free from Gameloft (it kept giving me a notification that I needed to play uno, done with that) and havent had a reboot or a restart since Thursday. I also have the wifi shut off durring sleep. I hope some of this helps someone...

Also last week before I had any problems I tried to go into the camera app just to see what the ICS interface looked like and it rebooted as soon as I hit the app. But that was last week before I had the hard lock.
Zingmaster is offline  
Reply With Quote
Old March 5th, 2012, 11:11 AM   #100 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,725
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,258 Times in 6,737 Posts
Default

I've had it reboot with wifi on and wifi off, but always when it's asleep. I did have a game lock up on me, but it was just the game, not the whole pad.
lunatic59 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.