Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 27th, 2012, 05:18 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default Ice Cream sandwich A2DP stereo lag

Has anyone noticed a audio lag now after being updated to ice cream sandwich? It's a slight lag but noticeable while watching video . I also have the same lag with my samsung galaxy s2

__________________
ASUS Transformer Eee pad
Samsung galaxy s2 epic 4g touch ICS
s_special is offline  
Last edited by s_special; February 27th, 2012 at 02:59 PM.
Reply With Quote
sponsored links
Old February 27th, 2012, 02:59 PM   #2 (permalink)
Senior Member
Thread Author (OP)
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default

No one?
s_special is offline  
Reply With Quote
Old February 27th, 2012, 03:55 PM   #3 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,578
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,020
Thanked 15,811 Times in 8,484 Posts
Default

Can't say that I have sorry. Everything is so much smoother with ICS.

Aside from the random shutdowns, I'm pretty happy with the update.
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is online now  
Reply With Quote
Old February 29th, 2012, 11:08 AM   #4 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by s_special View Post
Has anyone noticed a audio lag now after being updated to ice cream sandwich? It's a slight lag but noticeable while watching video . I also have the same lag with my samsung galaxy s2
Yes, I also have this issue, and it's really annoying. My another ICS device (Samsung Galaxy Nexus) doesn't have this issue.
alump is offline  
Reply With Quote
Old March 1st, 2012, 10:29 AM   #5 (permalink)
Senior Member
Thread Author (OP)
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default

So many little bugs with ics, i hope they address them all.
s_special is offline  
Reply With Quote
Old March 2nd, 2012, 12:59 PM   #6 (permalink)
Senior Member
Thread Author (OP)
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default

I also noticed recently that bluetooth will cut off and disconnect randomly (never did this before) and has happened a few times on me now
s_special is offline  
Reply With Quote
Old March 13th, 2012, 10:32 AM   #7 (permalink)
Senior Member
Thread Author (OP)
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default

OMG its gotten worse with the latest 3/13 update. Am I the only one that uses stereo bluetooth?
s_special is offline  
Reply With Quote
Old March 21st, 2012, 09:32 AM   #8 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default A2dp stopping is killing me

I have not noticed any noticeable lag with a2dp, but then again I am unable to use a2dp for more than about 10 minutes before it just drops and switches to the speakers (not a good thing while listening at work). After it drops and you reconnect you get no audio with a2dp connected until you reboot (which of course will probably happen on its own several times a day).

Before ICS, A2DP was rock solid on the Transformer.

Is there anywhere to have your voice be heard by ASUS? I would switch back to Honeycomb in a heartbeat at this point.
dalewking is offline  
Reply With Quote
Old March 21st, 2012, 09:35 AM   #9 (permalink)
Senior Member
Thread Author (OP)
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default

Quote:
Originally Posted by dalewking View Post
I have not noticed any noticeable lag with a2dp, but then again I am unable to use a2dp for more than about 10 minutes before it just drops and switches to the speakers (not a good thing while listening at work). After it drops and you reconnect you get no audio with a2dp connected until you reboot (which of course will probably happen on its own several times a day).

Before ICS, A2DP was rock solid on the Transformer.

Is there anywhere to have your voice be heard by ASUS? I would switch back to Honeycomb in a heartbeat at this point.
They seem to pay attention to posts on the Asus north America Facebook Page,.
s_special is offline  
Reply With Quote
Old April 4th, 2012, 01:58 PM   #10 (permalink)
Junior Member
 
helpifIcan's Avatar
 
Join Date: Mar 2012
Posts: 98
 
Device(s): ASUS TF101, LG Optimus V
Carrier: Not Provided

Thanks: 3
Thanked 22 Times in 14 Posts
Default

+1 for the sound lag on videos
helpifIcan is offline  
Reply With Quote
sponsored links
Old April 4th, 2012, 07:28 PM   #11 (permalink)
Senior Member
Thread Author (OP)
 
s_special's Avatar
 
Join Date: Aug 2010
Location: socal
Posts: 537
 
Device(s): GS2 epic 4G Touch Asus transformer
Carrier: Not Provided

Thanks: 98
Thanked 55 Times in 38 Posts
Default

Mine drops off and switches to tablet speakers randomly as well. Seems to have a mind of its own these days
s_special is offline  
Reply With Quote
Old April 14th, 2012, 04:03 AM   #12 (permalink)
New Member
 
Join Date: May 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Did you solve this problem? Since ICS I have had an issue where BT breaks. Audio will be playing but I will hear nothing on the BT device whether it's a headset, bt speaker, or bt car stereo. I have to restart to fix it. It is quite annoying.
setite is offline  
Reply With Quote
Old April 30th, 2012, 04:19 PM   #13 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by setite View Post
Did you solve this problem? Since ICS I have had an issue where BT breaks. Audio will be playing but I will hear nothing on the BT device whether it's a headset, bt speaker, or bt car stereo. I have to restart to fix it. It is quite annoying.
I'm having the exact same problem on the S2. Spotify has become almost unusable (I've tried three different b/t devices) and its the same result. Really wish I hadn't "Upgraded"!
Jonny Bull is offline  
Reply With Quote
Old May 1st, 2012, 02:17 PM   #14 (permalink)
Junior Member
 
helpifIcan's Avatar
 
Join Date: Mar 2012
Posts: 98
 
Device(s): ASUS TF101, LG Optimus V
Carrier: Not Provided

Thanks: 3
Thanked 22 Times in 14 Posts
Default

Be aware this is not a hardware issue but a software issue, there was no lag with HC and my 2.2 cell has no lag.
helpifIcan is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.