Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer

test: Reply
 
LinkBack Thread Tools
Old September 11th, 2012, 11:47 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Tablet Doesn't Charge!

Hi guys, so basically i made this account to ask for support about my battery/ charger? My tablet won't charge! I've plugged it into numerous wall outlets and even onto my computer and I still got nothing. My parents are giving me HELL about it, saying I've broken it. I've searched and I believe it may be the charger, seeing as many others have had the same issue with them.
In my case, I charged it overnight (as I always do because I need it for school) and I expected it to work, and it wouldn't turn on. I thought maybe I was too sleepy and didn't put the charger in the outlet, but when I went home to plug it in, it still wouldn't charge! It showed me the little battery icon with an exclamation mark in the bottom right hand corner. I've been leaving it plugged in hoping that it would charge but it only charged to 1%. When I showed it to my mother, (3 hours later), she plugged it into the computer and it increased to the orange level? What do you guys think? Do you think I may have broken my tablet? Is it the charger? I've read that it could also be a software problem, but I can't really talk to my parents right now. I've tried reasoning but they're pretty pissed. HELP PLEASE?!

Advertisements
MyNameIs_ is offline  
Reply With Quote
sponsored links
Old September 12th, 2012, 10:55 AM   #2 (permalink)
Member
 
jerry42570's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 201
 
Device(s):
Carrier: Not Provided

Thanks: 104
Thanked 20 Times in 20 Posts
Default

Quote:
Originally Posted by MyNameIs_ View Post
Hi guys, so basically i made this account to ask for support about my battery/ charger? My tablet won't charge! I've plugged it into numerous wall outlets and even onto my computer and I still got nothing. My parents are giving me HELL about it, saying I've broken it. I've searched and I believe it may be the charger, seeing as many others have had the same issue with them.
In my case, I charged it overnight (as I always do because I need it for school) and I expected it to work, and it wouldn't turn on. I thought maybe I was too sleepy and didn't put the charger in the outlet, but when I went home to plug it in, it still wouldn't charge! It showed me the little battery icon with an exclamation mark in the bottom right hand corner. I've been leaving it plugged in hoping that it would charge but it only charged to 1%. When I showed it to my mother, (3 hours later), she plugged it into the computer and it increased to the orange level? What do you guys think? Do you think I may have broken my tablet? Is it the charger? I've read that it could also be a software problem, but I can't really talk to my parents right now. I've tried reasoning but they're pretty pissed. HELP PLEASE?!
TF101? Are you docking it to a keyboard? The first time I had this happened to me it was because my keyboard was too low. I plugged it in but the orange light stayed flashing (never went to solid orange.) I had to charge it seperately from the tablet for a few minutes before docking the tablet to it.

I have seen numerous threads regarding batteries not charging....sorry I can't remember off of the top of my head where I found the one that helped me - but it was definitely the dock in my case. Is your light at least flashing when you plug it?
jerry42570 is offline  
Reply With Quote
Old September 12th, 2012, 11:34 PM   #3 (permalink)
Senior Member
 
MacFett's Avatar
 
Join Date: Mar 2011
Location: Sietch Tabr
Gender: Male
Posts: 3,223
 
Device(s): OnePlus One (Stock CM 11) & Samsung Galaxy Tab3 8" (CM11)
Carrier: T-Mobile

Thanks: 386
Thanked 737 Times in 557 Posts
Default

Put the charger in a ziplock back and throw it into the freezer for a few hours and then try charging it. There is a heat cutoff switch in the wall wart and this resets it.

One day I was streaming Netflix and charging at the same time and it over heated. I tried everything and finally found that suggestion somewhere and it worked.
__________________
Sign up for dropbox and we each get a bonus 500megs

"The world is indeed comic, but the joke is on mankind," H.P. Lovecraft 1890-1937
MacFett is online now  
Reply With Quote
The Following User Says Thank You to MacFett For This Useful Post:
Co0kii3 (June 10th, 2013)
Old September 16th, 2012, 01:38 PM   #4 (permalink)
Junior Member
 
helpifIcan's Avatar
 
Join Date: Mar 2012
Posts: 98
 
Device(s): ASUS TF101, LG Optimus V
Carrier: Not Provided

Thanks: 3
Thanked 22 Times in 14 Posts
Default

Just an FYI the TF will charge from a standard USB but very sloooooooooow, also there will be no indication that it is charging and it must be powered off.
Make sure you charge it for at least 8 hours on standard USB, this should give you at least a 50% to 60% charge.
helpifIcan is offline  
Reply With Quote
The Following User Says Thank You to helpifIcan For This Useful Post:
Co0kii3 (June 10th, 2013)
Old September 21st, 2012, 04:02 PM   #5 (permalink)
Member
 
AutobahnSHO's Avatar
 
Join Date: Jun 2011
Posts: 409
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 50 Times in 44 Posts
Default

Twice I've had issues with my charger. The wall part has some pins where you plugin the USB cable. They get smooshed down.

I UNPLUGGED IT FROM THE WALL, then used a tiny screwdriver to bend them back "up" a little bit. I try to not plug and unplug that cable to/from the charger a lot.
AutobahnSHO is offline  
Reply With Quote
Old September 24th, 2012, 06:29 PM   #6 (permalink)
Junior Member
 
vulcangrey's Avatar
 
Join Date: Dec 2011
Location: Colorado
Gender: Male
Posts: 48
 
Device(s): Asus Transformer, MK808 Android tv, Pioneer Appradio2, HTC One
Carrier: Sprint

Thanks: 1
Thanked 31 Times in 21 Posts
Default

My Transformer Charging Issue
vulcangrey is offline  
Reply With Quote
Old October 8th, 2012, 11:27 PM   #7 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 4 Times in 3 Posts
Default

hi ive read several threads in many diff forums about this same issue and still cannot find a resolution for my own tf101. the symptoms are when i plug it in to the wall wart it will start up as per normal but shuts down shortly thereafter,indicating "charging" with zero battery percent.no matter how long it stays on it does not increase battery charge, just hovers at zero befor turning off .ive left the tab on the wall charger over night and on a usb over night as well as tried to pair it with the dock while using the wall wart and usb.it seems to do better with the dock connected,but not by much.there was no update or incident to correspond with this problem. i had the tablet on cm9 by ricardopvz/and also recently used megatron 4.1.1. ive tried the freezer trick and thoruoghly inspected the charger and all hope seems gone. the only thing i havent tried is a diff asus charger or a diff asus tf101......
i guess my real question here is does anyone know if i might have done this when flashing a rom or kernel, and can be fixed the same way or if this is something i should try to get the manufacturer to fix
antbonds is offline  
Reply With Quote
Old October 9th, 2012, 07:26 PM   #8 (permalink)
Member
 
AutobahnSHO's Avatar
 
Join Date: Jun 2011
Posts: 409
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 50 Times in 44 Posts
Default

try hard-restart, hold the power button till it shuts off and go from there.

But yeah, sounds software related to me.
AutobahnSHO is offline  
Reply With Quote
Old October 10th, 2012, 03:04 AM   #9 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 4 Times in 3 Posts
Default

Good advice....but ive already tried that as well as cold booting and probly every other kind...i think its fryied and im gonna return it...yay for warranties
antbonds is offline  
Reply With Quote
Old February 12th, 2013, 02:32 PM   #10 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hiya i have the same problem but i have no light or anything on my tablet its only 2 months old and it just stopped workin
shellss is offline  
Reply With Quote
sponsored links
Old June 10th, 2013, 08:07 PM   #11 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Angry

that's what my tablet does ! it shows that red exclamation and I connect the charger and the computer charger but it wont charge ! I even tried to connect both but nothing ! im trying to fix it before my mom finds out and I just bought it ! 5 days ago!
Co0kii3 is offline  
Last edited by Co0kii3; June 10th, 2013 at 08:10 PM.
Reply With Quote
Old July 1st, 2013, 06:52 AM   #12 (permalink)
Junior Member
 
Join Date: Aug 2011
Location: Fleetwood, Pennsylvania USA
Posts: 44
 
Device(s): Asus Eee Pad Transformer + dock, HTC Inspire- AT&T
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Default

Mine stopped charging last week....plugged it in before I went to sleep and woke up to discover it hadn't charged over night. Tried everything with no luck. Guess it's time to contact Asus.
meemoo752 is offline  
Reply With Quote
Old July 14th, 2013, 04:13 PM   #13 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This might sound stupid but it helped me... I have a samsung galaxy tab 2 7.0 that I got a couple of months ago and my sister broke my charger so my friend gave me his spare. A couple of weeks later I charged it but there was an x mark through the charging sign. I plugged it to other outlets and it was the same. But then I plugged it into an outlet where I dont usually plug it. IT WORKED! I then plugged it into an outlet I usually use then vuella! IT WORKED AGAIN! Another thing is if you have a case, take it off the charge it and see what happens.
coajcoa is offline  
Reply With Quote
Old July 15th, 2013, 07:27 PM   #14 (permalink)
New Member
 
Join Date: Sep 2011
Location: Hudson Valley, NY
Posts: 3
 
Device(s): ASUS transformer 101
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Has anyone had the TF101 not charge and then found the battery or both batteries (keyboard and screen) needed replacing? I read someplace that they need replacing after something like 300 cycles -- which I guess means on/off cycles.

I don't see any way to post a message.. only "quick reply" so please just consider this a general post to all who have an opinion about the question.
antrobus is offline  
Reply With Quote
Old April 23rd, 2014, 01:23 AM   #15 (permalink)
New Member
 
Join Date: Apr 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Charge

i don't think your port is bad. im not a techie but i had the same problem. only my tablet wouldn't turn on. i used both chargers and .....nothing. they wouldn't work. my husband gets home plugs it into the computer and presto-techieo it magically starts charging. techie bastard. i think its just a little creepy-pasta rebellion. it probably has a perfect fit where your mother plugged it in and refused recognition of the others because they were off.
Kira Ishtar is offline  
Reply With Quote
Old August 18th, 2014, 04:15 PM   #16 (permalink)
New Member
 
Join Date: Aug 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm New And I need Help!

So i got a d2 for x-mas, The charger it came with stopped working so i decided to use my phone's charger because it's the same thing. It worked for a while then the battery died and none of the chargers could perfectly fit in it. every time i put the chargers in it comes out i stored some stuff on it and i really need help to turn it on so that i can retrive it i'm geting fustrated so i'm asking for help . Thanks...
lizz is offline  
Reply With Quote
Reply
Tags
asus transformer, asus transformer eee pad, asus transformer eee pad charger, asus transformer eee pad problems, asus transformer prime, beginner, charger not working, charger problem, confused, not charging at all, not working, support forums, tablet not charging


Go Back   Android Forums > Android Tablets & MIDs > ASUS Eee Pad Transformer
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:20 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.