Go Back   Android Forums > Android Tablets & MIDs > ASUS Transformer Infinity TF700T

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 31st, 2012, 06:24 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default all white/gray screen with black stripe?

I bought my Infinity two weeks ago, but unfortunately just sent it back to Amazon for a refund. I kept having a problem where the unit would freeze, going to an all-white screen save for a thin black stripe across the top. Would crash about once a day, the last couple of crashes happening while using Google Chrome. I had the option to return it for a replacement, but, having just plunked down $500 for this device, I'm hesitant to try again with another one until determining if I was just very unlucky, or if there are quality issues.

mpapazog is offline  
Reply With Quote
sponsored links
Old August 9th, 2012, 08:48 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mpapazog View Post
I bought my Infinity two weeks ago, but unfortunately just sent it back to Amazon for a refund. I kept having a problem where the unit would freeze, going to an all-white screen save for a thin black stripe across the top. Would crash about once a day, the last couple of crashes happening while using Google Chrome. I had the option to return it for a replacement, but, having just plunked down $500 for this device, I'm hesitant to try again with another one until determining if I was just very unlucky, or if there are quality issues.
Ok so I went ahead and tried a replacement instead of just a refund. After 30 minutes of use I get almost the same thing - the screen just goes to all grey (last unit would go to white) with a black stripe at one end.

This time I was using Google chrome while I had the Amazon music player downloading an album in the background.
mpapazog is offline  
Reply With Quote
Old August 9th, 2012, 10:26 AM   #3 (permalink)
Leeeroy Jennnkinnns!
 
novox77's Avatar
 
Join Date: Jul 2010
Posts: 3,968
 
Device(s): Evo 4G, 3D, LTE
Carrier: Not Provided

Thanks: 1,190
Thanked 3,268 Times in 1,410 Posts
Default

Quote:
Originally Posted by mpapazog View Post
Ok so I went ahead and tried a replacement instead of just a refund. After 30 minutes of use I get almost the same thing - the screen just goes to all grey (last unit would go to white) with a black stripe at one end.

This time I was using Google chrome while I had the Amazon music player downloading an album in the background.
Based on what you're reporting, the issue may be caused by Chrome and/or some actions you're doing in tandem with it. Have you tried another browser?
__________________

The good thing about science is that it's true whether or not you believe in it. -Neil deGrasse Tyson

Help me out: Sign up with Dropbox and we both get 500MB extra space. Thanks!
novox77 is offline  
Reply With Quote
Old August 9th, 2012, 11:44 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by novox77 View Post
Based on what you're reporting, the issue may be caused by Chrome and/or some actions you're doing in tandem with it. Have you tried another browser?
With the first unit I had, the last couple of crashes were just using Chrome. I haven't tried any other browser, although if it does crash again, and it happens when I'm using Chrome, I'll switch back to the stock browser (although it would be a pity if Chrome was somehow not compatible with this device...)
mpapazog is offline  
Reply With Quote
Old August 11th, 2012, 05:25 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Okay two days have passed and without the white (gray) screen of death....
mpapazog is offline  
Reply With Quote
Old August 12th, 2012, 08:20 PM   #6 (permalink)
Wasn't Me
 
ScandaLeX's Avatar
 
Join Date: May 2010
Location: PhiLLy
Gender: Female
Posts: 3,777
 
Device(s): NOTE II
Carrier: The NOW Network

Thanks: 1,149
Thanked 937 Times in 609 Posts
Default

Yes it sounded to me as well that Chrome is your issue considering it's the one app you've been using on both tablets.
__________________
If you've been helped click
ScandaLeX is online now  
Reply With Quote
Old August 14th, 2012, 05:38 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Another crash this morning. This time was using gmail while downliading via ftp.

Perhaps a bug in the wireless driver?
mpapazog is offline  
Reply With Quote
Old August 24th, 2012, 05:39 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Just an update...

I've had the second unit for almost three weeks now, and it has only crashed three times. And each time I had been downloading a lot - the first crash was after downloading updates, and the other two were after ftp'ing music onto my device.

I am inclined to keep this one, except I am worried that no one else seems to be having the same problem, so it is hard to tell if this is a software/ driver problem or if it's a hardware problem.
mpapazog is offline  
Reply With Quote
Old August 24th, 2012, 11:53 PM   #9 (permalink)
Wasn't Me
 
ScandaLeX's Avatar
 
Join Date: May 2010
Location: PhiLLy
Gender: Female
Posts: 3,777
 
Device(s): NOTE II
Carrier: The NOW Network

Thanks: 1,149
Thanked 937 Times in 609 Posts
Default

Me being who I am would return it and go with something different. I'd hate to see you stuck with a device that continually crashes. For me, 1 crash is too many. Not that crashes are uncommon but just seems you have too many of them going on.

It could be that the hardware is not all it claims to be.
ScandaLeX is online now  
Reply With Quote
Old August 28th, 2012, 08:49 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

It pains me to throw in the towel like this, but I have started experiencing crashes every other day again. So unit number two is going back. Last two crashes happened just while using the stock browser.
mpapazog is offline  
Reply With Quote
sponsored links
Old August 29th, 2012, 11:50 AM   #11 (permalink)
Member
 
Join Date: Jan 2012
Location: Birmingham, UK
Posts: 163
 
Device(s): Galaxy Nexus, Transformer Infinity
Carrier: Not Provided

Thanks: 7
Thanked 11 Times in 10 Posts
Default

Perhaps the shop you're getting it from had an entire batch of faulty units, which is why you kept getting this issue even with a new one.
Kookas is offline  
Reply With Quote
Old August 29th, 2012, 12:03 PM   #12 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kookas View Post
Perhaps the shop you're getting it from had an entire batch of faulty units, which is why you kept getting this issue even with a new one.
I don't think that's it. First one shipped from an Amazon facility in NV on July 15, second one shipped from a facility in KY on Aug 6. I just think the quality is not at a 5-star level.
mpapazog is offline  
Reply With Quote
Old August 30th, 2012, 12:56 PM   #13 (permalink)
Member
 
Join Date: Jan 2012
Location: Birmingham, UK
Posts: 163
 
Device(s): Galaxy Nexus, Transformer Infinity
Carrier: Not Provided

Thanks: 7
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by mpapazog View Post
I don't think that's it. First one shipped from an Amazon facility in NV on July 15, second one shipped from a facility in KY on Aug 6. I just think the quality is not at a 5-star level.
Hmm.. it's odd that it would only happen to you (across two separate tabs no less). All I can think is that there's something weird going on app-side. Have you tried starting from fresh without syncing any of your apps from your Google account?
Kookas is offline  
Reply With Quote
Old August 30th, 2012, 04:34 PM   #14 (permalink)
Wasn't Me
 
ScandaLeX's Avatar
 
Join Date: May 2010
Location: PhiLLy
Gender: Female
Posts: 3,777
 
Device(s): NOTE II
Carrier: The NOW Network

Thanks: 1,149
Thanked 937 Times in 609 Posts
Default

Quote:
Originally Posted by Kookas View Post

Hmm.. it's odd that it would only happen to you (across two separate tabs no less). All I can think is that there's something weird going on app-side. Have you tried starting from fresh without syncing any of your apps from your Google account?
I agree. More times than not it can be an app causing it; esp if you've installed the same apps on both machines. Have you factory reset yet and started from scratch?
Installing one app at a time and using it like that for a few hrs may help you find the one that may be causing your problems.
ScandaLeX is online now  
Reply With Quote
Old August 30th, 2012, 05:46 PM   #15 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScandaLeX View Post
I agree. More times than not it can be an app causing it; esp if you've installed the same apps on both machines. Have you factory reset yet and started from scratch?
Installing one app at a time and using it like that for a few hrs may help you find the one that may be causing your problems.
The apps I had installed were:

Backgammon free (AI factory)
My Fitness Pal
M-W dictionary
Bank of america
Beyond podcast
Connect bot
Ftp cafe
google drive
Google voice
Pandora
Shortyz crossword
Where's my Perry
Angry birds

Hardly anything I would consider esoteric. In fact I have all these installed on my phone without problem (a bionic).
mpapazog is offline  
Reply With Quote
Old August 30th, 2012, 07:13 PM   #16 (permalink)
Wasn't Me
 
ScandaLeX's Avatar
 
Join Date: May 2010
Location: PhiLLy
Gender: Female
Posts: 3,777
 
Device(s): NOTE II
Carrier: The NOW Network

Thanks: 1,149
Thanked 937 Times in 609 Posts
Default

I'm at a lose. None of these apps seem like anything that would cause the issues you're having. Still I'd factory reset and start from scratch. I never used to do it before. Now when I get a new device the first thing I do before even setting it up is a factory reset.

If for no other reason try it and see if your issue persist.
ScandaLeX is online now  
Reply With Quote
Old August 30th, 2012, 07:53 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScandaLeX View Post
I'm at a lose. None of these apps seem like anything that would cause the issues you're having. Still I'd factory reset and start from scratch. I never used to do it before. Now when I get a new device the first thing I do before even setting it up is a factory reset.

If for no other reason try it and see if your issue persist.
I've already sent it back. It's not worth the headache for me to try to figure this one out. I was really looking forward to a consumer electronic device that "just works", but this just isn't it.
mpapazog is offline  
Reply With Quote
Old August 31st, 2012, 01:13 AM   #18 (permalink)
Wasn't Me
 
ScandaLeX's Avatar
 
Join Date: May 2010
Location: PhiLLy
Gender: Female
Posts: 3,777
 
Device(s): NOTE II
Carrier: The NOW Network

Thanks: 1,149
Thanked 937 Times in 609 Posts
Default

Quote:
Originally Posted by mpapazog View Post

I've already sent it back. It's not worth the headache for me to try to figure this one out. I was really looking forward to a consumer electronic device that "just works", but this just isn't it.
What are you going to get in it's place?
ScandaLeX is online now  
Reply With Quote
Old August 31st, 2012, 01:23 AM   #19 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScandaLeX View Post
What are you going to get in it's place?
Not sure. I will probably just keep "borrowing" the wife's ipad (much to her chagrin )
mpapazog is offline  
Reply With Quote
Old September 2nd, 2012, 09:24 AM   #20 (permalink)
Junior Member
Thread Author (OP)
 
mpapazog's Avatar
 
Join Date: Dec 2009
Location: Carrboro, NC, USA
Posts: 35
 
Device(s): ASUS Nexus 7, Nexus 5
Carrier: Straight Talk (AT&T)

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScandaLeX View Post
What are you going to get in it's place?
Okay my final update to this thread. I bought a Nexus 7 and have been playing with it since Friday.

Bottom line is now I realize the infinity was not the (an)droid I was looking for. The nexus works perfectly as a device for reading books and mags, web browsing, and email.
mpapazog is offline  
Reply With Quote
sponsored links
Old September 2nd, 2012, 05:57 PM   #21 (permalink)
Wasn't Me
 
ScandaLeX's Avatar
 
Join Date: May 2010
Location: PhiLLy
Gender: Female
Posts: 3,777
 
Device(s): NOTE II
Carrier: The NOW Network

Thanks: 1,149
Thanked 937 Times in 609 Posts
Default

Quote:
Originally Posted by mpapazog View Post

Okay my final update to this thread. I bought a Nexus 7 and have been playing with it since Friday.

Bottom line is now I realize the infinity was not the (an)droid I was looking for. The nexus works perfectly as a device for reading books and mags, web browsing, and email.
I'm glad you ended up with something that works and you're happy with. I bet your wife is even happier!
ScandaLeX is online now  
Reply With Quote
Old October 12th, 2012, 07:39 AM   #22 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default Same Here

I have the Infinity and I have the same problem. It crashes about once a day doing different things. Just now it was just sitting there on the locked screen and it went to the all white screen and I had use the reset button. Asus support has been worthless as they act like I'm the only person in the world having any problems. I really like Android, but I wish I had bought an iPad. It is locked down and I can't do all I want to do but at least it works. I'm not sure if the problem is which Jelly Bean, the Asus UI or the hardware.
Bandacoo is offline  
Last edited by Bandacoo; October 12th, 2012 at 07:51 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Transformer Infinity TF700T
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.