Go Back   Android Forums > Android Tablets & MIDs > ASUS Transformer Infinity TF700T

New Forums: Nexus Player | Nexus 9
Like Tree2Likes
  • 1 Post By you2
  • 1 Post By panras

test: Reply
 
LinkBack Thread Tools
Old October 1st, 2012, 08:25 AM   #1 (permalink)
Moderator
Thread Author (OP)
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 10,356
 
Device(s): Nexus 5, HP 14 Chomebook w/ HSPA+, Google Glass, LTE Nexus 7(2013), Chromecast
Carrier: T-Mobile USA

Thanks: 3,161
Thanked 7,058 Times in 3,790 Posts
Default Jelly Bean for Infinity has arrived!

Just got a firmware update downloading, will report back soon. Though it seems to be large. I think its jellybean.

Edit: Confirmed to be jellybean. Installing now!

Second Edit: Installed successfully and ota rootkeeper restored root without any problems. Whole process took about 20 minutes.


Advertisements
__________________
Site Rules/Guidelines / Meet the Team
If something needs attention, Report it .
If someone helped you, hit to show it.

Current Devices: Nexus 5, HP 14 Chromebook (Data Enabled), Google Glass, (2013) LTE Nexus 7, Chromecast
Retired: Samsung Fascinate, Droid Charge, Galaxy Nexus, (2012) WiFi Nexus 7, Asus TF700, Nexus 4, Logitech Revue
jhawkkw is offline  
Last edited by jhawkkw; October 1st, 2012 at 08:55 AM.
Reply With Quote
The Following 2 Users Say Thank You to jhawkkw For This Useful Post:
novox77 (October 1st, 2012), ocnbrze (October 5th, 2012)
sponsored links
Old October 1st, 2012, 09:43 AM   #2 (permalink)
Moderator
Thread Author (OP)
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 10,356
 
Device(s): Nexus 5, HP 14 Chomebook w/ HSPA+, Google Glass, LTE Nexus 7(2013), Chromecast
Carrier: T-Mobile USA

Thanks: 3,161
Thanked 7,058 Times in 3,790 Posts
Default

I have to say, after about an hour, it feels much snappier. Most of the lag that was in the ICS version is gone.
jhawkkw is offline  
Reply With Quote
Old October 1st, 2012, 10:08 AM   #3 (permalink)
Leeeroy Jennnkinnns!
 
novox77's Avatar
 
Join Date: Jul 2010
Posts: 3,968
 
Device(s): Evo 4G, 3D, LTE
Carrier: Not Provided

Thanks: 1,190
Thanked 3,270 Times in 1,410 Posts
Default

Curious if the Netflix app is still super laggy or not.
__________________

The good thing about science is that it's true whether or not you believe in it. -Neil deGrasse Tyson

Help me out: Sign up with Dropbox and we both get 500MB extra space. Thanks!
novox77 is offline  
Reply With Quote
Old October 1st, 2012, 10:43 AM   #4 (permalink)
Moderator
Thread Author (OP)
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 10,356
 
Device(s): Nexus 5, HP 14 Chomebook w/ HSPA+, Google Glass, LTE Nexus 7(2013), Chromecast
Carrier: T-Mobile USA

Thanks: 3,161
Thanked 7,058 Times in 3,790 Posts
Default

It's a little better once images are loaded. But while loading images for the shows/movies it is still extremely laggy and freezes a lot.
jhawkkw is offline  
Reply With Quote
The Following User Says Thank You to jhawkkw For This Useful Post:
novox77 (October 1st, 2012)
Old October 1st, 2012, 11:00 AM   #5 (permalink)
Member
 
BIG CAT 7's Avatar
 
Join Date: Aug 2010
Location: MICHIGAN
Posts: 435
 
Device(s): Galaxy Note 3 VZW
Carrier: Not Provided

Thanks: 53
Thanked 34 Times in 32 Posts
Default

Downloading now, can't wait to take JB for a spin!!!!!!!!
BIG CAT 7 is offline  
Reply With Quote
Old October 1st, 2012, 11:51 AM   #6 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: New Orleans, LA
Gender: Male
Posts: 1,904
 
Device(s): HTC One M8, HTC One, Nexus 5, Nexus 10, Nexus 7.2, HP Touchpad, iPad Air
Carrier: Sprint, T-Mobile

Thanks: 410
Thanked 960 Times in 599 Posts
Default

Installed and putting it through it's paces now. So far the Stock Browser is faster to load the entire page and feels like it browses faster.

Netflix is still frustratingly slow to load but I wonder if that will change if they optimize it for JB.
sikclown is offline  
Last edited by sikclown; October 1st, 2012 at 08:46 PM.
Reply With Quote
Old October 1st, 2012, 11:52 AM   #7 (permalink)
Member
 
Join Date: Apr 2010
Location: Thailand
Posts: 164
 
Device(s): HTC One X, Asus Transformer Infinity TF700T
Carrier: Not Provided

Thanks: 4
Thanked 26 Times in 16 Posts
Default

Yep, just got the JB update over here in Thailand. Update went without issue.

It's a bit late now, will try it out tomorrow.
Dave L is offline  
Reply With Quote
Old October 1st, 2012, 04:11 PM   #8 (permalink)
Junior Member
 
ghostyjack's Avatar
 
Join Date: Dec 2010
Location: Bristol, England
Posts: 28
 
Device(s): Desire HD, Galaxy Tab, One X, Transformer Infinity
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've got it to in the UK.

To be honest, I'm not seeing much improvement with lag. That could be because I didn't see much in the first place. Coming from an original Samsung Galaxy Tab (stuck with Froyo), the Infinity was a massive improvement anyway.
ghostyjack is offline  
Reply With Quote
Old October 1st, 2012, 04:54 PM   #9 (permalink)
Member
 
TexasBadger's Avatar
 
Join Date: Dec 2010
Location: Dallas Area
Posts: 208
 
Device(s): Asus Transformer Infinity (stock) Motorola Droid Bionic (stock)
Carrier: Not Provided

Thanks: 13
Thanked 63 Times in 32 Posts
Default

Installing JB in Dallas right now. Upgraded home Wi-Fi last Friday to 58 Mbps down and 38 Mbps up. Life is good!
TexasBadger is offline  
Reply With Quote
Old October 1st, 2012, 05:46 PM   #10 (permalink)
New Member
 
Join Date: Aug 2012
Location: da ROC
Posts: 6
 
Device(s): HTC One X ( at&t), ASUS Transformer TF700T Infinity, ASUS Transformer TF101, Kindle Fire ( 1st gen)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

d/l as i type this. in da ROC.

~gabriel
GabrielStorm is offline  
Reply With Quote
sponsored links
Old October 1st, 2012, 07:45 PM   #11 (permalink)
Junior Member
 
pillbug's Avatar
 
Join Date: Nov 2011
Posts: 40
 
Device(s): Asus TF700T, Motorola Triumph (Cyanogenmod 7)
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 4 Posts
Default

Me too! Me too! (installing now)
pillbug is offline  
Reply With Quote
Old October 1st, 2012, 10:06 PM   #12 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 85
 
Device(s): Samsung Galaxy sIII
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 5 Posts
Default

I can't get mine to find the update when told to search for it. Any suggestions?
xmetalfan99 is offline  
Reply With Quote
Old October 1st, 2012, 10:38 PM   #13 (permalink)
Senior Member
 
snuggles's Avatar
 
Join Date: Apr 2010
Location: Chicago/NW Indiana
Posts: 580
 
Device(s): Note 2, ASUS Transformer Pad TF700T (junk) now a paper weight! Samsung Galaxy Note 10.1
Carrier: Verizon

Thanks: 91
Thanked 57 Times in 48 Posts
Default

I just got my update!
snuggles is offline  
Reply With Quote
Old October 1st, 2012, 11:52 PM   #14 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: P. Pines, Fl
Posts: 88
 
Device(s): VZW Nexus
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 2 Posts
Default

just downloaded and went to install, goes to a black screen(screen on with nothing on it.) Went to bootloader and clicked wipe data, and i think it was Jelly Bean that started but then it just shut off on me and went to the black screen again. anyone else have the issue and/or know how to fix it?
Skittlez is offline  
Reply With Quote
Old October 1st, 2012, 11:58 PM   #15 (permalink)
Member
 
TexasBadger's Avatar
 
Join Date: Dec 2010
Location: Dallas Area
Posts: 208
 
Device(s): Asus Transformer Infinity (stock) Motorola Droid Bionic (stock)
Carrier: Not Provided

Thanks: 13
Thanked 63 Times in 32 Posts
Default

JB is faster and smoother than ICS. The new browser meant new passwords on all my bookmarked websites and ICS Browser+ is now dead. So are video sites using Flash, like PBS TV. There is supposedly a way to sideload and install Flash on JB. I'll have to research that. Face unlock works better, even with blinking. Google's "Search Now" is pretty slick, and so are the expandable notifications.

Bottom line: JB is a definite upgrade.
TexasBadger is offline  
Reply With Quote
The Following User Says Thank You to TexasBadger For This Useful Post:
Krakatau (October 2nd, 2012)
Old October 2nd, 2012, 03:23 AM   #16 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 47
 
Device(s): nokia n8
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

All very good except Swype doesn't work properly with jelly bean..
cambo1 is offline  
Reply With Quote
Old October 2nd, 2012, 08:17 AM   #17 (permalink)
Member
 
Join Date: May 2011
Location: Dallas, NC
Posts: 119
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 22
Thanked 12 Times in 9 Posts
Default

I downloaded JB too. There are some improvements but still see lag everyonce in a while. My Nexus S4 G has the same issue. JB on my phone is nothing to brag about for sure but it seems to work better on my tablet.
rscarawa is offline  
Reply With Quote
Old October 2nd, 2012, 08:32 AM   #18 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just upgraded to JB. Everything works fine except camera and gallery. Anyone else facing this issue? Any idea what could be possible reason?
panras is offline  
Reply With Quote
Old October 2nd, 2012, 12:48 PM   #19 (permalink)
New Member
 
Join Date: Sep 2012
Location: Montreal, Canada
Posts: 2
 
Device(s): Asus Transformer InfinityTF700T
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Mmmm...PB-JB sandwich is yummier than the Ice Cream Sandwich! Somethings still lag, but definitely smoother overall. Quadrant's I/O score still well below TF201's.
Krakatau is offline  
Reply With Quote
Old October 2nd, 2012, 04:37 PM   #20 (permalink)
Member
 
Join Date: Apr 2010
Posts: 188
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 25 Times in 19 Posts
Default

I gotta be honest,

I don't see a whole lot of improvement with the JB update. Not that I had much to complain about before. My infinity actually ran great before the update, and still runs great after. But I don't see a huge difference. Not looking forward to no flash, but I'm sure there will be a work around. I am excited about Google Now though.

What other differences should I be looking for with Jelly Bean?
pucrepeap is offline  
Reply With Quote
sponsored links
Old October 2nd, 2012, 04:41 PM   #21 (permalink)
Junior Member
 
Vildy's Avatar
 
Join Date: Oct 2012
Location: Birmingham Al
Gender: Male
Posts: 31
 
Device(s): Asus TF700 Infinity tethered to an iPhone 5
Carrier: AT&T (Presently 30 Year Employee)

Thanks: 0
Thanked 7 Times in 4 Posts
Default

Just upgraded to Jelly Bean.. Lost my "Quick Settings Panel" at the bottom right side of screen.. Having to go into "Settings" from Apps panel to do to do just about everything. Bummer!!! Haven't test drove any other apps yet..ASA I figure out how to restore QSP I will report back..
Vildy is offline  
Reply With Quote
Old October 2nd, 2012, 06:51 PM   #22 (permalink)
Fixing stuff is not easy
 
Join Date: May 2011
Location: Over there <points>
Gender: Male
Posts: 7,690
 
Device(s): Samsung Galaxy S3; Asus Infinity
Carrier: Sprint

Thanks: 2,117
Thanked 4,314 Times in 2,513 Posts
jerofld
Default

Quote:
Originally Posted by xmetalfan99 View Post
I can't get mine to find the update when told to search for it. Any suggestions?
Before taking the update, I copied the file from the cache folder. So, if you still can't get the update, and you have the US version (US version only!!!) then I have the update file:




jerofld is offline  
Reply With Quote
The Following 2 Users Say Thank You to jerofld For This Useful Post:
johnlgalt (October 2nd, 2012), ocnbrze (October 5th, 2012)
Old October 2nd, 2012, 08:23 PM   #23 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

I just got the update myself. I meant to check yesterday but forgot. I also meant to copy it from/cache but forgot. C'est la vie!
__________________

Files for the Motorola® DROID® BIONIC®:
Motorola USB drivers v5.9.0 | Motorola RSD Lite v5.7
My DropBox Referral link
johnlgalt is offline  
Reply With Quote
Old October 2nd, 2012, 11:43 PM   #24 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Quote:
Originally Posted by Vildy View Post
Just upgraded to Jelly Bean.. Lost my "Quick Settings Panel" at the bottom right side of screen.. Having to go into "Settings" from Apps panel to do to do just about everything. Bummer!!! Haven't test drove any other apps yet..ASA I figure out how to restore QSP I will report back..
Mine still works....did you perchance perform a factory reset before installing the update? I did *NOT*.....
johnlgalt is offline  
Reply With Quote
Old October 3rd, 2012, 06:40 AM   #25 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Just got my update yesterday, took about 15-20 minutes. Did one cold boot about half an hour after it finished. First impressions are that the tablet has continued to improve, even more than it did with the firmware updates. Everything is zippy and smooth with very little lag, but I haven't yet had time to test all my apps. Enjoyed playing around with Google Now. Siri, watch your back!
takehiro12 is offline  
Reply With Quote
Old October 3rd, 2012, 07:55 AM   #26 (permalink)
Junior Member
 
Vildy's Avatar
 
Join Date: Oct 2012
Location: Birmingham Al
Gender: Male
Posts: 31
 
Device(s): Asus TF700 Infinity tethered to an iPhone 5
Carrier: AT&T (Presently 30 Year Employee)

Thanks: 0
Thanked 7 Times in 4 Posts
Unhappy

Quote:
Originally Posted by johnlgalt View Post
Mine still works....did you perchance perform a factory reset before installing the update? I did *NOT*.....
Thanks.. No factory resets..Just downloaded w/o cold boot or backups. Still not working.. I've gone through all of the various settings in "Settings > ASUS customizing settings > Use ASUS Quick Setting, etc, etc... Still not working..Looks like something that I'm force to live with.... sigh....
Vildy is offline  
Reply With Quote
Old October 3rd, 2012, 08:16 AM   #27 (permalink)
Junior Member
 
Vildy's Avatar
 
Join Date: Oct 2012
Location: Birmingham Al
Gender: Male
Posts: 31
 
Device(s): Asus TF700 Infinity tethered to an iPhone 5
Carrier: AT&T (Presently 30 Year Employee)

Thanks: 0
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by Vildy View Post
Thanks.. No factory resets..Just downloaded w/o cold boot or backups. Still not working.. I've gone through all of the various settings in "Settings > ASUS customizing settings > Use ASUS Quick Setting, etc, etc... Still not working..Looks like something that I'm force to live with.... sigh....
Update... I'm having other issues (it just may be me, I'm not a techie) but I've decided to reset everything back to factory default (Go to SETTINGS - BACKUP & RESET - FACTORY RESET) and start from scratch.
Vildy is offline  
Reply With Quote
Old October 3rd, 2012, 08:53 AM   #28 (permalink)
Disabled
 
Join Date: Jul 2012
Posts: 2,033
 
Device(s):
Carrier: Sprint

Thanks: 541
Thanked 556 Times in 440 Posts
Default

Mine's stick at 14%. C'mon! Get on with it...
Speed Daemon is offline  
Reply With Quote
Old October 3rd, 2012, 10:29 AM   #29 (permalink)
New Member
 
skyrider2's Avatar
 
Join Date: Aug 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 2 Posts
Default

Guide for installing system updates on TF700.
[GUIDE] How to update your firmware OTA - incremental changes & full OS updates.

It worked fine for me. Now on Jelly Bean.
skyrider2 is offline  
Reply With Quote
The Following 2 Users Say Thank You to skyrider2 For This Useful Post:
johnlgalt (October 4th, 2012), ocnbrze (October 5th, 2012)
Old October 3rd, 2012, 12:10 PM   #30 (permalink)
Senior Member
 
Join Date: Jun 2010
Posts: 930
 
Device(s): verizon note2; tf700; excite 7.7 (AT270)
Carrier: Not Provided

Thanks: 93
Thanked 127 Times in 107 Posts
Default

Yea; weirdest thing the JB update made the speakers super loud.
johnlgalt likes this.
you2 is offline  
Reply With Quote
sponsored links
Old October 3rd, 2012, 12:43 PM   #31 (permalink)
Junior Member
 
mgullick's Avatar
 
Join Date: Nov 2011
Location: Northern California
Posts: 30
 
Device(s): DINC 2
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Installed JB. I find the browser still sucks. Loads slowly and crashes/closes on me. All of my eBooks are now showing up twice. What's up with that?

I installed the JB update and then did a cold boot. After it started again I did another "regular" shutdown and restart. Results are as stated above.
mgullick is online now  
Reply With Quote
Old October 3rd, 2012, 12:57 PM   #32 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mgullick View Post
Installed JB. I find the browser still sucks. Loads slowly and crashes/closes on me. All of my eBooks are now showing up twice. What's up with that?

I installed the JB update and then did a cold boot. After it started again I did another "regular" shutdown and restart. Results are as stated above.
I was facing challenge with camera and gallery. Did factory reset after installing Jelly bean. Working awesome now. JB is very smooth and fast as compared to IC. Reloded all apps and tested.... Everything working fine.
johnlgalt likes this.
panras is offline  
Reply With Quote
Old October 3rd, 2012, 02:38 PM   #33 (permalink)
Junior Member
 
mgullick's Avatar
 
Join Date: Nov 2011
Location: Northern California
Posts: 30
 
Device(s): DINC 2
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by panras View Post
I was facing challenge with camera and gallery. Did factory reset after installing Jelly bean. Working awesome now. JB is very smooth and fast as compared to IC. Reloded all apps and tested.... Everything working fine.
Soooooooooooooo........... wiping the unit and starting over is the fix then? Sigh...
mgullick is online now  
Reply With Quote
Old October 3rd, 2012, 04:54 PM   #34 (permalink)
Junior Member
 
Vildy's Avatar
 
Join Date: Oct 2012
Location: Birmingham Al
Gender: Male
Posts: 31
 
Device(s): Asus TF700 Infinity tethered to an iPhone 5
Carrier: AT&T (Presently 30 Year Employee)

Thanks: 0
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by Vildy View Post
Thanks.. No factory resets..Just downloaded w/o cold boot or backups. Still not working.. I've gone through all of the various settings in "Settings > ASUS customizing settings > Use ASUS Quick Setting, etc, etc... Still not working..Looks like something that I'm force to live with.... sigh....
Quote:
Originally Posted by Vildy View Post
Update... I'm having other issues (it just may be me, I'm not a techie) but I've decided to reset everything back to factory default (Go to SETTINGS - BACKUP & RESET - FACTORY RESET) and start from scratch.
UPDATE...

My rig...TF700 64g internal drive... 64g SD card.. Had it about 2 months. Before Jelly Bean, everything was as smooth as silk.. Could play my own movies, music and read books faultless from external SD card. No lags, glitches, etc..

After Jelly Bean update, lost Quick setting panel, lagged on movies and music from SD card. Epub books rendered mirror image double paged pages in landscape mode i.e, I had two pages 1, two page 2, two page 3, yada yada yada..

Did factory reset and wiped out all data. Did not enable WiFi b/c I did not want it to re-download Jelly Bean. But it did not roll back to Ice Cream 4.0.3. like I thought it would..It retailed Jelly Bean 4.1.1. Okay, I'll play along..Guess what, I still have the same issues. So, if I can't get it back to the silky smoothness of Ice Cream, I will be sending it back. Maybe Jelly Bean corrupted something or exposed something lurking in the background..

Hope everyone else is not experiencing any major issues...You know, there is always one in the bunch that will have problems, so I guess it's my turn in the barrel. But, I still love my rig and will not bad mouth it to anyone
Vildy is offline  
Reply With Quote
Old October 4th, 2012, 07:52 AM   #35 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

So far so good here - over 48 hours of constant use with JB update, and seems to be rid of all lag that was there when using my bluetooth mouse (it actually lagged quite a bit in ICS). I declare myself impressed with this update, it is significantly smoother, and I am constantly doing a lot of HD video playback, browsing, Splashtopping, etc. So glad they are continuing to get it right -ICS was a phenomenal first step to stabilizing and refining Android. JB is a success!

Hope the next update (major one, like 5.0) will give us the split-screening of apps like what Win8 gets - that would be awesome!!
agentjonnyb is offline  
Reply With Quote
Old October 4th, 2012, 08:17 AM   #36 (permalink)
Junior Member
 
Vildy's Avatar
 
Join Date: Oct 2012
Location: Birmingham Al
Gender: Male
Posts: 31
 
Device(s): Asus TF700 Infinity tethered to an iPhone 5
Carrier: AT&T (Presently 30 Year Employee)

Thanks: 0
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by Vildy View Post
UPDATE...

My rig...TF700 64g internal drive... 64g SD card.. Had it about 2 months. Before Jelly Bean, everything was as smooth as silk.. Could play my own movies, music and read books faultless from external SD card. No lags, glitches, etc..

After Jelly Bean update, lost Quick setting panel, lagged on movies and music from SD card. Epub books rendered mirror image double paged pages in landscape mode i.e, I had two pages 1, two page 2, two page 3, yada yada yada..

Did factory reset and wiped out all data. Did not enable WiFi b/c I did not want it to re-download Jelly Bean. But it did not roll back to Ice Cream 4.0.3. like I thought it would..It retailed Jelly Bean 4.1.1. Okay, I'll play along..Guess what, I still have the same issues. So, if I can't get it back to the silky smoothness of Ice Cream, I will be sending it back. Maybe Jelly Bean corrupted something or exposed something lurking in the background..

Hope everyone else is not experiencing any major issues...You know, there is always one in the bunch that will have problems, so I guess it's my turn in the barrel. But, I still love my rig and will not bad mouth it to anyone
LATEST UPDATE:

In email contact with Asus support trying get everything resolved. If we can not resolve things, I will request RMA for new tablet or a refund.
Vildy is offline  
Reply With Quote
Old October 4th, 2012, 02:00 PM   #37 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Quote:
Originally Posted by Vildy View Post
Thanks.. No factory resets..Just downloaded w/o cold boot or backups. Still not working.. I've gone through all of the various settings in "Settings > ASUS customizing settings > Use ASUS Quick Setting, etc, etc... Still not working..Looks like something that I'm force to live with.... sigh....
Quote:
Originally Posted by Vildy View Post
Update... I'm having other issues (it just may be me, I'm not a techie) but I've decided to reset everything back to factory default (Go to SETTINGS - BACKUP & RESET - FACTORY RESET) and start from scratch.
Quote:
Originally Posted by Vildy View Post
UPDATE...

My rig...TF700 64g internal drive... 64g SD card.. Had it about 2 months. Before Jelly Bean, everything was as smooth as silk.. Could play my own movies, music and read books faultless from external SD card. No lags, glitches, etc..

After Jelly Bean update, lost Quick setting panel, lagged on movies and music from SD card. Epub books rendered mirror image double paged pages in landscape mode i.e, I had two pages 1, two page 2, two page 3, yada yada yada..

Did factory reset and wiped out all data. Did not enable WiFi b/c I did not want it to re-download Jelly Bean. But it did not roll back to Ice Cream 4.0.3. like I thought it would..It retailed Jelly Bean 4.1.1. Okay, I'll play along..Guess what, I still have the same issues. So, if I can't get it back to the silky smoothness of Ice Cream, I will be sending it back. Maybe Jelly Bean corrupted something or exposed something lurking in the background..

Hope everyone else is not experiencing any major issues...You know, there is always one in the bunch that will have problems, so I guess it's my turn in the barrel. But, I still love my rig and will not bad mouth it to anyone
Quote:
Originally Posted by Vildy View Post
LATEST UPDATE:

In email contact with Asus support trying get everything resolved. If we can not resolve things, I will request RMA for new tablet or a refund.
Since you're talking to them, that's good. I would suggest taking your laptop back to ICS if possible and then reapplying the update yourself. (Aside - is there a way to install factory default software? I've been to the ASUS website and I can get all of the Updates downloaded - but I'm looking more for a complete system package, like in Motorola Phones formerly called .SBFs and currently called .FXZs...any ideas on this for these tablets? That would sure help....)

My update was not 100% error free - but I don't know if this is caused by the game I'm playing or JB - but The Bard's Tale will continually freeze, then cause the machine to reboot, when I am playing, particularly when I am in a heavy combat situation.

I'm considering performing a factory reset anyway, since JB, even though it is a minor version update, may, in fact, work out better with a factory update to replace apps that were updated in ICS that now need to be re-updated with GB versions.

FWIW - a Factory reset will wipe data but not the system files - it doesn't wipe everything and install a virgin OS as it was from the factory, like with computers.

Quote:
Originally Posted by agentjonnyb View Post
So far so good here - over 48 hours of constant use with JB update, and seems to be rid of all lag that was there when using my bluetooth mouse (it actually lagged quite a bit in ICS). I declare myself impressed with this update, it is significantly smoother, and I am constantly doing a lot of HD video playback, browsing, Splashtopping, etc. So glad they are continuing to get it right -ICS was a phenomenal first step to stabilizing and refining Android. JB is a success!

Hope the next update (major one, like 5.0) will give us the split-screening of apps like what Win8 gets - that would be awesome!!
You can get a dual-pane file mananger now - look at Solid Explorer Beta 2.

Yes, I know this is only the file manager, but it's a step in the right direction.
johnlgalt is offline  
Last edited by johnlgalt; October 4th, 2012 at 02:02 PM.
Reply With Quote
The Following User Says Thank You to johnlgalt For This Useful Post:
ocnbrze (October 5th, 2012)
Old October 4th, 2012, 03:41 PM   #38 (permalink)
Junior Member
 
Vildy's Avatar
 
Join Date: Oct 2012
Location: Birmingham Al
Gender: Male
Posts: 31
 
Device(s): Asus TF700 Infinity tethered to an iPhone 5
Carrier: AT&T (Presently 30 Year Employee)

Thanks: 0
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
S
FWIW - a Factory reset will wipe data but not the system files - it doesn't wipe everything and install a virgin OS as it was from the factory, like with computers.
Thanks, didn't know that
Vildy is offline  
Reply With Quote
Old October 4th, 2012, 05:26 PM   #39 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

No worries. you're not the only one - the term is a bit confusing especially because the similarly named app on most laptops to wipe and reinstall freshly. I've seen at least 6 different users ask the exact same question on XDA.
johnlgalt is offline  
Reply With Quote
Old October 5th, 2012, 06:22 PM   #40 (permalink)
DON'T PANIC!!!!!!!!!
 
ocnbrze's Avatar
 
Join Date: May 2010
Location: los angeles
Gender: Male
Posts: 23,513
 
Device(s): Galaxy Note 3, HTC Evo 4g LTE(no longer have), HTC 3vo(no longer have), HTC EVO (not activated)
Carrier: Sprint

Thanks: 29,963
Thanked 14,367 Times in 9,211 Posts
ocnbrze@gmail.com
Default

WOOOOOHOOOOO

got me some:





so i downloaded the update last night and i just installed it about an hour ago. so far it seems a little laggy right now. i'm gonna power it off and reboot it and see if that helps. and so far it has made the dolphin browser way slow. almost to the point where i need to search for a different one. the only thing is i have not found another browser that i like. i love dolphin's ease of getting to your bookmarks.

gonna play with it some more and see if i run into other issues.
__________________
“The Guide is definitive. Reality is frequently inaccurate.”.......Hitchhiker's Guide to the Universe
“I seldom end up where I wanted to go, but almost always end up where I need to be.”.......Douglas Adams
ocnbrze is offline  
Reply With Quote
sponsored links
Old October 11th, 2012, 12:34 PM   #41 (permalink)
Junior Member
 
Join Date: Dec 2011
Location: Western MA
Gender: Male
Posts: 37
 
Device(s): Current: SGN(Verizon) & Asus TF700T Retired: HTC Droid Inc & Asus TF101
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I just received my new replacement from Best Buy this morning, battery in tablet and dock are fully charged but im still on 4.0.3 and when i search for the update it says there isn't one available.

Any tricks ?

Paul
pfs78 is offline  
Reply With Quote
Old October 11th, 2012, 06:45 PM   #42 (permalink)
Member
 
Join Date: Feb 2012
Location: Virginia
Gender: Male
Posts: 206
 
Device(s): HTC EVO 3D, Nexus 10, Samsung Galaxy S4
Carrier: Sprint

Thanks: 95
Thanked 21 Times in 17 Posts
Default

After having JB for a few days I have noticed some things I don't like. It seems I have to tap the screen harder than before to get it to respond, sometimes when I hit the wrong key the backspace button wont work until I tap the screen (I'm using the keyboard dock) and I don't like the new Google search in the top left hand corner. Also, with ICS, it would remember things like the store number and my customer number in the Food Lion survey I take. I will update on other "bugs" as I find them. I'm no techie but I want stuff to work the way it should. I hope Asus and Google read these forums to see where they need to improve and wish they would get the updates free of their quirks before they're released.
That being said, it did fix the problem of not being able to pay bills with my online banking which was a big problem imo. Oh, and that annoying thin line that flashes on my screen from time to time only happens on this forum
siggy1964 is offline  
Last edited by siggy1964; October 11th, 2012 at 06:50 PM.
Reply With Quote
Old November 15th, 2012, 01:24 PM   #43 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default new tablet

Hi all if just got a new tablet modle number m1001 my problem is when I try to load Netflix all I get is a black screen it doesn't even get to login the tablet came with jelly bean any help cheers
dave1977 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Transformer Infinity TF700T
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:24 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.