Go Back   Android Forums > Android Tablets & MIDs > ASUS Transformer Infinity TF700T

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 6th, 2012, 01:27 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default anyone else experiencing lag?

I was experiencing some issues with my infinity so I performed the recommended factory reset. Now I am still experiencing lag of a few seconds when launching apps, random shut offs 1-2x/day, plus slow web page loading. Currently running jb. Anyone else having these issues and figure out what to do bout this?

FutureMD is offline  
Reply With Quote
sponsored links
Old October 6th, 2012, 05:32 PM   #2 (permalink)
DON'T PANIC!!!!!!!!!
 
ocnbrze's Avatar
 
Join Date: May 2010
Location: los angeles
Gender: Male
Posts: 22,553
 
Device(s): Galaxy Note 3, HTC Evo 4g LTE(no longer have), HTC 3vo(no longer have), HTC EVO (not activated)
Carrier: Sprint

Thanks: 28,912
Thanked 13,990 Times in 8,951 Posts
ocnbrze@gmail.com
Default

Quote:
Originally Posted by FutureMD View Post
I was experiencing some issues with my infinity so I performed the recommended factory reset. Now I am still experiencing lag of a few seconds when launching apps, random shut offs 1-2x/day, plus slow web page loading. Currently running jb. Anyone else having these issues and figure out what to do bout this?
no lag here. at first though with JB once it finished booting up, it was kind of laggy. but now a day in, it seems to be lag free. been running great so far. try clearing cache for each app that you are having issues with and see if that helps.
__________________
“The Guide is definitive. Reality is frequently inaccurate.”.......Hitchhiker's Guide to the Universe
“I seldom end up where I wanted to go, but almost always end up where I need to be.”.......Douglas Adams
ocnbrze is offline  
Reply With Quote
Old October 6th, 2012, 10:37 PM   #3 (permalink)
Senior Member
 
snuggles's Avatar
 
Join Date: Apr 2010
Location: Chicago/NW Indiana
Posts: 580
 
Device(s): Note 2, ASUS Transformer Pad TF700T (junk) now a paper weight! Samsung Galaxy Note 10.1
Carrier: Verizon

Thanks: 91
Thanked 57 Times in 48 Posts
Default

After JB all was good but now EVERYTHING lags.......WTF!

I just typed an Internet search in Google and it literally took 3 seconds to put the info I typed in the search box!
snuggles is offline  
Last edited by snuggles; October 6th, 2012 at 10:47 PM.
Reply With Quote
Old October 7th, 2012, 02:29 AM   #4 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,396
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,918 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Several fixes to try.
  1. For (stock) browser related lag / slowness, see Make the stock browser *scream* in Jelly Bean! - xda-developers
  2. For general Infinity lag, two possibilities:
    • Disable bloatware (no root required, you can do it from Settings --> Apps --> All tab - see Disable Apps (Bloatware) to speed-up and stabilize! - xda-developers
    • Factory Reset and re-load all your apps - it's been shown to fix more than a few issues with JB, as ICS specific apps (particularly updates from the market) may be interfering with operation.

HTH
__________________

Files for the Motorola® DROID® BIONIC®:
Motorola USB drivers v5.9.0 | Motorola RSD Lite v5.7
My DropBox Referral link
johnlgalt is offline  
Reply With Quote
The Following 2 Users Say Thank You to johnlgalt For This Useful Post:
ocnbrze (October 30th, 2012), siggy1964 (October 29th, 2012)
Old October 29th, 2012, 04:52 PM   #5 (permalink)
Member
 
Join Date: Feb 2012
Location: Virginia
Gender: Male
Posts: 206
 
Device(s): HTC EVO 3D, Nexus 10, Samsung Galaxy S4
Carrier: Sprint

Thanks: 95
Thanked 21 Times in 17 Posts
Default

I am also experiencing lag now. It takes awhile for me to be able to scroll down after I open a new page. I haven't tried anything listed above yet.
siggy1964 is offline  
Reply With Quote
Old November 1st, 2012, 04:35 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
Several fixes to try.
  1. For (stock) browser related lag / slowness, see Make the stock browser *scream* in Jelly Bean! - xda-developers
  2. For general Infinity lag, two possibilities:
    • Disable bloatware (no root required, you can do it from Settings --> Apps --> All tab - see Disable Apps (Bloatware) to speed-up and stabilize! - xda-developers
    • Factory Reset and re-load all your apps - it's been shown to fix more than a few issues with JB, as ICS specific apps (particularly updates from the market) may be interfering with operation.
HTH
Did all those things... Even disabled the active desktop. Things are not much better. Newly opening apps can take 4-7 seconds (google Now on the long end of things), and the recently opened tab doesn't load smoothly (apps will chunk in from bottom to top). It's getting annoying. Has anyone found a fix?
FutureMD is offline  
Reply With Quote
Old November 6th, 2012, 04:10 PM   #7 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not me. I have the same issue + the typing lagg occurs in all text sektora. Im sending mine to asus
Anachronis is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > ASUS Transformer Infinity TF700T
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:00 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.