Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 27th, 2011, 10:07 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Rooted phone, but some apps that require a root say its not rooted

So i recently rooted my Atrix using getaphixx's tutorial & super1click. I installed 2 apps to take screenshots, which require a root, when i installed them, i was prompted to let superuser grant them permission, which i did. But when i launch the apps & try to screen shot, it states that my phone isn't rooted? So. Whatsup with that? Do i need to re-root or something?

thatdjkidd is offline  
Reply With Quote
sponsored links
Old February 27th, 2011, 04:00 PM   #2 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i came here for the exact same thing. I installed ShootMe and it says that it "failed starting server.Please check that you have ***ROOT*** access on your device and enable access to the lower level graphics." anyone have any idea on how to fix this? and i rooted my Atrix the exact same way that you did.
StyleUkno is offline  
Reply With Quote
Old February 27th, 2011, 09:32 PM   #3 (permalink)
Member
 
Join Date: Apr 2010
Location: Rowlett, TX
Posts: 200
 
Device(s): Nexus 4, Nexus 10, Galaxy Nexus, Motorola Xoom
Carrier: T-Mobile

Thanks: 15
Thanked 33 Times in 20 Posts
Default

I don't think any of the screenshot apps are working yet. Try installing Titanium Backup or AdFree and see if those work. If they do, they you know root is working.
kgeissler is offline  
Reply With Quote
Old October 24th, 2011, 08:05 PM   #4 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default i rooted but my phones not rooted

I rooted also (droid 3) but when i downloaded titanium backup and opened it; it says my phones not rooted. I also downloaded the app that varifies a phone is rooted, it says that superuser and busybox are installed correctly. Please advise @ lunitunz4040@yahoo.com

Frank
lunitunz is offline  
Reply With Quote
Old February 7th, 2012, 12:20 AM   #5 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Arizona
Gender: Female
Posts: 48
 
Device(s): EVO LTE (Current), EVO 4G, Nexus S 4G, EVO 3D (1st Android phone)
Carrier: Sprint

Thanks: 9
Thanked 12 Times in 6 Posts
Default

Have you checked to see if SU has any logs of it making an attempt at SU access?
octoarms is offline  
Reply With Quote
Old December 19th, 2012, 05:01 AM   #6 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

HOW I GOT MYNE FIXED
  • opne pc companion or if you dont have just do a google search
  • click on update phone and then click on repair
  • follow the instructioons until finished
  • EXTRACT superoneclick and run it and root your phone again

this seemed to work for me i had the exact problem so i just put everything to default and done it again from scratch

i think what caused this problem was when i installed a custome kernal and rom still unsure but:/
demp1c is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:39 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.