Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - All Things Root

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old June 5th, 2012, 09:28 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Rom Manager (premium) permissions

Quote:
Originally Posted by hexon View Post
I just downloaded Rom Manager + Premium, and I'm getting annoying errors. I'm trying to do a backup of my current Rom before I attempt to flash a new one, and I get "Error while dumping boot image!" even when trying the manual nandroid backup. When I try Fix Permissions from Rom Manager it also gives me a screen telling me "An error occurred while attempting to run privileged commands" I allowed the Rom Manager root access and I still get these errors. I currently have Bugless Beast 1.2 installed.

How do I fix these problems?

The same thing happened to me. I am at my wits' end. I have been trying to install
Ice Cream Sandwich the whole day; just when I thought the process was coming to an end, I got the cursed "An error occurred while attempting to run privileged commands". I don't think I have anything else downloaded (no TitaniumBackup, etc., unless they were automatically downloaded in between the processes.) Also, is the Superuser app supposed to disappear after I have unlocked the Bootloader?

Could someone please explain the solutions to me in plain layman terms? I am a real newbie- just only lay my hands on this Atrix 4G. The first Android phone I've had to deal with. So, please excuse my noobness.

Anyone else tried this method? After step 4, where I got all the correct little droid and a triangle with exclamation mark, I can't seem to be able to get past it. The author said, "
Once the warning icon appears, tap the bottom-right corner of the screen (just above the Search key)." Nothing happened for me.
A reader commented that, for "the updated atrix running gingerbread you must press power button to get menu," but it didn't work for me either. D
":



Advertisements
daintylady is offline  
Last edited by daintylady; June 5th, 2012 at 09:37 PM.
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:26 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.