Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old March 4th, 2011, 05:43 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Kenosha, WI
Posts: 5
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default SD Card...can't see it...

I just put a new SanDisk 32GB micro SD card in my Atrix. Nothing I do makes it show up. When I go to SETTINGS - SD CARD & PHONE STORAGE SETTINGS, the section under SD CARD says Total Space - UNAVAILABLE Available Space - UNAVAILABLE Mount SD Card INSERT AN SD CARD FOR MOUNTING (There is already one there) - Format SD Card FORMAT (ERASE) THE SD CARD...But the last two options do nothing when I tap them.

When I go to SETTINGS - FILES and tap on SD CARD... it says Memory card is missing. Insert memory card to read files. I click on OK (the only option) and the dialog box goes away.

I have rebooted (took out the battery) and no joy.

Any ideas?

Marc
Kenosho, WI

Advertisements
gr8couple is offline  
Reply With Quote
sponsored links
Old March 4th, 2011, 07:45 PM   #2 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 85
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 5 Posts
Default

I had this issue... I had to JAM it in the slot... please do this with discretion. If you're positive it's in, don't do this.
tical2k is offline  
Reply With Quote
Old March 4th, 2011, 10:04 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Kenosha, WI
Posts: 5
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default I kept at it...

and it works. I took out the card...took out the battery...then put the battery in and powered on...waited until all looked right again...then pulled the battery...put the card back in along with the battery...powered it up and all is well.
gr8couple is offline  
Reply With Quote
Old March 5th, 2011, 01:45 AM   #4 (permalink)
Senior Member
 
KoukiFC3S's Avatar
 
Join Date: Aug 2009
Location: CA
Posts: 881
 
Device(s): Incredible 4G
Carrier: Not Provided

Thanks: 139
Thanked 86 Times in 56 Posts
Default

Mine had that problem and would eventually see the card. It also unmounted the card by itself.
I replaced it at the ATT store and havent had any issues since.
KoukiFC3S is offline  
Reply With Quote
Old May 1st, 2011, 07:19 PM   #5 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 69
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 2 Times in 2 Posts
Default

I have this issue and I've tried the above suggestions. Both pushing the card in as far as it will go and power cycling the phone by pulling out the battery didn't help. In settings the SD card is still listed as unavailable. Is it best that I exchange the device?
vinay427 is offline  
Last edited by vinay427; May 2nd, 2011 at 03:53 PM.
Reply With Quote
Old May 19th, 2011, 05:31 PM   #6 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey stumbled upon this thread through google and just thought Id share my solution.

I was having all kinds of trouble with the my 32gb transcend sd card....it never registered in the phone so I pressed it in as hard as I though necessary....but then after release it just came out again. (with repetative and anoying 'ding dongs' lol)

I ended up SLIGHTLY bending the metal bracket that holds the card in for a tighter fit and its worked fine since.
Agnet.007 is offline  
Reply With Quote
Old May 19th, 2011, 06:53 PM   #7 (permalink)
Member
 
Join Date: May 2011
Location: California Love
Posts: 274
 
Device(s): Motorola Atrix 4G (forever lost), Samsung Galaxy SII Skyrocket
Carrier: Not Provided

Thanks: 14
Thanked 18 Times in 15 Posts
Default

I want a 32gb sd card =(
they are as much as a damn SSD
log1c is offline  
Reply With Quote
Old June 3rd, 2011, 07:16 PM   #8 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got the Atrix 4G - added the 32 GB SD card - phone reconizes them fine, but XP will not recognize the SD card - sees the phone's internal memory, but not the SD. Any ideas ?
decisionguru is offline  
Reply With Quote
Old June 14th, 2011, 10:54 PM   #9 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

this sucks ass i just got mine and i tried both sd cards i had still doesn't work.
Do i need to send it back to at&t this sucks because i broke my previous phone and has been phoneless for like 2 monthes and now that i finally get the phone it come up with this stupid SD card problem. what the hell am i suppose to do?
kthphotos is offline  
Last edited by kthphotos; June 14th, 2011 at 11:19 PM.
Reply With Quote
Old July 15th, 2011, 06:24 PM   #10 (permalink)
Member
 
Kuhns787's Avatar
 
Join Date: Oct 2010
Location: Oregon
Gender: Female
Posts: 272
 
Device(s): LG G3
Carrier: AT&T

Thanks: 44
Thanked 12 Times in 12 Posts
Default

Quote:
Originally Posted by KoukiFC3S View Post
Mine had that problem and would eventually see the card. It also unmounted the card by itself.
I replaced it at the ATT store and havent had any issues since.
I am having the same issue and will be returning mine as well. Unfortunately I got mine off ebay and will have to go through the buyer protection thing.
Kuhns787 is offline  
Reply With Quote
sponsored links
Old August 19th, 2011, 05:52 AM   #11 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Hot phone

Just got a 16GB micro SD card. Installed it and thought nothing of it. Later, I noticed the phone was getting hot. I started wondering if I had installed a bad ap or something. Then it dawned on me, what if its the memory card. Naw... So I took out the card, and turned the phone back on, minutes later, the phone was cool again. I was still in disbelief so I installed the card again and left the back off so I can check it more closely. I soon as I stick the card in, it instantly starts getting super hot.
What does that mean? A short or something? I started searching the net and came across this forum... crapp... A faulty micro Sd port... is what is sounds like to me.
HayLog is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:50 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.