Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old July 23rd, 2011, 02:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Multiple functionality issues w/ Atrix 4G

I have a Motorola Atrix 4G that I got from AT&Ts website. It's a refurb phone, so of course the warranty lasted about 5 minutes. I typically like refurb products in general, but I'm afraid I got a lemon this time.

Major issues:
-for at least some part of each day, new emails do not arrive unless I wake the phone and open my email app (I use both K-9 mail and default GMail account app)
-sometimes when I set an alarm, it doesn't go off in the morning -- as if I never set it in the first place
- the home screen that appears when you first wake the phone (but before you swipe to access it) often appears blank or missing the information it typically displays
- the finger print sensor randomly stops functioning multiple times per day and I have to swipe and enter my passcode to access the phone instead; only a power off/on fixes this
- if I choose to use my passcode to access the phone (when the sensor has been working), after that I can't use the finger print sensor again until I reboot
- today, I got a phone call and for the first time the ring was completely different than what it's set to be

I have system version 4.1.83.MB860.ATT.en.US
Android version 2.2.2

I haven't installed many apps, but I did install AVG antivirus. Could AVG be part of the problem?

I don't think AT&T will let me exchange the phone, but next time it's acting up, I'll try going to the store. Any help is appreciated.

Thanks!

Scigirl

Advertisements
scigirl is offline  
Reply With Quote
sponsored links
Reply
Tags
alarm, atrix, atrix 4g, atrix finger print security, calls, email, finger print sensor, motorola, ring, swipe, troubleshoot


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.